
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="c30fb087-a1e7-4c88-86fb-7ad868f1d9f0"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.ktsm.com\/sports\/national-sports\/seattle-set-for-1st-major-sports-event-since-virus-outbreak\/" || "";
var cats = "National Sports" || "";
var bob_kw = "" || "";
var bob_desc = "SEATTLE (AP) \u2014 Four months ago, Occidental Park, a couple of blocks north of CenturyLink Field, was crammed with thousands of Seattle Sounders fans clad in green and blue marching to the stadium. They sang, they set off smoke bombs and a few hours later celebrated the Sounders winning their second MLS Cup title. On [&hellip;]" || "";
var bob_story_author = "TIM BOOTH, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "ktsm.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5L7PFG");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Smaller crowd for Seattle&#8217;s 1st major event since outbreak &#8211; KTSM 9 News</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTSM 9 News &raquo; Feed" href="https://www.ktsm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTSM 9 News &raquo; Comments Feed" href="https://www.ktsm.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.ktsm.com\/sports\/national-sports\/seattle-set-for-1st-major-sports-event-since-virus-outbreak\/","page_slug":"seattle-set-for-1st-major-sports-event-since-virus-outbreak","page_type":"story","page_category":"national_sports","article_id":246990,"subpath":"\/sports\/national_sports"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='google-site-verification' content='EUjUyaoDqbVJpHWhLvr0kWRXosqx3Yct5RUQvvZrGM0' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ktsm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #1157D9;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1024px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ktsm.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.ktsm.com/wp-content/themes/nexstar/client/build/css/global.bce2c087fbf7f5811c08.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.ktsm.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.ktsm.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.3' media='all' />
<script src='https://www.ktsm.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.ktsm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.ktsm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ktsm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ktsm.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.ktsm.com/sports/national-sports/seattle-set-for-1st-major-sports-event-since-virus-outbreak/" />
<link rel='shortlink' href='https://www.ktsm.com/?p=246990' />
<link rel="alternate" type="application/json+oembed" href="https://www.ktsm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ktsm.com%2Fsports%2Fnational-sports%2Fseattle-set-for-1st-major-sports-event-since-virus-outbreak%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ktsm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ktsm.com%2Fsports%2Fnational-sports%2Fseattle-set-for-1st-major-sports-event-since-virus-outbreak%2F&#038;format=xml" />
			<meta property="fb:pages" content="210508085650328" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.ktsm.com/sports/national-sports/seattle-set-for-1st-major-sports-event-since-virus-outbreak/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Smaller crowd for Seattle&#8217;s 1st major event since outbreak" />
<meta property="og:url" content="https://www.ktsm.com/sports/national-sports/seattle-set-for-1st-major-sports-event-since-virus-outbreak/" />
<meta property="og:description" content="SEATTLE (AP) — Four months ago, Occidental Park, a couple of blocks north of CenturyLink Field, was crammed with thousands of Seattle Sounders fans clad in green and blue marching to the stadium. T…" />
<meta property="article:published_time" content="2020-03-07T23:42:44+00:00" />
<meta property="article:modified_time" content="2020-03-08T07:15:30+00:00" />
<meta property="og:site_name" content="KTSM 9 News" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Smaller crowd for Seattle&#8217;s 1st major event since outbreak" />
<meta name="twitter:image" content="https://www.ktsm.com/wp-content/uploads/sites/38/2020/03/d4c6960f2acf4b81944974015610eca5.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.ktsm.com/wp-content/uploads/sites/38/2020/03/d4c6960f2acf4b81944974015610eca5.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.ktsm.com/wp-content/uploads/sites/38/2020/03/d4c6960f2acf4b81944974015610eca5.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Smaller crowd for Seattle&#8217;s 1st major event since outbreak" />
<meta name="twitter:description" content="SEATTLE (AP) — Four months ago, Occidental Park, a couple of blocks north of CenturyLink Field, was crammed with thousands of Seattle Sounders fans clad in green and blue marching to the stadium. T…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.ktsm.com/wp-content/uploads/sites/38/2019/06/cropped-ktsm-icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.ktsm.com/wp-content/uploads/sites/38/2019/06/cropped-ktsm-icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.ktsm.com/wp-content/uploads/sites/38/2019/06/cropped-ktsm-icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.ktsm.com/wp-content/uploads/sites/38/2019/06/cropped-ktsm-icon.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-246990 wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5L7PFG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.ktsm.com/" rel="home">KTSM 9 News</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.ktsm.com/" rel="home">
						<img src="https://www.ktsm.com/wp-content/uploads/sites/38/2019/05/KTSM-9_WEB_logo_1541780499926_61576705_ver1.0.png" alt="National Sports" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.ktsm.com/wp-content/uploads/sites/38/2019/05/KTSM-9_WEB_logo_1541780499926_61576705_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.ktsm.com/weather/">
							<span class="site-header__weather-region">El Paso</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">62&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.ktsm","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national_sports","kw":"seattle-set-for-1st-major-sports-event-since-virus-outbreak"}'   data-path='/5678/nx.ktsm/sports/national_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.ktsm.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-78120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-78120"><a href="https://www.ktsm.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-78121" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-78121"><a href="https://www.ktsm.com/local/">Local</a></li>
	<li id="menu-item-78124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78124"><a href="https://www.ktsm.com/news/state/">State</a></li>
	<li id="menu-item-111339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111339"><a href="https://www.ktsm.com/news/el-paso-strong/">El Paso Strong</a></li>
	<li id="menu-item-78136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78136"><a href="https://www.ktsm.com/news/national/">National</a></li>
	<li id="menu-item-78122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78122"><a href="https://www.ktsm.com/news/military/">Military</a></li>
	<li id="menu-item-234650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234650"><a href="https://www.ktsm.com/news/border-report/">Border Report</a></li>
	<li id="menu-item-236185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236185"><a href="https://www.ktsm.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/news/national-news/residents-are-being-evacuated-due-to-large-wildfire-in-beaver-okla/"
									>
			
				Residents are being evacuated due to large wildfire in Beaver, Okla.
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/news/national-news/residents-are-being-evacuated-due-to-large-wildfire-in-beaver-okla/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2020/03/fire-in-beaver.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/news/no-troops-spotted-yet-at-paso-del-norte-as-anticipated/"
									>
			
				No troops spotted yet at Paso Del Norte as anticipated
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/news/no-troops-spotted-yet-at-paso-del-norte-as-anticipated/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2020/03/clip.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/local/name-of-pedestrian-killed-in-hit-and-run-crash-el-paso-police-ask-for-help-finding-driver/"
									>
			
				Pedestrian killed in hit-and-run crash, El Paso Police ask for help finding driver
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/local/name-released-for-deadly-roll-over-crash-in-northeast-el-paso/"
									>
			
				Name released for deadly roll over crash in Northeast El Paso
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/local/las-cruces-news/people-encouraged-to-replace-batteries-in-smoke-detectors-ahead-of-daylight-saving-time/"
									>
			
				People encouraged to replace batteries in smoke detectors ahead of daylight saving time
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/news/military-police-to-enforce-remain-in-mexico-policy-on-the-el-paso-juarez-border/"
									>
			
				Military police to enforce &#8216;Remain in Mexico&#8217; policy on the El Paso-Juarez border
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-78166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-78166"><a href="https://www.ktsm.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-77928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77928"><a href="https://www.ktsm.com/weather-cams/">Weather Cams</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/weather/exclusive-9-day-forecast-rain-chances-increase-sunday-afternoon/"
									>
			
				Exclusive 9 day forecast: Rain chances increase Sunday afternoon
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/weather/exclusive-9-day-forecast-rain-chances-increase-sunday-afternoon/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2020/03/9day-4.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/weather/friday-weather-on-the-go-windy-day-today-weekend-rain-chances/"
									>
			
				Friday Weather on the go: Windy day today, weekend rain chances
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/weather/friday-weather-on-the-go-windy-day-today-weekend-rain-chances/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2020/03/thumbnail_Pink-Organs-after-Thurs-sunset_3250.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/weather/exclusive-9-day-forecast-rain-chances-increasing-for-sunday/"
									>
			
				Exclusive 9 day forecast: Rain chances increasing for Sunday
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/weather/thursday-weather-on-the-go-morning-fog-possible-pleasant-day-today-and-weekend-rain-chances/"
									>
			
				Thursday Weather on the go: Morning fog possible, pleasant day today, and weekend rain chances
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/weather/weather-forecasts/exclusive-9-day-forecast-rain-chances-return-this-weekend/"
									>
			
				Exclusive 9 day forecast: Rain chances return this weekend.
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/weather/wednesday-weather-on-the-go-morning-rain-continues-drier-conditions-in-sight/"
									>
			
				Wednesday Weather on the go: Morning rain continues, drier conditions in sight
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-78172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-articles menu-item-78172"><a href="https://www.ktsm.com/traffic/">Traffic</a></li>
<li id="menu-item-78167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-78167"><a href="https://www.ktsm.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-78169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78169"><a href="https://www.ktsm.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-78170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78170"><a href="https://www.ktsm.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-78247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78247"><a href="https://www.ktsm.com/sports/9-overtime/">9 Overtime</a></li>
	<li id="menu-item-107953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107953"><a href="https://www.ktsm.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-83132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83132"><a href="https://www.ktsm.com/nfl/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-141670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141670"><a href="https://www.ktsm.com/puppy-picks/">Puppy Picks</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/sports/high-school-sports/las-cruces-onate-advance-to-quarterfinals-of-nmaa-state-basketball-tournament/"
									>
			
				Las Cruces, Onate advance to Quarterfinals of NMAA State Basketball Tournament
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/sports/high-school-sports/las-cruces-onate-advance-to-quarterfinals-of-nmaa-state-basketball-tournament/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2020/03/Las-Cruces-basketball.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/sports/college-sports/utep/gallegos-breaks-utep-freshman-record-for-assists-in-season-finale/"
									>
			
				Gallegos breaks UTEP freshman record for assists in season finale
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/sports/college-sports/utep/gallegos-breaks-utep-freshman-record-for-assists-in-season-finale/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2020/01/Katia-Gallegos.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/sports/college-sports/utep/utep-wins-fourth-straight-at-rice-to-play-marshall-in-c-usa-tournament/"
									>
			
				UTEP wins fourth straight at Rice, to play Marshall in C-USA Tournament
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/sports/locomotive-fc-soccer/locomotive-fc-plays-orange-county-sc-to-scoreless-draw-in-season-opener/"
									>
			
				Locomotive FC plays Orange County SC to scoreless draw in season opener
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/sports/high-school-sports/mayfield-centennial-advance-in-nmaa-state-basketball-tournament/"
									>
			
				Mayfield, Centennial advance in NMAA State Basketball Tournament
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/sports/high-school-sports/burleson-centennial-shoots-past-eastwood-in-regional-tournament/"
									>
			
				Burleson Centennial shoots past Eastwood in Regional Tournament
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-78190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-78190"><a href="https://www.ktsm.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-227779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227779"><a href="https://www.ktsm.com/hidden-history/">Hidden History</a></li>
	<li id="menu-item-78229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78229"><a href="https://www.ktsm.com/elpasoproud/">El Paso Proud</a></li>
	<li id="menu-item-78512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78512"><a href="https://www.ktsm.com/community/lets-cook-el-paso/">Let&#8217;s Cook El Paso</a></li>
	<li id="menu-item-163544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163544"><a href="https://www.ktsm.com/community/wellness-wednesday/">Wellness Wednesday</a></li>
	<li id="menu-item-78191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78191"><a href="https://www.ktsm.com/el-pawso-proud/">El Pawso Proud</a></li>
	<li id="menu-item-189947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189947"><a href="https://www.ktsm.com/legal-matters/">Legal Matters</a></li>
	<li id="menu-item-120933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120933"><a href="https://www.ktsm.com/episd-daily-pledge/">EPISD Daily Pledge</a></li>
	<li id="menu-item-199693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199693"><a href="https://www.ktsm.com/get-moving/">Get Moving</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/news/good-deed-on-camera-woman-helps-man-pay-traffic-tickets-at-el-paso-municipal-court/"
									>
			
				Good deed on camera: Woman helps man pay traffic tickets at El Paso Municipal Court
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/news/good-deed-on-camera-woman-helps-man-pay-traffic-tickets-at-el-paso-municipal-court/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2020/03/le-paso-court.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/local/east-el-paso-alamo-draft-house-officially-under-construction/"
									>
			
				East El Paso Alamo Draft House officially under construction
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/news/panda-express-putting-money-where-the-miracles-are/"
									>
			
				Panda Express putting money where the miracles are
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/news/el-paso-experiencing-a-shortage-of-construction-workers/"
									>
			
				El Paso experiencing a shortage of construction workers
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/local/el-paso-news/episd-students-compete-in-special-olympics-at-burges-high-school/"
									>
			
				EPISD students compete in Special Olympics at Burges High School
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-84616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-84616"><a href="https://www.ktsm.com/ktsm-contest/">KTSM Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-185660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185660"><a href="https://www.ktsm.com/ktsm-contest/past-contest-winners/">Past Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-83247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83247"><a href="https://www.ktsm.com/9-stream-ktsm/">9 Stream</a></li>
<li id="menu-item-78260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-articles menu-item-78260"><a href="https://www.ktsm.com/news/studio-9/">Studio 9</a></li>
<li id="menu-item-80051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-80051"><a href="https://www.ktsm.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-77929" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-77929"><a href="https://www.ktsm.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-78051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78051"><a href="https://www.ktsm.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-78052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78052"><a href="https://www.ktsm.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-75033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75033"><a href="https://www.ktsm.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-229103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229103"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.ktsm.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.ktsm","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national_sports","kw":"seattle-set-for-1st-major-sports-event-since-virus-outbreak"}'   data-path='/5678/nx.ktsm/sports/national_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-246990 feed_post type-feed_post status-publish has-post-thumbnail hentry category-national-sports" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Smaller crowd for Seattle&#8217;s 1st major event since outbreak	</h1>

			<div class="article-eyebrow">
			<a href="https://www.ktsm.com/sports/national-sports/">National Sports</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: TIM BOOTH, Associated Press</p>
		
					Posted: <time datetime="2020-03-07T16:42:44-07:00">Mar 7, 2020 / 04:42 PM MST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-03-08T00:15:30-07:00">Mar 8, 2020 / 12:15 AM MST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.ktsm.com/wp-content/uploads/sites/38/2020/03/d4c6960f2acf4b81944974015610eca5.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ktsm.com/wp-content/uploads/sites/38/2020/03/d4c6960f2acf4b81944974015610eca5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ktsm.com/wp-content/uploads/sites/38/2020/03/d4c6960f2acf4b81944974015610eca5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ktsm.com/wp-content/uploads/sites/38/2020/03/d4c6960f2acf4b81944974015610eca5.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ktsm.com/wp-content/uploads/sites/38/2020/03/d4c6960f2acf4b81944974015610eca5.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ktsm.com/wp-content/uploads/sites/38/2020/03/d4c6960f2acf4b81944974015610eca5.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ktsm.com/wp-content/uploads/sites/38/2020/03/d4c6960f2acf4b81944974015610eca5.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>A man makes use of a hand-sanitizing station at CenturyLink Field prior to an MLS soccer match between the Seattle Sounders and the Chicago Fire, Sunday, March 1, 2020, in Seattle. Major North American professional sports leagues are talking to health officials and informing teams about the coronavirus outbreak. (AP Photo/Ted S. Warren)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>SEATTLE (AP) — Four months ago, Occidental Park, a couple of blocks north of CenturyLink Field, was crammed with thousands of Seattle Sounders fans clad in green and blue marching to the stadium. They sang, they set off smoke bombs and a few hours later celebrated the Sounders winning their second MLS Cup title. </p>

<p>On Saturday night the same march took place with many of the same fans wearing green and blue. Except instead of a few thousand, or even 1,000, there were just a couple hundred making the walk to the stadium. </p>

<p>Clearly, Seattle becoming the epicenter of the coronavirus outbreak in the United States made a dent in the first major sporting event in the city since the region saw a significant rise in the number of diagnosed cases and deaths. </p>


<div class='s2nFriendlyFrame k k-tkfUP67h' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=tkfUP67h&#038;cid=9371&#038;offsety=140&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>
<p>The crowd of 33,080 that did show up for Seattle&#8217;s 1-1 draw with Columbus would have been the envy of many other MLS markets. But for Seattle, it was noticeably different. It was the smallest crowd for an MLS regular-season match in Seattle since the club&#8217;s inaugural season of 2009. </p>

<p>Still, club officials were thrilled with those who did show up. With the quick rise in the number of diagnosed coronavirus cases, Sounders officials said they followed the lead of public health authorities. When they were told the game could proceed as scheduled, the Sounders moved forward, but with little sense of how full the stadium would look. </p>

<p>“It was an extraordinary week. It was hardly anything but normal,” said Sounders president of business operations Peter Tomozawa. “We spent an incredible amount of time thinking through all the issues of hosting a game, all the permutations and combinations of what could happen, what might happen. Really we had one thought, public safety is our number one priority. Full stop.”</p>

<p>Tomozawa and Seattle&#8217;s front office was in extensive communications with MLS, other teams around the league and most importantly public health officials in the Seattle area and Washington state to determine the best course of action. </p>

<p>But they also tried to be proactive. Tomozawa said several weeks ago the club put together an internal task force after the coronavirus first surfaced in China and started to gather information in the possible eventuality it became an issue that impacted the team. </p>

<p>“We felt like we had been working on this for quite some time and we felt like we went out there and gathered the best information possible so we could make the best informed decision on how to handle this,&#8221; Tomozawa said. </p>

<p>Even with the work the Sounders did in advance, not all fans felt comfortable showing up. Sections of blue seats normally filled with singing, chanting fans were left vacant. Health officials in Seattle earlier in the week had not recommended rescheduling sporting events, but it was clear a large chunk of Sounders fans were not taking a chance. </p>

<p>It was a stark contrast from last Sunday, before the number of confirmed cases climbed, when more than 40,000 showed up for Seattle&#8217;s season opener against Chicago to celebrate the MLS Cup title won last November. </p>

<p>But the whole week was different for all sports teams in the area, who answered as many questions about their preventative measures regarding the coronavirus as anything happening on the field or court. </p>

<p>“As a guy from this city, I think we&#8217;ve handled the response fairly well,” Seattle coach Brian Schmetzer said. “There&#8217;s been no panic. It&#8217;s on every news cycle, every platform and we didn&#8217;t overreact. It is serious and I thought our preparation was almost like a normal week.” </p>

<p>Earlier on Saturday, officials in Washington state raised the death toll from the coronavirus to 16. The Washington state Department of Health announced the two additional deaths and said the number of people diagnosed with the virus has risen to 102. At least 10 of those who died had been linked to a nursing home in the Seattle area.</p>

<p>The Sounders match was the culmination of an odd week for the local teams. Seattle University&#8217;s men&#8217;s and women&#8217;s basketball teams both had games canceled. Seattle&#8217;s men were scheduled to host Chicago State and Missouri-Kansas City, but both schools announced they would not travel to Seattle for games.</p>

<p>Washington men&#8217;s and women&#8217;s basketball teams both competed away from home. The Seattle Mariners continued spring training in Arizona with rising concerns about whether they should play their opening homestand beginning March 26. </p>

<p>While there were a couple of cancellations, most events went off without delay or restrictions. The Washington Interscholastic Activities Association held boys and girls state basketball tournaments all week in three locations around the state. </p>

<p>Elliott Feldman was one of the Sounders fans who didn&#8217;t change plans and showed up on Saturday night. The 36-year-old physical therapist knew it was going to be a different type of night when he was able to unexpectedly find parking across the street from the restaurant where he had dinner with his wife before the match.</p>

<p>Feldman said concerns about the outbreak were in the back of his mind. </p>

<p>“Should I go? Should I not go?” Feldman said. “And with all the communications it sort of makes it seem like I shouldn&#8217;t. But in all likelihood it&#8217;s probably not as prevalent.”</p>

<p>Ellie Somers, Feldman&#8217;s wife, said she was surprised even as late as Saturday morning that the match was still on considering how many other events in the area had been postponed, and with the University of Washington and Seattle University going to online classes for the near future. </p>

<p>“Personally, I&#8217;m not very worried,” Somers said about the outbreak. “And I&#8217;m doing my best to protect others by washing my hands. &#8230; I want to live life normally.”</p>

<p>The Sounders decided to move forward with the match on Thursday after receiving the blessing of regional public health authorities. </p>

<p>The team said it had also worked with First &amp; Goal Inc., the operator of CenturyLink Field, to expand sanitation procedures and increase hand sanitizer stations throughout the venue. The team said it was also aware of a part-time stadium employee who worked a Seattle Dragons game on Feb. 22 and later tested positive for coronavirus. Health officials determined the risk from that employee was low. </p>

<p>“When ultimately no recommendation came to cancel the game, we wanted to put on as good an event as we could,” Seattle general manager Garth Lagerwey said. </p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.ktsm","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national_sports","kw":"seattle-set-for-1st-major-sports-event-since-virus-outbreak"}'   data-path='/5678/nx.ktsm/sports/national_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114914"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-34" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More National Sports Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.ktsm.com/sports/national-sports/lebron-co-snap-clippers-streak-at-6-with-112-103-victory/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				LeBron &amp; Co. snap Clippers&#8217; streak at 6 with 112-103 victory
					</h3>
	
			<footer class="article-list__article-byline">
			by BETH HARRIS, Associated Press <span class="sep">/</span> <time datetime="2020-03-08T16:35:06-06:00">Mar 8, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LOS ANGELES (AP) — Anthony Davis scored 30 points, LeBron James added 28 and the Los Angeles Lakers beat the Clippers 112-103 on Sunday, snapping their Staples Center co-tenant's six-game winning streak.</p>
<p>Avery Bradley added 24 points to help the Lakers won their fourth in a row and 11th in 12 games. They pulled away in the second half after the Clippers' smothering defense helped them lead most of the first two quarters.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.ktsm.com/wp-content/uploads/sites/38/2020/03/da7c72cc51724f2383c5187f98adbe47.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ktsm.com/wp-content/uploads/sites/38/2020/03/da7c72cc51724f2383c5187f98adbe47.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ktsm.com/wp-content/uploads/sites/38/2020/03/da7c72cc51724f2383c5187f98adbe47.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ktsm.com/wp-content/uploads/sites/38/2020/03/da7c72cc51724f2383c5187f98adbe47.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ktsm.com/wp-content/uploads/sites/38/2020/03/da7c72cc51724f2383c5187f98adbe47.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ktsm.com/wp-content/uploads/sites/38/2020/03/da7c72cc51724f2383c5187f98adbe47.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ktsm.com/wp-content/uploads/sites/38/2020/03/da7c72cc51724f2383c5187f98adbe47.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.ktsm.com/sports/national-sports/hatton-hands-on-to-win-bay-hill-for-1st-pga-tour-title/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Hatton hands on to win Bay Hill for 1st PGA Tour title
					</h3>
	
			<footer class="article-list__article-byline">
			by DOUG FERGUSON, Associated Press <span class="sep">/</span> <time datetime="2020-03-08T16:35:02-06:00">Mar 8, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>ORLANDO, Fla. (AP) — Tyrrell Hatton went from losing his mind to winning the tournament.</p>
<p>Bay Hill served up the most demanding test this side of a major, and Hatton kept it together down the stretch Sunday by playing bogey-free over the last seven holes for a 2-over 74 to win the Arnold Palmer Invitational.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.ktsm.com/wp-content/uploads/sites/38/2020/03/04a8bf59bfb6476a9be78d84e80084cd.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ktsm.com/wp-content/uploads/sites/38/2020/03/04a8bf59bfb6476a9be78d84e80084cd.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ktsm.com/wp-content/uploads/sites/38/2020/03/04a8bf59bfb6476a9be78d84e80084cd.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ktsm.com/wp-content/uploads/sites/38/2020/03/04a8bf59bfb6476a9be78d84e80084cd.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ktsm.com/wp-content/uploads/sites/38/2020/03/04a8bf59bfb6476a9be78d84e80084cd.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ktsm.com/wp-content/uploads/sites/38/2020/03/04a8bf59bfb6476a9be78d84e80084cd.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ktsm.com/wp-content/uploads/sites/38/2020/03/04a8bf59bfb6476a9be78d84e80084cd.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.ktsm.com/sports/national-sports/holiday-has-37-points-help-pelicans-top-timberwolves-120-107/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Holiday has 37 points help Pelicans top Timberwolves 120-107
					</h3>
	
			<footer class="article-list__article-byline">
			by DAVE CAMPBELL, Associated Press <span class="sep">/</span> <time datetime="2020-03-08T16:18:27-06:00">Mar 8, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MINNEAPOLIS (AP) — Jrue Holiday just missed his second triple-double against Minnesota in less than a week, putting up a season-high 37 points and adding nine rebounds and eight assists for the New Orleans Pelicans in a 120-107 victory over the Timberwolves on Sunday.</p>
<p>Zion Williamson scored 23 points on 9-for-15 shooting, Lonzo Ball had 18 points and eight assists, and Brandon Ingram pitched in 15 points and 12 rebounds to help the Pelicans start a four-game trip with the victory.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.ktsm.com/wp-content/uploads/sites/38/2020/03/ac113e017c104521a954512d257a17ef.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ktsm.com/wp-content/uploads/sites/38/2020/03/ac113e017c104521a954512d257a17ef.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ktsm.com/wp-content/uploads/sites/38/2020/03/ac113e017c104521a954512d257a17ef.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ktsm.com/wp-content/uploads/sites/38/2020/03/ac113e017c104521a954512d257a17ef.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ktsm.com/wp-content/uploads/sites/38/2020/03/ac113e017c104521a954512d257a17ef.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ktsm.com/wp-content/uploads/sites/38/2020/03/ac113e017c104521a954512d257a17ef.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ktsm.com/wp-content/uploads/sites/38/2020/03/ac113e017c104521a954512d257a17ef.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-page"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story page","dfp_id":"5678","tag_name":"nx.ktsm","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national_sports","kw":"seattle-set-for-1st-major-sports-event-since-virus-outbreak"}'   data-path='/5678/nx.ktsm/sports/national_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-page'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.ktsm","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national_sports","kw":"seattle-set-for-1st-major-sports-event-since-virus-outbreak"}'   data-path='/5678/nx.ktsm/sports/national_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.ktsm","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national_sports","kw":"seattle-set-for-1st-major-sports-event-since-virus-outbreak"}'   data-path='/5678/nx.ktsm/sports/national_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.ktsm","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national_sports","kw":"seattle-set-for-1st-major-sports-event-since-virus-outbreak"}'   data-path='/5678/nx.ktsm/sports/national_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.ktsm.com/" rel="home">
				<img src="https://www.ktsm.com/wp-content/uploads/sites/38/2019/05/KTSM-9_WEB_logo_1541780499926_61576705_ver1.0.png" alt="KTSM" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KTSM9News/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/KTSMtv">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/ktsmtv/?hl=en">
					<img src="https://www.ktsm.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCmZJz1J64RD7Ur7tI09s-FA">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/ep-proud-ktsm-newschannel-9/id979645798">
						<img src="https://www.ktsm.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.elpasoproud">
						<img src="https://www.ktsm.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-78148" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78148"><a href="https://www.ktsm.com/news/">News</a></li>
<li id="menu-item-78223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78223"><a href="https://www.ktsm.com/weather/">Weather</a></li>
<li id="menu-item-78201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78201"><a href="https://www.ktsm.com/sports/">Sports</a></li>
<li id="menu-item-75108" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-75108"><a href="https://www.ktsm.com/contact-us/">Contact Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-221903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221903"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-80017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80017"><a href="https://www.ktsm.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-80020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80020"><a href="http://s3.amazonaws.com/nxsglobal/elpasoproud/themes/images/KTSM%202018%20-%202019%20Annual%20EEO%20Public%20File%20Report.pdf">EEO Report</a></li>
<li id="menu-item-80022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80022"><a href="https://publicfiles.fcc.gov/tv-profile/ktsm-tv">KTSM FCC Public File</a></li>
<li id="menu-item-80026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80026"><a href="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/06/Nexstar-Closed-Captioning-Certification.pdf">Nexstar Closed Captioning  Certification</a></li>
<li id="menu-item-229104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229104"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.ktsm.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National Sports";
	_sf_async_config.authors = "TIM BOOTH, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.ktsm","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national_sports","kw":"seattle-set-for-1st-major-sports-event-since-virus-outbreak"}'   data-path='/5678/nx.ktsm/sports/national_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.ktsm.com\/wp-json\/","nonce":"8b92cb4955","versionString":"wp\/v2\/"};
</script>
<script src='https://www.ktsm.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://www.ktsm.com/wp-content/themes/nexstar/client/build/js/global.813963d2efe1d50fe491.bundle.min.js?ver=1.0'></script>
<script src='https://www.ktsm.com/wp-content/themes/nexstar/client/build/js/article.be41dc4023bade1bae15.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.ktsm.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202010.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'162794430',post:'246990',tz:'-6',srv:'www.ktsm.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794430', '246990' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJcAURXw4MTBQWURMWA0M=","queueTime":0,"applicationTime":480,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
