<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Patricia Maese"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>"Remember the Mane" creates beauty in West El Paso</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "KTSM" , "logo": { "@type": "ImageObject", "url": "https://media.ktsm.com/nxsglobal/elpasoproud/photo/2018/11/09/KTSM-9_WEB_logo_1541780499926_61576705_ver1.0.png" } } , "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.ktsm.com/news/studio-9/-remember-the-mane-creates-beauty-in-west-el-paso/2015000542" } , "headline": "\"Remember the Mane\" creates beauty in West El Paso", "alternativeHeadline": "New Blowout Bar creating more beauty options", "description": "It's the newest blowout beauty bar in West El Paso-- \"Remember the Mane\". This week on Studio 9 we take you inside the salon and show you what they offer-- everything from make-up, hairstyles, and even&nbsp;a place for special events.&nbsp;", "author": { "@type": "Person", "name": " Patricia Maese" }, "datePublished": "2019-05-20T15:10:02-0700", "dateModified": "2019-05-20T15:10:02-0700", "dateline": "El Paso, Tx (KTSM)", "articleBody": "&lt;p&gt;It&amp;#39;s the newest blowout beauty bar in West El Paso-- &amp;quot;Remember the Mane&amp;quot;. This week on Studio 9 we take you inside the salon and show you what they offer-- everything from make-up, hairstyles, and even&amp;nbsp;a place for special events.&amp;nbsp;&lt;/p&gt;&lt;p&gt;For more on Remember the Mane, &lt;a href=&#034;https://rememberthemane.com/&#034;&gt;visit their website here.&lt;/a&gt;&amp;nbsp;&lt;/p&gt;", "image": { "@type": "ImageObject" , "url": "https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/Remember_the_Mane_0_88344649_ver1.0_160_90.jpg" , "height": "360" , "width": "640" } , "video": { "@type": "VideoObject", "name": "Remember the Mane", "thumbnailUrl": "https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/Remember_the_Mane_0_88344649_ver1.0_160_90.jpg", "contentUrl": "https://bsmirz76vigy5u3ovee6vmqwsg.gcdn.anvato.net/ktsm/video/video_studio/2019/05/20/Remember_the_Mane_3636992_1200.mp4?Expires=1652981730&KeyName=mcpkey1&Signature=kbKznO5mFaJRfPNz4Kgm7AMG7UQ", "dateCreated": "2019-05-20T10:35:54-0700", "dateModified": "2019-05-20T10:35:53-0700", "description": "New beauty bar opens in West El Paso. Studio 9 takes you inside Remember the Mane.", "uploadDate": "2019-05-20T10:35:54-0700" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="It&#039;s the newest blowout beauty bar in West El Paso-- &#034;Remember the Mane&#034;. This week on Studio 9 we take you inside the salon and show you what they offer-- everything from make-up, hairstyles, and..." lang="en-US" /> <meta name="keywords" content="Studio 9,El Paso Lifestyle,beauty,Studio 9,News,El Paso News" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="&quot;Remember the Mane&quot; creates beauty in West El Paso"/><meta property="og:description" content="It's the newest blowout beauty bar in West El Paso-- Remember the Mane. This week on Studio 9 we take you inside the salon and show you what they offer-- everything from make-up, hairstyles, and even&nbsp;a place for special events.&nbsp; "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.ktsm.com/news/studio-9/-remember-the-mane-creates-beauty-in-west-el-paso/2015000542"/><meta property="og:image" content="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/Remember_the_Mane_0_88344649_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="KTSM"/><meta property="fb:app_id" content="689850584459297"/><meta property="article:section" content="Studio 9"/><meta property="article:tag" content="studio 9, el paso lifestyle, beauty"/><meta property="article:published_time" content="2019-05-20T22:10:02+00:00"/><meta property="article:modified_time" content="2019-05-20T22:10:02+00:00"/><meta property="article:expiration_time" content="2293-03-03T22:10:00+00:00"/><meta property="article:author" content="https://www.facebook.com/MaeseStudio9"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="&quot;Remember the Mane&quot; creates beauty in West El Paso"/><meta name="twitter:description" content="It's the newest blowout beauty bar in West El Paso-- Remember the Mane. This week on Studio 9 we take you inside the salon and show you what they offer-- everything from make-up, hairstyles, and even&nbsp;a place for special events.&nbsp; "/><meta name="twitter:site" content="KTSM"/><meta name="twitter:image" content="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/Remember_the_Mane_0_88344649_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.ktsm.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190520 22:10:02"/><Attribute name="edate" value="1558390202277"/><Attribute name="edateformat" value="20190520 22:10:02"/><Attribute name="sdate" value="1558390202235"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="700005"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Studio 9"/><Attribute name="Category" value="El Paso News"/><Attribute name="Category" value="News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="It&#39;s the newest blowout beauty bar in West El Paso-- &quot;Remember the Mane&quot;. This week on Studio 9 we take you inside the salon and show you what they offer-- everything from make-up, hairstyles, and even&nbsp;a place for special events.&nbsp; "/><Attribute name="Headline" value="&quot;Remember the Mane&quot; creates beauty in West El Paso"/><Attribute name="Keywords" value="Studio 9,El Paso Lifestyle,beauty,Studio 9,News,El Paso News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190520 22:10:02"/><Attribute name="PubDate" value="20190520 22:10:02"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="New beauty bar opens in West El Paso. Studio 9 takes you inside Remember the Mane."/><Attribute name="CompID" value="2014469169"/><Attribute name="URL" value="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/Remember_the_Mane_0_88344649_ver1.0_160_90.jpg"/><Attribute name="Title" value="Remember the Mane"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;ktsm&#x2e;com&#x2f;news&#x2f;studio-9&#x2f;-remember-the-mane-creates-beauty-in-west-el-paso&#x2f;2015000542" rel="canonical" /> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;ktsm&#x2e;com&#x2f;amp&#x2f;news&#x2f;studio-9&#x2f;-remember-the-mane-creates-beauty-in-west-el-paso&#x2f;2015000542" rel="amphtml" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1558385685000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1558385685000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <script src="//cdn.blueconic.net/nexstar.js"></script> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;ktsm&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-elpasoproud&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1557896585000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.ktsm.com/nxs-main-v2-theme/images/color_schemes/elpasoproud/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.ktsm.com/nxs-main-v2-theme/images/color_schemes/elpasoproud/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.ktsm.com/nxs-main-v2-theme/images/color_schemes/elpasoproud/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/02/14/KTSM9Logo_1550165234375_72950041_ver1.0.png"> <link rel="apple-touch-icon" href="https://www.ktsm.com/nxs-main-v2-theme/images/color_schemes/elpasoproud/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 63},getRevision:function(){return"63.0"},getVersion:function(){return"63.0"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return true},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return true},isMobile:function(){return false},isMozilla:function(){return true},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return false},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.ktsm.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"3294703"},getLayoutId:function(){return"77"},getLayoutURL:function(){return"https://www.ktsm.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"3156608"},getScopeGroupIdOrLiveGroupId:function(){return"3156608"},getParentGroupId:function(){return"3156608"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.ktsm.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=3156608&refererPlid=3294703"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2ektsm\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=07&minifierType=js&languageId=en_US&b=6102&t=1558385863000"},getBaseURL:function(){return"https://www.ktsm.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1558385863000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=07&minifierType=js&languageId=en_US&b=6102&t=1558385863000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="F7O0Majy";Liferay.currentURL="\x2fnews\x2fstudio-9\x2f-remember-the-mane-creates-beauty-in-west-el-paso\x2f2015000542";Liferay.currentURLEncoded="%2Fnews%2Fstudio-9%2F-remember-the-mane-creates-beauty-in-west-el-paso%2F2015000542";</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=07&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.7.2.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.7.2.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_6404","101_INSTANCE_I47iCTnRZUzQ","56_INSTANCE_tBgKaYZ0tA86","56_INSTANCE_c4pCCQnySHfD","56_INSTANCE_0419","56_INSTANCE_TCyW01R91rwd","56_INSTANCE_6J0EObZzzV32","56_INSTANCE_8XyA2IHw3GVQ","56_INSTANCE_9198","56_INSTANCE_5065","56_INSTANCE_7527","56_INSTANCE_4047","56_INSTANCE_2962"];</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=07&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.7.2.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"KTSM"},getParentGroupName:function(){return"KTSM"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.7.2.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/ktsm/create-story?type=story&storyId=";var viewNonstoryUrl="/web/ktsm-staging/-/";var viewGalleryUrl="/group/ktsm/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=3156612;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"3161717"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"3156612"};</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.ktsm.com/news/studio-9/-remember-the-mane-creates-beauty-in-west-el-paso/2015000542",pageType:"story",pageKeywords:"studio 9,el paso lifestyle,beauty",articleId:"2015000542",adUnitSubName:"/news/studio_9"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ac4a014e7f98" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});</script> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- GOOGLE VERIFICATION --><meta content="-0xKSH9MTXBfi1GYEnkfTgkvOZyOds3mU-SEyL-vhUE" name="google-site-verification" /><meta name="google-site-verification" content="EUjUyaoDqbVJpHWhLvr0kWRXosqx3Yct5RUQvvZrGM0" /><!-- END GOOGLE VERIFICATION --> <!-- GLOBAL Tag Manager --> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KJJZHXD");</script> <!-- End GLOBAL Tag Manager --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var l="LakanaSite:UA-71283492-1,nxstSite:UA-59671522-8";var m="LakanaClientRollup:UA-57382719-1";var j=[];var g=[];if(m){g=m.split(":");if(g){j.push({name:g[0],propertyId:g[1],demographics:true})}}if(l){var d=l.split(",");if(d){for(var e in d){g=d[e].split(":");j.push({name:g[0],propertyId:g[1],demographics:true})}}}for(var e in j){j[e].domainName="ktsm.com"}var k="UA-57382719-1";k=k.split(",");for(var e in k){j.push({propertyId:k[e],useAmpClientId:true})}var h=[];var f=new EP.Components.Analytics.GA(null,j,h);window.EPCOREGAInstance=f}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="KTSM";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="Patricia Maese";k="2015000542";d="KTSM";f="Studio 9";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>(function(){var a="004062674113170901233:1zb7jgqlxrg";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <script>(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=07&minifierType=js&languageId=en_US&b=6102&t=1557896585000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">!function(){var d="El\x20Paso\x20News\x2cNews\x2cStudio\x209";var b="Studio\x209\x2cEl\x20Paso\x20Lifestyle\x2cbeauty\x2cStudio\x209\x2cNews\x2cEl\x20Paso\x20News";var a="It\x27s\x20the\x20newest\x20blowout\x20beauty\x20bar\x20in\x20West\x20El\x20Paso--\x20\x22Remember\x20the\x20Mane\x22\x2e\x20This\x20week\x20on\x20Studio\x209\x20we\x20take\x20you\x20inside\x20the\x20salon\x20and\x20show\x20you\x20what\x20they\x20offer--\x20everything\x20from\x20make-up\x2c\x20hairstyles\x2c\x20and\x20even\x26nbsp\x3ba\x20place\x20for\x20special\x20events\x2e\x26nbsp\x3b\x20";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);</script> <!-- END : Amendment to Modernizr --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/ktsm")}})();</script> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("979645798","979645798","979645798","com.newssynergy.elpasoproud","com.newssynergy.elpasoproud");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"NewsChannel9 El Paso Proud",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});</script> <!-- Head client custom content --> </head> <body class="skin-elpasoproud controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.ktsm.com/weather"> <span class="region">El Paso</span> <h4 class="forecast">79&deg;<i class=" lwi lwi-day-cloudy small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to KTSM"><img src="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2018/11/09/KTSM-9_WEB_logo_1541780499926_61576705_ver1.0.png" alt="KTSM" /><div class="site-logo-wrapper" style="background:url(https://media.ktsm.com/nxsglobal/elpasoproud/photo/2018/11/09/KTSM-9_WEB_logo_1541780499926_61576705_ver1.0.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search-mobile__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-110818" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.ktsm","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-110818");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.ktsm.com/weather">
       <h5 class="region">El Paso</h5>
       <h4 class="forecast">79&deg;<i class="    lwi lwi-day-cloudy small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			






























































































































        



        































































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.ktsm.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS</a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/military-news">Military News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/education-news">Education News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/state-news">State News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/texas-politics">Texas Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/national-news">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/border-immigration">Border Immigration</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/hispanic-heritage-2018">Hispanic Heritage</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/hidden-history">Hidden History</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/dc-bureau">D.C. Bureau</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
                        
            
            
        
            
        
            
                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/crime/deputy-injured-while-trying-to-arrest-man-in-east-el-paso-county/2015124604" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            						<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/epcso%20arrest_1558394006024.png_88380026_ver1.0_160_90.jpg" data-srcset="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/epcso%20arrest_1558394006024.png_88380026_ver1.0_640_360.jpg 640w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/epcso%20arrest_1558394006024.png_88380026_ver1.0_320_180.jpg 320w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/epcso%20arrest_1558394006024.png_88380026_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Deputy&#x20;injured&#x20;while&#x20;trying&#x20;to&#x20;arrest&#x20;man&#x20;in&#x20;East&#x20;El&#x20;Paso&#x20;County" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/crime/deputy-injured-while-trying-to-arrest-man-in-east-el-paso-county/2015124604" > Deputy injured while trying to arrest man in East El Paso County </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/community/events/lineup-set-for-2019-music-under-the-stars/2015054955" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/muts_1558391709561_88376094_ver1.0_160_90.JPG" data-srcset="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/muts_1558391709561_88376094_ver1.0_640_360.JPG 640w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/muts_1558391709561_88376094_ver1.0_320_180.JPG 320w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/muts_1558391709561_88376094_ver1.0_160_90.JPG 160w" data-sizes="160px" alt="Lineup&#x20;set&#x20;for&#x20;2019&#x20;Music&#x20;Under&#x20;the&#x20;Stars" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/community/events/lineup-set-for-2019-music-under-the-stars/2015054955" > Lineup set for 2019 Music Under the Stars </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/news/studio-9/learning-how-to-ifly/2015046135" >Learning how to IFLY</a> </li> <li> <a href="/crime/el-paso-man-arrested-for-online-solicitation-of-a-minor-police-say/2014967750" >El Paso man arrested for online solicitation of a minor, police say</a> </li> <li> <a href="/news/studio-9/-remember-the-mane-creates-beauty-in-west-el-paso/2015000542" >"Remember the Mane" creates beauty in West El Paso</a> </li> <li> <a href="/news/studio-9/el-paso-rapper-set-to-open-for-cardi-b/2014962195" >El Paso rapper set to open for Cardi B</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a href="https://www.ktsm.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a> <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.ktsm.com/weather2">Weather</a></li> <li><a href="https://www.ktsm.com/weather-cams">Weather Cameras</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/weather/weather-authority-alert-high-wind-warning-in-effect-today-blowing-dust-and-possible-damaging-winds/2013963640" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/watches1_1558353620212_88308472_ver1.0_160_90.JPG" data-srcset="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/watches1_1558353620212_88308472_ver1.0_640_360.JPG 640w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/watches1_1558353620212_88308472_ver1.0_320_180.JPG 320w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/watches1_1558353620212_88308472_ver1.0_160_90.JPG 160w" data-sizes="160px" alt="Weather&#x20;Authority&#x20;Alert&#x3a;&#x20;High&#x20;Wind&#x20;Warning&#x20;in&#x20;effect&#x20;today&#x2c;&#x20;blowing&#x20;dust&#x20;and&#x20;possible&#x20;damaging&#x20;winds" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/weather/weather-authority-alert-high-wind-warning-in-effect-today-blowing-dust-and-possible-damaging-winds/2013963640" > Weather Authority Alert: High Wind Warning in effect today, blowing dust and possible damaging winds </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/weather/weather-authority-alert-high-wind-watch-issued-with-35-45-mph-winds-expected-monday/2013238107" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/19/Capture_1558312827557_88262160_ver1.0_160_90.PNG" data-srcset="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/19/Capture_1558312827557_88262160_ver1.0_640_360.PNG 640w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/19/Capture_1558312827557_88262160_ver1.0_320_180.PNG 320w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/19/Capture_1558312827557_88262160_ver1.0_160_90.PNG 160w" data-sizes="160px" alt="Weather&#x20;Authority&#x20;Alert&#x3a;&#x20;High&#x20;Wind&#x20;Watch&#x20;issued&#x20;with&#x20;35-45&#x20;mph&#x20;winds&#x20;expected&#x20;Monday" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/weather/weather-authority-alert-high-wind-watch-issued-with-35-45-mph-winds-expected-monday/2013238107" > Weather Authority Alert: High Wind Watch issued with 35-45 mph winds expected Monday </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/weather/friday-weather-on-the-go-a-cooler-and-windy-day-ahead-red-flag-warning-to-go-into-effect/2008456961" >Friday Weather on the go: A cooler and windy day ahead, Red Flag Warning to go into effect</a> </li> <li> <a href="/weather/thursday-weather-on-the-go-near-record-highs-in-the-mid-90s-today-windy-days-coming/2005987387" >Thursday Weather on the go: Near record highs in the mid 90s today, windy days coming</a> </li> <li> <a href="/weather/wednesday-weather-on-the-go-back-in-the-90s-windy-days-coming/2003295838" >Wednesday Weather on the go: Back in the 90s, windy days coming</a> </li> <li> <a href="/weather/tuesday-weather-on-the-go-warming-and-drying-trend-this-week-multiple-windy-days-coming/2000853737" >Tuesday Weather on the go: Warming and drying trend this week, multiple windy days coming</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-traffic" href="#"></a> <a href="https://www.ktsm.com/traffic" data-dropdown="drop-nav-traffic" data-options="is_hover:true; hover_timeout:1000">TRAFFIC</a> <div id="drop-nav-traffic" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.ktsm.com/waze">WAZE</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/traffic/svarzbein-and-txdot-face-off-in-weed-war-/2013826767" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/Svarzbein_and_TxDot_face_off_in_weed_war_0_88276995_ver1.0_160_90.jpg" data-srcset="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/Svarzbein_and_TxDot_face_off_in_weed_war_0_88276995_ver1.0_640_360.jpg 640w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/Svarzbein_and_TxDot_face_off_in_weed_war_0_88276995_ver1.0_320_180.jpg 320w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/Svarzbein_and_TxDot_face_off_in_weed_war_0_88276995_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Svarzbein&#x20;and&#x20;TxDot&#x20;face&#x20;off&#x20;in&#x20;&#x27;Weed&#x20;War&#x27;" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/traffic/svarzbein-and-txdot-face-off-in-weed-war-/2013826767" > Svarzbein and TxDot face off in 'Weed War' </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/traffic/traffic-closures-week-of-may-20-24/2012667160" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/19/Traffic_Closures_week_of_May_20_24_0_88223148_ver1.0_160_90.jpg" data-srcset="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/19/Traffic_Closures_week_of_May_20_24_0_88223148_ver1.0_640_360.jpg 640w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/19/Traffic_Closures_week_of_May_20_24_0_88223148_ver1.0_320_180.jpg 320w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/19/Traffic_Closures_week_of_May_20_24_0_88223148_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Construction&#x20;Closures&#x3a;&#x20;May&#x20;20-24&#x2c;&#x20;2019" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/traffic/traffic-closures-week-of-may-20-24/2012667160" > Construction Closures: May 20-24, 2019 </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/news/traffic/relief-in-sight-for-i-10-and-executive-center-construction/2011977851" >Relief in sight for I-10 and Executive Center construction</a> </li> <li> <a href="/news/traffic/separate-crashes-close-loop-375-in-east-west-el-paso/2008858875" >Injuries reported in separate Loop 375 crashes in East, West El Paso</a> </li> <li> <a href="/news/traffic/multi-vehicle-crash-on-i-10-east-near-executive-injures-six-people/2002172870" >Multi-vehicle crash on I-10 East near Executive injures six people</a> </li> <li> <a href="/news/traffic/construction-closures-may-12-16-2019/1997922418" >Construction Closures: May 12-16, 2019</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a> <a href="https://www.ktsm.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS</a> <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.ktsm.com/local-sports">Local Sports</a></li> <li><a href="https://www.ktsm.com/sports/high-school">High School Sports</a></li> <li><a href="https://www.ktsm.com/9-overtime">9 Overtime</a></li> <li><a href="https://www.ktsm.com/college-sports1">College Sports</a></li> <li><a href="https://www.ktsm.com/big-race-indy-2019">Big Race Indy 2019</a></li> <li><a href="https://www.ktsm.com/silver-star-nation">Silver Star Nation</a></li> <li><a href="https://www.ktsm.com/texas-rangers">Texas Rangers</a></li> <li><a href="https://www.ktsm.com/sports/dodgers">L.A. Dodgers</a></li> <li><a href="https://www.ktsm.com/auto-racing">Auto Racing</a></li> <li><a href="https://www.ktsm.com/golf">Golf</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/sports/perales-to-be-named-head-football-coach-at-naaman-forest-leaves-del-valle-after-17-years/2014931509" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/Jesse%20Perales%20Del%20Valle_1558387920588.png_88368901_ver1.0_160_90.jpg" data-srcset="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/Jesse%20Perales%20Del%20Valle_1558387920588.png_88368901_ver1.0_640_360.jpg 640w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/Jesse%20Perales%20Del%20Valle_1558387920588.png_88368901_ver1.0_320_180.jpg 320w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/Jesse%20Perales%20Del%20Valle_1558387920588.png_88368901_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Perales&#x20;to&#x20;be&#x20;named&#x20;head&#x20;football&#x20;coach&#x20;at&#x20;Naaman&#x20;Forest&#x2c;&#x20;leaves&#x20;Del&#x20;Valle&#x20;after&#x20;17&#x20;years" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/perales-to-be-named-head-football-coach-at-naaman-forest-leaves-del-valle-after-17-years/2014931509" > Perales to be named head football coach at Naaman Forest, leaves Del Valle after 17 years </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/chihuahuas-fall-to-isotopes-5-4-on-late-home-run/2013205716" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/19/dogs_1558311117924_88260288_ver1.0_160_90.JPG" data-srcset="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/19/dogs_1558311117924_88260288_ver1.0_640_360.JPG 640w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/19/dogs_1558311117924_88260288_ver1.0_320_180.JPG 320w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/19/dogs_1558311117924_88260288_ver1.0_160_90.JPG 160w" data-sizes="160px" alt="Chihuahuas&#x20;fall&#x20;to&#x20;Isotopes&#x20;5-4&#x20;on&#x20;late&#x20;home&#x20;run" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/chihuahuas-fall-to-isotopes-5-4-on-late-home-run/2013205716" > Chihuahuas fall to Isotopes 5-4 on late home run </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/sports/montwood-bel-air-baseball-teams-fall-in-regional-quarterfinals/2012101867" >Montwood, Bel Air baseball teams fall in Regional Quarterfinals</a> </li> <li> <a href="/sports/new-mexico-state-falls-to-cal-baptist-in-regular-season-finale-shares-wac-title/2012096334" >New Mexico State falls to Cal Baptist in regular season finale, shares WAC title</a> </li> <li> <a href="/sports/locomotive-fc-top-sacramento-3-1-rise-to-7th-in-usl-western-conference/2012093056" >Locomotive FC top Sacramento 3-1, rise to 7th in USL Western Conference</a> </li> <li> <a href="/sports/montwood-takes-game-1-in-regional-quarterfinals-bel-air-needs-back-to-back-wins-saturday/2010418539" >Montwood takes Game 1 in Regional Quarterfinals, Bel Air needs back-to-back wins Saturday</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a> <a href="https://www.ktsm.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY</a> <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.ktsm.com/news-el-paso-proud">El Paso Proud</a></li> <li><a href="https://www.ktsm.com/lets-cook-el-paso">Let's Cook El Paso</a></li> <li><a href="https://www.ktsm.com/cutting-edge">Cutting Edge</a></li> <li><a href="https://www.ktsm.com/el-pawso-proud">El Pawso Proud</a></li> <li><a href="https://www.ktsm.com/clear-the-shelters">Clear The Shelters</a></li> <li><a href="https://www.ktsm.com/healthy-mothers-healthy-families">Healthy Mothers Healthy Families</a></li> <li><a href="https://www.ktsm.com/ktsm-hunger-fighters">KTSM Hunger Fighters</a></li> <li><a href="https://www.ktsm.com/veterans-voices">Veterans Voices</a></li> </ul> </li> <li><a href="https://www.ktsm.com/studio-9">STUDIO 9</a></li> <li><a href="https://www.ktsm.com/9-stream">9 STREAM</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-tvschedule" href="#"></a> <a href="https://www.ktsm.com/tv-schedule" data-dropdown="drop-nav-tvschedule" data-options="is_hover:true; hover_timeout:1000">TV SCHEDULE</a> <ul id="drop-nav-tvschedule" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.ktsm.com/nbc-programming">NBC Programming</a></li> </ul> </li> <li><a href="https://www.ktsm.com/contests">CONTESTS</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a> <a href="https://www.ktsm.com/about-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.ktsm.com/contact-us">Contact Us</a></li> <li><a href="https://www.ktsm.com/meet-the-team">Meet the Team</a></li> <li><a href="https://www.ktsm.com/advertise-with-us">Advertise With Us</a></li> <li><a href="https://www.ktsm.com/work-for-us">Work for Us</a></li> </ul> </li> </ul> <div class="site-search show-for-large-up"> <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="amino-8-4-12-8-4-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6404_" > <span id="p_56_INSTANCE_6404"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156608_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-102533" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.ktsm","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-102533")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_INSTANCE_I47iCTnRZUzQ_" > <span id="p_101_INSTANCE_I47iCTnRZUzQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'ktsm.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Patricia Maese'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="/studio-9" class="category">Studio 9</a> <h1 class="headline">"Remember the Mane" creates beauty in West El Paso</h1> <h2 class="sub-headline">New Blowout Bar creating more beauty options</h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.ktsm.com/meet-the-team/patricia-maese/1792304588">Patricia Maese</a> <ul class="author-social"> <li><a href="mailto:pmaese@ktsm.com"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> May 20, 2019 03:10 PM MST</p> <p class="updated"><strong>Updated:</strong> May 20, 2019 03:10 PM MST</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.ktsm.com/news/studio-9/-remember-the-mane-creates-beauty-in-west-el-paso/2015000542")});</script> </div> </header> <div class="mod-content"> <!-- render audio/video/livestream story --> <!-- anvato video player in renderSubStoryType --> <!-- add media anvato video --> <script type="text/javascript">(function(a){EP.Clients.NXS.Modules=EP.Clients.NXS.Modules||{};EP.Clients.NXS.Modules.Story=EP.Clients.NXS.Modules.Story||{};EP.Clients.NXS.Modules.Story.instance_2015000542={videoLeadMediaCarousel:false,videoEmbed:false}})(jQuery);</script> <script>(function(c,b){var a=EP.Clients.NXS.Modules.Story.instance_2015000542;a.videoEmbed=new function(){var i=this,h=0,l="Embedded Story Player",d=null,e=[{name:"noninteraction",value:0}],m=[{name:"noninteraction",value:1}];var k=function(){var n=this;if(n.playOrder===null||n.hasCompleted===true){h++;n.playOrder=h;n.hasCompleted=false}};var g=function(n){var o=this;if(n!==o.isPlaying){o.isPlaying=n;if(o.isPlaying){k.call(o)}}};var f=function(){var n=this;return"View-"+(n.playOrder<10?0:"")+n.playOrder};var j=function(o){var n=this;switch(o.name){case"PLAYING_START":g.call(n,true);break;case"AD_STARTED":g.call(n,true);n.isAllAdsComplete=false;break;case"USER_BACKWARD_SEEK":n.hasCompleted=false;case"VIDEO_STARTED":g.call(n,true);n.isVideoComplete=false;break;case"USER_RESUME":g.call(n,true);break;case"VIDEO_COMPLETED":n.isVideoComplete=true;if(n.isAllAdsComplete){g.call(n,false);n.isVideoComplete=false;n.hasCompleted=true}break;case"ALL_ADS_COMPLETED":n.isAllAdsComplete=true;if(n.isVideoComplete){g.call(n,false);n.isVideoComplete=false;n.hasCompleted=true}break;case"USER_PAUSE":g.call(n,false);break;case"POSTER_LOADED":g.call(n,false);break;case"PLAYLIST_COMPLETED":g.call(n,false);break}switch(o.name){case"AD_STARTED":EPCOREGAEvent(l,"Video-Ad",f.call(n),d,m);break;case"VIDEO_STARTED":EPCOREGAEvent(l,"Video-Play",f.call(n),d,e);break;case"VIDEO_FIRST_QUARTILE":EPCOREGAEvent(l,"Video-25%",f.call(n),d,e);break;case"VIDEO_MID_POINT":EPCOREGAEvent(l,"Video-50%",f.call(n),d,e);break;case"VIDEO_THIRD_QUARTILE":EPCOREGAEvent(l,"Video-75%",f.call(n),d,e);break;case"VIDEO_COMPLETED":EPCOREGAEvent(l,"Video-100%",f.call(n),d,e);break;case"USER_PAUSE":EPCOREGAEvent(l,"Pause",f.call(n),d,e);break;case"USER_RESUME":EPCOREGAEvent(l,"Resume",f.call(n),d,e);break}};i.playerListener=function(o){var n=anvp[o.sender];if(!n.hasSetup){n.hasSetup=true;n.isVideoComplete=false;n.isAllAdsComplete=true;n.hasCompleted=false;n.playOrder=null;n.isPlaying=false}j.call(n,o)}}})(jQuery,AUI());</script> <figure class="mod-inline media"> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_3636992_129572"> <img id="anvatoPlayPreview_3636992_129572-image-placeholder" class="placeholder invisible" src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_3636992_129572-loading-image" class="loading-animation ir"></div> </div> </div> <script>AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.use("anvato-video-player",function(){var d=""||"anvatoPlayPreview_3636992_129572";var e=d+"_anv";var f={videoTitle:"Remember\x20the\x20Mane",pInstance:e,url:"https://bsmirz76vigy5u3ovee6vmqwsg.gcdn.anvato.net/ktsm/video/video_studio/2019/05/20/Remember_the_Mane_3636992_1200.mp4?Expires=1652981730&KeyName=mcpkey1&Signature=kbKznO5mFaJRfPNz4Kgm7AMG7UQ",poster:"https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/Remember_the_Mane_0_88344649_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.recom=true;f.maxRecomPages=3;f.autoplay=true;f.disableMutedAutoplay=false;f.volume=1;f.videoId="3636992";f.expectPreroll=true;f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.ktsm/news/studio_9&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=&url=[referrer_url]&ciu_szs=728x90,300x250&ad_rule=1&cust_params=pgid%3D2015000542%26coid%3D2014469169%26vidcat%3Dnews/studio_9%26bob_ck%3D[bob_ck_val]%26[d_code]%26description_url%3Dhttps://www.ktsm.com/news/studio-9/-remember-the-mane-creates-beauty-in-west-el-paso/2015000542%26testsite%3DA%26correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="video\x2cStudio\x209\x2cEl\x20Paso\x20Lifestyle\x2cbeauty\x2csalon\x2cNews\x2cVideo";f.videoDescription="New\x20beauty\x20bar\x20opens\x20in\x20West\x20El\x20Paso\x2e\x20Studio\x209\x20takes\x20you\x20inside\x20Remember\x20the\x20Mane\x2e";f.videoDuration="2:38";f.pageUrl="https://www.ktsm.com/news/remember-the-mane_20190520173532/2014469169";f.playerWidthHeight="640x360";f.plugins.comscore={clientId:"6036439",ns_st_ci:"3636992",ns_st_cl:"158000",ns_st_ge:"video\x2cStudio\x209\x2cEl\x20Paso\x20Lifestyle\x2cbeauty\x2csalon\x2cNews\x2cVideo",ns_st_st:"KTSM",ns_st_pu:"Nexstar",ns_st_ct:"ContentType.ShortFormOnDemand",c3:"https://www.ktsm.com",c4:"*null",c6:"*null"};AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f,EP.Clients.NXS.Modules.Story.instance_2015000542.videoEmbed.playerListener);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}c()})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();</script> </figure> <!-- render end --> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>El Paso, Tx (KTSM) - It&#39;s the newest blowout beauty bar in West El Paso-- &quot;Remember the Mane&quot;. This week on Studio 9 we take you inside the salon and show you what they offer-- everything from make-up, hairstyles, and even&nbsp;a place for special events.&nbsp;</p><p>For more on Remember the Mane, <a href="https://rememberthemane.com/">visit their website here.</a>&nbsp;</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.ktsm.com/news/studio-9/-remember-the-mane-creates-beauty-in-west-el-paso/2015000542")});</script> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_tBgKaYZ0tA86_" > <span id="p_56_INSTANCE_tBgKaYZ0tA86"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156608_1098221740_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_c4pCCQnySHfD_" > <span id="p_56_INSTANCE_c4pCCQnySHfD"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156608_1917895828_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/news/studio-9/el-paso-rapper-set-to-open-for-cardi-b/2014962195" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/Opening_for_Cardi_B___Krystall_Poppin_0_88344710_ver1.0_640_360.jpg');"><img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Local rapper opens for Cardi B"></figure> <small class="copyright"></small> </div> <h5>Previous</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Local rapper opens for Cardi B</p> </a> <a href="/news/studio-9/learning-how-to-ifly/2015046135" class="next"> <div class="image-wrapper"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/We_show_you_how_to_IFly_0_88343281_ver1.0_640_360.jpg');"><img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="IFLY El Paso"></figure> <small class="copyright"></small> </div> <h5>Next</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">IFLY El Paso</p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0419_" > <span id="p_56_INSTANCE_0419"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156608_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-116011" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.ktsm","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-116011")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_TCyW01R91rwd_" > <span id="p_56_INSTANCE_TCyW01R91rwd"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156608_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-76547" class="owl-carousel owl-theme delay-bg-load no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="/news/local/las-cruces-news/legacy-of-a-legend-mark-medoff/2012667144"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/19/Legacy_of_a_Legend__Mark_Medoff_0_88225912_ver1.0_160_90.jpg" data-srcset="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/19/Legacy_of_a_Legend__Mark_Medoff_0_88225912_ver1.0_1280_720.jpg 1280w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/19/Legacy_of_a_Legend__Mark_Medoff_0_88225912_ver1.0_640_360.jpg 640w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/19/Legacy_of_a_Legend__Mark_Medoff_0_88225912_ver1.0_320_180.jpg 320w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/19/Legacy_of_a_Legend__Mark_Medoff_0_88225912_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Legacy&#x20;of&#x20;a&#x20;Legend&#x3a;&#x20;Mark&#x20;Medoff" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/local/las-cruces-news/legacy-of-a-legend-mark-medoff/2012667144" > Legacy of a Legend: Mark Medoff </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/state/police-video-shows-12-year-old-alamogordo-girl-get-arrested-for-dwi/2000795890"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2019/05/13/Police_video_shows_12_year_old_New_Mexic_0_87429342_ver1.0_160_90.jpg" data-srcset="https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2019/05/13/Police_video_shows_12_year_old_New_Mexic_0_87429342_ver1.0_1280_720.jpg 1280w, https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2019/05/13/Police_video_shows_12_year_old_New_Mexic_0_87429342_ver1.0_640_360.jpg 640w, https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2019/05/13/Police_video_shows_12_year_old_New_Mexic_0_87429342_ver1.0_320_180.jpg 320w, https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2019/05/13/Police_video_shows_12_year_old_New_Mexic_0_87429342_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Police&#x20;video&#x20;shows&#x20;12-year-old&#x20;Alamogordo&#x20;girl&#x20;get&#x20;arrested&#x20;for&#x20;DWI" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/state/police-video-shows-12-year-old-alamogordo-girl-get-arrested-for-dwi/2000795890" > Police video shows 12-year-old Alamogordo girl get arrested for DWI </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/lifestyle/health/an-uncommon-cure-rare-life-saving-surgery-performed-in-el-paso/1989800591"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/09/An_uncommon_cure__Rare_life_saving_surge_0_86851992_ver1.0_160_90.jpg" data-srcset="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/09/An_uncommon_cure__Rare_life_saving_surge_0_86851992_ver1.0_1280_720.jpg 1280w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/09/An_uncommon_cure__Rare_life_saving_surge_0_86851992_ver1.0_640_360.jpg 640w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/09/An_uncommon_cure__Rare_life_saving_surge_0_86851992_ver1.0_320_180.jpg 320w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/09/An_uncommon_cure__Rare_life_saving_surge_0_86851992_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="An&#x20;uncommon&#x20;cure&#x3a;&#x20;Rare&#x20;life-saving&#x20;surgery&#x20;performed&#x20;in&#x20;El&#x20;Paso" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/lifestyle/health/an-uncommon-cure-rare-life-saving-surgery-performed-in-el-paso/1989800591" > An uncommon cure: Rare life-saving surgery performed in El Paso </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/sports/homeward-bound-rodriguez-hopes-to-play-for-chihuahuas-in-2019/1882301474"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/27/Homeward_bound__Rodriguez_hopes_to_play__9_79470043_ver1.0_160_90.jpg" data-srcset="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/27/Homeward_bound__Rodriguez_hopes_to_play__9_79470043_ver1.0_1280_720.jpg 1280w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/27/Homeward_bound__Rodriguez_hopes_to_play__9_79470043_ver1.0_640_360.jpg 640w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/27/Homeward_bound__Rodriguez_hopes_to_play__9_79470043_ver1.0_320_180.jpg 320w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/27/Homeward_bound__Rodriguez_hopes_to_play__9_79470043_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Homeward&#x20;bound&#x3a;&#x20;Rodriguez&#x20;hopes&#x20;to&#x20;play&#x20;for&#x20;Chihuahuas&#x20;in&#x20;2019" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/sports/homeward-bound-rodriguez-hopes-to-play-for-chihuahuas-in-2019/1882301474" > Homeward bound: Rodriguez hopes to play for Chihuahuas in 2019 </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/crime/end-of-watch-remembering-el-paso-s-fallen-law-enforcement-officers/1874903590"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/25/policebages_1553502438323_79040707_ver1.0_160_90.jpg" data-srcset="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/25/policebages_1553502438323_79040707_ver1.0_1280_720.jpg 1280w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/25/policebages_1553502438323_79040707_ver1.0_640_360.jpg 640w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/25/policebages_1553502438323_79040707_ver1.0_320_180.jpg 320w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/25/policebages_1553502438323_79040707_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="End&#x20;of&#x20;Watch&#x3a;&#x20;Remembering&#x20;El&#x20;Paso&#x27;s&#x20;fallen&#x20;law&#x20;enforcement&#x20;officers" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/crime/end-of-watch-remembering-el-paso-s-fallen-law-enforcement-officers/1874903590" > End of Watch: Remembering El Paso's fallen law enforcement officers </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/local/el-paso-news/keeping-faith-alive-at-sacred-heart-catholic-church/1839538413"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/11/Keeping_Faith_Alive_9_76726180_ver1.0_160_90.jpg" data-srcset="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/11/Keeping_Faith_Alive_9_76726180_ver1.0_1280_720.jpg 1280w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/11/Keeping_Faith_Alive_9_76726180_ver1.0_640_360.jpg 640w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/11/Keeping_Faith_Alive_9_76726180_ver1.0_320_180.jpg 320w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/11/Keeping_Faith_Alive_9_76726180_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Keeping&#x20;Faith&#x20;Alive&#x20;at&#x20;Sacred&#x20;Heart&#x20;Catholic&#x20;Church" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/local/el-paso-news/keeping-faith-alive-at-sacred-heart-catholic-church/1839538413" > Keeping Faith Alive at Sacred Heart Catholic Church </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/history/special-report-the-people-s-painter/1837087957"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/09/The_People_s_Painter_9_76604311_ver1.0_160_90.jpg" data-srcset="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/09/The_People_s_Painter_9_76604311_ver1.0_1280_720.jpg 1280w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/09/The_People_s_Painter_9_76604311_ver1.0_640_360.jpg 640w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/09/The_People_s_Painter_9_76604311_ver1.0_320_180.jpg 320w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/09/The_People_s_Painter_9_76604311_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Special&#x20;Report&#x3a;&#x20;The&#x20;People&#x27;s&#x20;Painter" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/history/special-report-the-people-s-painter/1837087957" > Special Report: The People's Painter </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/community/day-at-the-derby-soldiers-veterans-and-military-wives-lace-up/1825291152"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/04/Day_at_the_Derby_9_75857786_ver1.0_160_90.jpg" data-srcset="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/04/Day_at_the_Derby_9_75857786_ver1.0_1280_720.jpg 1280w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/04/Day_at_the_Derby_9_75857786_ver1.0_640_360.jpg 640w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/04/Day_at_the_Derby_9_75857786_ver1.0_320_180.jpg 320w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/04/Day_at_the_Derby_9_75857786_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Day&#x20;at&#x20;the&#x20;Derby&#x3a;&#x20;Soldiers&#x2c;&#x20;veterans&#x20;and&#x20;military&#x20;wives&#x20;lace&#x20;up" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/community/day-at-the-derby-soldiers-veterans-and-military-wives-lace-up/1825291152" > Day at the Derby: Soldiers, veterans and military wives lace up </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/immigration/where-there-s-no-wall-how-landowners-see-the-border/1820396321"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/01/Two_sides_of_the_same_border_9_75527529_ver1.0_160_90.jpg" data-srcset="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/01/Two_sides_of_the_same_border_9_75527529_ver1.0_1280_720.jpg 1280w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/01/Two_sides_of_the_same_border_9_75527529_ver1.0_640_360.jpg 640w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/01/Two_sides_of_the_same_border_9_75527529_ver1.0_320_180.jpg 320w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/01/Two_sides_of_the_same_border_9_75527529_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Where&#x20;there&#x27;s&#x20;no&#x20;wall&#x3a;&#x20;How&#x20;landowners&#x20;see&#x20;the&#x20;border" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/immigration/where-there-s-no-wall-how-landowners-see-the-border/1820396321" > Where there's no wall: How landowners see the border </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/lifestyle/living-waste-free-in-el-paso-a-nine-part-series/1796238485"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/02/17/Waste_not__want_not_day_1_3_73646716_ver1.0_160_90.jpg" data-srcset="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/02/17/Waste_not__want_not_day_1_3_73646716_ver1.0_1280_720.jpg 1280w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/02/17/Waste_not__want_not_day_1_3_73646716_ver1.0_640_360.jpg 640w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/02/17/Waste_not__want_not_day_1_3_73646716_ver1.0_320_180.jpg 320w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/02/17/Waste_not__want_not_day_1_3_73646716_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Living&#x20;waste-free&#x20;in&#x20;El&#x20;Paso&#x3a;&#x20;A&#x20;nine-part&#x20;series" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/lifestyle/living-waste-free-in-el-paso-a-nine-part-series/1796238485" > Living waste-free in El Paso: A nine-part series </a> </h4> </div> </div> </div> </div> <script type="text/javascript">(function(c,a){var b=function(){var i=c("#amino-carousel-76547");var h=false;var e=1;var g=[640,1];var f=false;if(true){h=4000?4000:true}var d=false;i.owlCarousel({items:e,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:f,itemsMobile:g,paginationNumbers:d,autoPlay:h})};c.fn.owlCarousel?window.setTimeout(b,0):a.use("owl",b)})(jQuery,AUI());</script> </section> </div> <!-- end: CAROUSEL --> </div> <div class="entry-links"> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6J0EObZzzV32_" > <span id="p_56_INSTANCE_6J0EObZzzV32"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156608_1098221804_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8XyA2IHw3GVQ_" > <span id="p_56_INSTANCE_8XyA2IHw3GVQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156608_1248557070_1.0"> <section class="module mod-headline-list "> <header class="mod-header popular no_header_style"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1248557070" class="mod-content"> </div> </section> <script>(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=3156608&_refresharticle_WAR_epwcmportlet_articleId=1248557070&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1248557070");c.empty();c.append("<div id='loader--mod-headline-list-1248557070' class='loader'><img src='https://www.ktsm.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1248557070").remove();var f=d(e.trim());c.append(f);var g;try{g=EP.Util.ImgLoadGroup.mainInstance}catch(h){}if(g){g.refresh(c)}}).fail(function(){d("#loader--mod-headline-list-1248557070").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());</script> <script>(function(b,a){b("#filter-mod-headline-list-1248557070").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1248557070");d.empty();d.append("<div class='loader'><img src='https://www.ktsm.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9198_" > <span id="p_56_INSTANCE_9198"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156608_MOD-ELPASOPROUD-TOP_STORIES_1.0"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-ELPASOPROUD-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=3156608&_refresharticle_WAR_epwcmportlet_articleId=MOD-ELPASOPROUD-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="3911679" data-limit-number="$tmpLimit">Local News</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-ELPASOPROUD-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/crime/el-paso-man-arrested-for-online-solicitation-of-a-minor-police-say/2014967750"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/Mendez%20_1558390545266.png_88374397_ver1.0_160_90.jpg" data-srcset="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/Mendez%20_1558390545266.png_88374397_ver1.0_1280_720.jpg 1280w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/Mendez%20_1558390545266.png_88374397_ver1.0_640_360.jpg 640w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/Mendez%20_1558390545266.png_88374397_ver1.0_320_180.jpg 320w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/Mendez%20_1558390545266.png_88374397_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="El&#x20;Paso&#x20;man&#x20;arrested&#x20;for&#x20;online&#x20;solicitation&#x20;of&#x20;a&#x20;minor&#x2c;&#x20;police&#x20;say" /> </div> </div> </figure> </a> <small class="copyright">EPPD</small> </div> <div class="headline-wrapper"> <h4 > <a href="/crime/el-paso-man-arrested-for-online-solicitation-of-a-minor-police-say/2014967750" > El Paso man arrested for online solicitation of a minor, police say </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/community/events/lineup-set-for-2019-music-under-the-stars/2015054955"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/muts_1558391709561_88376094_ver1.0_160_90.JPG" data-srcset="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/muts_1558391709561_88376094_ver1.0_1280_720.JPG 1280w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/muts_1558391709561_88376094_ver1.0_640_360.JPG 640w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/muts_1558391709561_88376094_ver1.0_320_180.JPG 320w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/muts_1558391709561_88376094_ver1.0_160_90.JPG 160w" data-sizes="160px" alt="Lineup&#x20;set&#x20;for&#x20;2019&#x20;Music&#x20;Under&#x20;the&#x20;Stars" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/community/events/lineup-set-for-2019-music-under-the-stars/2015054955" > Lineup set for 2019 Music Under the Stars </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local/el-paso-news/two-burger-king-employees-ambushed-stabbed-in-west-el-paso/2014590956"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/Two_injured_in_overnight_stabbing_at_fas_0_88282235_ver1.0_160_90.jpg" data-srcset="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/Two_injured_in_overnight_stabbing_at_fas_0_88282235_ver1.0_1280_720.jpg 1280w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/Two_injured_in_overnight_stabbing_at_fas_0_88282235_ver1.0_640_360.jpg 640w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/Two_injured_in_overnight_stabbing_at_fas_0_88282235_ver1.0_320_180.jpg 320w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/Two_injured_in_overnight_stabbing_at_fas_0_88282235_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Two&#x20;Burger&#x20;King&#x20;employees&#x20;ambushed&#x2c;&#x20;stabbed&#x20;in&#x20;West&#x20;El&#x20;Paso" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local/el-paso-news/two-burger-king-employees-ambushed-stabbed-in-west-el-paso/2014590956" > Two Burger King employees ambushed, stabbed in West El Paso </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local/las-cruces-news/18-year-old-man-dead-two-others-injured-in-alleged-dwi-crash-near-tortugas/2014878652"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/crash%202_1558387870935.jpg_88368526_ver1.0_160_90.jpg" data-srcset="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/crash%202_1558387870935.jpg_88368526_ver1.0_1280_720.jpg 1280w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/crash%202_1558387870935.jpg_88368526_ver1.0_640_360.jpg 640w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/crash%202_1558387870935.jpg_88368526_ver1.0_320_180.jpg 320w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/crash%202_1558387870935.jpg_88368526_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="18-year-old&#x20;man&#x20;dead&#x2c;&#x20;two&#x20;others&#x20;injured&#x20;in&#x20;alleged&#x20;DWI&#x20;crash&#x20;near&#x20;Tortugas" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local/las-cruces-news/18-year-old-man-dead-two-others-injured-in-alleged-dwi-crash-near-tortugas/2014878652" > 18-year-old man dead, two others injured in alleged DWI crash near Tortugas </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local/el-paso-news/more-people-use-pools-as-bathrooms-thank-you-may-think/2013991331"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/More_people_use_pools_as_bathrooms_thank_0_88316177_ver1.0_160_90.jpg" data-srcset="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/More_people_use_pools_as_bathrooms_thank_0_88316177_ver1.0_1280_720.jpg 1280w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/More_people_use_pools_as_bathrooms_thank_0_88316177_ver1.0_640_360.jpg 640w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/More_people_use_pools_as_bathrooms_thank_0_88316177_ver1.0_320_180.jpg 320w, https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/05/20/More_people_use_pools_as_bathrooms_thank_0_88316177_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="More&#x20;people&#x20;use&#x20;pools&#x20;as&#x20;bathrooms&#x20;than&#x20;you&#x20;may&#x20;think" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local/el-paso-news/more-people-use-pools-as-bathrooms-thank-you-may-think/2013991331" > More people use pools as bathrooms than you may think </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-ELPASOPROUD-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-ELPASOPROUD-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='https://www.ktsm.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5065_" > <span id="p_56_INSTANCE_5065"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156608_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-153022" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.ktsm","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-153022")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7527_" > <span id="p_56_INSTANCE_7527"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156608_MOD-ELPASOPROUD-VIDEO_CENTER_STORY_PAGE_1.0"> <!-- --> <section class="module mod-headline-list mod-tabs border "> <header class="mod-header"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-ELPASOPROUD-VIDEO_CENTER_STORY_PAGE">Local News</a></li> </ul> </header> <div class="mod-content"> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-ELPASOPROUD-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-ELPASOPROUD-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-ELPASOPROUD-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-ELPASOPROUD-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='https://www.ktsm.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4047_" > <span id="p_56_INSTANCE_4047"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156608_MOD-ELPASOPROUD-STAY_CONNECTED_1.0"> <div> <section class="module mod-stay-connected-list"> <header class="mod-header"> <h3>Stay Connected</h3></header> <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="http://www.facebook.com/NewsChannel9ElPaso">KTSM NBC</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/NC9Sports">NC9 Sports</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="http://twitter.com/NC9">KTSM NBC</a></li><li style="display: none;"><i aria-hidden="true" class="fa fa-apple"></i> <a href="">ElPasoProud iPhone App</a></li><li style="display: none;"><i aria-hidden="true" class="fa fa-android"></i> <a href="">ElPasoProud Android App</a></li></ul></div></section> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-7"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-7"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2962_" > <span id="p_56_INSTANCE_2962"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156608_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-171377" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.ktsm","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-171377")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to KTSM"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/KTSMtv"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/KTSM9News/"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="http://s3.amazonaws.com/nxsglobal/elpasoproud/themes/images/Terms-Of-Use.pdf" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="http://s3.amazonaws.com/nxsglobal/elpasoproud/themes/images/KTSM%202018%20-%202019%20Annual%20EEO%20Public%20File%20Report.pdf" >EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ktsm-tv" >KTSM FCC Public File</a></li> <li><a href="https://media.elpasoproud.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> KTSM.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-139761" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.ktsm","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-139761")};</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-180159" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.ktsm","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-180159")};</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <!-- Begin : COMMENTING COUNT--> <script type="text/javascript">var disqus_shortname="elpasoproud";(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";a.src="https://"+disqus_shortname+".disqus.com/count.js";(document.getElementsByTagName("HEAD")[0]||document.getElementsByTagName("BODY")[0]).appendChild(a)}());</script> <!-- END : COMMENTING COUNT--> <script type="text/javascript">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</script> <script src="https://www.ktsm.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1557896585000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5L7PFG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-5L7PFG");</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <!-- end: Taboola Closing Snippet --> </body> </html> 