<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Estefania Seyffert"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Man gets 20 years in prison for plotting attack on NMSU</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "KTSM" , "logo": { "@type": "ImageObject", "url": "https://static.lakana.com/nxsglobal/elpasoproud/themes/images/KTSM_COM.png" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.ktsm.com/news/local/el-paso-news/man-gets-20-years-in-prison-for-plotting-attack-on-nmsu/1421839600" } , "headline": "Man gets 20 years in prison for plotting attack on NMSU", "description": "The son of a Boston police captain has been sentenced to 20 years&nbsp;in prison for plotting a terrorist attack at New Mexico State University.&nbsp;", "author": { "@type": "Person", "name": "Estefania Seyffert" }, "datePublished": "2018-09-05T21:51:05-0700", "dateModified": "2018-09-05T21:59:29-0700", "dateline": "EL PASO, TEXAS (KTSM)", "articleBody": "&lt;p&gt;The son of a Boston police captain has been sentenced to 20 years&amp;nbsp;in prison for plotting a terrorist attack at New Mexico State University.&amp;nbsp;&lt;/p&gt;&lt;p&gt;On Monday, a judge signed off on a plea deal for 25-year-old Alexander Ciccolo, whose case dates back to 2015.&amp;nbsp;&lt;/p&gt;&lt;p&gt;According to court documents obtained by KTSM, Ciccolo was turned over to the FBI by his own father, Robert (Bob) Ciccolo. The documents show the father said, &amp;quot;I&amp;#39;m a cop, you can&amp;#39;t tell me you are going to commit crimes and expect me to not take action.&amp;quot;&amp;nbsp;&lt;/p&gt;&lt;p&gt;The 39 pages of court filings detail Ciccolo&amp;#39;s life from his birth, his parent&amp;#39;s divorce&amp;nbsp;and Ciccolo&amp;#39;s mental health therapy, which included treatment for ADHD.&amp;nbsp;&lt;/p&gt;&lt;p&gt;The documents show Ciccolo planned a plot against NMSU,&amp;nbsp;a police station in Columbus, NM&amp;nbsp;and a gay-friendly bar in Las Cruces.&amp;nbsp;&lt;/p&gt;&lt;p&gt;Ciccolo planned to set off improvised explosive devices&amp;nbsp;using pressure cookers and Molotov cocktails at NMSU&amp;#39;s cafeteria and exchanged&amp;nbsp;the&amp;nbsp;information with undercover FBI agents. The documents say Ciccolo talked about putting bits of Styrofoam in the Molotov cocktails to make it stick to flesh better.&amp;nbsp;&lt;/p&gt;&lt;p&gt;Ciccolo&amp;nbsp;reportedly became interested in Islam and took&amp;nbsp;the alias Ali Al Amriki. On one account, Ciccolo&amp;nbsp;posted a photo of the Boston Marathon Bomber&amp;nbsp;which read &amp;quot;Justice for Jahar&amp;nbsp;Keep the Hope&amp;quot;&amp;nbsp;on social media, according to court documents.&amp;nbsp;&lt;/p&gt;&lt;p&gt;&lt;br /&gt; &amp;nbsp; &amp;nbsp; &amp;nbsp; &amp;nbsp; &amp;nbsp; &amp;nbsp; &amp;nbsp;&amp;nbsp;&lt;br /&gt; &amp;nbsp; &amp;nbsp; &amp;nbsp;&amp;nbsp;&lt;br /&gt; &amp;nbsp; &amp;nbsp; &amp;nbsp; &amp;nbsp; &amp;nbsp; &amp;nbsp; &amp;nbsp;&amp;nbsp;&lt;br /&gt; &amp;nbsp;&lt;/p&gt;", "image": { "@type": "ImageObject", "url": "https://media.ktsm.com/nxsglobal/elpasoproud/photo/2018/09/05/Ciccolo%20Documents_1536208692706.jpg_54366981_ver1.0_640_360.jpg", "height": "360", "width": "640" }, "video": { "@type": "VideoObject", "name": "Man gets 20 years in prison for plotting attack on NMSU", "thumbnailUrl": "https://media.ktsm.com/nxsglobal/elpasoproud/photo/2018/09/05/Man_gets_20_years_in_prison_for_plotting_0_54367257_ver1.0_160_90.jpg", "dateCreated": "2018-09-05T21:56:06-0700", "dateModified": "2018-09-05T21:56:05-0700", "description": "Man gets 20 years in prison for plotting attack on NMSU", "uploadDate": "2018-09-05T21:56:06-0700" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="The son of a Boston police captain has been sentenced to 20 years&amp;nbsp;in prison for plotting a terrorist attack at New Mexico State University.&amp;nbsp;" lang="en-US" /> <meta name="keywords" content="El Paso News,News" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Man gets 20 years in prison for plotting attack on NMSU"/><meta property="og:description" content="The son of a Boston police captain has been sentenced to 20 years&nbsp;in prison for plotting a terrorist attack at New Mexico State University.&nbsp; "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.ktsm.com/news/local/el-paso-news/man-gets-20-years-in-prison-for-plotting-attack-on-nmsu/1421839600"/><meta property="og:image" content="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2018/09/05/Man_gets_20_years_in_prison_for_plotting_0_54367257_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="KTSM"/><meta property="fb:app_id" content="689850584459297"/><meta property="article:section" content="El Paso News"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2018-09-06T04:59:29+0000"/><meta property="article:modified_time" content="2018-09-06T04:59:29+0000"/><meta property="article:expiration_time" content="2292-06-20T04:51:00+0000"/><meta property="article:author" content="https://www.facebook.com/estefseyffert"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Man gets 20 years in prison for plotting attack on NMSU"/><meta name="twitter:description" content="The son of a Boston police captain has been sentenced to 20 years&nbsp;in prison for plotting a terrorist attack at New Mexico State University.&nbsp; "/><meta name="twitter:site" content="KTSM"/><meta name="twitter:image" content="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2018/09/05/Man_gets_20_years_in_prison_for_plotting_0_54367257_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.ktsm.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180906 04:59:29"/><Attribute name="edate" value="1536209969328"/><Attribute name="edateformat" value="20180906 04:59:29"/><Attribute name="sdate" value="1536209969437"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="700005"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="El Paso News"/><Attribute name="Category" value="News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="The son of a Boston police captain has been sentenced to 20 years&nbsp;in prison for plotting a terrorist attack at New Mexico State University.&nbsp; "/><Attribute name="Headline" value="Man gets 20 years in prison for plotting attack on NMSU"/><Attribute name="Keywords" value="El Paso News,News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180906 04:59:29"/><Attribute name="PubDate" value="20180906 04:59:29"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Man gets 20 years in prison for plotting attack on NMSU"/><Attribute name="CompID" value="1421843274"/><Attribute name="URL" value="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2018/09/05/Man_gets_20_years_in_prison_for_plotting_0_54367257_ver1.0_160_90.jpg"/><Attribute name="Title" value="Man gets 20 years in prison for plotting attack on NMSU"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="54366981"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="1421811827"/><Attribute name="URL" value="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2018/09/05/Ciccolo%20Documents_1536208692706.jpg_54366981_ver1.0_160_90.jpg"/><Attribute name="Title" value="Ciccolo+Documents_1536208692706.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;ktsm&#x2e;com&#x2f;news&#x2f;local&#x2f;el-paso-news&#x2f;man-gets-20-years-in-prison-for-plotting-attack-on-nmsu&#x2f;1421839600" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1526334964000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1536198822000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1536198822000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;ktsm&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1535694623000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.ktsm.com/nxs-main-v2-theme/images/color_schemes/elpasoproud/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.ktsm.com/nxs-main-v2-theme/images/color_schemes/elpasoproud/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.ktsm.com/nxs-main-v2-theme/images/color_schemes/elpasoproud/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.ktsm.com/nxs-main-v2-theme/images/color_schemes/elpasoproud/favicon.ico"> <link rel="apple-touch-icon" href="https://www.ktsm.com/nxs-main-v2-theme/images/color_schemes/elpasoproud/apple-touch-icon.png"> <style type="text/css"></style> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 67},getRevision:function(){return"537.36"},getVersion:function(){return"67.0.3396.87"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return true},isMac:function(){return false},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"3294703"},getLayoutId:function(){return"77"},getLayoutURL:function(){return"https://www.ktsm.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"3156608"},getScopeGroupIdOrLiveGroupId:function(){return"3156608"},getParentGroupId:function(){return"3156608"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.ktsm.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=3156608&refererPlid=3294703"},getURLHome:function(){return"https://www.ktsm.com/web/guest"},getSessionId:function(){return"B8BB2C7A417E31801655ED2F0E2099BE"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"https://www.ktsm.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1536202544000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=07&minifierType=js&languageId=en_US&b=6110&t=1536202544000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2flocal\x2fel-paso-news\x2fman-gets-20-years-in-prison-for-plotting-attack-on-nmsu\x2f1421839600";Liferay.currentURLEncoded="%2Fnews%2Flocal%2Fel-paso-news%2Fman-gets-20-years-in-prison-for-plotting-attack-on-nmsu%2F1421839600";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=07&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.2.1.1" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=4.2.1.1",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_6404","101_INSTANCE_I47iCTnRZUzQ","56_INSTANCE_tBgKaYZ0tA86","56_INSTANCE_0419","56_INSTANCE_TCyW01R91rwd","56_INSTANCE_6J0EObZzzV32","56_INSTANCE_8XyA2IHw3GVQ","56_INSTANCE_9198","56_INSTANCE_5065","56_INSTANCE_7527","56_INSTANCE_4047","56_INSTANCE_2962"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=07&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.2.1.1" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"KTSM"},getParentGroupName:function(){return"KTSM"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=4.2.1.1" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=4.2.1.1" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/ktsm/create-story?type=story&storyId=";var viewNonstoryUrl="/web/ktsm-staging/-/";var viewGalleryUrl="/group/ktsm/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=3156612;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"3161717"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"3156612"};/*]]>*/</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> <script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"https://www.ktsm.com/news/local/el-paso-news/man-gets-20-years-in-prison-for-plotting-attack-on-nmsu/1421839600",pageType:"story",pageKeywords:"news story template - do not publish",articleId:"1421839600",adUnitSubName:"/news/local/el_paso_news"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};/*]]>*/</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ac4a014e7f98" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin: Header Customized Content --> <!-- GOOGLE VERIFICATION --><meta content="-0xKSH9MTXBfi1GYEnkfTgkvOZyOds3mU-SEyL-vhUE" name="google-site-verification" /><meta name="google-site-verification" content="EUjUyaoDqbVJpHWhLvr0kWRXosqx3Yct5RUQvvZrGM0" /><!-- END GOOGLE VERIFICATION --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="LakanaSite:UA-71283492-1,nxstSite:UA-59671522-8";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="ktsm.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="KTSM";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="Estefania Seyffert";k="1421839600";d="KTSM";f="El Paso News";e="nxs";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>/*<![CDATA[*/(function(){var a="004062674113170901233:1zb7jgqlxrg";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=07&minifierType=js&languageId=en_US&b=6110&t=1535694623000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/var cats="News,El Paso News";var bob_kw="El Paso News,News";var bob_desc="The\x20son\x20of\x20a\x20Boston\x20police\x20captain\x20has\x20been\x20sentenced\x20to\x2020\x20years\x26nbsp\x3bin\x20prison\x20for\x20plotting\x20a\x20terrorist\x20attack\x20at\x20New\x20Mexico\x20State\x20University\x2e\x26nbsp\x3b\x20";var cat_data="&cats="+cats+"&bob_kw="+bob_kw+"&bob_desc="+bob_desc;console.log("analytics JS tag -- cat_data:"+cat_data);var bob_cb="1";bob_cb=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var b=document.createElement("script");b.type="text/javascript";b.async=true;b.id="bob_tag";b.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+bob_cb+cat_data;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>/*<![CDATA[*/(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();/*]]>*/</script> <!-- END : Confiant Code --> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>/*<![CDATA[*/(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("979645798","979645798","979645798","com.newssynergy.elpasoproud","com.newssynergy.elpasoproud");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"NewsChannel9 El Paso Proud",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});/*]]>*/</script> <!-- Head client custom content --> </head> <body class="skin-elpasoproud controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <div id="header-ad"> <!-- insert ad here --> <div class="row"> <div class="column"> <div class="module mod-ad"> <!-- Begin: Ad --> <div id="header-microbar-192279" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.ktsm","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("header-microbar-192279")};/*]]>*/</script> <!-- End: Ad --> </div> </div> </div> </div> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.ktsm.com/weather"> <span class="region">El Paso</span> <h4 class="forecast">76&deg;<i class=" lwi lwi-night-alt-thunderstorm small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to KTSM"><img src="https://static.lakana.com/nxsglobal/elpasoproud/themes/images/KTSM_COM.png" alt="KTSM" /><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/elpasoproud/themes/images/KTSM_COM.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
    
            
        
            
        
        
            
        
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-152999" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.ktsm","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-152999");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.ktsm.com/weather">
       <h5 class="region">El Paso</h5>
       <h4 class="forecast">76&deg;<i class="    lwi lwi-night-alt-thunderstorm small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		        

    



















































			


















































































        














































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.ktsm.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/military-news">Military News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/education-news">Education News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/state-news">State News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/national-news">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/border-immigration">Border Immigration</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/hispanic-heritage-2018">Hispanic Heritage</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/hidden-history">Hidden History</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/elections-2018">Elections 2018</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local/el-paso-news/man-gets-20-years-in-prison-for-plotting-attack-on-nmsu/1421839600" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ktsm.com/nxsglobal/elpasoproud/photo/2018/09/05/Man_gets_20_years_in_prison_for_plotting_0_54367257_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Man gets 20 years in prison for plotting attack on NMSU">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local/el-paso-news/man-gets-20-years-in-prison-for-plotting-attack-on-nmsu/1421839600" >
                                                                    Man gets 20 years in prison for plotting attack on NMSU
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local/el-paso-news/local-reaction-to-beto-o-rourke-s-appearance-on-the-ellen-degeneres-show/1421773664" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ktsm.com/nxsglobal/elpasoproud/photo/2018/09/05/Beto_O_Rourke_on_Ellen_Viewing_Party_0_54367246_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Local reaction to Beto O'Rourke's appearance on the Ellen DeGeneres Show">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local/el-paso-news/local-reaction-to-beto-o-rourke-s-appearance-on-the-ellen-degeneres-show/1421773664" >
                                                                    Local reaction to Beto O'Rourke's appearance on the Ellen DeGeneres Show
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/local/las-cruces-news/nmsu-terror-attack-thwarted-suspect-sentenced-to-20-years/1421188771" >NMSU Terror Attack Thwarted, Suspect Sentenced to 20 Years</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/texas-born-vet-struggles-proving-citizenship-to-get-a-passport/1421006159" >Texas-born vet struggles proving citizenship to get a passport</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local/el-paso-news/prosecutor-murder-charges-to-be-filed-against-mother-boyfriend/1421007058" >Prosecutor: Murder charges to be filed against mother, boyfriend</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/judge-blocks-texas-fetal-remains-burial-law/1421003258" >Judge blocks Texas fetal remains burial law</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.ktsm.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/weather2">Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/weather-cams">Weather Cameras</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/photo-submission">Photo Submission</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local/el-paso-news/el-paso-weather-slight-chance-of-afternoon-rain/1419425498" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.ktsm.com/nxsglobal/elpasoproud/photo/2018/09/05/40962640_263876004246783_5864380068586848256_n_1536207957688_54366975_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Area Storms Pop Up as a Cool Front Dives In">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local/el-paso-news/el-paso-weather-slight-chance-of-afternoon-rain/1419425498" >
                                                                    Area Storms Pop Up as a Cool Front Dives In
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local/el-paso-news/el-paso-weather-staying-dry-next-couple-of-days/1416511894" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.ktsm.com/nxsglobal/elpasoproud/photo/2018/09/04/miguel%20vigil_1536055603883.jpg_54111796_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="El Paso Weather: Staying dry next couple of days">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local/el-paso-news/el-paso-weather-staying-dry-next-couple-of-days/1416511894" >
                                                                    El Paso Weather: Staying dry next couple of days
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/local/el-paso-news/el-paso-weather-labor-day-rain-chances/1414675756" >El Paso Weather: Labor Day rain chances</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local/el-paso-news/el-paso-weather-heavy-rain-is-expected-for-labor-day-weekend/1409013048" >El Paso Weather: Temperatures will drop as Rain Chances Increase</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local/el-paso-news/el-paso-weather-relief-from-triple-digit-heat-is-coming/1406458608" >El Paso Weather: Relief from triple digit heat is coming</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local/el-paso-news/el-paso-weather-triple-digits-continue/1403958105" >El Paso Weather: Triple digits continue</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-traffic" href="#"></a>
                                                            <a href="https://www.ktsm.com/traffic" data-dropdown="drop-nav-traffic" data-options="is_hover:true; hover_timeout:1000">TRAFFIC</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-traffic" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/waze">WAZE</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local/el-paso-news/list-of-el-paso-traffic-closures-for-first-week-of-september/1420113362" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ktsm.com/nxsglobal/elpasoproud/photo/2018/09/05/traffic_closures_0_54297420_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="List of El Paso traffic closures for first week of September">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local/el-paso-news/list-of-el-paso-traffic-closures-for-first-week-of-september/1420113362" >
                                                                    List of El Paso traffic closures for first week of September
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local/el-paso-news/four-people-taken-to-hospital-after-motorcycle-accident-in-east-el-paso/1417197454" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.ktsm.com/nxsglobal/elpasoproud/photo/2018/07/05/ambulance_lights_mgn_1530801277771_47722082_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Four people taken to hospital after motorcycle accident in East El Paso">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local/el-paso-news/four-people-taken-to-hospital-after-motorcycle-accident-in-east-el-paso/1417197454" >
                                                                    Four people taken to hospital after motorcycle accident in East El Paso
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/local/el-paso-news/suspected-drunk-driver-causes-crash-in-northeast-el-paso/1416703989" >Suspected drunk driver causes crash in Northeast El Paso</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/traffic/serious-motorcycle-crash-shuts-down-i-10-east-for-six-hours/1415039775" >Serious motorcycle crash shuts down I-10 East for six hours</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local/el-paso-news/gas-prices-up-relief-could-be-on-the-way/1414979975" >Gas prices up, relief could be on the way</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/traffic/construction-closures-september-4-6-2018/1413981810" >Construction Closures: September 4-6, 2018</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.ktsm.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/9-overtime">9 Overtime</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/local-sports">Local Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/sports/high-school">High School Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/college-sports1">College Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/silver-star-nation">Silver Star Nation</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/texas-rangers">Texas Rangers</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/auto-racing">Auto Racing</a></li>
                                                                                                                                                                            <li><a href="/2017-ultimate-football-guide1">2017 Ultimate Football Guide</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/battle-of-the-aggies-renews-in-utah/1418265176" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ktsm.com/nxsglobal/elpasoproud/photo/2018/09/04/NMSU_set_for_another_bout_with_Utah_Stat_0_54201261_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Battle of the Aggies renews in Utah">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/battle-of-the-aggies-renews-in-utah/1418265176" >
                                                                    Battle of the Aggies renews in Utah
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/kai-locksley-set-to-start-for-utep-against-unlv/1415951661" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ktsm.com/nxsglobal/elpasoproud/photo/2018/09/03/Locksley_gets_starting_nod_at_quarterbac_0_54096250_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Kai Locksley set to start for UTEP against UNLV">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/kai-locksley-set-to-start-for-utep-against-unlv/1415951661" >
                                                                    Kai Locksley set to start for UTEP against UNLV
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/sports/francisco-mejia-called-up-to-padres-as-chihuahuas-begin-postseason/1418911235" >Francisco Mejia called up to Padres as Chihuahuas begin postseason</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local/el-paso-news/bowie-high-school-vandalism-costs-150-000-in-damage/1417706316" >Bowie High School vandalism costs $150,000 in damage</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/lauren-crenshaw-named-c-usa-offensive-player-of-the-week/1415942435" >Lauren Crenshaw named C-USA Offensive Player Of The Week</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/el-paso-chihuahuas-drop-last-game-of-regular-season/1415628465" >El Paso Chihuahuas drop last game of regular season</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.ktsm.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY</a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/news-el-paso-proud">El Paso Proud</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/lets-cook-el-paso">Let's Cook El Paso</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/home-improvement-network">Your Home Improvement Network</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/healthy-mothers-healthy-families">Healthy Mothers Healthy Families</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/clear-the-shelters">Clear The Shelters</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-tvschedule" href="#"></a>
                                                            <a href="https://www.ktsm.com/tv-schedule" data-dropdown="drop-nav-tvschedule" data-options="is_hover:true; hover_timeout:1000">TV SCHEDULE</a>
                                  
 
            
                                                                     <ul id="drop-nav-tvschedule" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/nbc-programming">NBC Programming</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.ktsm.com/contests">CONTESTS</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="https://www.ktsm.com/about-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/advertise-with-us">Advertise With Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/work-for-us">Work for Us</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="amino-8-4-12-8-4-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_6404_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6404"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156608_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-131179" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.ktsm","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-131179")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_INSTANCE_I47iCTnRZUzQ_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101_INSTANCE_I47iCTnRZUzQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'ktsm.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Estefania Seyffert'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="/local-news" class="category">El Paso News</a> <h1 class="headline">Man gets 20 years in prison for plotting attack on NMSU</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.ktsm.com/meet-the-team/estefania-seyffert/323150239">Estefania Seyffert</a> <ul class="author-social"> <li><a href="mailto:eseyffert@elpasoproud.com"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Sep 05, 2018 09:51 PM MST</p> <p class="updated"><strong>Updated:</strong> Sep 05, 2018 09:59 PM MST</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">/*<![CDATA[*/$(".addthis_sharing_toolbox").each(function(){});/*]]>*/</script> </div> </header> <div class="mod-content"> <div class="portlet-boundary"> <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar"> <header class="mod-header"> <h2>Man gets 20 years in prison for plotting attack on NMSU</h2> </header> <div class="mod-content"> <div class="media-container"> <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load"> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2018/09/05/Ciccolo%20Documents_1536208692706.jpg_54366981_ver1.0_640_360.jpg" alt="Ciccolo Documents_1536208692706.jpg.jpg" /> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </figure> </div> <div class="item"> <div class="media-container"> <div class="responsive-wrapper"> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_3011169_191000"> <img id="anvatoPlayPreview_3011169_191000-image-placeholder" class="placeholder invisible" src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_3011169_191000-loading-image" class="loading-animation ir"></div> </div> </div> <script>/*<![CDATA[*/AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.ready("anvato-video-player",function(){var d=""||"anvatoPlayPreview_3011169_191000";var e=d+"_anv";var f={videoTitle:"Man\x20gets\x2020\x20years\x20in\x20prison\x20for\x20plotting\x20attack\x20on\x20NMSU",pInstance:e,url:"https://nxsglobal.storage.googleapis.com/ktsm/video/video_studio/2018/09/06/Man_gets_20_years_in_prison_for_plotting_attack__3011169_1200.mp4",poster:"https://media.ktsm.com/nxsglobal/elpasoproud/photo/2018/09/05/Man_gets_20_years_in_prison_for_plotting_0_54367257_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.autoplay="true";f.videoId="3011169";f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.ktsm/news/local/el_paso_news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=&url=[referrer_url]&description_url=https://www.ktsm.com/news/local/el-paso-news/man-gets-20-years-in-prison-for-plotting-attack-on-nmsu/1421839600&ciu_szs=728x90,300x250&ad_rule=1&cust_params=pgid%3D1421839600%26coid%3D1421843274%26bob_ck%3D[bob_ck_val]%26vidcat%3Dnews/local/el_paso_news&correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="video\x2cNEWS\x2cLOCAL\x2cNews\x2cVideo";f.videoDescription="Man\x20gets\x2020\x20years\x20in\x20prison\x20for\x20plotting\x20attack\x20on\x20NMSU";f.videoDuration="1:27";f.pageUrl="https://www.ktsm.com/news/man-gets-20-years-in-prison-for-plotting-attack-on-nmsu_20180906045558/1421843274";f.playerWidthHeight="640x360";f.plugins.comscore={clientId:"6036439",ns_st_ci:"3011169",ns_st_cl:"87000",ns_st_ge:"video\x2cNEWS\x2cLOCAL\x2cNews\x2cVideo",ns_st_st:"KTSM",c3:"https://www.ktsm.com",c4:"*null",c6:"*null"};AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}c()})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();/*]]>*/</script> </div> </div> </div> </div> <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load"> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2018/09/05/Ciccolo%20Documents_1536208692706.jpg_54366981_ver1.0_160_90.jpg"> <img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Ciccolo Documents_1536208692706.jpg.jpg"/> </figure> </div> </div> <div class="item media"> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl add-play-icon" data-src="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2018/09/05/Man_gets_20_years_in_prison_for_plotting_0_54367257_ver1.0_640_360.jpg"> <img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Man gets 20 years in prison for plotting attack on NMSU"/> </figure> <figcaption class="label-wrapper overlay"> <label>Video</label> </figcaption> </div> </div> </div> </div> <div class="media-sidebar"></div> <!-- interstitial ad containers --> <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div> <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div> <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap"> <a class="close-ad" id="close-gallery-interstitial"> <i class="fa fa-close"></i> </a> </div> </div> </section> <script type="text/javascript">/*<![CDATA[*/$(document).ready(function(){var i=$("#mutiple-media-contents");var p=$("#mutiple-media-thumbnails");var w="/news/local/el-paso-news/man-gets-20-years-in-prison-for-plotting-attack-on-nmsu/1421839600";var e=[{name:"dimension8",value:"media-carousel-virtual"},{name:"dimension4",value:"story"}];var x={};x={baseAdUnitPath:"nx.ktsm",contentId:"",isCompanion:true,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250],[300,50]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"gallery",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};var B=true;var D=true;var s=true;i.owlCarousel({singleItem:true,navigation:true,autoHeight:true,afterAction:F,pagination:false,beforeMove:function(G){return false}});p.owlCarousel({items:8,itemsDesktop:[1200,8],itemsDesktopSmall:[1024,6],itemsTablet:[640,4],itemsMobile:[480,4],pagination:true,responsiveRefreshRate:100,afterInit:function(G){G.find(".owl-item").eq(0).addClass("active")}});var d=$("#gallery-interstitial-overlay"),E=$("#gallery-interstitial-wrap"),j=$("#gallery-interstitial-lock-overlay"),a=$("#close-gallery-interstitial"),z=$(".owl-next"),y=$(".owl-prev");function F(G){var H=this.currentItem;p.find(".owl-item").removeClass("active").eq(H).addClass("active");if(p.data("owlCarousel")!==undefined){C(H)}k(this)}var t=0,l=5?5:null,o=0,c=5?5:6,r=false,h=false;function v(){var G=EP.Utils.AdUtils.moduleRefreshableAds?EP.Utils.AdUtils.moduleRefreshableAds.slots:[];if(G.length>0){EP.Utils.AdUtils.refreshSlotWithAdArray(G);console.log("Gallery is Refreshing Module refreshable ads")}t=0}function n(){r=true;o=0;EP.Utils.AdUtils.createIncrementingContent(x,E,"append");j.removeClass("lock-shown");d.addClass("interstitial-shown");E.addClass("interstitial-shown")}function b(){r=false;E.find(".ep-ad-slot").remove();d.removeClass("interstitial-shown");E.removeClass("interstitial-shown")}function u(){j.addClass("lock-shown")}function q(){return t===l}function A(){return o===c}function g(){if(r){b()}var G=c-o;if(G===2){u()}if(A()){n()}o++}function m(){t++;if(q()){v()}}function f(){if(!r){EPCOREVirtualPageview(w,e)}if(s){if(D){g()}if(B){m()}}}$(document).on("click","#gallery-interstitial-lock-overlay",function(){n()});$(document).on("click","#close-gallery-interstitial",function(){b()});p.on("click",".owl-item",function(H){H.preventDefault();var G=$(this).data("owlItem");i.trigger("owl.goTo",G)});i.on("owl.slideChanged",function(G){f()});function C(J){var G=p.data("owlCarousel").owl.visibleItems;var H=J;var K=false;for(var I in G){if(H===G[I]){var K=true}}if(K===false){if(H>G[G.length-1]){p.trigger("owl.goTo",H-G.length+2)}else{if(H-1===-1){H=0}p.trigger("owl.goTo",H)}}else{if(H===G[G.length-1]){p.trigger("owl.goTo",G[1])}else{if(H===G[0]){p.trigger("owl.goTo",H-1)}}}}function k(N){var L=EP.Utils.VideoUtils.playerVids;if(N){var G=N["$userItems"][N.currentItem]}if(L){for(var P in L){var O=L[P].playerType;if(O==="kaltura-video"||O==="generic-video"){if(L[P].targetId){var M=document.getElementById(L[P].targetId);if(M&&M.sendNotification){M.sendNotification("doPause")}}}else{if(O==="uplynk-video"){if(L[P].playerInstance){var M=L[P].playerInstance;if(M&&M.pause){M.pause()}}}else{if(O==="syndicaster-video"){if(typeof(G)!="undefined"&&L[P].targetId){var H=$(G).find("#"+L[P].targetId);if(H.length>0&&L[P].playerInstance){var M=L[P].playerInstance;H.empty();if(M&&M.run){M.run()}}else{$("#"+L[P].targetId).empty()}}}}}}}if(window.anvp&&window.anvp.getAll){var J=window.anvp.getAll();for(var K=0;K<J.length;K++){var I=J[K];if(window.anvp[I]&&window.anvp[I].pause){window.anvp[I].pause()}}}}});/*]]>*/</script> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>EL PASO, TEXAS (KTSM) - The son of a Boston police captain has been sentenced to 20 years&nbsp;in prison for plotting a terrorist attack at New Mexico State University.&nbsp;</p><p>On Monday, a judge signed off on a plea deal for 25-year-old Alexander Ciccolo, whose case dates back to 2015.&nbsp;</p><p>According to court documents obtained by KTSM, Ciccolo was turned over to the FBI by his own father, Robert (Bob) Ciccolo. The documents show the father said, &quot;I&#39;m a cop, you can&#39;t tell me you are going to commit crimes and expect me to not take action.&quot;&nbsp;</p><p>The 39 pages of court filings detail Ciccolo&#39;s life from his birth, his parent&#39;s divorce&nbsp;and Ciccolo&#39;s mental health therapy, which included treatment for ADHD.&nbsp;</p><p>The documents show Ciccolo planned a plot against NMSU,&nbsp;a police station in Columbus, NM&nbsp;and a gay-friendly bar in Las Cruces.&nbsp;</p><p>Ciccolo planned to set off improvised explosive devices&nbsp;using pressure cookers and Molotov cocktails at NMSU&#39;s cafeteria and exchanged&nbsp;the&nbsp;information with undercover FBI agents. The documents say Ciccolo talked about putting bits of Styrofoam in the Molotov cocktails to make it stick to flesh better.&nbsp;</p><p>Ciccolo&nbsp;reportedly became interested in Islam and took&nbsp;the alias Ali Al Amriki. On one account, Ciccolo&nbsp;posted a photo of the Boston Marathon Bomber&nbsp;which read &quot;Justice for Jahar&nbsp;Keep the Hope&quot;&nbsp;on social media, according to court documents.&nbsp;</p><p><br /> &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;<br /> &nbsp; &nbsp; &nbsp;&nbsp;<br /> &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;<br /> &nbsp;</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">/*<![CDATA[*/$(".addthis_sharing_toolbox").each(function(){});/*]]>*/</script> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_tBgKaYZ0tA86_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_tBgKaYZ0tA86"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156608_1098221740_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div id="p_p_id_56_INSTANCE_0419_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_0419"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156608_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-160800" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.ktsm","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-160800")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_TCyW01R91rwd_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_TCyW01R91rwd"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156608_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-81252" class="owl-carousel owl-theme no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="/news/lupe-valdez-gov-greg-abbott-agree-to-statewide-debate/1402213771"> <figure class="crop-photo image " style="background-image: url('https://media.kxan.com/nxs-kxantv-media-us-east-1/photo/2018/05/23/valdez%20abbott_1527078990340.jpg_43249847_ver1.0_320_180.jpg');"> <img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Lupe Valdez, Gov. Greg Abbott agree to statewide debate"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/lupe-valdez-gov-greg-abbott-agree-to-statewide-debate/1402213771" > Lupe Valdez, Gov. Greg Abbott agree to statewide debate </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/suspect-arrested-in-taos-compound-case-has-ties-to-93-wtc-bombing/1357334186"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2018/08/09/Suspect_arrested_in_Taos_compound_case_h_0_51192542_ver1.0_320_180.jpg');"> <img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Suspect arrested in Taos compound case has ties to '93 WTC bombing"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/suspect-arrested-in-taos-compound-case-has-ties-to-93-wtc-bombing/1357334186" > Suspect arrested in Taos compound case has ties to '93 WTC bombing </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/special-report-germans-at-fort-bliss/1319117465"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ktsm.com/nxsglobal/elpasoproud/photo/2018/07/23/Special_Report__Germans_at_Fort_Bliss_0_49388953_ver1.0_320_180.jpg');"> <img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="SPECIAL REPORT: Germans at Fort Bliss"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/special-report-germans-at-fort-bliss/1319117465" > SPECIAL REPORT: Germans at Fort Bliss </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/local/el-paso-news/special-report-braceros-on-the-border/1305763627"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ktsm.com/nxsglobal/elpasoproud/photo/2018/07/16/Special_Report__Braceros_on_the_Border_0_48747967_ver1.0_320_180.jpg');"> <img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Special Report: Braceros on the Border"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/local/el-paso-news/special-report-braceros-on-the-border/1305763627" > Special Report: Braceros on the Border </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/local/el-paso-news/special-report-skin-deep/1196662557"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ktsm.com/nxsglobal/elpasoproud/photo/2018/05/24/Special_Report__Skin_Deep_0_43360818_ver1.0_320_180.jpg');"> <img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Special Report: Skin Deep"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/local/el-paso-news/special-report-skin-deep/1196662557" > Special Report: Skin Deep </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/local/el-paso-news/special-report-for-what-its-worth-pt-1/1158204087"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ktsm.com/nxsglobal/elpasoproud/photo/2018/05/03/Special_Report__For_What_It_s_Worth_Pt___0_41575779_ver1.0_320_180.jpg');"> <img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Special Report: Biggest Property Value Jumps"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/local/el-paso-news/special-report-for-what-its-worth-pt-1/1158204087" > Special Report: Biggest Property Value Jumps </a> </h4> </div> </div> </div> </div> <script type="text/javascript">/*<![CDATA[*/$(document).ready(function(){var f=$("#amino-carousel-81252");var e=false;var b=1;var d=[640,1];var c=false;if(true){e=4000?4000:true}var a=false;f.owlCarousel({items:b,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:c,itemsMobile:d,paginationNumbers:a,autoPlay:e})});/*]]>*/</script> </section> </div> <!-- end: CAROUSEL --> </div> <div class="entry-links"> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_6J0EObZzzV32_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6J0EObZzzV32"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156608_1098221804_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_8XyA2IHw3GVQ_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8XyA2IHw3GVQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156608_1248557070_1.0"> <section class="module mod-headline-list"> <header class="mod-header popular"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1248557070" class="mod-content"> </div> </section> <script>/*<![CDATA[*/(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=3156608&_refresharticle_WAR_epwcmportlet_articleId=1248557070&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1248557070");c.empty();c.append("<div id='loader--mod-headline-list-1248557070' class='loader'><img src='https://www.ktsm.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1248557070").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1248557070").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());/*]]>*/</script> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-1248557070").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1248557070");d.empty();d.append("<div class='loader'><img src='https://www.ktsm.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_9198_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9198"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156608_MOD-ELPASOPROUD-TOP_STORIES_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-ELPASOPROUD-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=3156608&_refresharticle_WAR_epwcmportlet_articleId=MOD-ELPASOPROUD-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="3911679" data-limit-number="$tmpLimit">Local News</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-ELPASOPROUD-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/local/el-paso-news/man-gets-20-years-in-prison-for-plotting-attack-on-nmsu/1421839600"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ktsm.com/nxsglobal/elpasoproud/photo/2018/09/05/Man_gets_20_years_in_prison_for_plotting_0_54367257_ver1.0_320_180.jpg');"><img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Man gets 20 years in prison for plotting attack on NMSU"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local/el-paso-news/man-gets-20-years-in-prison-for-plotting-attack-on-nmsu/1421839600" > Man gets 20 years in prison for plotting attack on NMSU </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local/el-paso-news/el-paso-city-council-candidate-arrested-for-alleged-domestic-violence/1420833412"><figure class="crop-photo image " style="background-image: url('https://media.ktsm.com/nxsglobal/elpasoproud/photo/2018/09/05/Ekechukwu%2C%20Kizito%20mug_1536182301102.jpg_54329822_ver1.0_320_180.jpg');"><img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="El Paso City Council candidate arrested for alleged domestic violence"></figure></a> <small class="copyright">Courtesy of El Paso Police Department</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local/el-paso-news/el-paso-city-council-candidate-arrested-for-alleged-domestic-violence/1420833412" > El Paso City Council candidate arrested for alleged domestic violence </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local/las-cruces-news/diocese-of-las-cruces-responds-to-attorney-generals-request-to-inspect-files/1420998127"><figure class="crop-photo image " style="background-image: url('https://media.ktsm.com/nxsglobal/elpasoproud/photo/2018/09/05/priest_1536185752698_54335540_ver1.0_320_180.jpg');"><img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Diocese of Las Cruces Responds to Attorney General's Request to Inspect Files"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local/las-cruces-news/diocese-of-las-cruces-responds-to-attorney-generals-request-to-inspect-files/1420998127" > Diocese of Las Cruces Responds to Attorney General's Request to Inspect Files </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local/el-paso-news/socorro-high-school-teacher-one-of-13-arrested-in-el-paso-prostitution-sting/1420321566"><figure class="crop-photo image " style="background-image: url('https://media.ktsm.com/nxsglobal/elpasoproud/photo/2018/09/05/Socorro_HS_teacher_arrested_in_prostitut_0_54303536_ver1.0_320_180.jpg');"><img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Socorro High School teacher resigns after being one of 13 arrested in El Paso prostitution sting"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local/el-paso-news/socorro-high-school-teacher-one-of-13-arrested-in-el-paso-prostitution-sting/1420321566" > Socorro High School teacher resigns after being one of 13 arrested in El Paso prostitution sting </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/texas-born-vet-struggles-proving-citizenship-to-get-a-passport/1421006159"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kxan.com/nxs-kxantv-media-us-east-1/photo/2018/09/04/Texas_born_vet_struggles_proving_citizen_1_54223259_ver1.0_320_180.jpg');"><img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Texas-born vet struggles proving citizenship to get a passport"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/texas-born-vet-struggles-proving-citizenship-to-get-a-passport/1421006159" > Texas-born vet struggles proving citizenship to get a passport </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-ELPASOPROUD-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-ELPASOPROUD-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='https://www.ktsm.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_5065_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5065"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156608_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-160573" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.ktsm","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-160573")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7527_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7527"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156608_MOD-ELPASOPROUD-VIDEO_CENTER_STORY_PAGE_1.0"> <section class="module mod-headline-list mod-tabs border"> <header class="mod-header"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-ELPASOPROUD-VIDEO_CENTER_STORY_PAGE">Local News</a></li> </ul> </header> <div class="mod-content"> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-ELPASOPROUD-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-ELPASOPROUD-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/video/top-video/what-to-expect-for-dove-hunting-season-in-texas_20180831232316/1410310522"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/08/31/What_to_expect_for_dove_hunting_season_i_0_53804395_ver1.0_320_180.jpg');"><img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="What to expect for dove hunting season in Texas"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/video/top-video/what-to-expect-for-dove-hunting-season-in-texas_20180831232316/1410310522" class="crop-ellipsis" style="word-wrap: break-word;"> What to expect for dove hunting season in Texas </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/video/top-video/tea-responds-to-criticisms-of-new-a-f-ratings_20180815235843/1373877556"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/08/15/TEA_responds_to_criticisms_of_new_A_F_ra_0_52018062_ver1.0_320_180.jpg');"><img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="TEA responds to criticisms of new A-F ratings"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/video/top-video/tea-responds-to-criticisms-of-new-a-f-ratings_20180815235843/1373877556" class="crop-ellipsis" style="word-wrap: break-word;"> TEA responds to criticisms of new A-F ratings </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/video/top-video/drawing-attention-to-pneumococcal-diseases-in-texas_20180814232621/1369245742"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/08/14/Drawing_attention_to_pneumococcal_diseas_0_51826904_ver1.0_320_180.jpg');"><img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Drawing attention to pneumococcal diseases in Texas"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/video/top-video/drawing-attention-to-pneumococcal-diseases-in-texas_20180814232621/1369245742" class="crop-ellipsis" style="word-wrap: break-word;"> Drawing attention to pneumococcal diseases in Texas </a> </h4> </div> </li> </ul> </div> </div> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-ELPASOPROUD-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-ELPASOPROUD-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='https://www.ktsm.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_4047_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4047"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156608_MOD-ELPASOPROUD-STAY_CONNECTED_1.0"> <div class="portlet-boundary"> <section class="module mod-stay-connected-list"> <header class="mod-header"> <h3>Stay Connected</h3></header> <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="http://www.facebook.com/NewsChannel9ElPaso">KTSM NBC</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/NC9Sports">NC9 Sports</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="http://twitter.com/NC9">KTSM NBC</a></li><li style="display: none;"><i aria-hidden="true" class="fa fa-apple"></i> <a href="">ElPasoProud iPhone App</a></li><li style="display: none;"><i aria-hidden="true" class="fa fa-android"></i> <a href="">ElPasoProud Android App</a></li></ul></div></section> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-7"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-7"> <div id="p_p_id_56_INSTANCE_2962_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_2962"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156608_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-194632" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.ktsm","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-194632")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to KTSM"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/NC9"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/KTSMNewsChannel9/"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="http://s3.amazonaws.com/nxsglobal/elpasoproud/themes/images/EEO%20Public%20File%20Report%20April%201%2c%202017-March%2031%2c%202018.pdf" >EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ktsm-tv" >KTSM FCC Public File</a></li> <li><a href="https://media.elpasoproud.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> KTSM.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-151414" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.ktsm","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-151414")};/*]]>*/</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-137009" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.ktsm","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-137009")};/*]]>*/</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <!-- Begin : COMMENTING COUNT--> <script type="text/javascript">/*<![CDATA[*/var disqus_shortname="elpasoproud";(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";a.src="https://"+disqus_shortname+".disqus.com/count.js";(document.getElementsByTagName("HEAD")[0]||document.getElementsByTagName("BODY")[0]).appendChild(a)}());/*]]>*/</script> <!-- END : COMMENTING COUNT--> <script type="text/javascript">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</script> <script src="https://www.ktsm.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1535694623000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5L7PFG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-5L7PFG");/*]]>*/</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({flush:true});/*]]>*/</script> <!-- end: Taboola Closing Snippet --> </body> </html> 