

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





























<!-- enableHeaderFooterControlByParameter : false -->


		
<html class="ltr no-js " dir="ltr" lang="en-US">
<head>
        <meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">

                                        <meta name="author" content="Andra Litton">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!--Custom meta tags-->
				<!--page refresh meta start-->
															<!--page refresh meta end -->
		


							<title>IHOP celebrates Free Pancake Day - for a good cause</title>

        









<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "publisher": {
        "@type": "Organization",
        "name":  "KTSM" ,
        "logo": {
            "@type": "ImageObject",
            "url": "https://media.ktsm.com/nxsglobal/elpasoproud/photo/2018/11/09/KTSM-9_WEB_logo_1541780499926_61576705_ver1.0.png"
        }
    }	,
    "@type": "NewsArticle",
    "mainEntityOfPage":  {
        "@type": "WebPage",
        "@id": "https://www.ktsm.com/news/local/el-paso-news/ihop-celebrates-free-pancake-day-for-a-good-cause/1842002447" }
,
    "headline": "IHOP celebrates Free Pancake Day - for a good cause",
    "description": "Fluffy, buttery, yummy goodness. Yes, a short stack of those delicious IHOP&amp;reg; buttermilk pancakes will be free to customers on Tuesday, March 12 from 7 a.m. to 7 p.m. at local IHOP&amp;reg; restaurants.&nbsp;",
    "author": {
        "@type": "Person",
        "name": "	Andra 	Litton"
    },
    "datePublished": "2019-03-12T02:24:46-0700",
    "dateModified": "2019-03-12T02:24:47-0700",
    "dateline": "EL PASO, Texas (KTSM)",
    "articleBody": "&lt;p&gt;Fluffy, buttery, yummy goodness. Yes, a short stack of those delicious IHOP&amp;reg; buttermilk pancakes will be free to customers on Tuesday, March 12 from 7 a.m. to 7 p.m. at local IHOP&amp;reg; restaurants.&amp;nbsp;&lt;/p&gt;&lt;p&gt;Free Pancake Day is an effort to support their Flip it Forward for Kids program which partners with children&amp;#39;s charities&amp;nbsp;including the Children&amp;#39;s Miracle Network hospitals, The Leukemia &amp;amp; Lymphoma Society, and Shriners Hospitals for Children. The company is hoping to raise $4 million from customers through fundraising efforts from March 12 through April 14.&amp;nbsp;&lt;/p&gt;&lt;p&gt;In January, IHOP&amp;reg; invited three kid chefs, Brody Simoncini, 6, Nellie Mainor, 8, and Coleman Giles, 15 to the IHOP&amp;reg; test kitchen to cook their pancake recipes&amp;nbsp;for special guest judges. In February, IHOP selected Brody Simoncini as the 2019&amp;nbsp;Kid Chef Champion with his sumptuous recipe for OREO&amp;reg; Oh My Goodness pancakes. The order includes two hot, fluffy buttermilk pancakes made with OREO&amp;reg; cookie pieces, cupcake icing, and whipped topping.&amp;nbsp;&lt;/p&gt;&lt;p&gt;The OREO&amp;reg; Oh My Goodness pancakes will be available to order through April 14. The company says $1 from every stack sold will benefit the IHOP Free Pancake Day charity partners.&amp;nbsp;&lt;/p&gt;&lt;p&gt;Borderland Locations:&lt;/p&gt;
&lt;ul&gt;
	&lt;li&gt;6080 Gateway East Blvd.; El Paso&lt;/li&gt;
	&lt;li&gt;655 Sunland Park Dr.; El Paso&lt;/li&gt;
	&lt;li&gt;4500 Hondo Pass; El Paso&lt;/li&gt;
	&lt;li&gt;1341 George Dieter Dr.; El Paso&lt;/li&gt;
	&lt;li&gt;7061 S. Desert Blvd.; El Paso&amp;nbsp;&lt;/li&gt;
	&lt;li&gt;1889 N. Zaragoza Rd.; El Paso&lt;/li&gt;
	&lt;li&gt;351 E. University Ave; Las Cruces&lt;/li&gt;
	&lt;li&gt;2900 N. Telshor Blvd.; Las Cruces&lt;/li&gt;
&lt;/ul&gt;
&lt;p&gt;&amp;nbsp;&lt;/p&gt;",
    "image": {
        "@type": "ImageObject",
        "url": "https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/12/OreoMyGoodness_1552381084061_76893078_ver1.0_640_360.jpeg",
        "height": "360",
        "width": "640"
    }
    }
</script>

    <!-- META + CSS -->
    	<meta content="IE=edge" http-equiv="x-ua-compatible" />
<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



























































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Fluffy, buttery, yummy goodness. Yes, a short stack of those delicious IHOP&amp;amp;reg; buttermilk pancakes will be free to customers on Tuesday, March 12 from 7 a.m. to 7 p.m. at local IHOP&amp;amp;reg;..." lang="en-US" />
	



	
	
		<meta name="keywords" content="IHOP,El Paso News,News" lang="en-US" />
	

<script>var _head_start = new Date();</script>
<meta property="og:title" content="IHOP celebrates Free Pancake Day - for a good cause"/><meta property="og:description" content="Fluffy, buttery, yummy goodness. Yes, a short stack of those delicious IHOP&amp;reg; buttermilk pancakes will be free to customers on Tuesday, March 12 from 7 a.m. to 7 p.m. at local IHOP&amp;reg; restaurants.&nbsp; "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.ktsm.com/news/local/el-paso-news/ihop-celebrates-free-pancake-day-for-a-good-cause/1842002447"/><meta property="og:image"  content="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/12/OreoMyGoodness_1552381084061_76893078_ver1.0_1280_720.jpeg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="KTSM"/><meta property="fb:app_id"  content="689850584459297"/><meta property="article:section"  content="El Paso News"/><meta property="article:tag"  content="ihop"/><meta property="article:published_time"  content="2019-03-12T09:24:46+00:00"/><meta property="article:modified_time"  content="2019-03-12T09:24:47+00:00"/><meta property="article:expiration_time"  content="2292-12-24T09:24:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="IHOP celebrates Free Pancake Day - for a good cause"/><meta name="twitter:description" content="Fluffy, buttery, yummy goodness. Yes, a short stack of those delicious IHOP&amp;reg; buttermilk pancakes will be free to customers on Tuesday, March 12 from 7 a.m. to 7 p.m. at local IHOP&amp;reg; restaurants.&nbsp; "/><meta name="twitter:site"  content="KTSM"/><meta name="twitter:image"  content="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/12/OreoMyGoodness_1552381084061_76893078_ver1.0_1280_720.jpeg"/><meta name="twitter:domain"  content="https://www.ktsm.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190312 09:24:46"/><Attribute name="edate" value="1552382687399"/><Attribute name="edateformat" value="20190312 09:24:47"/><Attribute name="sdate" value="1552382686713"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="700005"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="El Paso News"/><Attribute name="Category" value="News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Fluffy, buttery, yummy goodness. Yes, a short stack of those delicious IHOP&amp;reg; buttermilk pancakes will be free to customers on Tuesday, March 12 from 7 a.m. to 7 p.m. at local IHOP&amp;reg; restaurants.&nbsp; "/><Attribute name="Headline" value="IHOP celebrates Free Pancake Day - for a good cause"/><Attribute name="Keywords" value="IHOP,El Paso News,News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190312 09:24:47"/><Attribute name="PubDate" value="20190312 09:24:46"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="76893078"/><Attribute name="Caption" value="<p>Courtesy: IHOP</p>"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="1841912513"/><Attribute name="URL" value="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/12/OreoMyGoodness_1552381084061_76893078_ver1.0_160_90.jpeg"/><Attribute name="Title" value="OreoMyGoodness_1552381084061.jpeg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools -->
	<link href="https&#x3a;&#x2f;&#x2f;www&#x2e;ktsm&#x2e;com&#x2f;news&#x2f;local&#x2f;el-paso-news&#x2f;ihop-celebrates-free-pancake-day-for-a-good-cause&#x2f;1842002447" rel="canonical" />
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;ktsm&#x2e;com&#x2f;amp&#x2f;news&#x2f;local&#x2f;el-paso-news&#x2f;ihop-celebrates-free-pancake-day-for-a-good-cause&#x2f;1842002447" rel="amphtml" />
    <!-- begin: TOP HEAD CSS -->
<link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" />
	<link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1552380478000" rel="stylesheet" type="text/css" />

	<link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1552380478000" rel="stylesheet" type="text/css" />

	<!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true -->
<script src="//cdn.blueconic.net/nexstar.js"></script>
<link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;ktsm&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-elpasoproud&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1552348802000" rel="stylesheet" type="text/css" />
        <!--
 * FONT-AWESOME ICON LIBRARY
 * for signed-in use only
 * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf)
-->
<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>

<style type="text/css">

		</style>
<!-- end: TOP HEAD CSS -->

	<!-- Theme Third-Party CSS -->
       




	<style type="text/css">
		.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9 {
			background-image: url(https://www.ktsm.com/nxs-main-v2-theme/images/color_schemes/elpasoproud/placeholder/placeholder-16x9.jpg)!important
		}

		.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3 {
			background-image: url(https://www.ktsm.com/nxs-main-v2-theme/images/color_schemes/elpasoproud/placeholder/placeholder-4x3.jpg)!important
		}

		.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1 {
			background-image: url(https://www.ktsm.com/nxs-main-v2-theme/images/color_schemes/elpasoproud/placeholder/placeholder-1x1.jpg)!important
		}
	</style>
	<link rel="shortcut icon" href="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/02/14/KTSM9Logo_1550165234375_72950041_ver1.0.png">
<link rel="apple-touch-icon" href="https://www.ktsm.com/nxs-main-v2-theme/images/color_schemes/elpasoproud/apple-touch-icon.png">



<style type="text/css">
					            /* DDL "font_size_pixel_base" = ${default_font_size} */
            </style>
<!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true -->
	<link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet">

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">


    <!-- JS -->
        <!-- begin: TOP HEAD JS -->
<script type="text/javascript">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</script>

<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=07&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.4.0.0" type="text/javascript"></script>
						<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.4.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";
		EP.Anvato.accessKey = "grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>

<script type="text/javascript">
	// <![CDATA[
		
				Liferay.Portlet.list = ['56_INSTANCE_yN5HsW5la7HO','56_INSTANCE_hL8eYtRVfrzs','56_INSTANCE_6404','101_INSTANCE_I47iCTnRZUzQ','56_INSTANCE_tBgKaYZ0tA86','56_INSTANCE_0419','56_INSTANCE_TCyW01R91rwd','56_INSTANCE_6J0EObZzzV32','56_INSTANCE_8XyA2IHw3GVQ','56_INSTANCE_9198','56_INSTANCE_5065','56_INSTANCE_7527','56_INSTANCE_4047','56_INSTANCE_2962'];
			
	// ]]>
</script>

<!-- No service worker configured for this site -->
    <!-- Add for optimization -->
	<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=07&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.4.0.0" type="text/javascript"></script>
						<!-- Amino UI-Hook Override -->
	<script type="text/javascript">
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'KTSM';
				},
				getParentGroupName: function(){
					return 'KTSM';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>
    
	<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js -->
				<script src="/html/js/endplay/site-public.js?epversion=5.4.0.0" type="text/javascript"></script>
			<!-- NXS UI Framework Hook -->
<script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=5.4.0.0" type="text/javascript"></script>
<script type="text/javascript">
	var viewStoryUrl = "/group/ktsm/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/ktsm-staging/-/";
	var viewGalleryUrl = "/group/ktsm/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 3156612;
	
</script>

<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "3161717";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "3156612";
	};
</script>

<script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation -->
	<script type="text/javascript">
    	var googletag = googletag || [];
    	googletag.cmd = googletag.cmd || [];
    	(function () {
        	var gads = document.createElement("script");
        	gads.async = true;
        	gads.type = "text/javascript";
        	var useSSL = "https:" == document.location.protocol;
        	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        	var node = document.getElementsByTagName("script")[0];
        	node.parentNode.insertBefore(gads, node);
    	})();
	</script>
<script type="text/javascript">
            (function(){
                EP = EP || {};
                var adConfig = {
                    pageUrl :'https://www.ktsm.com/news/local/el-paso-news/ihop-celebrates-free-pancake-day-for-a-good-cause/1842002447',
                    pageType : 'story',
                    pageKeywords : 'ihop',
                    articleId : '1842002447',
                    adUnitSubName : '/news/local/el_paso_news'
                };
                EP.AdConfig = adConfig;
            })();
        </script>
        <!-- end: TOP HEAD JS -->
    
	<!-- Theme JS -->
    
<script type="text/javascript">
   window._taboola = window._taboola || [];
   _taboola.push({article:'auto'});
   !function (e, f, u, i) {
     if (!document.getElementById(i)){
       e.async = 1;
       e.src = u;
       e.id = i;
       f.parentNode.insertBefore(e, f);
     }
   }(document.createElement('script'),
   document.getElementsByTagName('script')[0],
   '//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js',
   'tb_loader_script');
   if(window.performance && typeof window.performance.mark == 'function')
     {window.performance.mark('tbl_ic');}
 </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ac4a014e7f98" async="async"></script>
<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
</script>

    <!-- START EMBED -->
    <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script>
    <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript>
    <!-- END EMBED -->

<!-- begin Amazon A9 script -->
<script type="text/javascript">
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3410',
        adServer: 'googletag'
    });
</script>
<!-- end Amazon A9 script -->


<!-- begin: Header Customized Content -->
    <!-- GOOGLE VERIFICATION --><meta content="-0xKSH9MTXBfi1GYEnkfTgkvOZyOds3mU-SEyL-vhUE" name="google-site-verification" /><meta name="google-site-verification" content="EUjUyaoDqbVJpHWhLvr0kWRXosqx3Yct5RUQvvZrGM0" /><!-- END GOOGLE VERIFICATION -->
<!-- GLOBAL Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJJZHXD');</script>
<!-- End GLOBAL Tag Manager -->
    <!-- end: Header Customized Content -->


<!--Google Analytics start-->
<script type="text/javascript">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</script>
<!--Google Analytics end-->

<!-- begin: Quantcast -->
<!-- end: Quantcast -->

<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- Nativo Integration End -->


            <script>
          (function() {
            var cx = '004062674113170901233:1zb7jgqlxrg';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.google.com/cse/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script>
    

<script>
    (function () {
        window.dataLayer = window.dataLayer || [];
        dataLayer.push({ 'pageType' : 'Article' });
    })();
</script>

<script src="https://play.syndicaster.tv/static/scripts/embed.js"></script>
<script>
    (function(A, $){
        var protocol = (window.location.protocol === 'https:') ? 'https' : 'http';
        /*
         * NXS UI site-specific definitions
         */
        //Add lazy loaded libraries
        window.NXS = window.NXS || {};
        NXS.Util = NXS.Util || {};
        NXS.Util = A.mix(NXS.Util, {
                        
                /*
                    Render Syndicaster player with the following config Object
                        @param config = {
                            va_id : [STRING],
                            width: [NUMBER],
                            height: [NUMBER],
                            pf_id : [STRING],
                            pl_id : [STRING],
                            auto_next: [BOOLEAN],
                            auto_start: [BOOLEAN],
                            show_title: [BOOLEAN],
                            windows: [INT],
                            page_count: [INT],
                            aspect_ratio : [STRING],
                            volume: [INT],
                            tags : [STRING]
                        }
                */
                embedSyndicasterVideo: function($container, config, lazyLoad){
                    if(config == null) {
                        return;
                    }
                                                                                                 var embed = '/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=07&minifierType=js&languageId=en_US&b=6102&t=1552348802000';
                        
                    /* Default config */
                    config = A.mix({
                        aspect_ratio: "16x9",
                        auto_next: 0,
                        page_count: 5,
                        show_title: 1,
                        windows: 1,
                        width: 690,
                        height: 388
                    }, config, true);

                    var render = function( jsonStringify ){
                        embed += ('&config='+encodeURIComponent( jsonStringify(config) ));
                        var $iframe = $('<iframe>', {
                            frameborder: '0',
                            scrolling: 'no',
                            allowfullscreen: 'true',
                            webkitallowfullscreen: 'true',
                            mozallowfullscreen: 'true'
                        });
                        $iframe.attr(lazyLoad ? 'data-src' : 'src', embed);
                        if(lazyLoad){
                            $iframe.addClass(lazyLoad['scroll'] ? 'delay-iframe-load' : 'delay-load');
                        }
                        $iframe.appendTo( $container.empty().addClass('wrapper-video syndicaster-video iframed') );
                    };
                    if( window.JSON && JSON.stringify && JSON.parse ){
                        render( JSON.stringify );
                    } else {
                        A.use('json-parse', 'json-stringify', function(){
                             render(A.JSON.stringify);
                        });
                    }
                },
                /* ENSM-759 */
                embedJWPlayVideo: function($container, config){
                    if(config == null) {
                        return;
                    }
                    /* Default config */
                    config = A.mix({
                        div_id : A.guid('videoplayer-'),
                        width: 690,
                        height: 388
                    }, config, true);
                    /* Resize to container */
                    var w = $container.width();
                    var h = (config.height * w) / config.width;
                    config.width = Math.round(w);
                    config.height = Math.round(h);
                    $container.html('<div class="syndicaster-video" id=' + config.div_id + '>\x3C/div>');
                    cm = new CMPlayer(config.div_id)
                    .setup(config);
                }
                     }, true);
    })(AUI(), jQuery);
</script>



        
<!-- BEGIN : Analytics JS Tag -->
<script async type="text/javascript" id="bob_tag_loader">
!function(){

  var cats =  'El\x20Paso\x20News\x2cNews';
  var bob_kw = 'IHOP\x2cEl\x20Paso\x20News\x2cNews';
  var bob_desc = 'Fluffy\x2c\x20buttery\x2c\x20yummy\x20goodness\x2e\x20Yes\x2c\x20a\x20short\x20stack\x20of\x20those\x20delicious\x20IHOP\x26amp\x3breg\x3b\x20buttermilk\x20pancakes\x20will\x20be\x20free\x20to\x20customers\x20on\x20Tuesday\x2c\x20March\x2012\x20from\x207\x20a\x2em\x2e\x20to\x207\x20p\x2em\x2e\x20at\x20local\x20IHOP\x26amp\x3breg\x3b\x20restaurants\x2e\x26nbsp\x3b\x20';
  var testsite = (parseInt('1') === 2) ? "B" : "A" ; //Site Versioning with BoB

  var cat_data  = "&cats="  +cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc + '&testsite=' + testsite;
  console.log("analytics JS tag -- cat_data:" + cat_data);
  var bob_cb  = '1';
  bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
  (function() {
    var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
    bob_tag.async = true;
    bob_tag.id = "bob_tag";
    bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
    var bts = document.getElementsByTagName('script')[0];
    bts.parentNode.insertBefore(bob_tag, bts);
  })();

  // GPT Tag for Site Versioning
  window.googletag = window.googletag || {};
  googletag.cmd   = googletag.cmd || [];

  googletag.cmd.push(function() {
    googletag.pubads().setTargeting('testsite', testsite);
  })

}()
</script>
<!-- END : Analytics JS Tag -->
<!-- BEGIN : Confiant Code -->
                    
 <script>
/* Wrapper for Nexstar, generated on 2018-05-22T14:30:16-04:00 */
(function() {
    var w = window;
    var h = 'clarium.global.ssl.fastly.net';
    w._clrm = w._clrm || {};
    w._clrm.gpt = {
        propertyId: 'Y2Nn8JmiAY8HpnF4sl5n7J71jaI',
        confiantCdn: h,
        mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==',
        activation: '|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy',
        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
            console.log("w00t one more bad ad nixed.", arguments);
        }
    };
    var e = document.createElement('script');
    e.async = true;
    e.src = '//' + h + '/gpt/a/wrap.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script>
    <!-- END : Confiant Code -->

<!-- BEGIN : Amendment to Modernizr -->
<script type="text/javascript">
(function($){
    window.setTimeout(function () {
        /* IE Detection */
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }
    }, 0);
})(jQuery);
</script>
<!-- END : Amendment to Modernizr -->

    <script type="text/javascript">
        (function () {
            EP = EP || {};
            EP.Utils = EP.Utils || {};
            if (typeof EP.Utils.WASP !== 'undefined') {
                
                EP.WeatherService = new EP.Utils.WASP('/wdt-portlet/restful/alert/web?site=/ktsm');
            }
        })();
    </script>


        <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>	(function(iphoneAppId, ipadAppId, ipodAppId, androidMobileAppId, androidTabletAppId) {		var userAgent = navigator.userAgent;		var $metaNode = $("<meta />").attr({			name: function() {				if (/iphone|ipad|ipod/i.test(userAgent)) {					return "apple-itunes-app";				} else if (/android/i.test(userAgent)) {					return "google-play-app";				} else {					return null;				}			},			content: function() {				if (/ipad/i.test(userAgent)) {					return "app-id=" + ipadAppId;				} else if (/ipod/i.test(userAgent)) {					return "app-id=" + ipodAppId;				} else if (/iphone/i.test(userAgent)) {					return "app-id=" + iphoneAppId;				} else if (/android/i.test(userAgent) && /mobile/i.test(userAgent)) {					return "app-id=" + androidMobileAppId;				} else if (/android/i.test(userAgent) && !/mobile/i.test(userAgent)) {					return "app-id=" + androidTabletAppId;				} else {					return null;				}			}		});		if ($metaNode.attr("name") != null && $metaNode.attr("content") != null) {			$("head").prepend($metaNode);		}	})("979645798", "979645798", "979645798", "com.newssynergy.elpasoproud", "com.newssynergy.elpasoproud");	AUI().use("jquery-smartbanner", function (A) {	$(document).ready(function () {		var bod = $('body'),		smartBannerHide = function () {			$('#smartbanner').hide();			bod.removeClass('smartbanner-visible');		};		$.smartbanner({			title: 'NewsChannel9 El Paso Proud',			icon: '',			author: 'Nexstar Broadcasting',			daysHidden: '90',			daysReminder: '180',			onInstall: function() {				smartBannerHide();			},			onClose: function() {				smartBannerHide();			}		});		if ($('#smartbanner').length) {			bod.addClass('smartbanner-visible');		}	});});</script>
    
    <!-- Head client custom content -->
        </head>
<body class="skin-elpasoproud controls-visible signed-out public-page organization-site">
<!--[if lt IE 9]>
	<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->






































































































<!-- begin: WRAPPER -->
<div id="wrapper">
		    
<!-- begin: HEADER -->
<header id="header">
        
            









    		





















































			











































































































        



        






































































































    		





















































			











































































































        



        




































































































	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
<div id="site-header">
    <div class="row">
        <div class="column">
            <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a>
                                                                                                                                                                            <a class="nav-bar-button right weather" href="https://www.ktsm.com/weather">
                            <span class="region">El Paso</span>
                            <h4 class="forecast">68&deg;<i class="    lwi lwi-night-alt-sprinkle small
    "></i></h4> 
                        </a>
                                                             <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a>

                                                                                                                
                        
                        
            <div class="site-logo"><a href="/" title="Go to KTSM"><img src="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2018/11/09/KTSM-9_WEB_logo_1541780499926_61576705_ver1.0.png" alt="KTSM" /><div class="site-logo-wrapper" style="background:url(https://media.ktsm.com/nxsglobal/elpasoproud/photo/2018/11/09/KTSM-9_WEB_logo_1541780499926_61576705_ver1.0.png)"></div></a></div>

            <div class="site-search">
                <form>
                    <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-199724" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.ktsm","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-199724");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.ktsm.com/weather">
       <h5 class="region">El Paso</h5>
       <h4 class="forecast">68&deg;<i class="    lwi lwi-night-alt-sprinkle small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			











































































































        



        





























































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.ktsm.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS</a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/military-news">Military News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/education-news">Education News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/state-news">State News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/texas-politics">Texas Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/national-news">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/border-immigration">Border Immigration</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/hispanic-heritage-2018">Hispanic Heritage</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/black-history">Black History</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/womens-history">Womens History</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/hidden-history">Hidden History</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/presidential-visit">Presidential Visit</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/elections-2018">Elections 2019</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local/el-paso-news/music-under-the-stars-scaled-back-for-2019-season/1842035284" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.ktsm.com/nxsglobal/elpasoproud/photo/2018/05/23/muts_1527112183590_43291912_ver1.0_640_360.PNG');">
                                                                    <img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Music Under the Stars scaled back for 2019 season">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local/el-paso-news/music-under-the-stars-scaled-back-for-2019-season/1842035284" >
                                                                    Music Under the Stars scaled back for 2019 season
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local/el-paso-news/ihop-celebrates-free-pancake-day-for-a-good-cause/1842002447" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/12/OreoMyGoodness_1552381084061_76893078_ver1.0_640_360.jpeg');">
                                                                    <img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="IHOP celebrates Free Pancake Day - for a good cause">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local/el-paso-news/ihop-celebrates-free-pancake-day-for-a-good-cause/1842002447" >
                                                                    IHOP celebrates Free Pancake Day - for a good cause
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/immigration/county-federal-government-needs-to-step-up-in-assisting-migrants/1841349395" >County: Federal government needs to step up in assisting migrants</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/college-sports/utep/utep-president-finalist-discusses-athletics/1841530310" >UTEP president finalist discusses athletics</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/dl365/entertainment/rapper-cardi-b-to-perform-in-el-paso-coliseum-says/1841346821" >Rapper Cardi B to perform in El Paso, coliseum says</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/community/events/nelly-tlc-flo-rida-to-perform-in-el-paso-this-summer/1841310235" >Nelly, TLC, Flo Rida to perform in El Paso this summer</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.ktsm.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/weather2">Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/weather-cams">Weather Cameras</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/weather-authority-alert-2019-s-first-thunderstorms-expected-this-week/1840782295" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/12/Thunderstorms_expected_Tuesday_9_76890147_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Weather Authority Alert: 2019's first thunderstorms expected this week">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/weather-authority-alert-2019-s-first-thunderstorms-expected-this-week/1840782295" >
                                                                    Weather Authority Alert: 2019's first thunderstorms expected this week
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/pacific-storm-system-to-produce-first-thunderstorms-of-2019/1839121291" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/11/untitled_1552302746896_76751974_ver1.0_640_360.png');">
                                                                    <img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Monday: Pacific storm system could produce the first thunderstorms of 2019">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/pacific-storm-system-to-produce-first-thunderstorms-of-2019/1839121291" >
                                                                    Monday: Pacific storm system could produce the first thunderstorms of 2019
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/weather/weather-authority-alert-a-high-wind-warning-to-go-into-effect-today/1835249956" >Weather Authority Alert: A High Wind Warning to go into effect today</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/weather/weather-authority-alert-a-wind-advisory-and-red-flag-warning-to-go-into-effect-today/1832811046" >Weather Authority Alert: A Wind Advisory and Red Flag Warning to go into effect today</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local/el-paso-news/what-to-do-if-caught-in-a-dust-storm/1831586495" >What to do if caught in a dust storm</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/weather/weather-authorty-alert-strong-winds-tomorrow-and-friday-rain-chances-friday/1830937565" >Weather Authorty Alert: Strong winds tomorrow and Friday, rain chances Friday</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-traffic" href="#"></a>
                                                            <a href="https://www.ktsm.com/traffic" data-dropdown="drop-nav-traffic" data-options="is_hover:true; hover_timeout:1000">TRAFFIC</a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-traffic" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/waze">WAZE</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/traffic/construction-closures-march-10-14-2019/1839058873" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/02/22/TRAFFIC%20ALERT_1550888370316.JPG_74347956_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Construction Closures: March 10-14, 2019">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/traffic/construction-closures-march-10-14-2019/1839058873" >
                                                                    Construction Closures: March 10-14, 2019
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local/el-paso-news/water-main-break-causes-sinkhole-in-socorro/1829472997" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/06/Water_main_break_causes_sinkhole_in_Soco_9_76143638_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Water main break causes sinkhole in Socorro">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local/el-paso-news/water-main-break-causes-sinkhole-in-socorro/1829472997" >
                                                                    Water main break causes sinkhole in Socorro
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/local/el-paso-news/closures-in-i-10-connect-project-begin-plan-for-alternate-routes/1824985502" >Closures in 'I-10 Connect' project begin; plan for alternate routes</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/traffic/construction-closures-march-3-7-2019/1824754734" >Construction Closures: March 3-7, 2019</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/traffic/i-10-connect-project-expected-to-start-this-weekend/1821224937" >Traffic closures from Go-10 & I-10 Connect Project this weekend</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local/el-paso-news/man-ejected-killed-in-loop-375-crash-near-montwood-is-identified-by-el-paso-police/1820136550" >Man ejected, killed in Loop 375 crash near Montwood is identified by El Paso Police</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.ktsm.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS</a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/local-sports">Local Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/sports/high-school">High School Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/9-overtime">9 Overtime</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/college-sports1">College Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/silver-star-nation">Silver Star Nation</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/texas-rangers">Texas Rangers</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/sports/dodgers">L.A. Dodgers</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/auto-racing">Auto Racing</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/golf">Golf</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/mighty-mujer-triathlon">Mighty Mujer</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/utep-basketballs-odigie-named-to-all-c-usa-freshman-team/1841830479" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/12/Odigie%2C%20Efe_1552375203238.jpg_76889583_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="UTEP Basketball's Odigie Named to All-C-USA Freshman Team">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/utep-basketballs-odigie-named-to-all-c-usa-freshman-team/1841830479" >
                                                                    UTEP Basketball's Odigie Named to All-C-USA Freshman Team
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/terry-reflects-on-utep-basketball-season/1841544564" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/11/UTEP_finishes_2018_2019_season_last_in_C_9_76863442_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Terry reflects on UTEP basketball season">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/terry-reflects-on-utep-basketball-season/1841544564" >
                                                                    Terry reflects on UTEP basketball season
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/sports/college-sports/utep/utep-president-finalist-discusses-athletics/1841530310" >UTEP president finalist discusses athletics</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/salas-named-wac-player-of-the-year-defensive-player-of-the-year/1841446091" >Salas named WAC Player of the Year, Defensive Player of the Year</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/utep-set-for-conference-usa-tournament/1841479054" >UTEP set for Conference USA Tournament</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/aggies-to-play-chicago-state-in-first-round-of-wac-tournament/1841484526" >Aggies to play Chicago State in first round of WAC Tournament</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.ktsm.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY</a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/news-el-paso-proud">El Paso Proud</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/lets-cook-el-paso">Let's Cook El Paso</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/wellness-wednesday1">Wellness Wednesday</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/cutting-edge">Cutting Edge</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/el-pawso-proud">El Pawso Proud</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/clear-the-shelters">Clear The Shelters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/healthy-mothers-healthy-families">Healthy Mothers Healthy Families</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/ktsm-hunger-fighters">KTSM Hunger Fighters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/veterans-voices">Veterans Voices</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.ktsm.com/studio-9">STUDIO 9</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-tvschedule" href="#"></a>
                                                            <a href="https://www.ktsm.com/tv-schedule" data-dropdown="drop-nav-tvschedule" data-options="is_hover:true; hover_timeout:1000">TV SCHEDULE</a>
                                  
 
            
                                                                     <ul id="drop-nav-tvschedule" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/nbc-programming">NBC Programming</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.ktsm.com/contests">CONTESTS</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="https://www.ktsm.com/about-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/advertise-with-us">Advertise With Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ktsm.com/work-for-us">Work for Us</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/>
                        <a href="#" class="button" id="site-search__button">Search</a>
                    </form>
                                        <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
                </div>
                    </div>
    </div>
</nav>

    </header>
<!-- end: HEADER -->	
	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="amino-8-4-12-8-4-layout" id="main-content" role="main">

	<section class="row-wrapper">

		<div class="portlet-layout row">
			<div class="portlet-column column large-12" id="column-1">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_yN5HsW5la7HO_" >
		<span id="p_56_INSTANCE_yN5HsW5la7HO"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_3156608_1564701041_1.2">
        <script src="//www.aptivada.com/js/widget.js"></script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6404_" >
		<span id="p_56_INSTANCE_6404"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_3156608_MOD-AMINO-BILLBOARD-AD_1.0">
        










    		





















































			











































































































        



        






































































































    
        
                                                                                    
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="billboard1-158880" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.ktsm","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("billboard1-158880");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-8" id="column-2">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_INSTANCE_I47iCTnRZUzQ_" >
		<span id="p_101_INSTANCE_I47iCTnRZUzQ"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
	
	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		











    		





















































			











































































































        



        





































































































    		





















































			











































































































        



        






























































































  
 















    		





















































			











































































































        



        























































































































    
                                                            
                    
























                
                    
    
    
                                                        
                                                    
                            
        
        
    
                            
                
                
                                                    
        
    
                                                                
    
                            <!-- story begins -->
    <div>
                <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 23192;
        _sf_async_config.domain = 'ktsm.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story');
        _sf_async_config.authors = 'Andra Litton';
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
                        <section class="module mod-story ">
                <header class="mod-header">
                            <a href="/news-el-paso-proud" class="category">El Paso News</a>
                <h1 class="headline">IHOP celebrates Free Pancake Day - for a good cause</h1>
        <h2 class="sub-headline"></h2>
    
        <div class="meta-share">
            <div class="story-meta">
                                      <span class="author-by">By: </span>
                    <ul class="author-list multiple">
                                                
                            
                                                                                                                <li class="author">
                                <a href="https://www.ktsm.com/meet-the-team/andra-litton/3335070">Andra Litton</a>
                                                                    <ul class="author-social">
                                                                                    <li><a href="mailto:alitton@ktsm.com"><i class="fa fa-envelope"></i></a></li>
                                                                                                                                                                    <li><a class="social" href="https://twitter.com/tornandra"><i class="fa fa-twitter icon"></i></a></li>
                                                                            </ul>
                                                            </li>
                                            </ul>
                
                                    <div class="time">
                                                    <p class="posted"><strong>Posted:</strong> Mar 12, 2019 02:24 AM MST</p>
                                                                            <p class="updated"><strong>Updated:</strong> Mar 12, 2019 02:24 AM MST</p>
                                            </div>
                            </div>

                        <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
        <script type="text/javascript">
            $(".addthis_sharing_toolbox").each(function(){
                $(this).attr("data-url","https://www.ktsm.com/news/local/el-paso-news/ihop-celebrates-free-pancake-day-for-a-good-cause/1842002447");
            });
        </script>
            </div>
    </header>
                <div class="mod-content">
                
                                                                                
                            
                
                
                
        
                                    
                                                                 <aside class="mod-inline media ">
            <figure class="crop-photo image" style="background-image: url('https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/12/OreoMyGoodness_1552381084061_76893078_ver1.0_640_360.jpeg');">
                <div class="image-wrapper">
                    <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-">
                        <img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="IHOP celebrates Free Pancake Day - for a good cause">
                                                              <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                                             </a>
                </div>
                <figcaption><p>Courtesy: IHOP</p></figcaption>
            </figure>
        </aside>
        <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog">
            <figure class="media">
                <div class="image-wrapper">
                    <img src="https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/12/OreoMyGoodness_1552381084061_76893078_ver1.0_640_360.jpeg" alt="IHOP celebrates Free Pancake Day - for a good cause">
                                                      <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                                     </div>
                <figcaption><p>Courtesy: IHOP</p></figcaption>
            </figure>
            <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a>
        </div>
                        

        <!-- Geocode starts -->
                                                
                                        
        <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1">
            <div class="responsive-wrapper r4x3 no-controls">
                <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe>
            </div>
        </div>
        <!-- Geocode ends -->

        
                
        <!-- related story headlines starts -->
                        <!-- related story headlines ends -->

        <!-- related story headlines starts -->
                        <!-- begin: RELATED STORIES FLOAT RIGHT-->
        <!-- end: RELATED STORIES FLOAT RIGHT-->
                <!-- related story headlines ends -->

        <!-- story body starts -->
            

        

                
            <p>EL PASO, Texas (KTSM) - Fluffy, buttery, yummy goodness. Yes, a short stack of those delicious IHOP&reg; buttermilk pancakes will be free to customers on Tuesday, March 12 from 7 a.m. to 7 p.m. at local IHOP&reg; restaurants.&nbsp;</p><p>Free Pancake Day is an effort to support their Flip it Forward for Kids program which partners with children&#39;s charities&nbsp;including the Children&#39;s Miracle Network hospitals, The Leukemia &amp; Lymphoma Society, and Shriners Hospitals for Children. The company is hoping to raise $4 million from customers through fundraising efforts from March 12 through April 14.&nbsp;</p><p>In January, IHOP&reg; invited three kid chefs, Brody Simoncini, 6, Nellie Mainor, 8, and Coleman Giles, 15 to the IHOP&reg; test kitchen to cook their pancake recipes&nbsp;for special guest judges. In February, IHOP selected Brody Simoncini as the 2019&nbsp;Kid Chef Champion with his sumptuous recipe for OREO&reg; Oh My Goodness pancakes. The order includes two hot, fluffy buttermilk pancakes made with OREO&reg; cookie pieces, cupcake icing, and whipped topping.&nbsp;</p><p>The OREO&reg; Oh My Goodness pancakes will be available to order through April 14. The company says $1 from every stack sold will benefit the IHOP Free Pancake Day charity partners.&nbsp;</p><p>Borderland Locations:</p>
<ul>
	<li>6080 Gateway East Blvd.; El Paso</li>
	<li>655 Sunland Park Dr.; El Paso</li>
	<li>4500 Hondo Pass; El Paso</li>
	<li>1341 George Dieter Dr.; El Paso</li>
	<li>7061 S. Desert Blvd.; El Paso&nbsp;</li>
	<li>1889 N. Zaragoza Rd.; El Paso</li>
	<li>351 E. University Ave; Las Cruces</li>
	<li>2900 N. Telshor Blvd.; Las Cruces</li>
</ul>
<p>&nbsp;</p>
            <!-- story body ends -->

        <div class="pagination-centered">
            <ul class="pagination">
                            </ul>
        </div>
            </div>
                <footer class="mod-footer">
  <div class="footer-text">
   <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
  </div>
                 <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
        <script type="text/javascript">
            $(".addthis_sharing_toolbox").each(function(){
                $(this).attr("data-url","https://www.ktsm.com/news/local/el-paso-news/ihop-celebrates-free-pancake-day-for-a-good-cause/1842002447");
            });
        </script>
       </footer>
        </section>
    </div>
    <!-- story ends -->
    <script>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</script>

        


    
    

    
        
    
    
    
    
    
                                
                
                        
                                
                                                
            <script>
            $(document).ready(function() {
                //judge if the mobile/tablet device
                var MobileUA = (function() {
                    var ua = navigator.userAgent.toLowerCase();

                    var mua = {
                        IOS: /ipod|iphone|ipad/.test(ua), //iOS
                        IPHONE: /iphone/.test(ua), //iPhone
                        IPAD: /ipad/.test(ua), //iPad
                        ANDROID: /android/.test(ua), //Android Device
                        WINDOWS: /windows/.test(ua), //Windows Device
                        TOUCH_DEVICE: ('ontouchstart' in window) || /touch/.test(ua), //Touch Device
                        MOBILE: /mobile/.test(ua), //Mobile Device (iPad)
                        ANDROID_TABLET: false, //Android Tablet
                        WINDOWS_TABLET: false, //Windows Tablet
                        TABLET: false, //Tablet (iPad, Android, Windows)
                        SMART_DEVICE: false, //Tablet Mobile
                        SMART_PHONE: false //Smart Phone (iPhone, Android)
                    };

                    mua.ANDROID_TABLET = mua.ANDROID && !mua.MOBILE;
                    mua.WINDOWS_TABLET = mua.WINDOWS && /tablet/.test(ua);
                    mua.TABLET = mua.IPAD || mua.ANDROID_TABLET || mua.WINDOWS_TABLET;
                    mua.SMART_PHONE = mua.MOBILE && !mua.TABLET;
                    mua.SMART_DEVICE = mua.MOBILE || mua.TABLET;
                    console.log("DEVICE INFO:");
                    console.log(mua);
                    return mua;
                }());

                //render LKQD Ad container
                /* Set up required vars to render async ads */
                if (!MobileUA.SMART_DEVICE) {
                    var paragraphNumber = 3,
                        paragraphs = $(".mod-story .mod-content p:not(.media p)"),
                        length = paragraphs.length,
                        minParagraphCharacterLengthForAd = 75,
                        realParagraphTotal = 0;

                    if (length >= paragraphNumber) {
                        /* Iterate over the paragraphs and inject ads */
                        for (var i = 0; i < length; i++ ) {
                           var paragraphLength = $(paragraphs[i]).text().length;
                           if(paragraphLength > minParagraphCharacterLengthForAd) {
                                realParagraphTotal++;
                            }

                            if(realParagraphTotal === paragraphNumber) {
                                /* name space the story body ad ids */
                                $("<div id='lkqd-ad-476-683831-outstream-incontent-1842002447'></div>").insertAfter(paragraphs[i]);
                                break;
                            }
                        }
                    } else if (length > 0) {
                        $("<div id='lkqd-ad-476-683831-outstream-incontent-1842002447'></div>").insertAfter(paragraphs[length - 1]);
                    }
                      
(function()
{
  var lkqdSettings = {
    pid: 476,
    sid: 683831,
    playerContainerId: 'lkqd-ad-476-683831-outstream-incontent-1842002447',
    playerId: '',
    playerWidth: '',
    playerHeight: '',
    execution: 'outstream',
    placement: 'incontent',
    playInitiation: 'auto',
    controls: true,
    volume: 0,
    pageUrl: '',
    trackImp: '',
    trackClick: '',
    custom1: '',
    custom2: '',
    custom3: '',
    pubMacros: '',
    dfp: false,
    lkqdId: new Date().getTime().toString() + Math.round(Math.random()*1000000000).toString()
  };

  var lkqdVPAID;
  var creativeData = '';
  var environmentVars = { slot: document.getElementById(lkqdSettings.playerContainerId), videoSlot: document.getElementById(lkqdSettings.playerId), videoSlotCanAutoPlay: true, lkqdSettings:lkqdSettings };

  function onVPAIDLoad()
  {
    lkqdVPAID.subscribe(function() { lkqdVPAID.startAd(); }, 'AdLoaded');
  }

  var vpaidFrame = document.createElement('iframe');
  vpaidFrame.id = lkqdSettings.lkqdId;
  vpaidFrame.name = lkqdSettings.lkqdId;
  vpaidFrame.style.display = 'none';
  var vpaidFrameLoaded = function() {
    vpaidLoader = vpaidFrame.contentWindow.document.createElement('script');
    vpaidLoader.src = 'https://ad.lkqd.net/vpaid/formats.js?pid=476&sid=683831';
    vpaidLoader.onload = function() {
      lkqdVPAID = vpaidFrame.contentWindow.getVPAIDAd();
      onVPAIDLoad();
      lkqdVPAID.handshakeVersion('2.0');
      lkqdVPAID.initAd(lkqdSettings.playerWidth, lkqdSettings.playerHeight, 'normal', 600, creativeData, environmentVars);
    };
    vpaidFrame.contentWindow.document.body.appendChild(vpaidLoader);
  };
  vpaidFrame.onload = vpaidFrameLoaded;
  vpaidFrame.onerror = vpaidFrameLoaded;
  document.documentElement.appendChild(vpaidFrame);
})();

                  }

            });
          </script>
                















	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_tBgKaYZ0tA86_" >
		<span id="p_56_INSTANCE_tBgKaYZ0tA86"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_3156608_1098221740_1.0">
        <div id="lkqd-outstream"></div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>

			<div class="portlet-column column large-4" id="column-3">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0419_" >
		<span id="p_56_INSTANCE_0419"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_3156608_MOD-AMINO-DYNAMIC-MR-1-AD_1.0">
        










    		





















































			











































































































        



        






































































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="mr_combo1-142346" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.ktsm","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr_combo1-142346");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_TCyW01R91rwd_" >
		<span id="p_56_INSTANCE_TCyW01R91rwd"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_3156608_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0">
        









    		





















































			











































































































        



        






































































































    		





















































			











































































































        



        


























































































































                                                                                                   
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
 
                        
                                                
            
            
            
            
        
        <!-- begin: CAROUSEL -->
    <div>
        <section class="module mod-carousel block-grid border no-carousel-buttons">
                <header class="mod-header">
        <h2>Don't Miss</h2>
                                                 </header>
                            <div class="mod-content">
        <div id="amino-carousel-89190" class="owl-carousel owl-theme no-wrap-headline">
                                            
    
    
        
                                
            
            
        
        
        
        
    
    
                 
                                  
                                                
                                  
     
    
        
        
    
            

                
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="/news/local/el-paso-news/keeping-faith-alive-at-sacred-heart-catholic-church/1839538413">
                    <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/11/Keeping_Faith_Alive_9_76726180_ver1.0_320_180.jpg');">
                        <img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Keeping Faith Alive at Sacred Heart Catholic Church">
                    </figure>
                                    </a>
                       <small class="copyright"></small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="/news/local/el-paso-news/keeping-faith-alive-at-sacred-heart-catholic-church/1839538413" > Keeping Faith Alive at Sacred Heart Catholic Church
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
                    
    
    
        
                                
            
            
        
        
        
        
    
    
                 
                                  
                                                
                                  
     
    
        
        
    
            

                
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="/sports/locomotive-fc-fans-provide-electric-atmosphere-in-inaugural-home-opener/1839419772">
                    <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/10/Locomotive_FC_fans_provide_electric_atmo_9_76725201_ver1.0_320_180.jpg');">
                        <img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Locomotive FC fans provide electric atmosphere in Inaugural Home Opener">
                    </figure>
                                    </a>
                       <small class="copyright"></small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="/sports/locomotive-fc-fans-provide-electric-atmosphere-in-inaugural-home-opener/1839419772" > Locomotive FC fans provide electric atmosphere in Inaugural Home Opener
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
                    
    
    
        
                                
            
            
        
        
        
        
    
    
                 
                      
                                  
     
    
        
        
    
            

                
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="/history/special-report-the-people-s-painter/1837087957">
                    <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/09/The_People_s_Painter_9_76604311_ver1.0_320_180.jpg');">
                        <img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Special Report: The People's Painter">
                    </figure>
                                    </a>
                       <small class="copyright"></small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="/history/special-report-the-people-s-painter/1837087957" > Special Report: The People's Painter
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
                    
    
    
        
                                
            
            
        
        
        
        
    
    
                 
                                  
                                                
                                  
     
    
        
        
    
            

                
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="/community/day-at-the-derby-soldiers-veterans-and-military-wives-lace-up/1825291152">
                    <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/04/Day_at_the_Derby_9_75857786_ver1.0_320_180.jpg');">
                        <img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Day at the Derby: Soldiers, veterans and military wives lace up">
                    </figure>
                                    </a>
                       <small class="copyright"></small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="/community/day-at-the-derby-soldiers-veterans-and-military-wives-lace-up/1825291152" > Day at the Derby: Soldiers, veterans and military wives lace up
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
                    
    
    
        
                                
            
            
        
        
        
        
    
    
                 
                      
                                  
     
    
        
        
    
            

                
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="/immigration/where-there-s-no-wall-how-landowners-see-the-border/1820396321">
                    <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/01/Two_sides_of_the_same_border_9_75527529_ver1.0_320_180.jpg');">
                        <img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Where there's no wall: How landowners see the border">
                    </figure>
                                    </a>
                       <small class="copyright"></small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="/immigration/where-there-s-no-wall-how-landowners-see-the-border/1820396321" > Where there's no wall: How landowners see the border
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
                    
    
    
        
                        
            
            
        
        
        
        
    
    
                 
                                  
                                                
                                  
     
    
        
        
    
            

            
            
                                                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="/lifestyle/living-waste-free-in-el-paso-a-nine-part-series/1796238485">
                    <figure class="crop-photo image " style="background-image: url('https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/02/17/Waste_not__want_not_day_1_3_73646716_ver1.0_320_180.jpg');">
                        <img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Living waste-free in El Paso: A nine-part series">
                    </figure>
                                    </a>
                       <small class="copyright"></small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="/lifestyle/living-waste-free-in-el-paso-a-nine-part-series/1796238485" > Living waste-free in El Paso: A nine-part series
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
            </div>   
    </div>
          <script type="text/javascript">
        $(document).ready(function() {
            var aminoCarousel = $("#amino-carousel-89190");
            
            var autoPlay = false;
            var numToDisplay = 1;
            var mobile = [640, 1];
            var tablet = false;
            if (true) {
                autoPlay = 4000 ? 4000 : true;
            }
            var isNumberStyle = false;
            
            aminoCarousel.owlCarousel({
                items : numToDisplay,
                scrollPerPage : true,
                navigation : true,
                itemsDesktop : false,
                itemsDesktopSmall : false,
                itemsTablet : tablet,
                itemsMobile : mobile,
                paginationNumbers : isNumberStyle,
                autoPlay : autoPlay
            });
        });
    </script>
                            </section>
    </div>
    <!-- end: CAROUSEL -->



    </div>

    











    
        <div class="entry-links">
            



























































        </div>
    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6J0EObZzzV32_" >
		<span id="p_56_INSTANCE_6J0EObZzzV32"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_3156608_1098221804_1.0">
        <div id="native-rr"></div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8XyA2IHw3GVQ_" >
		<span id="p_56_INSTANCE_8XyA2IHw3GVQ"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_3156608_1248557070_1.0">
        









    		





















































			











































































































        



        






































































































    		





















































			











































































































        



        












































































































          

















            
        
    <section class="module mod-headline-list ">
                            
        
        <header class="mod-header popular no_header_style">
                                        <h2>Trending Stories</h2>
                                                                                     </header>
            <div id="content-mod-headline-list-1248557070" class="mod-content">
        </div>
                            </section>
             <script>
    (function($, A){
        var url = "/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=3156608&_refresharticle_WAR_epwcmportlet_articleId=1248557070&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";
        var content = $("#content-mod-headline-list-1248557070");
            content.empty();
            content.append("<div id='loader--mod-headline-list-1248557070' class='loader'><img src='https://www.ktsm.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
                type : "GET",
                url : url
            }).done(function(html) {
                $("#loader--mod-headline-list-1248557070").remove();
                var contentHTML = $(html.trim());
                content.append(contentHTML);
            }).fail(function() {
                $("#loader--mod-headline-list-1248557070").remove();
                content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
            });
    })(jQuery, AUI());
    </script>
    <script>
(function($, A){
    $("#filter-mod-headline-list-1248557070").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-1248557070");
        content.empty();
        content.append("<div class='loader'><img src='https://www.ktsm.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9198_" >
		<span id="p_56_INSTANCE_9198"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_3156608_MOD-ELPASOPROUD-TOP_STORIES_1.0">
        









    		





















































			











































































































        



        






































































































    		





















































			











































































































        



        





























































































































<!--  -->

                        
    <section class="module mod-headline-list ">
                    <header class="mod-header">
                                        <h2>Latest News</h2>
            
                                                             <select id="filter-mod-filtered-story-list-MOD-ELPASOPROUD-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=3156608&_refresharticle_WAR_epwcmportlet_articleId=MOD-ELPASOPROUD-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId=">
                                            <option value="3911679" data-limit-number="$tmpLimit">Local News</option>
                                    </select>
            
                                                            </header>
            <div id="content-mod-filtered-story-list-MOD-ELPASOPROUD-TOP_STORIES" class="mod-content">
                                                                              
 
       
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                     
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                                                                                                            
    
    
        
                                
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/education/utep-president-finalist-visits-campus-addresses-media/1840996807"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/11/Full_Heather_Wilson_Press_Conference_3_76830816_ver1.0_320_180.jpg');"><img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="UTEP president finalist visits campus, addresses media"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/education/utep-president-finalist-visits-campus-addresses-media/1840996807" >
                            UTEP president finalist visits campus, addresses media
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
        
                        
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                        <li>
            <div class="image-wrapper">
                                <a href="/crime/el-paso-police-officer-arrested-for-dwi-live-pd-officer-was-in-passenger-seat/1840797014"><figure class="crop-photo image " style="background-image: url('https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/11/Thomas%20Sneed_1552339907679.png_76826573_ver1.0_320_180.jpg');"><img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="El Paso Police officer arrested for DWI; Live PD officer was in passenger seat"></figure></a>
                             <small class="copyright">Courtesy EPPD</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/crime/el-paso-police-officer-arrested-for-dwi-live-pd-officer-was-in-passenger-seat/1840797014" >
                            El Paso Police officer arrested for DWI; Live PD officer was in passenger seat
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
        
                                
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/weather/weather-authority-alert-2019-s-first-thunderstorms-expected-this-week/1840782295"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/12/Thunderstorms_expected_Tuesday_9_76890147_ver1.0_320_180.jpg');"><img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Weather Authority Alert: 2019's first thunderstorms expected this week"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/weather/weather-authority-alert-2019-s-first-thunderstorms-expected-this-week/1840782295" >
                            Weather Authority Alert: 2019's first thunderstorms expected this week
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
        
                        
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                        <li>
            <div class="image-wrapper">
                                <a href="/dl365/entertainment/rapper-cardi-b-to-perform-in-el-paso-coliseum-says/1841346821"><figure class="crop-photo image " style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2019/02/11/Music_Cardi_B_43420_72236303_ver1.0_320_180.jpg');"><img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Rapper Cardi B to perform in El Paso, coliseum says"></figure></a>
                          <small class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/dl365/entertainment/rapper-cardi-b-to-perform-in-el-paso-coliseum-says/1841346821" >
                            Rapper Cardi B to perform in El Paso, coliseum says
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
        
                                
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/immigration/county-federal-government-needs-to-step-up-in-assisting-migrants/1841349395"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ktsm.com/nxsglobal/elpasoproud/photo/2019/03/11/County_of_El_Paso_says_Federal_Governmen_9_76856092_ver1.0_320_180.jpg');"><img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="County: Federal government needs to step up in assisting migrants"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/immigration/county-federal-government-needs-to-step-up-in-assisting-migrants/1841349395" >
                            County: Federal government needs to step up in assisting migrants
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                    </ul>
                                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-MOD-ELPASOPROUD-TOP_STORIES").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-MOD-ELPASOPROUD-TOP_STORIES");
        content.empty();
        content.append("<div class='loader'><img src='https://www.ktsm.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5065_" >
		<span id="p_56_INSTANCE_5065"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_3156608_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0">
        










    		





















































			











































































































        



        






































































































    
        
                        
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="mr1-177696" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.ktsm","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr1-177696");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7527_" >
		<span id="p_56_INSTANCE_7527"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_3156608_MOD-ELPASOPROUD-VIDEO_CENTER_STORY_PAGE_1.0">
        









    		





















































			











































































































        



        






































































































    		





















































			











































































































        



        





























































































































<!--  -->

                
<section class="module mod-headline-list mod-tabs border ">
                    <header class="mod-header">
                <ul class="tabs" data-tab="">
                            
                                                            <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-ELPASOPROUD-VIDEO_CENTER_STORY_PAGE">Local News</a></li>
                        </ul>
        </header>
            <div class="mod-content">
                        <div class="tabs-content">
                                                                                                    
                                                <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-ELPASOPROUD-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-ELPASOPROUD-VIDEO_CENTER_STORY_PAGE">
                                                                                          
 
       
                                                         	                                                                                                                                                                                                                            
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                                                                                                            
    
    
            
        
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
                    
                                                        <li>
            <div class="image-wrapper">
                                <a href="/video/top-video/2018-texas-capitol-ornament-celebrates-buildings-130th-anniversary_20181127003459/1620683406"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/11/26/2018_Texas_Capitol_Ornament_celebrates_b_1_63294353_ver1.0_320_180.jpg');"><img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="2018 Texas Capitol Ornament celebrates building's 130th anniversary"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/video/top-video/2018-texas-capitol-ornament-celebrates-buildings-130th-anniversary_20181127003459/1620683406" class="crop-ellipsis" style="word-wrap: break-word;">
                            2018 Texas Capitol Ornament celebrates building's 130th anniversary
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
            
        
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
                    
                                                        <li>
            <div class="image-wrapper">
                                <a href="/video/top-video/future-of-taxpayer-funded-cancer-research-in-the-hands-of-texas-lawmakers_20181121002911/1610152165"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/11/20/Future_of_taxpayer_funded_cancer_researc_1_62759859_ver1.0_320_180.jpg');"><img src="https://www.ktsm.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Future of taxpayer-funded cancer research in the hands of Texas lawmakers"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/video/top-video/future-of-taxpayer-funded-cancer-research-in-the-hands-of-texas-lawmakers_20181121002911/1610152165" class="crop-ellipsis" style="word-wrap: break-word;">
                            Future of taxpayer-funded cancer research in the hands of Texas lawmakers
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                    </ul>
                                
                                                                                                                </div>
                                                </div>
        </div>
            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-MOD-ELPASOPROUD-VIDEO_CENTER_STORY_PAGE").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-MOD-ELPASOPROUD-VIDEO_CENTER_STORY_PAGE");
        content.empty();
        content.append("<div class='loader'><img src='https://www.ktsm.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4047_" >
		<span id="p_56_INSTANCE_4047"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_3156608_MOD-ELPASOPROUD-STAY_CONNECTED_1.0">
        <div>
<section class="module mod-stay-connected-list">
    <header class="mod-header">
        <h3>Stay Connected</h3></header>
    <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="http://www.facebook.com/NewsChannel9ElPaso">KTSM NBC</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/NC9Sports">NC9 Sports</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="http://twitter.com/NC9">KTSM NBC</a></li><li style="display: none;"><i aria-hidden="true" class="fa fa-apple"></i> <a href="">ElPasoProud iPhone App</a></li><li style="display: none;"><i aria-hidden="true" class="fa fa-android"></i> <a href="">ElPasoProud Android App</a></li></ul></div></section>
</div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-12" id="column-4">
				<div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-8" id="column-5">
				<div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div>
			</div>

			<div class="portlet-column column large-4" id="column-6">
				<div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-12" id="column-7">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-7">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2962_" >
		<span id="p_56_INSTANCE_2962"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_3156608_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0">
        










    		





















































			











































































































        



        






































































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="leaderboard2-175402" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.ktsm","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("leaderboard2-175402");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>

	</section>

</div>





    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>


    			
        
        
                
                        









    		





















































			











































































































        



        































































































<!-- begin: FOOTER -->
<footer id="footer">

    <div class="row">
        <div class="column">
                                                <div class="site-logo"><a href="/" title="Go to KTSM"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div>

                            <ul class="social-share">
                                                                                                                                                                                                                                                                                        <li class="twitter"><a href="https://twitter.com/KTSMtv"><i class="fa fa-twitter icon"></i></a></li>
                                                                                                                                <li class="facebook"><a href="https://www.facebook.com/KTSM9News/"><i class="fa fa-facebook icon"></i></a></li>
                                                                                                                                                                                                                                                </ul>


                                    
            <div class="footer-links secondary logos">
                                                    <ul>
                                                                                                                                                                                                                                                </ul>
                            </div>

            <div class="footer-links secondary">
                                                    <ul>
                                                                                                                                        <li><a href="http://s3.amazonaws.com/nxsglobal/elpasoproud/themes/images/Terms-Of-Use.pdf" >Terms of Use</a></li>
                                                                                                                                        <li><a href="/privacy-policy" >Privacy Policy</a></li>
                                                                                                                                        <li><a href="/privacy-policy#advertising" >About Our Ads</a></li>
                                                                                                                                        <li><a href="http://s3.amazonaws.com/nxsglobal/elpasoproud/themes/images/EEO%20Public%20File%20Report%20April%201%2c%202017-March%2031%2c%202018.pdf" >EEO Report</a></li>
                                                                                                                                        <li><a href="https://publicfiles.fcc.gov/tv-profile/ktsm-tv" >KTSM FCC Public File</a></li>
                                                                                                                                        <li><a href="https://media.elpasoproud.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li>
                                            </ul>
                            </div>

                            <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> KTSM.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p>
            
        </div>
    </div>

</footer>
<!-- end: FOOTER -->

                
                                          










    		





















































			











































































































        










































































































    
        
                        
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="mweb-adhesion-147613" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.ktsm","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mweb-adhesion-147613");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


                                                  










    		





















































			











































































































        










































































































    
        
                        
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="dt-adhesion-154435" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.ktsm","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("dt-adhesion-154435");
            }
        </script>
    </section>
    <!-- End: Ad -->
    



                        
        		</div>
	<!-- end: WRAPPER -->

        	
































































































<!-- omniture scripts -->


	




























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	<!-- Begin : COMMENTING COUNT-->
    <script type="text/javascript">
  /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
  var disqus_shortname = 'elpasoproud'; // required: replace example with your forum shortname
  
  /* * * DON'T EDIT BELOW THIS LINE * * */
  (function () {
  var s = document.createElement('script'); s.async = true;
  s.type = 'text/javascript';
  s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
  (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
  }());
 </script> 
    <!-- END : COMMENTING COUNT-->










<script type="text/javascript">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</script>











    <script src="https://www.ktsm.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1552348802000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>











            <!-- custom footer logo link -->
        <script>
            (function ($) {
                $(document).ready(function () {
                    $('#footer').find('.site-logo > a').attr('href', 'http://www.nexstar.tv');
                });
            })(jQuery);
        </script>
    
        
																																																																							
											<!-- Vibrant Media Ad start-->
						<script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script>
						<!-- Vibrant Media Ad end-->

						<!-- gravity beacon code start-->
																			
												<!-- gravity beacon code end-->
														

		
		<!-- begin: Quantcast -->
				<!-- end: Quantcast -->

					<!-- Begin: Footer Customized Content Before Body End -->
							<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5L7PFG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5L7PFG');</script>
<!-- End Google Tag Manager -->
						<!-- End: Footer Customized Content Before Body End -->

			<!-- begin: Footer Customized Content -->
							


						<!-- end: Footer Customized Content -->
		
			

	<!-- begin: Taboola Closing Snippet -->
	<script type="text/javascript">
   		window._taboola = window._taboola || [];
   		_taboola.push({flush: true});
 	</script>
 	<!-- end: Taboola Closing Snippet -->
</body>
</html>


