
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.ktsm.com\/news\/international\/us-senate-ratifies-north-macedonia-admission-to-nato\/" || "";
var cats = "International" || "";
var bob_kw = "" || "";
var bob_desc = "WASHINGTON (AP) \u2014 The Senate has voted overwhelmingly to ratify North Macedonia&#8217;s entry into NATO as the alliance&#8217;s 30th member. Senators voted 91-2 on Tuesday to approve North Macedonia&#8217;s accession to the North Atlantic Treaty Organization. The no votes came from Republican Sens. Rand Paul of Kentucky and Mike Lee of Utah. North Macedonia has [&hellip;]" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.ktsm.com\/news\/international\/us-senate-ratifies-north-macedonia-admission-to-nato\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "ktsm.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5L7PFG");</script>
<!-- End Google Tag Manager -->

	
	<title>US Senate ratifies North Macedonia admission to NATO &#8211; KTSM 9 News</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTSM 9 News &raquo; Feed" href="https://www.ktsm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTSM 9 News &raquo; Comments Feed" href="https://www.ktsm.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.ktsm.com\/news\/international\/us-senate-ratifies-north-macedonia-admission-to-nato\/","page_slug":"us-senate-ratifies-north-macedonia-admission-to-nato","page_type":"story","page_category":"international","article_id":175080,"subpath":"\/news\/international"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='google-site-verification' content='EUjUyaoDqbVJpHWhLvr0kWRXosqx3Yct5RUQvvZrGM0' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ktsm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #1157D9;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.ktsm.com/wp-includes/css/dist/block-library/style.min.css?m=1571091512g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.ktsm.com/_static/??-eJyVzMESwiAMBNAfsqQINe3B8VtCiBUF2il09PO16tGLt52d3Qf3ueEpV8kV6kWSFMjyKJUW4Bi21q0heuBSYIyTo6jooL1pe+p0b8/7tvNOjEohq9dmB394tNTAUZShFskJ9oNlZO0HJ/QT/AhNWps5rmPIBa5SZ+Lbm/vm7XVKR92httYg4hMORk/L' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.ktsm.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuaGBpaGpoXEWACVmIKc='></script>
<link rel='https://api.w.org/' href='https://www.ktsm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ktsm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ktsm.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.ktsm.com/news/international/us-senate-ratifies-north-macedonia-admission-to-nato/" />
<link rel='shortlink' href='https://www.ktsm.com/?p=175080' />
<link rel="alternate" type="application/json+oembed" href="https://www.ktsm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ktsm.com%2Fnews%2Finternational%2Fus-senate-ratifies-north-macedonia-admission-to-nato%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ktsm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ktsm.com%2Fnews%2Finternational%2Fus-senate-ratifies-north-macedonia-admission-to-nato%2F&#038;format=xml" />
			<meta property="fb:pages" content="210508085650328" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.ktsm.com/news/international/us-senate-ratifies-north-macedonia-admission-to-nato/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="US Senate ratifies North Macedonia admission to NATO" />
<meta property="og:url" content="https://www.ktsm.com/news/international/us-senate-ratifies-north-macedonia-admission-to-nato/" />
<meta property="og:description" content="WASHINGTON (AP) — The Senate has voted overwhelmingly to ratify North Macedonia&#8217;s entry into NATO as the alliance&#8217;s 30th member. Senators voted 91-2 on Tuesday to approve North Macedoni…" />
<meta property="article:published_time" content="2019-10-22T17:52:16+00:00" />
<meta property="article:modified_time" content="2019-10-22T17:52:16+00:00" />
<meta property="og:site_name" content="KTSM 9 News" />
<meta property="og:image" content="https://www.ktsm.com/wp-content/uploads/sites/38/2019/06/cropped-ktsm-icon.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="US Senate ratifies North Macedonia admission to NATO" />
<meta name="twitter:image" content="https://www.ktsm.com/wp-content/uploads/sites/38/2019/06/cropped-ktsm-icon.png?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="US Senate ratifies North Macedonia admission to NATO" />
<meta name="twitter:description" content="WASHINGTON (AP) — The Senate has voted overwhelmingly to ratify North Macedonia&#8217;s entry into NATO as the alliance&#8217;s 30th member. Senators voted 91-2 on Tuesday to approve North Macedoni…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.ktsm.com/wp-content/uploads/sites/38/2019/06/cropped-ktsm-icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.ktsm.com/wp-content/uploads/sites/38/2019/06/cropped-ktsm-icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.ktsm.com/wp-content/uploads/sites/38/2019/06/cropped-ktsm-icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.ktsm.com/wp-content/uploads/sites/38/2019/06/cropped-ktsm-icon.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-175080 wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5L7PFGheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.ktsm.com/" rel="home">KTSM 9 News</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.ktsm.com/" rel="home">
						<img src="https://www.ktsm.com/wp-content/uploads/sites/38/2019/05/KTSM-9_WEB_logo_1541780499926_61576705_ver1.0.png" alt="International" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.ktsm.com/wp-content/uploads/sites/38/2019/05/KTSM-9_WEB_logo_1541780499926_61576705_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.ktsm.com/weather/">
							<span class="site-header__weather-region">El Paso</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">60&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.ktsm","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"international","kw":"us-senate-ratifies-north-macedonia-admission-to-nato"}'   data-path='/5678/nx.ktsm/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.ktsm.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-78120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor menu-item-has-children menu-item-has-articles menu-item-78120"><a href="https://www.ktsm.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-78121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78121"><a href="https://www.ktsm.com/local/">Local</a></li>
	<li id="menu-item-78124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78124"><a href="https://www.ktsm.com/news/state/">State</a></li>
	<li id="menu-item-111339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111339"><a href="https://www.ktsm.com/news/el-paso-strong/">El Paso Strong</a></li>
	<li id="menu-item-78136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78136"><a href="https://www.ktsm.com/news/national/">National</a></li>
	<li id="menu-item-78122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78122"><a href="https://www.ktsm.com/news/military/">Military</a></li>
	<li id="menu-item-78125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78125"><a href="https://www.ktsm.com/news/texas-politics/">Texas Politics</a></li>
	<li id="menu-item-78126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78126"><a href="https://www.ktsm.com/immigration/">Immigration</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/local/el-paso-news/police-25-pedestrian-deaths-in-el-paso-in-2019-all-were-preventable/"
									>
			
				Police: 25 pedestrian deaths in El Paso in 2019, all were preventable
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/local/el-paso-news/police-25-pedestrian-deaths-in-el-paso-in-2019-all-were-preventable/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2015/03/road_pic_35049_ver1.0.jpg?w=2000&#038;ssl=1"
		alt="road_pic_20150326082508"
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/news/astros-fans-keeping-the-faith-including-mattress-mack/"
									>
			
				Astros fans keeping the faith, including Mattress Mack
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/news/astros-fans-keeping-the-faith-including-mattress-mack/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2019/10/astros-fans.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/news/animal-services-asks-for-foster-homes-as-cold-temperatures-near/"
									>
			
				Animal Services asks for foster homes as cold temperatures near
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/crime/epcso-horizon-man-found-with-145-pounds-of-marijuana-after-car-crash/"
									>
			
				EPCSO: Horizon man found with 145 pounds of marijuana after car crash
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/local/el-paso-news/el-paso-fire-announces-vaccination-dates/"
									>
			
				El Paso Fire announces vaccination dates
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/lifestyle/health/measles-patient-visited-disneyland-while-contagious-health-department-says/"
									>
			
				Measles patient visited Disneyland while contagious, Health Department says
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-78166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-78166"><a href="https://www.ktsm.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-77928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77928"><a href="https://www.ktsm.com/weather-cams/">Weather Cams</a></li>
	<li id="menu-item-107295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107295"><a href="https://www.ktsm.com/weather/weathering-the-storm/">Weathering The Storm</a></li>
	<li id="menu-item-130623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130623"><a href="https://www.ktsm.com/weather/car-wash-forecast/">Car Wash Forecast</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/weather/wednesday-weather-on-the-go-warmer-day-today-strong-cold-front-arrives-tomorrow/"
									>
			
				Wednesday Weather on the go: Warmer day today, strong cold front arrives tomorrow
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/weather/wednesday-weather-on-the-go-warmer-day-today-strong-cold-front-arrives-tomorrow/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2019/10/thumbnail_20191022_065107.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/weather/tuesday-weather-on-the-go-seasonal-temperatures-today-major-temperature-drop-coming/"
									>
			
				Tuesday Weather on the go: Seasonal temperatures today, major temperature drop coming
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/weather/tuesday-weather-on-the-go-seasonal-temperatures-today-major-temperature-drop-coming/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2019/10/74829577_400696103932956_6225603572847869952_n.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/weather/monday-weather-on-the-go-below-average-and-breezy-day-strong-cold-front-in-sight/"
									>
			
				Monday Weather on the go: Below average and breezy day, strong cold front in sight
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/weather/friday-weather-on-the-go-windy-today-cooler-temperatures-in-sight/"
									>
			
				Friday Weather on the go: Windy today, cooler temperatures in sight
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/weather/thursday-weather-on-the-go-above-average-and-dry-weather-return-today/"
									>
			
				Thursday Weather on the go: Above average and dry weather return today
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/weather/wednesday-weather-on-the-go-breezy-morning-cooler-day-ahead/"
									>
			
				Wednesday Weather on the go: Breezy morning, cooler day ahead
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-78172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-articles menu-item-78172"><a href="https://www.ktsm.com/traffic/">Traffic</a></li>
<li id="menu-item-78167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-78167"><a href="https://www.ktsm.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-78169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78169"><a href="https://www.ktsm.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-78170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78170"><a href="https://www.ktsm.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-78247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78247"><a href="https://www.ktsm.com/sports/9-overtime/">9 Overtime</a></li>
	<li id="menu-item-107953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107953"><a href="https://www.ktsm.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-81115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81115"><a href="https://www.ktsm.com/sports/national-sports/">National Sports</a></li>
	<li id="menu-item-83132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83132"><a href="https://www.ktsm.com/nfl/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-141670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141670"><a href="https://www.ktsm.com/puppy-picks/">Puppy Picks</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/news/astros-fans-keeping-the-faith-including-mattress-mack/"
									>
			
				Astros fans keeping the faith, including Mattress Mack
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/news/astros-fans-keeping-the-faith-including-mattress-mack/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2019/10/astros-fans.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/news/lifelong-astros-fans-gear-up-for-game-1-of-2019-world-series/"
									>
			
				Lifelong Astros fans gear up for Game 1 of 2019 World Series
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/news/lifelong-astros-fans-gear-up-for-game-1-of-2019-world-series/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2019/10/Capture-13.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/sports/local-sports/chapin-el-paso-high-volleyball-pick-up-tuesday-wins/"
									>
			
				Chapin, El Paso High volleyball pick up Tuesday wins
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/sports/locomotive-fc-soccer/locomotive-fc-prepare-for-inaugural-playoff-game/"
									>
			
				Locomotive FC prepare for inaugural playoff game
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/sports/college-sports/utep/week-9-utep-football-press-conference-transcript/"
									>
			
				Week 9 UTEP football press conference transcript
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/baseball/chihuahuas/el-paso-chihuahuas-2020-home-schedule/"
									>
			
				El Paso Chihuahuas 2020 home schedule
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-78190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-78190"><a href="https://www.ktsm.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-150876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150876"><a href="https://www.ktsm.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-78512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78512"><a href="https://www.ktsm.com/community/lets-cook-el-paso/">Let&#8217;s Cook El Paso</a></li>
	<li id="menu-item-78229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78229"><a href="https://www.ktsm.com/elpasoproud/">El Paso Proud</a></li>
	<li id="menu-item-78191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78191"><a href="https://www.ktsm.com/el-pawso-proud/">El Pawso Proud</a></li>
	<li id="menu-item-163544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163544"><a href="https://www.ktsm.com/community/wellness-wednesday/">Wellness Wednesday</a></li>
	<li id="menu-item-120933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120933"><a href="https://www.ktsm.com/episd-daily-pledge/">EPISD Daily Pledge</a></li>
	<li id="menu-item-78254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78254"><a href="https://www.ktsm.com/news/cutting-edge/">Cutting Edge</a></li>
	<li id="menu-item-78194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78194"><a href="https://www.ktsm.com/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-80214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80214"><a href="https://www.ktsm.com/ktsm-hunger-fighters/">KTSM Hunger Fighters</a></li>
	<li id="menu-item-162308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162308"><a href="https://www.ktsm.com/survivor-spotlight-contest/">Breast Cancer Survivor Spotlight Photo Submission</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/local/el-paso-news/el-paso-fire-announces-vaccination-dates/"
									>
			
				El Paso Fire announces vaccination dates
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/local/el-paso-news/el-paso-fire-announces-vaccination-dates/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2019/09/373279468e29405b9c4a70e13983deaa.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/community/boo-at-the-zoo-set-for-this-weekend-in-el-paso/"
									>
			
				Boo at the Zoo set for this weekend in El Paso
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/community/demolition-of-duranguito-halted-for-one-more-day/"
									>
			
				Demolition of Duranguito halted for at least three more day
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/news/public-testimony-planned-for-community-members-to-share-impact-on-el-paso-shooting/"
									>
			
				Public testimony planned for community members to share impact on El Paso shooting
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/news/ktsm-earns-11-best-of-the-city-2019-nominations/"
									>
			
				KTSM earns 11 &#8216;Best of the City 2019&#8217; nominations
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-78260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-articles menu-item-78260"><a href="https://www.ktsm.com/news/studio-9/">Studio 9</a></li>
<li id="menu-item-122230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122230"><a href="https://ktsm.halfoffdeal.com/">Market 9</a></li>
<li id="menu-item-83247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83247"><a href="https://www.ktsm.com/9-stream-ktsm/">9 Stream</a></li>
<li id="menu-item-84616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84616"><a href="https://www.ktsm.com/ktsm-contest/">KTSM Contests</a></li>
<li id="menu-item-80051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-80051"><a href="https://www.ktsm.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-77929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77929"><a href="https://www.ktsm.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-78051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78051"><a href="https://www.ktsm.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-78052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78052"><a href="https://www.ktsm.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-75033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75033"><a href="https://www.ktsm.com/tv-schedule/">TV Schedule</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.ktsm.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.ktsm","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"international","kw":"us-senate-ratifies-north-macedonia-admission-to-nato"}'   data-path='/5678/nx.ktsm/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-79" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-175080 feed_post type-feed_post status-publish hentry category-international" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">US Senate ratifies North Macedonia admission to NATO</h1>

			<div class="article-eyebrow">
			<a href="https://www.ktsm.com/news/international/">International</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2019-10-22T11:52:16-06:00">Oct 22, 2019 / 11:52 AM MDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-10-22T11:52:16-06:00">Oct 22, 2019 / 11:52 AM MDT</time>			</div><!-- .article-meta -->

	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
<p>WASHINGTON (AP) — The Senate has voted overwhelmingly to ratify North Macedonia&#8217;s entry into NATO as the alliance&#8217;s 30th member.</p>

<p>Senators voted 91-2 on Tuesday to approve North Macedonia&#8217;s accession to the North Atlantic Treaty Organization. The no votes came from Republican Sens. Rand Paul of Kentucky and Mike Lee of Utah.</p>

<p>North Macedonia has long sought NATO membership but was unable to join until it ended a decades-long dispute with Greece. In February, the country changed its name from &#8220;Macedonia&#8221; to &#8220;North Macedonia.&#8221; Greece had blocked its neighbor&#8217;s membership since 2008, saying use of &#8220;Macedonia&#8221; implied territorial claims on its own northern province of the same name and usurped Greek heritage.</p>

<p>North Macedonia is expected to formally join the alliance at a NATO leaders meeting in December in London.</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<section id="custom_html-34" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.ktsm","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"international","kw":"us-senate-ratifies-north-macedonia-admission-to-nato"}'   data-path='/5678/nx.ktsm/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114914"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More International Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.ktsm.com/news/international/sri-lanka-spy-chief-blamed-for-failures-before-easter-attack/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Sri Lanka spy chief blamed for failures before Easter attack
					</h3>
	
			<footer class="article-list__article-byline">
			by BHARATHA MALLAWARACHI, Associated Press <span class="sep">/</span> <time datetime="2019-10-23T10:13:44-06:00">Oct 23, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>COLOMBO, Sri Lanka (AP) — A Sri Lankan parliamentary committee that investigated last April's Easter suicide bombings has concluded that the country's spy chief was primarily responsible for the intelligence failure that led to the deaths of 269 people in the attacks.</p>
<p>In a report released Wednesday, the committee said State Intelligence Service chief Nilantha Jayawardena received information on possible attacks as early as April 4 — 17 days before the suicide bombings took place — but there were delays on his part in sharing the intelligence with other agencies.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2019/10/372982217b8749a0811d389cc3f71dd3.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ktsm.com/wp-content/uploads/sites/38/2019/10/372982217b8749a0811d389cc3f71dd3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ktsm.com/wp-content/uploads/sites/38/2019/10/372982217b8749a0811d389cc3f71dd3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ktsm.com/wp-content/uploads/sites/38/2019/10/372982217b8749a0811d389cc3f71dd3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ktsm.com/wp-content/uploads/sites/38/2019/10/372982217b8749a0811d389cc3f71dd3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ktsm.com/wp-content/uploads/sites/38/2019/10/372982217b8749a0811d389cc3f71dd3.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2019/10/372982217b8749a0811d389cc3f71dd3.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.ktsm.com/news/international/european-lawmakers-vote-to-strengthen-bee-protection/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				European lawmakers vote to strengthen bee protection
					</h3>
	
			<footer class="article-list__article-byline">
			by SAMUEL PETREQUIN, Associated Press <span class="sep">/</span> <time datetime="2019-10-23T10:05:56-06:00">Oct 23, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BRUSSELS (AP) — The European Parliament on Wednesday blocked a diluted proposal by the 28-nation bloc's executive arm on protecting bees from pesticides, arguing it didn't go far enough. </p>
<p>European lawmakers adopted a resolution urging the European Commission to "table new legislation based on the latest scientific and technical knowledge."</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.ktsm.com/news/international/former-top-general-gets-a-shot-at-forming-israeli-government/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Former top general gets a shot at forming Israeli government
					</h3>
	
			<footer class="article-list__article-byline">
			by JOSEPH KRAUSS, Associated Press <span class="sep">/</span> <time datetime="2019-10-23T09:59:33-06:00">Oct 23, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>JERUSALEM (AP) — Israel's former military chief Benny Gantz is set to receive an official mandate to form the country's next government but has few options after last month's elections left him in a near tie with Prime Minister Benjamin Netanyahu.</p>
<p>Netanyahu was given the first opportunity to form a government after assembling a large right-wing bloc but announced this week that he failed to build a 61-seat majority. Gantz faces similarly steep odds, raising the possibility that Israel will hold a third election in less than a year.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.ktsm.com/wp-content/uploads/sites/38/2019/10/5a91122dc5454d149f575580d7729551-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Benjamin Netanyahu"
		srcset="https://www.ktsm.com/wp-content/uploads/sites/38/2019/10/5a91122dc5454d149f575580d7729551-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ktsm.com/wp-content/uploads/sites/38/2019/10/5a91122dc5454d149f575580d7729551-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ktsm.com/wp-content/uploads/sites/38/2019/10/5a91122dc5454d149f575580d7729551-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ktsm.com/wp-content/uploads/sites/38/2019/10/5a91122dc5454d149f575580d7729551-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ktsm.com/wp-content/uploads/sites/38/2019/10/5a91122dc5454d149f575580d7729551-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ktsm.com/wp-content/uploads/sites/38/2019/10/5a91122dc5454d149f575580d7729551-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		<script type="text/javascript" src=""></script>	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/local/el-paso-news/judge-extends-temporary-restraining-order-in-duranguito-demolition/"
									>
			
				Judge extends temporary restraining order in Duranguito demolition
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.ktsm.com/local/el-paso-news/">El Paso News</a> / <time datetime="2019-10-22T22:54:49-06:00">11 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/local/el-paso-news/judge-extends-temporary-restraining-order-in-duranguito-demolition/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2019/10/snapshot-6.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ktsm.com/wp-content/uploads/sites/38/2019/10/snapshot-6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ktsm.com/wp-content/uploads/sites/38/2019/10/snapshot-6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ktsm.com/wp-content/uploads/sites/38/2019/10/snapshot-6.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ktsm.com/wp-content/uploads/sites/38/2019/10/snapshot-6.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ktsm.com/wp-content/uploads/sites/38/2019/10/snapshot-6.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i1.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2019/10/snapshot-6.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/news/multiple-testimonies-resume-in-adrian-herrera-trial-witness-lies-under-oath/"
									>
			
				Multiple testimonies resume in Adrian Herrera trial, witness lies under oath
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.ktsm.com/news/">News</a> / <time datetime="2019-10-22T19:35:46-06:00">15 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/news/multiple-testimonies-resume-in-adrian-herrera-trial-witness-lies-under-oath/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2019/10/james-hall-witness.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ktsm.com/wp-content/uploads/sites/38/2019/10/james-hall-witness.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ktsm.com/wp-content/uploads/sites/38/2019/10/james-hall-witness.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2019/10/james-hall-witness.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2019/10/james-hall-witness.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2019/10/james-hall-witness.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2019/10/james-hall-witness.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/crime/two-injured-three-detained-in-socorro-shooting/"
									>
			
				Two injured, three detained in Socorro shooting
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.ktsm.com/crime/">Crime</a> / <time datetime="2019-10-23T00:51:52-06:00">9 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/crime/two-injured-three-detained-in-socorro-shooting/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2015/02/policelights_mgn_44303_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="policelights_mgn_20150327043247"
		srcset="https://www.ktsm.com/wp-content/uploads/sites/38/2015/02/policelights_mgn_44303_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ktsm.com/wp-content/uploads/sites/38/2015/02/policelights_mgn_44303_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2015/02/policelights_mgn_44303_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2015/02/policelights_mgn_44303_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2015/02/policelights_mgn_44303_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2015/02/policelights_mgn_44303_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/community/boo-at-the-zoo-set-for-this-weekend-in-el-paso/"
									>
			
				Boo at the Zoo set for this weekend in El Paso
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.ktsm.com/community/">Community</a> / <time datetime="2019-10-22T12:40:07-06:00">22 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/community/boo-at-the-zoo-set-for-this-weekend-in-el-paso/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2017/05/zoo20tiger_1495142073214_21680847_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="zoo tiger_1495142073214.jpg"
		srcset="https://www.ktsm.com/wp-content/uploads/sites/38/2017/05/zoo20tiger_1495142073214_21680847_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ktsm.com/wp-content/uploads/sites/38/2017/05/zoo20tiger_1495142073214_21680847_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ktsm.com/wp-content/uploads/sites/38/2017/05/zoo20tiger_1495142073214_21680847_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ktsm.com/wp-content/uploads/sites/38/2017/05/zoo20tiger_1495142073214_21680847_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ktsm.com/wp-content/uploads/sites/38/2017/05/zoo20tiger_1495142073214_21680847_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2017/05/zoo20tiger_1495142073214_21680847_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	<section id="custom_html-55" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><center><a href=https://www.ktsm.com/news/el-paso-strong><img src=https://www.ktsm.com/wp-content/uploads/sites/38/2019/08/pasobanner.jpg alt=elpasostrong></a><br><a href=https://payments.epcf.org/victims>CLICK OR TAP TO DONATE TO THE SHOOTING VICTIMS' FUND</a></center></div></div></section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.ktsm","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"international","kw":"us-senate-ratifies-north-macedonia-admission-to-nato"}'   data-path='/5678/nx.ktsm/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading"></h2>
	<a class="weather-widget__content" href="https://www.ktsm.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				80&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-65"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mainly sunny</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				51&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-97"></span>
			</figure>
			<span class="weather-widget__item-conditions">Clear skies. Low 51F. Winds light and variable.</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				69&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-78"></span>
			</figure>
			<span class="weather-widget__item-conditions">Windy with sunshine</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>
	</a>
</aside>

	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.ktsm","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"international","kw":"us-senate-ratifies-north-macedonia-admission-to-nato"}'   data-path='/5678/nx.ktsm/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.ktsm","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"international","kw":"us-senate-ratifies-north-macedonia-admission-to-nato"}'   data-path='/5678/nx.ktsm/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.ktsm.com/" rel="home">
				<img src="https://www.ktsm.com/wp-content/uploads/sites/38/2019/05/KTSM-9_WEB_logo_1541780499926_61576705_ver1.0.png" alt="KTSM" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KTSM9News/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/KTSMtv">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/ktsmtv/?hl=en">
					<img src="https://www.ktsm.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCmZJz1J64RD7Ur7tI09s-FA">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/ep-proud-ktsm-newschannel-9/id979645798">
						<img src="https://www.ktsm.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.elpasoproud">
						<img src="https://www.ktsm.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-78148" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor menu-item-78148"><a href="https://www.ktsm.com/news/">News</a></li>
<li id="menu-item-78223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78223"><a href="https://www.ktsm.com/weather/">Weather</a></li>
<li id="menu-item-78201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78201"><a href="https://www.ktsm.com/sports/">Sports</a></li>
<li id="menu-item-75108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75108"><a href="https://www.ktsm.com/contact-us/">Contact Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-80017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80017"><a href="https://www.ktsm.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-80018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80018"><a href="https://www.ktsm.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-80020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80020"><a href="http://s3.amazonaws.com/nxsglobal/elpasoproud/themes/images/KTSM%202018%20-%202019%20Annual%20EEO%20Public%20File%20Report.pdf">EEO Report</a></li>
<li id="menu-item-80022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80022"><a href="https://publicfiles.fcc.gov/tv-profile/ktsm-tv">KTSM FCC Public File</a></li>
<li id="menu-item-80026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80026"><a href="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/06/Nexstar-Closed-Captioning-Certification.pdf">Nexstar Closed Captioning  Certification</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.ktsm.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "International";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.ktsm","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"international","kw":"us-senate-ratifies-north-macedonia-admission-to-nato"}'   data-path='/5678/nx.ktsm/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201943'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.ktsm.com\/wp-json\/","nonce":"34bd24c4c9","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.ktsm.com/_static/??-eJydjEkSwiAQAD9kQGRJOFi+ZYBBSU1IwlL6fJOjV69d3c3f25Cypx6w8rly2NJQcO9YG1tSZnO98EPxa26YG28vXA4x46c2KNxTOqnricJZP2l1QMyisGPUUYIVNkhQNgJzPQfCP6ZQWvJHaWS4+RH0FJWYjLkapcPv9bHchR6FkkYbNX8B49FLvQ=='></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.ktsm.com/wp-includes/js/wp-embed.min.js?m=1571091513g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201943.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'162794430',post:'175080',tz:'-6',srv:'www.ktsm.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794430', '175080' ]);
</script>

</body>
</html>
