
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	<script>
// Segment set-up
window.gaCloudMode = true;
try {if (document.cookie.match(/_ga=/)) {} else {
function generateGaClientId(){var a=Math.round(+new Date/1e3);try{var n=new Uint32Array(1),t=crypto.getRandomValues(n)[0]}catch(a){t=Math.round(2147483647*Math.random())}return[t,a].join(".")}
try{var da=document.location.hostname.split("."),yd=[da[da.length-2],da.pop()].join(".");document.cookie="_ga=GA1.2."+generateGaClientId()+";max-age=63072000;domain="+yd+";path=/"}catch(a){}}
}catch(e) {}
</script>
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/ktsm?perf=jsmin"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.ktsm.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.3.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"COVID forces UTEP-Middle Tennessee game to be postponed","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"","authorNonByline":"","description":"EL PASO, Texas (KTSM) \u2013 Officials with UTEP Athletics announced Tuesday morning that the UTEP men\u2019s basketball team\u2019s scheduled match-up at Middle Tennessee on Jan. 1 has been postponed due to positive COVID-19 tests within the program. Program officials add that all of the MT players have been vaccinated. Conference USA will work to reschedule [&hellip;]","publicationDate":"2021-12-28T11:31:07-07:00","lastModifiedDate":"2021-12-28T11:31:09-07:00","publicationDayOfWeek":"Tuesday","categoryList":["El Paso News","Local News"],"primaryCategory":"El Paso News","tagList":["covid utep","ktsm covid basketball","Utep"],"wordCount":136,"paragraphCount":5,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":1009965,"providerName":"Nexstar","isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"localId":"nxs-38-article-1009965","seoTitle":"COVID forces UTEP-Middle Tennessee game to be postponed","primaryCategoryId":29,"persistentId":"nxs-38-article-1009965","nlpSentiment":{"score":-0.1,"magnitude":1.1},"nlpCategories":{"\/Sports\/Team Sports":0.55,"\/Sports\/College Sports":0.93},"nlpOther":{"weather alerts":0.01,"tests":0.01,"sports":0.01,"program":0.02,"play":0.03,"news":0.01,"more":0.01,"league power":0.01,"CUSATV":0.01,"COVID":0.01,"call":0.01,"all":0.01},"nlpWorkOfArt":{"video":0.01},"nlpConsumerGood":{"UTEP Miners App":0.01,"News App":0.01},"nlpOrganization":{"UTEP Athletics":0.03,"UTEP":0.13,"men's basketball team":0.02,"KTSM 9":0.05,"ESPN":0.01,"COVID":0.08,"Conference USA":0.01},"nlpLocation":{"UAB":0.01,"Texas":0.03,"Tennessee":0.08,"Middle Tennessee":0.01,"EL PASO":0.03},"nlpPerson":{"Program officials":0.01,"players":0.02,"Officials":0.06,"Miners":0.03,"Jon Teicher":0.01},"nlpEvent":{"match-up":0.03,"game":0.13}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.ktsm.com\/local\/el-paso-news\/covid-forces-utep-middle-tennessee-game-to-be-postponed\/","ampUrl":"https:\/\/www.ktsm.com\/local\/el-paso-news\/covid-forces-utep-middle-tennessee-game-to-be-postponed\/amp\/","urlHostname":"https:\/\/www.ktsm.com","urlSlug":"covid-forces-utep-middle-tennessee-game-to-be-postponed","directoryPath":["local","el-paso-news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"activeTheme":"nexstar","appVersion":"wp","brandName":"KTSM 9 News","callSign":"KTSM","domainName":"www.ktsm.com","timeZone":"America\/Denver","segmentKey":"JQNW8CLvEZHn9HiZbXBDhzTuq7rHJPRs","gaId":"UA-59671522-8","networkId":"nxs-38"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"adSlots":[],"adUnitPath":"local\/el_paso_news","a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true,"teadsEnabled":true,"zeusEnabled":false} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
					</script>
		
						<script src="https://blue.ktsm.com/script.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.ktsm.com\/local\/el-paso-news\/covid-forces-utep-middle-tennessee-game-to-be-postponed\/" || "";
var cats = "El Paso News,Local News" || "";
var bob_kw = "covid utep,ktsm covid basketball,Utep" || "";
var bob_desc = "EL PASO, Texas (KTSM) \u2013 Officials with UTEP Athletics announced Tuesday morning that the UTEP men\u2019s basketball team\u2019s scheduled match-up at Middle Tennessee on Jan. 1 has been postponed due to positive COVID-19 tests within the program. Program officials add that all of the MT players have been vaccinated. Conference USA will work to reschedule [\u2026]" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



	
<!-- start Permutive -->
<script>
	!function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"fc894c11-5ec8-48d7-b952-0a3aefdb3968",{});
	window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});
	permutive.addon('web', {
		page: {
			"content": {
		    "pageType": window.NXSTdata.content.pageType,
		    "authorName": window.NXSTdata.content.authorName,
		    "providerName": window.NXSTdata.content.providerName,
		    "categoryList": window.NXSTdata.content.categoryList,
		    "primaryCategory": window.NXSTdata.content.primaryCategory,
		    "wordCount": window.NXSTdata.content.wordCount,
		    "paragraphCount": window.NXSTdata.content.paragraphCount,
		    "nlpSentimentScore": window.NXSTdata.content.nlpSentimentScore,
		    "nlpSentimentMagnitude": window.NXSTdata.content.nlpSentimentMagnitude
			}
		}
	});

</script>
<script async src="https://3a6b0682-f3e1-4576-a706-5eb4101b9cc3.edge.permutive.app/3a6b0682-f3e1-4576-a706-5eb4101b9cc3-web.js"></script>
<!-- end Permutive -->
	
			
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
	window.isPrebidVideoEnabled = false;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs-4.43.4.js"></script> 
<script>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</script>


	<script>
	var clientID = decodeURIComponent( '67' );
	Object.keys(window.prebidData.slotMap).map(slotKey => {
		window.prebidData.slotMap[slotKey].push({
			'bidder': 'optimera',
			'params': {
				'clientID': clientID,
				'device': (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
			}
		});
	});
	</script>
	


<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	

<!-- A9 APS -->
<script>
	window.apsPubID = "3410";
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "ktsm.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-59671522-8","event":"dlReady","paragraphCount":5,"wordCount":136,"authorName":"","imageCount":0,"siteName":"KTSM 9 News","publishDateString":"Tue Dec 28 2021","publishTimeString":"11:31 AM MST","originalContent":true,"classifyText":[],"categories":"El Paso News,Local News","primaryCategory":"El Paso News","topics":"covid utep,ktsm covid basketball,Utep"});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5L7PFG");</script>
<!-- End Google Tag Manager -->
	
	
	
<!-- AAX -->
<script type = "text/javascript">
	window.NXSTdata = window.NXSTdata || {};
	window.NXSTdata.ads = window.NXSTdata.ads || {};
	window.googletag = window.googletag || {};
	window.googletag.cmd = googletag.cmd || [];

	// AAX is enabled
	(function () {
		window.aax = window.aax || {};
		var aax = window.aax;
		aax.initTime = new Date().getTime();
		aax.pubId = "AAX44120O";
		aax.ver = "1.2";
		aax.hst = window.location.hostname;
		var aaxEndpoint = "https://c.aaxads.com/aax.js?pub=" + aax.pubId + "&hst=" + aax.hst + "&ver=" + aax.ver;
		function loadScript(endpoint) {
			var scriptTag = document.createElement("script"),
			placeTag = document.getElementsByTagName("script")[0];
			scriptTag.type = "text/javascript";
			scriptTag.async = true;
			scriptTag.src = endpoint;
			placeTag.parentNode.insertBefore(scriptTag, placeTag);
		}
		loadScript(aaxEndpoint);
	})();

	aax.cmd = window.aax.cmd || [];
	aax.cmd.push(function () {
		if (aax.getAbpStatus && aax.getAbpStatus()) {
			// Update UDL; AAX active
			window.NXSTdata.ads.aaxStatus = 'recovered';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'recovered');
			});
		} else {
			// Update UDL: AAX not active
			window.NXSTdata.ads.aaxStatus = 'enabled';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'enabled');
			});
		}
	})


</script>

	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "40361436-45d8-4146-a7f4-17361ebba7fb",
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: false /* Set to false to hide */
		},
		promptOptions: {
			customlink: {
				enabled: true, /* Required to use the Custom Link */
				style: "button", /* Has value of 'button' or 'link' */
				size: "medium", /* One of 'small', 'medium', or 'large' */
				color: {
					button: '#E12D30', /* Color of the button background if style = "button" */
					text: '#FFFFFF', /* Color of the prompt's text */
				},
				text: {
					subscribe: "Subscribe to push notifications", /* Prompt's text when not subscribed */
					unsubscribe: "Unsubscribe from push notifications", /* Prompt's text when subscribed */
					explanation: "Get updates from all sorts of things that matter to you", /* Optional text appearing before the prompt button */
				},
				unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
			}
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KTSM 9 News","logo":{"@type":"ImageObject","url":"https:\/\/www.ktsm.com\/wp-content\/uploads\/sites\/38\/2019\/05\/KTSM-9_WEB_logo_1541780499926_61576705_ver1.0.png"}},"name":"KTSM 9 News","description":"EL PASO, Texas (KTSM) \u2013 Officials with UTEP Athletics announced Tuesday morning that the UTEP men\u2019s basketball team\u2019s scheduled match-up at Middle Tennessee on Jan. 1 has been postponed due to positive COVID-19 tests within the program. Program officials add that all of the MT players have been vaccinated. Conference USA will work to reschedule [\u2026]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.ktsm.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.ktsm.com\/local\/el-paso-news\/covid-forces-utep-middle-tennessee-game-to-be-postponed\/","headline":"COVID forces UTEP-Middle Tennessee game to be postponed","datePublished":"2021-12-28T18:31:07+00:00","dateModified":"2021-12-28T18:31:09+00:00","author":{"@type":"Organization","name":"KTSM 9 News"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.ktsm.com\/local\/el-paso-news\/covid-forces-utep-middle-tennessee-game-to-be-postponed\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.ktsm.com\/wp-content\/uploads\/sites\/38\/2021\/12\/UTEPmbb-Miners.jpg"},"articleSection":"El Paso News","genre":["El Paso News","Local News"],"keywords":["covid utep","ktsm covid basketball","Utep"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>COVID forces UTEP-Middle Tennessee game to be postponed</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//nexstar.zeustechnology.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//static.doubleclick.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//as-sec.casalemedia.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//tlx.3lift.com' />
<link rel='dns-prefetch' href='//pubgw.ads.yahoo.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//ats.rlcdn.com' />
<link rel="alternate" type="application/rss+xml" title="KTSM 9 News &raquo; Feed" href="https://www.ktsm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTSM 9 News &raquo; Comments Feed" href="https://www.ktsm.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.ktsm.com\/local\/el-paso-news\/covid-forces-utep-middle-tennessee-game-to-be-postponed\/","page_slug":"covid-forces-utep-middle-tennessee-game-to-be-postponed","page_type":"story","page_category":"el_paso_news","article_id":1009965,"subpath":"\/local\/el_paso_news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">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</style><meta name='description' content='Officials with UTEP Athletics announced Tuesday morning that the UTEP men’s basketball team’s scheduled match-up at Middle Tennessee on Jan. 1 has been postponed due to positive COVID-19 tests within the program.' /><!-- WP SEO -->
<meta name='keywords' content='covid utep, ktsm covid basketball, Utep' /><!-- WP SEO -->
<meta name='google-site-verification' content='f_jGhBBxUI3YUkebrkbNbqpHtzy8S3S54O2b2TJsots' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #1157D9;
		--primary_color_pale: rgba( 17, 87, 217, 0.2 );
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ktsm.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.4' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='onesignal-custom-link-style-css'  href='https://www.ktsm.com/wp-content/plugins/onesignal/dist/os-custom-link.css?ver=3.2' media='all' />
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.ktsm.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.8.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.ktsm.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=6a06ec869053d3f9a140' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.ktsm.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=582ad78d4231de949589' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.ktsm.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=cd726b89d85d301763ab' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.ktsm.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=5f75dca586d86fd7784f' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.ktsm.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=8d2e7b2e01227648c833' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.ktsm.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=1ca8278e4465e62bac1d' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.ktsm.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=1.1.2' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-display-styles-css'  href='https://www.ktsm.com/wp-content/plugins/sailthru-widget/css/display.css?ver=1.1.7' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.ktsm.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.8.1' media='all' />
<script type="module" src="https://segment.psg.nexstardigital.net/segment.js?ver=5.7.4"></script><script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.7.4' type='text/javascript' async></script><script src='https://www.ktsm.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.ktsm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"9b61b418921390c9e0a77a8ac31cc553"}};
</script>
<script src='https://www.ktsm.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.7.4' id='tag-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.ktsm.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1.1.5' id='sailthru-subscribe-script-js'></script>
<script src='https://www.ktsm.com/wp-content/plugins/sailthru-widget/js/display.js?ver=1.1.2' id='sailthru-subscribe-display-script-js'></script>
<link rel="https://api.w.org/" href="https://www.ktsm.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ktsm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ktsm.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.4" />
<link rel="canonical" href="https://www.ktsm.com/local/el-paso-news/covid-forces-utep-middle-tennessee-game-to-be-postponed/" />
<link rel='shortlink' href='https://www.ktsm.com/?p=1009965' />
<link rel="alternate" type="application/json+oembed" href="https://www.ktsm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ktsm.com%2Flocal%2Fel-paso-news%2Fcovid-forces-utep-middle-tennessee-game-to-be-postponed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ktsm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ktsm.com%2Flocal%2Fel-paso-news%2Fcovid-forces-utep-middle-tennessee-game-to-be-postponed%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<script type="text/javascript">var NXST_RAMPS = ["nxst-performance-ramp"];</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-12-28 11:31:07" />
<meta name="sailthru.title" content="COVID forces UTEP-Middle Tennessee game to be postponed" />
<meta name="sailthru.description" content="EL PASO, Texas (KTSM) – Officials with UTEP Athletics announced Tuesday morning that the UTEP men’s basketball team’s scheduled match-up at Middle Tennessee on Jan. 1 has been postponed due to positive COVID-19 tests within the program. Program officials add that all of the MT players have been vaccinated. Conference USA will work to reschedule [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/UTEPmbb-Miners.jpg?strip=1" />
<meta name="sailthru.image.thumb" content="https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/UTEPmbb-Miners.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style>
		<script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.ktsm.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.ktsm.com/local/el-paso-news/covid-forces-utep-middle-tennessee-game-to-be-postponed/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="COVID forces UTEP-Middle Tennessee game to be postponed" />
<meta property="og:url" content="https://www.ktsm.com/local/el-paso-news/covid-forces-utep-middle-tennessee-game-to-be-postponed/" />
<meta property="og:description" content="EL PASO, Texas (KTSM) – Officials with UTEP Athletics announced Tuesday morning that the UTEP men’s basketball team’s scheduled match-up at Middle Tennessee on Jan. 1 has been postponed due to posi…" />
<meta property="article:published_time" content="2021-12-28T18:31:07+00:00" />
<meta property="article:modified_time" content="2021-12-28T18:31:09+00:00" />
<meta property="og:site_name" content="KTSM 9 News" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="COVID forces UTEP-Middle Tennessee game to be postponed" />
<meta name="twitter:image" content="https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/UTEPmbb-Miners.jpg?strip=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/UTEPmbb-Miners.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/UTEPmbb-Miners.jpg?w=1280" />
<meta name="twitter:description" content="EL PASO, Texas (KTSM) – Officials with UTEP Athletics announced Tuesday morning that the UTEP men’s basketball team’s scheduled match-up at Middle Tennessee on Jan. 1 has been postponed due to posi…" />
<meta name="twitter:title" content="COVID forces UTEP-Middle Tennessee game to be postponed" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.ktsm.com/wp-content/uploads/sites/38/2019/06/cropped-ktsm-icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.ktsm.com/wp-content/uploads/sites/38/2019/06/cropped-ktsm-icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ktsm.com/wp-content/uploads/sites/38/2019/06/cropped-ktsm-icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.ktsm.com/wp-content/uploads/sites/38/2019/06/cropped-ktsm-icon.png?w=270" />
</head>

<body class="post-template-default single single-post postid-1009965 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5L7PFG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.ktsm.com/" rel="home">KTSM 9 News</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.ktsm.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.ktsm.com/wp-content/uploads/sites/38/2019/05/KTSM-9_WEB_logo_1541780499926_61576705_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.ktsm.com/weather/">
							<span class="site-header__weather-region">El Paso</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">55&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-30"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.ktsm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"el_paso_news","kw":"covid-forces-utep-middle-tennessee-game-to-be-postponed"}'   data-path='/5678/nx.ktsm/local/el_paso_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.ktsm.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-78120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-78120"><a href="https://www.ktsm.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-78121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78121"><a href="https://www.ktsm.com/local/">Local</a></li>
	<li id="menu-item-684285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-684285"><a href="https://www.ktsm.com/local/el-paso-news/9-news-investigates/">9 News Investigates</a></li>
	<li id="menu-item-78124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78124"><a href="https://www.ktsm.com/news/state/">State</a></li>
	<li id="menu-item-78136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78136"><a href="https://www.ktsm.com/news/national/">National</a></li>
	<li id="menu-item-672979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672979"><a href="https://www.ktsm.com/breve-informativo-2/">Noticias En Español</a></li>
	<li id="menu-item-234650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234650"><a href="https://www.ktsm.com/news/border-report/">Border Report</a></li>
	<li id="menu-item-247985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247985"><a href="https://www.ktsm.com/lifestyle/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-999915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999915"><a href="https://www.ktsm.com/business/press-releases/cision/">PR Newswire Press Releases</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/news/roxys-tuesday-forecast-on-9-windy-conditions-for-today-before-plenty-of-rain-chances%f0%9f%92%a7%f0%9f%8c%a7%e2%98%94%ef%b8%8f-for-your-new-years-weekend%f0%9f%a5%b3%f0%9f%8e%89%f0%9f%8d%be/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Roxy’s Tuesday Forecast on 9: Windy conditions for today – before plenty of rain chances💧🌧☔️ for your New Year’s weekend🥳🎉🍾" 				>
			
				Roxy’s Tuesday Forecast on 9: Windy conditions for today – before plenty of rain chances💧🌧☔️ for your New Year’s weekend🥳🎉🍾
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/news/roxys-tuesday-forecast-on-9-windy-conditions-for-today-before-plenty-of-rain-chances%f0%9f%92%a7%f0%9f%8c%a7%e2%98%94%ef%b8%8f-for-your-new-years-weekend%f0%9f%a5%b3%f0%9f%8e%89%f0%9f%8d%be/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2021/12/9DAY-12.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7261971"
	>
	<img
		src="https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2021/12/9DAY-12.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/sports/sun-bowl/miami-pulls-out-of-tony-the-tiger-sun-bowl-hours-after-washington-state-arrives/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Miami pulls out of Tony the Tiger Sun Bowl; bowl officials searching for replacement team to play Washington State" 				>
			
				Miami pulls out of Tony the Tiger Sun Bowl; bowl officials searching for replacement team to play Washington State
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/border-crime/two-juarez-men-to-stand-trial-for-allegedly-holding-five-guatemalans-for-ransom/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Two Juarez men to stand trial for allegedly holding five Guatemalans for ransom" 				>
			
				Two Juarez men to stand trial for allegedly holding five Guatemalans for ransom
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/border-culture/residents-set-off-to-save-history-old-buildings-from-juarezs-golden-era/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Residents set off to save history, old  buildings from Juarez’s ‘Golden Era’" 				>
			
				Residents set off to save history, old  buildings from Juarez’s ‘Golden Era’
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/local/el-paso-news/brown-street-market-continues-over-100-years-of-legacy-as-a-grocery-store-in-central-el-paso/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Brown Street Market continues 100+ year legacy in Central El Paso" 				>
			
				Brown Street Market continues 100+ year legacy in Central El Paso
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-78166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-78166"><a href="https://www.ktsm.com/weather/">Weather &#038; Traffic</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-343644" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-343644"><a href="https://www.ktsm.com/weather/ask-monica/">Ask Monica</a></li>
	<li id="menu-item-77928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77928"><a href="https://www.ktsm.com/weather-cams/">Weather Cams</a></li>
	<li id="menu-item-78172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78172"><a href="https://www.ktsm.com/traffic/">Traffic</a></li>
	<li id="menu-item-476077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476077"><a href="https://www.ktsm.com/gas-tracker-el-paso/">Gas Tracker</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/news/roxys-tuesday-forecast-on-9-windy-conditions-for-today-before-plenty-of-rain-chances%f0%9f%92%a7%f0%9f%8c%a7%e2%98%94%ef%b8%8f-for-your-new-years-weekend%f0%9f%a5%b3%f0%9f%8e%89%f0%9f%8d%be/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Roxy’s Tuesday Forecast on 9: Windy conditions for today – before plenty of rain chances💧🌧☔️ for your New Year’s weekend🥳🎉🍾" 				>
			
				Roxy’s Tuesday Forecast on 9: Windy conditions for today – before plenty of rain chances💧🌧☔️ for your New Year’s weekend🥳🎉🍾
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/news/roxys-tuesday-forecast-on-9-windy-conditions-for-today-before-plenty-of-rain-chances%f0%9f%92%a7%f0%9f%8c%a7%e2%98%94%ef%b8%8f-for-your-new-years-weekend%f0%9f%a5%b3%f0%9f%8e%89%f0%9f%8d%be/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2021/12/9DAY-12.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7261971"
	>
	<img
		src="https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2021/12/9DAY-12.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/weather/roxys-monday-forecast-on-9-plenty-of-rain-chances%f0%9f%92%a7%f0%9f%8c%a7%e2%98%94%ef%b8%8f-and-cooler-temperatures-this-week-after-a-warm-and-dry-christmas-week%f0%9f%8e%85%f0%9f%8f%bb%f0%9f%8e%84/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Roxy’s Monday Forecast on 9: Plenty of rain chances💧🌧☔️ and cooler temperatures this week after a warm and dry Christmas week🎅🏻🎄" 				>
			
				Roxy’s Monday Forecast on 9: Plenty of rain chances💧🌧☔️ and cooler temperatures this week after a warm and dry Christmas week🎅🏻🎄
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/weather/roxys-monday-forecast-on-9-plenty-of-rain-chances%f0%9f%92%a7%f0%9f%8c%a7%e2%98%94%ef%b8%8f-and-cooler-temperatures-this-week-after-a-warm-and-dry-christmas-week%f0%9f%8e%85%f0%9f%8f%bb%f0%9f%8e%84/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2021/12/9DAY-11.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2021/12/9DAY-11.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/weather/cooler-temperatures-and-rain-chances-in-the-borderland-next-week/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Cooler temperatures and rain chances in the Borderland next week" 				>
			
				Cooler temperatures and rain chances in the Borderland next week
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/weather/calmer-christmas-day-winds-pick-up-later-tonight/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Calmer Christmas Day; Winds pick up later tonight" 				>
			
				Calmer Christmas Day; Winds pick up later tonight
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/local/roxys-friday-forecast-on-9-potential-new-record-high-for-your-christmas-eve%e2%98%80%ef%b8%8f%f0%9f%8e%85%f0%9f%8f%bb%f0%9f%8e%84-then-rain-chances-back-in-the-forecast-for-next-week%f0%9f%92%a7/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Roxy’s Friday Forecast on 9: Potential new record high for your Christmas Eve!☀️🎅🏻🎄 Then rain chances back in the forecast for next week💧🌧☔️" 				>
			
				Roxy’s Friday Forecast on 9: Potential new record high for your Christmas Eve!☀️🎅🏻🎄 Then rain chances back in the forecast for next week💧🌧☔️
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/weather/exclusive-9-day-forecast-wind-advisory-takes-effect-friday/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Exclusive 9 day forecast: Wind Advisory takes effect Friday" 				>
			
				Exclusive 9 day forecast: Wind Advisory takes effect Friday
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-78167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-78167"><a href="https://www.ktsm.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-923502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-923502"><a href="https://www.ktsm.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-78170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78170"><a href="https://www.ktsm.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-931828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931828"><a href="https://www.ktsm.com/9-overtime/">9 Overtime</a></li>
	<li id="menu-item-485675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-485675"><a href="https://www.ktsm.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-803792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-803792"><a href="https://www.ktsm.com/sports/locomotive-fc-soccer/">Locomotive FC</a></li>
	<li id="menu-item-895436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-895436"><a href="https://www.ktsm.com/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-977386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-977386"><a href="https://www.ktsm.com/sports/national-sports/">National Sports</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/sports/local-sports/central-michigan-to-play-washington-state-in-tony-the-tiger-sun-bowl-friday/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Central Michigan to play Washington State in Tony the Tiger Sun Bowl Friday" 				>
			
				Central Michigan to play Washington State in Tony the Tiger Sun Bowl Friday
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/sports/local-sports/central-michigan-to-play-washington-state-in-tony-the-tiger-sun-bowl-friday/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2021/12/TONY-THE-TIGER.png?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7261579"
	>
	<img
		src="https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2021/12/TONY-THE-TIGER.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/nfl/prescott-cowboys-celebrate-with-56-14-rout-of-washington/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Prescott, Cowboys celebrate with 56-14 rout of Washington" 				>
			
				Prescott, Cowboys celebrate with 56-14 rout of Washington
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/nfl/prescott-cowboys-celebrate-with-56-14-rout-of-washington/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="https://i2.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2021/12/b191a3d0da9141d088d0b912cac5113f.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2021/12/b191a3d0da9141d088d0b912cac5113f.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/sports/sun-bowl/miami-pulls-out-of-tony-the-tiger-sun-bowl-hours-after-washington-state-arrives/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Miami pulls out of Tony the Tiger Sun Bowl; bowl officials searching for replacement team to play Washington State" 				>
			
				Miami pulls out of Tony the Tiger Sun Bowl; bowl officials searching for replacement team to play Washington State
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/sports/local-sports/twas-the-night-before-christmas-in-the-borderland-2021-edition/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="‘Twas the Night Before Christmas in the Borderland, 2021 edition" 				>
			
				‘Twas the Night Before Christmas in the Borderland, 2021 edition
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/sports/college-sports/utep/utep-loses-another-top-wide-receiver-to-ncaa-transfer-portal/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="UTEP loses another top wide receiver to NCAA transfer portal" 				>
			
				UTEP loses another top wide receiver to NCAA transfer portal
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/sports/college-sports/utep/bradley-overcomes-14-point-second-half-deficit-to-beat-utep-73-66/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Bradley overcomes 14-point second half deficit to beat UTEP, 73-66" 				>
			
				Bradley overcomes 14-point second half deficit to beat UTEP, 73-66
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-78190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-78190"><a href="https://www.ktsm.com/community/">Living Local</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-931872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931872"><a href="https://www.ktsm.com/lets-cook-el-paso-morrison-supply-company/">Let’s Cook El Paso 2021</a></li>
	<li id="menu-item-662779" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-662779"><a href="https://www.ktsm.com/living-local/texas-tech-tuesday/texas-tech-tuesday/">Texas Tech Tuesday</a></li>
	<li id="menu-item-567139" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-567139"><a href="https://www.ktsm.com/living-local/services-with-sagebrush-church/">Sagebrush Church Services</a></li>
	<li id="menu-item-702708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702708"><a href="https://www.ktsm.com/community/epla-education-minute/">Education Minute</a></li>
	<li id="menu-item-189947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189947"><a href="https://www.ktsm.com/legal-matters/">Legal Matters</a></li>
	<li id="menu-item-78191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78191"><a href="https://www.ktsm.com/el-pawso-proud/">El Pawso Proud</a></li>
	<li id="menu-item-705137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705137"><a href="https://www.ktsm.com/borderland-treasures-2/">Borderland Treasures</a></li>
	<li id="menu-item-185660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185660"><a href="https://www.ktsm.com/ktsm-contest/past-contest-winners/">Past Contest Winners</a></li>
	<li id="menu-item-922959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-922959"><a href="https://bestreviews.com/">BestReviews</a></li>
	<li id="menu-item-957217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-957217"><a href="https://www.ktsm.com/puppy-picks-2021/">Puppy Picks 2021</a></li>
	<li id="menu-item-928385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928385"><a href="https://www.ktsm.com/ufg-2021/">UFG 2021</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/local/el-paso-news/eppd-searching-for-suspect-in-reported-east-el-paso-shooting/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="EPPD searching for suspect in reported East El Paso shooting, 1 injured" 				>
			
				EPPD searching for suspect in reported East El Paso shooting, 1 injured
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/local/el-paso-news/eppd-searching-for-suspect-in-reported-east-el-paso-shooting/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2021/10/shooting-police-lights-1.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7226636"
	>
	<img
		src="https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2021/10/shooting-police-lights-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/community/ktsm-wrap-up/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="KTSM Wrap Up" 				>
			
				KTSM Wrap Up
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/news/tesla-officially-moves-headquarters-from-california-to-texas/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Tesla officially moves headquarters from California to Texas" 				>
			
				Tesla officially moves headquarters from California to Texas
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/community/east-el-paso-christmas-tree-lot-back-after-not-opening-last-year-due-to-covid/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="East El Paso Christmas tree lot back after not opening last year due to COVID" 				>
			
				East El Paso Christmas tree lot back after not opening last year due to COVID
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/community/el-paso-fire-department-provides-tips-on-hiking-safety/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="El Paso Fire Department provides tips on hiking safety" 				>
			
				El Paso Fire Department provides tips on hiking safety
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-340975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340975"><a href="https://www.ktsm.com/studio-9-bettes/">Studio 9</a></li>
<li id="menu-item-84616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-84616"><a href="https://www.ktsm.com/ktsm-contest/">Promos</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-993410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993410"><a href="https://www.ktsm.com/remarkable-women-2022/">Nominate a Remarkable Woman</a></li>
	<li id="menu-item-996249" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-996249"><a href="https://www.ktsm.com/contests/holiday-cheers/">Holiday Cheers!</a></li>
	<li id="menu-item-1003960" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1003960"><a href="https://www.ktsm.com/community/lets-cook-el-paso/lets-cook-el-paso-cook-off-the-big-game/">Let&#8217;s Cook El Paso Cook-Off: The Big Game</a></li>
	<li id="menu-item-1007102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1007102"><a href="https://www.ktsm.com/holiday-music-series/">2021 Holiday Music Series</a></li>
</ul>
</div></div></li>
<li id="menu-item-383215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-383215"><a href="https://www.ktsm.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-384766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384766"><a href="https://www.ktsm.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-383239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383239"><a href="https://www.ziprecruiter.com/ktsm">Post a Job</a></li>
	<li id="menu-item-383394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383394"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-80051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-80051"><a href="https://www.ktsm.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-77929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77929"><a href="https://www.ktsm.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-75033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75033"><a href="https://www.ktsm.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-812478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-812478"><a href="https://www.ktsm.com/apps/">KTSM Mobile Apps</a></li>
	<li id="menu-item-78052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78052"><a href="https://www.ktsm.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-958277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-958277"><a href="https://www.ktsm.com/regional-news-partners/">Regional News Partners</a></li>
	<li id="menu-item-689930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689930"><a href="https://nxslink.ktsm.com/join/6sd/signup">Newsletters</a></li>
	<li id="menu-item-229103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229103"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-839704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-839704"><a href="https://www.ktsm.com/advertise-with-us/">Advertise With Us</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.ktsm.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div class="alert-banners-component-container" data-react-component="AlertBanners"></div>

			
<div id="content" class=" site-content ">
			<aside class="ad-unit ad-unit--leaderboard  ad-unit--reserved-full">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.ktsm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"el_paso_news","kw":"covid-forces-utep-middle-tennessee-game-to-be-postponed"}'   data-path='/5678/nx.ktsm/local/el_paso_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
	
	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-1009965 post type-post status-publish format-standard has-post-thumbnail hentry category-el-paso-news category-local-news tag-covid-utep tag-ktsm-covid-basketball tag-utep" data-component="article">
	
<header class="article-header ">
	<h1 class="article-title">
		COVID forces UTEP-Middle Tennessee game to be postponed	</h1>

			<div class="article-eyebrow">
			<a href="https://www.ktsm.com/local/el-paso-news/">El Paso News</a>
					</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2021-12-28T11:31:07-07:00">Dec 28, 2021 / 11:31 AM MST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-12-28T11:31:09-07:00">Dec 28, 2021 / 11:31 AM MST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/UTEPmbb-Miners.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/UTEPmbb-Miners.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/UTEPmbb-Miners.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/UTEPmbb-Miners.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/UTEPmbb-Miners.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/UTEPmbb-Miners.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/UTEPmbb-Miners.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/UTEPmbb-Miners.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/UTEPmbb-Miners.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/UTEPmbb-Miners.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/UTEPmbb-Miners.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/UTEPmbb-Miners.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	
	<div class="article-content rich-text ">
		
		


<p>EL PASO, Texas (KTSM) – Officials with UTEP Athletics announced Tuesday morning that the UTEP men’s basketball team’s scheduled match-up at Middle Tennessee on Jan. 1 has been postponed due to positive COVID-19 tests within the program. </p>



<p>Program officials add that all of the MT players have been vaccinated. Conference USA will work to reschedule the game at a later date.</p>



<p>The Miners will open C-USA play at league power UAB at 5:30 p.m. MT on Thursday, December 30. </p>



<p>Jon Teicher (41st year) will be on the call, which can be followed on “The Home Of UTEP Basketball” 600 ESPN El Paso, the UTEP Miners App and CUSATV.</p>



<p><em><strong>For local and breaking news, sports, weather alerts, video and more, download the FREE KTSM 9 News App from the&nbsp;</strong></em><a href="https://apps.apple.com/us/app/ep-proud-ktsm-newschannel-9/id979645798"><strong><em>Apple App Store</em></strong></a><em><strong>&nbsp;or the&nbsp;</strong></em><a href="https://play.google.com/store/apps/details?id=com.newssynergy.elpasoproud"><strong><em>Google Play Store</em></strong></a><em><strong>.</strong></em></p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Media Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
			<div class="article-footer-share">
							<h2 class="article-footer-share__heading">Share this story</h2>
						
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
		</div>
	</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.ktsm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"el_paso_news","kw":"covid-forces-utep-middle-tennessee-game-to-be-postponed"}'   data-path='/5678/nx.ktsm/local/el_paso_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114914"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		
		More Stories
		
			</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.borderreport.com/hot-topics/immigration/catholics-call-on-biden-amlo-to-end-deadly-remain-in-mexico-policy/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1001296"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
			
				Catholics call on Biden, AMLO to end ‘deadly’ ‘Remain in Mexico’ policy
					</h3>
	
						<footer class="article-list__article-byline">
				by Julian Resendiz <span class="sep">/</span> <time datetime="2021-12-13T09:55:19-07:00">Dec 13, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>EL PASO, Texas (Border Report) – Eighty-three Catholic organizations have sent letters to the presidents of Mexico and the United States urging them to end the “Remain in Mexico” policy.</p>
<p>The groups, including El Paso’s Hope Border Institute, are also calling on the U.S. to terminate the Title 42 public health rule that fast-tracks deportations of newly arrived migrants.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/GettyImages-1235150932.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/GettyImages-1235150932.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/GettyImages-1235150932.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/GettyImages-1235150932.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/GettyImages-1235150932.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/GettyImages-1235150932.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/GettyImages-1235150932.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/GettyImages-1235150932.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/GettyImages-1235150932.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/GettyImages-1235150932.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/GettyImages-1235150932.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/GettyImages-1235150932.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.ktsm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"el_paso_news","kw":"covid-forces-utep-middle-tennessee-game-to-be-postponed"}'   data-path='/5678/nx.ktsm/local/el_paso_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.borderreport.com/regions/texas/breaking-first-asylum-seekers-in-newly-restarted-remain-in-mexico-program-returned-to-juarez/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1000579"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
			
				First asylum-seekers in newly restarted ‘Remain in Mexico’ program returned to Juarez
					</h3>
	
						<footer class="article-list__article-byline">
				by Julian Resendiz <span class="sep">/</span> <time datetime="2021-12-09T09:39:02-07:00">Dec 9, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>EL PASO, Texas (Border Report) – The U.S. government today returned to Mexico the first asylum-seekers since the Biden administration re-started the controversial Migrant Protection Protocols program this week.</p>
<p>U.S. Customs and Border Protection officers late Wednesday morning walked two males – a Colombian and a Nicaraguan – to the middle of the Stanton Street Bridge in El Paso and handed them over to officials with Mexico’s National Migration Institute.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7214818"
	>
	<img
		src="https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/Mexican-officials-escort-two-males-one-from-Colombia-and-one-from-Nicaraguan-at-the-Stanton-Street-Bridge-under-the-reboot-of-the-MPP-program.-Border-Report-photo.png?w=1508&#038;h=800&#038;crop=1"
		alt=""
		srcset="https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/Mexican-officials-escort-two-males-one-from-Colombia-and-one-from-Nicaraguan-at-the-Stanton-Street-Bridge-under-the-reboot-of-the-MPP-program.-Border-Report-photo.png?w=160&amp;h=90&amp;crop=1 160w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/Mexican-officials-escort-two-males-one-from-Colombia-and-one-from-Nicaraguan-at-the-Stanton-Street-Bridge-under-the-reboot-of-the-MPP-program.-Border-Report-photo.png?w=256&amp;h=144&amp;crop=1 256w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/Mexican-officials-escort-two-males-one-from-Colombia-and-one-from-Nicaraguan-at-the-Stanton-Street-Bridge-under-the-reboot-of-the-MPP-program.-Border-Report-photo.png?w=320&amp;h=180&amp;crop=1 320w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/Mexican-officials-escort-two-males-one-from-Colombia-and-one-from-Nicaraguan-at-the-Stanton-Street-Bridge-under-the-reboot-of-the-MPP-program.-Border-Report-photo.png?w=512&amp;h=288&amp;crop=1 512w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/Mexican-officials-escort-two-males-one-from-Colombia-and-one-from-Nicaraguan-at-the-Stanton-Street-Bridge-under-the-reboot-of-the-MPP-program.-Border-Report-photo.png?w=640&amp;h=360&amp;crop=1 640w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/Mexican-officials-escort-two-males-one-from-Colombia-and-one-from-Nicaraguan-at-the-Stanton-Street-Bridge-under-the-reboot-of-the-MPP-program.-Border-Report-photo.png?w=876&amp;h=493&amp;crop=1 876w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/Mexican-officials-escort-two-males-one-from-Colombia-and-one-from-Nicaraguan-at-the-Stanton-Street-Bridge-under-the-reboot-of-the-MPP-program.-Border-Report-photo.png?w=960&amp;h=540&amp;crop=1 960w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/Mexican-officials-escort-two-males-one-from-Colombia-and-one-from-Nicaraguan-at-the-Stanton-Street-Bridge-under-the-reboot-of-the-MPP-program.-Border-Report-photo.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/Mexican-officials-escort-two-males-one-from-Colombia-and-one-from-Nicaraguan-at-the-Stanton-Street-Bridge-under-the-reboot-of-the-MPP-program.-Border-Report-photo.png?w=1508&amp;h=800&amp;crop=1 1752w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/Mexican-officials-escort-two-males-one-from-Colombia-and-one-from-Nicaraguan-at-the-Stanton-Street-Bridge-under-the-reboot-of-the-MPP-program.-Border-Report-photo.png?w=1508&amp;h=800&amp;crop=1 1920w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/Mexican-officials-escort-two-males-one-from-Colombia-and-one-from-Nicaraguan-at-the-Stanton-Street-Bridge-under-the-reboot-of-the-MPP-program.-Border-Report-photo.png?w=1508&amp;h=800&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.borderreport.com/politics/george-p-bush-kicks-off-secure-the-border-tour-in-el-paso/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1000106"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
			
				George P. Bush kicks off ‘Secure the Border’ tour in El Paso
					</h3>
	
						<footer class="article-list__article-byline">
				by Julian Resendiz <span class="sep">/</span> <time datetime="2021-12-07T18:28:22-07:00">Dec 7, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>EL PASO, Texas (Border Report) – Saying immigration has become the top security concern in Texas, state Land Commissioner George P. Bush kicked off his “Secure the Border” tour Tuesday in El Paso.</p>
<p>“We’re covering roughly 1,277 miles from El Paso to Brownsville highlighting the efforts of law enforcement and exposing the weakness, unwillingness of the federal government to do its job and support these individuals who keep watch every day and make sure we remain a country of laws,” Bush said.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7212780"
	>
	<img
		src="https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/Geroge-P.-Bush-right-meets-with-Border-Patrol-union-leaders-near-the-border-Wall-next-to-the-Paso-del-Norte-Bridge-in-El-Paso.-Border-Reprot-photot.png?w=1382&#038;h=842&#038;crop=1"
		alt=""
		srcset="https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/Geroge-P.-Bush-right-meets-with-Border-Patrol-union-leaders-near-the-border-Wall-next-to-the-Paso-del-Norte-Bridge-in-El-Paso.-Border-Reprot-photot.png?w=160&amp;h=90&amp;crop=1 160w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/Geroge-P.-Bush-right-meets-with-Border-Patrol-union-leaders-near-the-border-Wall-next-to-the-Paso-del-Norte-Bridge-in-El-Paso.-Border-Reprot-photot.png?w=256&amp;h=144&amp;crop=1 256w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/Geroge-P.-Bush-right-meets-with-Border-Patrol-union-leaders-near-the-border-Wall-next-to-the-Paso-del-Norte-Bridge-in-El-Paso.-Border-Reprot-photot.png?w=320&amp;h=180&amp;crop=1 320w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/Geroge-P.-Bush-right-meets-with-Border-Patrol-union-leaders-near-the-border-Wall-next-to-the-Paso-del-Norte-Bridge-in-El-Paso.-Border-Reprot-photot.png?w=512&amp;h=288&amp;crop=1 512w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/Geroge-P.-Bush-right-meets-with-Border-Patrol-union-leaders-near-the-border-Wall-next-to-the-Paso-del-Norte-Bridge-in-El-Paso.-Border-Reprot-photot.png?w=640&amp;h=360&amp;crop=1 640w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/Geroge-P.-Bush-right-meets-with-Border-Patrol-union-leaders-near-the-border-Wall-next-to-the-Paso-del-Norte-Bridge-in-El-Paso.-Border-Reprot-photot.png?w=876&amp;h=493&amp;crop=1 876w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/Geroge-P.-Bush-right-meets-with-Border-Patrol-union-leaders-near-the-border-Wall-next-to-the-Paso-del-Norte-Bridge-in-El-Paso.-Border-Reprot-photot.png?w=960&amp;h=540&amp;crop=1 960w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/Geroge-P.-Bush-right-meets-with-Border-Patrol-union-leaders-near-the-border-Wall-next-to-the-Paso-del-Norte-Bridge-in-El-Paso.-Border-Reprot-photot.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/Geroge-P.-Bush-right-meets-with-Border-Patrol-union-leaders-near-the-border-Wall-next-to-the-Paso-del-Norte-Bridge-in-El-Paso.-Border-Reprot-photot.png?w=1382&amp;h=842&amp;crop=1 1752w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/Geroge-P.-Bush-right-meets-with-Border-Patrol-union-leaders-near-the-border-Wall-next-to-the-Paso-del-Norte-Bridge-in-El-Paso.-Border-Reprot-photot.png?w=1382&amp;h=842&amp;crop=1 1920w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/Geroge-P.-Bush-right-meets-with-Border-Patrol-union-leaders-near-the-border-Wall-next-to-the-Paso-del-Norte-Bridge-in-El-Paso.-Border-Reprot-photot.png?w=1382&amp;h=842&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-page"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story page","dfp_id":"5678","tag_name":"nx.ktsm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"el_paso_news","kw":"covid-forces-utep-middle-tennessee-game-to-be-postponed"}'   data-path='/5678/nx.ktsm/local/el_paso_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-page'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		
		Top Stories
		
			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="999983"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/immigration/report-asylum-seekers-resort-to-illegal-crossings-after-being-unable-to-file-claims-at-ports-of-entry/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="Report: Asylum-seekers resort to illegal crossings after being unable to file claims at ports of entry" 				>
			
				Report: Asylum-seekers resort to illegal crossings after being unable to file claims at ports of entry
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/immigration/report-asylum-seekers-resort-to-illegal-crossings-after-being-unable-to-file-claims-at-ports-of-entry/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="https://i2.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2021/12/GettyImages-1237060239.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7212752"
	>
	<img
		src="https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/GettyImages-1237060239.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/GettyImages-1237060239.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/GettyImages-1237060239.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/GettyImages-1237060239.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/GettyImages-1237060239.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/GettyImages-1237060239.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/GettyImages-1237060239.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/GettyImages-1237060239.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/GettyImages-1237060239.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/GettyImages-1237060239.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/GettyImages-1237060239.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/GettyImages-1237060239.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="997667"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/news/sunland-park-woman-gets-prison-for-trafficking-drugs-laundering-money-for-mexican-gang/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Sunland Park woman gets prison for  trafficking drugs, laundering money for Mexican gang" 				>
			
				Sunland Park woman gets prison for  trafficking drugs, laundering money for Mexican gang
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/news/sunland-park-woman-gets-prison-for-trafficking-drugs-laundering-money-for-mexican-gang/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i2.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2021/12/MGN_1280x720_80305B00-IFEJR.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7201538"
	>
	<img
		src="https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/MGN_1280x720_80305B00-IFEJR.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/MGN_1280x720_80305B00-IFEJR.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/MGN_1280x720_80305B00-IFEJR.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/MGN_1280x720_80305B00-IFEJR.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/MGN_1280x720_80305B00-IFEJR.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/MGN_1280x720_80305B00-IFEJR.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/MGN_1280x720_80305B00-IFEJR.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/MGN_1280x720_80305B00-IFEJR.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/MGN_1280x720_80305B00-IFEJR.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/MGN_1280x720_80305B00-IFEJR.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/MGN_1280x720_80305B00-IFEJR.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/MGN_1280x720_80305B00-IFEJR.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="996790"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/health/coronavirus/juarez-cuts-down-on-commercial-activity-amid-holiday-shopping-due-to-spike-in-covid-19-cases/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Juarez cuts down on commercial activity amid holiday shopping due to spike in COVID-19 cases" 				>
			
				Juarez cuts down on commercial activity amid holiday shopping due to spike in COVID-19 cases
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/health/coronavirus/juarez-cuts-down-on-commercial-activity-amid-holiday-shopping-due-to-spike-in-covid-19-cases/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="https://i1.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2021/12/Juarez-businesses-told-to-cut-back-to-50-occupancy-due-to-COVID-19-spike.-Border-Report-photot.png?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7195995"
	>
	<img
		src="https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/Juarez-businesses-told-to-cut-back-to-50-occupancy-due-to-COVID-19-spike.-Border-Report-photot.png?w=1766&#038;h=1067&#038;crop=1"
		alt=""
		srcset="https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/Juarez-businesses-told-to-cut-back-to-50-occupancy-due-to-COVID-19-spike.-Border-Report-photot.png?w=160&amp;h=90&amp;crop=1 160w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/Juarez-businesses-told-to-cut-back-to-50-occupancy-due-to-COVID-19-spike.-Border-Report-photot.png?w=256&amp;h=144&amp;crop=1 256w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/Juarez-businesses-told-to-cut-back-to-50-occupancy-due-to-COVID-19-spike.-Border-Report-photot.png?w=320&amp;h=180&amp;crop=1 320w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/Juarez-businesses-told-to-cut-back-to-50-occupancy-due-to-COVID-19-spike.-Border-Report-photot.png?w=512&amp;h=288&amp;crop=1 512w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/Juarez-businesses-told-to-cut-back-to-50-occupancy-due-to-COVID-19-spike.-Border-Report-photot.png?w=640&amp;h=360&amp;crop=1 640w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/Juarez-businesses-told-to-cut-back-to-50-occupancy-due-to-COVID-19-spike.-Border-Report-photot.png?w=876&amp;h=493&amp;crop=1 876w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/Juarez-businesses-told-to-cut-back-to-50-occupancy-due-to-COVID-19-spike.-Border-Report-photot.png?w=960&amp;h=540&amp;crop=1 960w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/Juarez-businesses-told-to-cut-back-to-50-occupancy-due-to-COVID-19-spike.-Border-Report-photot.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/Juarez-businesses-told-to-cut-back-to-50-occupancy-due-to-COVID-19-spike.-Border-Report-photot.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/Juarez-businesses-told-to-cut-back-to-50-occupancy-due-to-COVID-19-spike.-Border-Report-photot.png?w=1766&amp;h=1067&amp;crop=1 1920w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/Juarez-businesses-told-to-cut-back-to-50-occupancy-due-to-COVID-19-spike.-Border-Report-photot.png?w=1766&amp;h=1067&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="996697"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ktsm.com/coronavirus-2/coronavirus-coronavirus-2/first-u-s-case-of-omicron-variant-detected-in-california-source-says/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="First U.S. case of omicron variant detected in California, source says" 				>
			
				First U.S. case of omicron variant detected in California, source says
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/coronavirus-2/coronavirus-coronavirus-2/first-u-s-case-of-omicron-variant-detected-in-california-source-says/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="https://i1.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2021/12/GettyImages-1356235240.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/GettyImages-1356235240.jpg?w=2252&#038;h=1331&#038;crop=1"
		alt=""
		srcset="https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/GettyImages-1356235240.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/GettyImages-1356235240.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/GettyImages-1356235240.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/GettyImages-1356235240.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/GettyImages-1356235240.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/GettyImages-1356235240.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/GettyImages-1356235240.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/GettyImages-1356235240.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/GettyImages-1356235240.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/GettyImages-1356235240.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/12/GettyImages-1356235240.jpg?w=2252&amp;h=1331&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="987980"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.borderreport.com/hot-topics/the-border-wall/border-patrol-cartels-behind-wave-of-foreign-adults-posing-as-unaccompanied-migrant-children/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Border Patrol: Cartels behind wave of foreign adults posing as unaccompanied migrant children" 				>
			
				Border Patrol: Cartels behind wave of foreign adults posing as unaccompanied migrant children
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/hot-topics/the-border-wall/border-patrol-cartels-behind-wave-of-foreign-adults-posing-as-unaccompanied-migrant-children/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="https://i1.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2021/11/uc-ep-bp.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7154399"
	>
	<img
		src="https://www.ktsm.com/wp-content/uploads/sites/38/2021/11/uc-ep-bp.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ktsm.com/wp-content/uploads/sites/38/2021/11/uc-ep-bp.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/11/uc-ep-bp.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/11/uc-ep-bp.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/11/uc-ep-bp.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/11/uc-ep-bp.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/11/uc-ep-bp.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/11/uc-ep-bp.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/11/uc-ep-bp.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/11/uc-ep-bp.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/11/uc-ep-bp.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ktsm.com/wp-content/uploads/sites/38/2021/11/uc-ep-bp.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.ktsm","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"el_paso_news","kw":"covid-forces-utep-middle-tennessee-game-to-be-postponed"}'   data-path='/5678/nx.ktsm/local/el_paso_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

			</section>

	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.ktsm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"el_paso_news","kw":"covid-forces-utep-middle-tennessee-game-to-be-postponed"}'   data-path='/5678/nx.ktsm/local/el_paso_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.ktsm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"el_paso_news","kw":"covid-forces-utep-middle-tennessee-game-to-be-postponed"}'   data-path='/5678/nx.ktsm/local/el_paso_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.ktsm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"el_paso_news","kw":"covid-forces-utep-middle-tennessee-game-to-be-postponed"}'   data-path='/5678/nx.ktsm/local/el_paso_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.ktsm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"el_paso_news","kw":"covid-forces-utep-middle-tennessee-game-to-be-postponed"}'   data-path='/5678/nx.ktsm/local/el_paso_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.ktsm.com/" rel="home">
					<img src="https://www.ktsm.com/wp-content/uploads/sites/38/2019/05/KTSM-9_WEB_logo_1541780499926_61576705_ver1.0.png" srcset="https://www.ktsm.com/wp-content/uploads/sites/38/2019/05/KTSM-9_WEB_logo_1541780499926_61576705_ver1.0.png?w=90 90w, https://www.ktsm.com/wp-content/uploads/sites/38/2019/05/KTSM-9_WEB_logo_1541780499926_61576705_ver1.0.png?w=120 120w, https://www.ktsm.com/wp-content/uploads/sites/38/2019/05/KTSM-9_WEB_logo_1541780499926_61576705_ver1.0.png?w=180 180w, https://www.ktsm.com/wp-content/uploads/sites/38/2019/05/KTSM-9_WEB_logo_1541780499926_61576705_ver1.0.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KTSM" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KTSM9News/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/KTSMtv">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/ktsmtv/?hl=en">
					
<img src="https://www.ktsm.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCmZJz1J64RD7Ur7tI09s-FA">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://apps.apple.com/us/app/ep-proud-ktsm-newschannel-9/id979645798">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.elpasoproud">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android app from Google Play</span>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-78148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78148"><a href="https://www.ktsm.com/news/">News</a></li>
<li id="menu-item-78223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78223"><a href="https://www.ktsm.com/weather/">Weather</a></li>
<li id="menu-item-628113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-628113"><a href="https://www.ktsm.com/venn/">VENN Gaming &#038; Pop Culture</a></li>
<li id="menu-item-78201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78201"><a href="https://www.ktsm.com/sports/">Sports</a></li>
<li id="menu-item-440248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440248"><a href="http://newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-75108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75108"><a href="https://www.ktsm.com/contact-us/">Contact Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-80020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80020"><a href="http://s3.amazonaws.com/nxsglobal/elpasoproud/themes/images/KTSM%202019-2020%20Annual%20EEO%20Public%20File%20Report.pdf">EEO Report</a></li>
<li id="menu-item-80022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80022"><a href="https://publicfiles.fcc.gov/tv-profile/KTSM-TV">KTSM FCC Public File</a></li>
<li id="menu-item-80026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80026"><a href="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/06/Nexstar-Closed-Captioning-Certification.pdf">Nexstar Closed Captioning  Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.ktsm.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
											
																		<li class="network-footer-onesignal-desktop">
								<div class="onesignal-customlink-container"></div>							</li>
											
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.ktsm.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.ktsm.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Media Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "El Paso News";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P9F53DFF5-811D-4176-A2ED-E603735515CF","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 1009965,
		section: "el-paso-news",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrapeAndUrl",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error",
		"urlParameter": "email"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	
<!-- Optimera -->
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

	<aside class="ad-unit ad-unit--adhesion pre-render">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container--mobile">
				&#x2715;
			</div>
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.ktsm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"el_paso_news","kw":"covid-forces-utep-middle-tennessee-game-to-be-postponed"}'   data-path='/5678/nx.ktsm/local/el_paso_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="El Paso News"
			data-logoUrl="https://www.ktsm.com/wp-content/uploads/sites/38/2019/05/KTSM-9_WEB_logo_1541780499926_61576705_ver1.0.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<script type="text/javascript" class="teads" src="//a.teads.tv/page/134357/tag" async="true"></script>

	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(e){var t={};function n(o){if(t[o])return t[o].exports;var r=t[o]={i:o,l:!1,exports:{}};return e[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=e,n.c=t,n.d=function(e,t,o){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:o})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var r in e)n.d(o,r,function(t){return e[t]}.bind(null,r));return o},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=99)}({100:function(e,t,n){"use strict";n.r(t);var o=n(25);Object(o.a)(),googletag.cmd.push((function(){var e=function(e,t,n){var o;try{o=e.slot[t].apply(e.slot,n)}catch(e){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(t){if(t.slot){var n=t.slot,o=t.isEmpty,r=t.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(e(t,"getAdUnitPath"),",\n  position: ").concat(e(t,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.parentNode.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(e){e.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-adhesion-adhesion")&&!o){var d=document.getElementById(i).parentNode,u=document.querySelector(".close-btn-container--mobile");u&&u.addEventListener("click",(function(){d.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var s=document.getElementById(i).closest(".ad-unit");if(s){var l=s.querySelector(".ad-unit__content > div[id^=acm]");if(l){var f=r[0],g=void 0===f?null:f,p=r[1],m=void 0===p?null:p;g&&m&&(l.setAttribute("width",g),l.setAttribute("height",m))}s.classList.add("ad-unit--is-rendered")}}}}))}))},25:function(e,t,n){"use strict";t.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},99:function(e,t,n){e.exports=n(100)}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.ktsm.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.ktsm.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.ktsm.com\/wp-admin\/admin-ajax.php","ajax_nonce":"2825ac2fc7","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.ktsm.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.8.3' id='hurrytimer-js'></script>
<script id='ns-common-js-js-extra'>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</script>
<script src='https://www.ktsm.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=38610bca8fb6f2c2efca' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.ktsm.com\/wp-json\/","nonce":"490cf87232","versionString":"wp\/v2\/"};
</script>
<script src='https://www.ktsm.com/wp-includes/js/api-request.min.js?ver=5.7.4' id='wp-api-request-js'></script>
<script src='https://www.ktsm.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=77ce6d4bd7690c8b3044' id='ns-global-js-js'></script>
<script src='https://www.ktsm.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=e97f0e710902080211e4' id='ns-article-js-js'></script>
<script src='https://www.ktsm.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=ffc3ccebe16d5946d2bf' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.ktsm.com\/local\/el-paso-news\/covid-forces-utep-middle-tennessee-game-to-be-postponed\/"}
</script>
<script src='https://www.ktsm.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=654fe246c19c342504bf' id='ns-video-playlist-js-js'></script>
<script src='https://www.ktsm.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=200e2ec09d7d9e808d0f' id='ns-weather-js-js'></script>
<script src='https://www.ktsm.com/wp-includes/js/wp-embed.min.js?ver=5.7.4' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202152.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'162794430',post:'1009965',tz:'-7',srv:'www.ktsm.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794430', '1009965' ]);
</script>

</body>
</html>
