
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,400i,600,600i,700,700i,900,900i|Source+Serif+Pro:400,600,700,900|Roboto+Condensed:400,700|Lora:400,700&#038;display=swap" />

		
	<script>
// Segment set-up
window.gaCloudMode = true;
try {if (document.cookie.match(/_ga=/)) {} else {
function generateGaClientId(){var a=Math.round(+new Date/1e3);try{var n=new Uint32Array(1),t=crypto.getRandomValues(n)[0]}catch(a){t=Math.round(2147483647*Math.random())}return[t,a].join(".")}
try{var da=document.location.hostname.split("."),yd=[da[da.length-2],da.pop()].join(".");document.cookie="_ga=GA1.2."+generateGaClientId()+";max-age=63072000;domain="+yd+";path=/"}catch(a){}}
}catch(e) {}
</script>
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/ktsm?perf=jsmin"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.ktsm.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.3.0"></script>
		<script>
			window.NXSTdata = window.NXSTdata || {};
			window.NXSTdata.content = window.NXSTdata.content || {};
			window.NXSTdata.page = window.NXSTdata.page || {};
			window.NXSTdata.site = window.NXSTdata.site || {};
			window.NXSTdata.ads = window.NXSTdata.ads || {};
			window.NXSTdata.layout = window.NXSTdata.layout || {};
			window.NXSTdata.privacy = window.NXSTdata.privacy || {};
			window.NXSTdata.alerts = window.NXSTdata.alerts || {};
			window.NXSTdata.location = window.NXSTdata.location || {};
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Latino baseball legend Roberto Clemente honored","homepageTitle":"","metaKeywords":"","socialTitle":"","pageType":"article","authorName":"Associated Press, Joe Mauceri","authorNonByline":"","description":"Hundreds of people spent the day giving back in his name for the 21st Roberto Clemente Day.","publicationDate":"2022-09-16T07:09:29-06:00","lastModifiedDate":"2022-09-16T07:09:29-06:00","publicationDayOfWeek":"Friday","categoryList":["Hispanic Heritage Month"],"primaryCategory":"Hispanic Heritage Month","tagList":[],"wordCount":203,"paragraphCount":6,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":1212936,"providerName":"Nexstar","isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"localId":"nxs-38-article-1212936","seoTitle":"","primaryCategoryId":4304,"persistentId":"nxstrib-25-article-2608492","nlpSentiment":{"score":0.1,"magnitude":5},"nlpCategories":{"\/Sports\/Team Sports\/Baseball":0.99},"nlpOther":{"Roberto Clemente III":0.72,"Latino":0.02,"impact":0.02,"name":0.01,"excellence":0.01,"number":0.01},"nlpLocation":{"Citi Field":0.03,"field":0.02,"QUEENS":0.01},"nlpOrganization":{"Major League Baseball":0.01,"PIX11":0.01},"nlpPerson":{"hundreds":0.01,"Curtis Granderson":0.01,"Volunteers":0.01,"people":0.01},"nlpEvent":{"death":0.01},"nlpConsumerGood":{"ball":0.01}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/pix11.com\/hispanic-heritage-month\/latino-baseball-legend-roberto-clemente-honored-at-citi-field\/","ampUrl":"https:\/\/www.ktsm.com\/living-local\/hispanic-heritage-month\/latino-baseball-legend-roberto-clemente-honored\/amp\/","urlHostname":"https:\/\/www.ktsm.com","urlSlug":"latino-baseball-legend-roberto-clemente-honored","directoryPath":["living-local","hispanic-heritage-month"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"activeTheme":"nexstar wv","appVersion":"wp","brandName":"KTSM 9 News","callSign":"KTSM","domainName":"ktsm.com","timeZone":"America\/Denver","segmentKey":"JQNW8CLvEZHn9HiZbXBDhzTuq7rHJPRs","gaId":"UA-59671522-8","networkId":"nxs-38"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"adSlots":[],"adUnitPath":"living_local\/hispanic_heritage_month","a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true,"teadsEnabled":true,"zeusEnabled":false} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.location = Object.assign( window.NXSTdata.location, {"publicIp":"35.173.238.000"} )
					</script>
		
						<script src="https://blue.ktsm.com/script.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.ktsm.com\/living-local\/hispanic-heritage-month\/latino-baseball-legend-roberto-clemente-honored\/" || "";
var cats = "Hispanic Heritage Month" || "";
var bob_kw = "" || "";
var bob_desc = "Hundreds of people spent the day giving back in his name for the 21st Roberto Clemente Day." || "";
var bob_story_author = "Associated Press and Joe Mauceri" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.ktsm.com\/living-local\/hispanic-heritage-month\/latino-baseball-legend-roberto-clemente-honored\/" || "";
	var video_asset_url = "https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7997554?anvack=jpaEL4lxR2eBmIoPzBsGeTzePv0492Dx&token=%7E6SGwdpYCaUS%2BNitSYlyqVbloGseZvo70MQ%3D%3D" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

	
<!-- start Permutive -->
<script>
	!function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"fc894c11-5ec8-48d7-b952-0a3aefdb3968",{});
	window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});

	if (window.NXSTdata.identity.blueconicId) {
		permutive.identify([
			{
				id: window.NXSTdata.identity.blueconicId,
				tag: "blueconic_id",
				priority: 0
			}
		]);
	}
	var isNlpCategoriesAnObject = 'object' === typeof window.NXSTdata.content.nlpCategories && null !== window.NXSTdata.content.nlpCategories;
	var isNlpSentimentAnObject = 'object' === typeof window.NXSTdata.content.nlpSentiment && null !== window.NXSTdata.content.nlpSentiment;
	var pageVars = {
			"content": {
			"pageType": window.NXSTdata.content.pageType,
			"authorName": window.NXSTdata.content.authorName,
			"providerName": window.NXSTdata.content.providerName,
			"categoryList": window.NXSTdata.content.categoryList,
			"primaryCategory": window.NXSTdata.content.primaryCategory,
			"wordCount": window.NXSTdata.content.wordCount,
			"paragraphCount": window.NXSTdata.content.paragraphCount,
			"tagList": window.NXSTdata.content.tagList,
			"nlpCategories1": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[0] : '',
			"nlpCategories2": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[1] : '',
			"nlpCategories3": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[2] : '',
			"nlpConsumerGood": 'object' === typeof window.NXSTdata.content.nlpConsumerGood && null !== window.NXSTdata.content.nlpConsumerGood ? Object.keys(window.NXSTdata.content.nlpConsumerGood).toString() : '',
			"nlpEvent": 'object' === typeof window.NXSTdata.content.nlpEvent && null !== window.NXSTdata.content.nlpEvent ? Object.keys(window.NXSTdata.content.nlpEvent).toString() : '',
			"nlpLocation": 'object' === typeof window.NXSTdata.content.nlpLocation && null !== window.NXSTdata.content.nlpLocation ? Object.keys(window.NXSTdata.content.nlpLocation).toString() : '',
			"nlpOrganization": 'object' === typeof window.NXSTdata.content.nlpOrganization && null !== window.NXSTdata.content.nlpOrganization ? Object.keys(window.NXSTdata.content.nlpOrganization).toString() : '',
			"nlpPerson": 'object' === typeof window.NXSTdata.content.nlpPerson && null !== window.NXSTdata.content.nlpPerson ? Object.keys(window.NXSTdata.content.nlpPerson).toString() : '',
			},
			"page": {
				"utmCampaign": window.NXSTdata.page.queryParams.utm_campaign,
				"utmMedium": window.NXSTdata.page.queryParams.utm_medium,
				"utmSource": window.NXSTdata.page.queryParams.utm_source,
			},
		};
		if ( isNlpSentimentAnObject ) {
			pageVars['content']['nlpSentimentScore'] = window.NXSTdata.content.nlpSentiment.score;
		}
		if ( isNlpSentimentAnObject ) {
			pageVars['content']['nlpSentimentMag'] = window.NXSTdata.content.nlpSentiment.magnitude;
		}

	permutive.addon('web', {
		page: pageVars,
	});

</script>
<script async src="https://3a6b0682-f3e1-4576-a706-5eb4101b9cc3.edge.permutive.app/3a6b0682-f3e1-4576-a706-5eb4101b9cc3-web.js"></script>
<!-- end Permutive -->
	
			
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
	window.isPrebidVideoEnabled = false;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs-6.13.0-20220526.js"></script> 
<script>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</script>


	<script>
	var clientID = decodeURIComponent( '67' );
	window.prebidData.realTimeData.dataProviders.push({
        name: 'optimeraRTD',
        waitForIt: true,
        params: {
            clientID: clientID,
            optimeraKeyName: 'hb_deal_optimera',
            device: (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
        }
    });
	</script>
	


<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

    
<!-- Ad Config -->
<script>
	window.isAdRefreshEnabled     = true;
	window.isAdLazyloadEnabled    = false;
	window.isAdSponsorshipEnabled = true;
	window.adRefreshConfig        = {"index\/adhesion\/desktop":30,"index\/adhesion\/mobile":30,"index\/adhesion\/tablet":30,"other\/adhesion\/desktop":30,"other\/adhesion\/mobile":30,"other\/adhesion\/tablet":30,"story\/adhesion\/desktop":30,"story\/adhesion\/mobile":30,"story\/adhesion\/tablet":30,"subindex\/adhesion\/desktop":30,"subindex\/adhesion\/mobile":30,"subindex\/adhesion\/tablet":30};
	window.adLazyloadConfig       = [];
	window.adExclusionIds         = [5863657807,5864319524,6016670064,6021040221,6054697827,6056285183,6056392942,6056985563,6058800402,6058800420,6060271822,6061106636,6061106810,6061106822,6062177892,6062177910,6064487195,6064489157,6067506708,6074169043,6074169598,6087487134,6087487182,6088948042,6088952551,6088952569,6093796968,6097083051,6100688801,6102813787,6109659981,6109659996,6111878864];
</script>

	
	

<!-- A9 APS -->
<script>
	window.apsPubID = "3410";
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "ktsm.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-59671522-8","event":"dlReady","paragraphCount":6,"wordCount":203,"authorName":"Associated Press,Joe Mauceri","imageCount":0,"siteName":"KTSM 9 News","publishDateString":"Fri Sep 16 2022","publishTimeString":"07:09 AM MDT","originalContent":false,"classifyText":[],"categories":"Hispanic Heritage Month","primaryCategory":"Hispanic Heritage Month","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5L7PFG");</script>
<!-- End Google Tag Manager -->
	
	
	
<!-- AAX -->
<script type = "text/javascript">
	window.NXSTdata = window.NXSTdata || {};
	window.NXSTdata.ads = window.NXSTdata.ads || {};
	window.googletag = window.googletag || {};
	window.googletag.cmd = googletag.cmd || [];

	// AAX is enabled
	(function () {
		window.aax = window.aax || {};
		var aax = window.aax;
		aax.initTime = new Date().getTime();
		aax.pubId = "AAX44120O";
		aax.ver = "1.2";
		aax.hst = window.location.hostname;
		var aaxEndpoint = "https://c.aaxads.com/aax.js?pub=" + aax.pubId + "&hst=" + aax.hst + "&ver=" + aax.ver;
		function loadScript(endpoint) {
			var scriptTag = document.createElement("script"),
			placeTag = document.getElementsByTagName("script")[0];
			scriptTag.type = "text/javascript";
			scriptTag.async = true;
			scriptTag.src = endpoint;
			placeTag.parentNode.insertBefore(scriptTag, placeTag);
		}
		loadScript(aaxEndpoint);
	})();

	aax.cmd = window.aax.cmd || [];
	aax.cmd.push(function () {
		if (aax.getAbpStatus && aax.getAbpStatus()) {
			// Update UDL; AAX active
			window.NXSTdata.ads.aaxStatus = 'recovered';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'recovered');
			});
		} else {
			// Update UDL: AAX not active
			window.NXSTdata.ads.aaxStatus = 'enabled';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'enabled');
			});
		}
	})


</script>

	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "40361436-45d8-4146-a7f4-17361ebba7fb",
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: false /* Set to false to hide */
		},
		promptOptions: {
			customlink: {
				enabled: true, /* Required to use the Custom Link */
				style: "button", /* Has value of 'button' or 'link' */
				size: "medium", /* One of 'small', 'medium', or 'large' */
				color: {
					button: '#E12D30', /* Color of the button background if style = "button" */
					text: '#FFFFFF', /* Color of the prompt's text */
				},
				text: {
					subscribe: "Subscribe to push notifications", /* Prompt's text when not subscribed */
					unsubscribe: "Unsubscribe from push notifications", /* Prompt's text when subscribed */
					explanation: "Get updates from all sorts of things that matter to you", /* Optional text appearing before the prompt button */
				},
				unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
			}
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KTSM 9 News","logo":{"@type":"ImageObject","url":"https:\/\/www.ktsm.com\/wp-content\/uploads\/sites\/38\/2019\/05\/KTSM-9_WEB_logo_1541780499926_61576705_ver1.0.png"}},"name":"KTSM 9 News","description":"Hundreds of people spent the day giving back in his name for the 21st Roberto Clemente Day.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.ktsm.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.ktsm.com\/living-local\/hispanic-heritage-month\/latino-baseball-legend-roberto-clemente-honored\/","headline":"Latino baseball legend Roberto Clemente honored","datePublished":"2022-09-16T13:09:29+00:00","dateModified":"2022-09-16T13:09:29+00:00","author":[{"@type":"Person","name":"Associated Press","url":""},{"@type":"Person","name":"Joe Mauceri","url":""}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.ktsm.com\/living-local\/hispanic-heritage-month\/latino-baseball-legend-roberto-clemente-honored\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.ktsm.com\/wp-content\/uploads\/sites\/38\/2022\/09\/AP22258436527834.jpg","name":"FILE &#8211; Roberto Clemente of the Pittsburgh Pirates is seen in Tampa, Fla., March 3, 1963. Major League Baseball celebrates its annual Roberto Clemente Day, Thursday, Sept. 15, 2022, honoring the Hall of Fame outfielder in the 50th anniversary year of his tragic death in a plane crash while attempting to deliver relief supplies to earthquake victims in Nicaragua. (AP Photo\/Preston Stroup, File)"},"articleSection":"Hispanic Heritage Month","genre":["Hispanic Heritage Month"],"associatedMedia":[{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Roberto Clemente's legacy honored at Citi Field","description":"This year is the 50th\u00a0anniversary of the death of Roberto Clemente and on Thursday, hundreds of people spent the day giving back in his name for the 21st Roberto Clemente Day. The day celebrates both his on-field excellence (15-time All-Star, four-time batting champion) and selflessness in the community. He died in a plane crash on his way to bringing emergency supplies to earthquake-ravaged Nicaragua.","thumbnailUrl":"https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/690\/240\/690240E18E9CE310026FBDF13CAEC44B_160x90.jpg?Expires=2082758400&KeyName=mcpkey1&Signature=rX1Dmum8UvFf4WZYZpZ3Oo_U7pA","contentUrl":"https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7997554?anvack=jpaEL4lxR2eBmIoPzBsGeTzePv0492Dx&token=%7E6SGwdpYCaUS%2BNitSYlyqVbloGseZvo70MQ%3D%3D","uploadDate":"2022-09-15T16:23:00-06:00","duration":"P0DT0H1M35S"},{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Roberto Clemente's legacy honored at Citi Field","description":"This year is the 50th\u00a0anniversary of the death of Roberto Clemente and on Thursday, hundreds of people spent the day giving back in his name for the 21st Roberto Clemente Day. The day celebrates both his on-field excellence (15-time All-Star, four-time batting champion) and selflessness in the community. He died in a plane crash on his way to bringing emergency supplies to earthquake-ravaged Nicaragua.","thumbnailUrl":"https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/690\/240\/690240E18E9CE310026FBDF13CAEC44B_160x90.jpg?Expires=2082758400&KeyName=mcpkey1&Signature=rX1Dmum8UvFf4WZYZpZ3Oo_U7pA","contentUrl":"https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7997554?anvack=jpaEL4lxR2eBmIoPzBsGeTzePv0492Dx&token=%7E6SGwdpYCaUS%2BNitSYlyqVbloGseZvo70MQ%3D%3D","uploadDate":"2022-09-15T16:23:00-06:00","duration":"P0DT0H1M35S"}]}</script>

	

	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Latino baseball legend Roberto Clemente honored | KTSM 9 News</title>
<meta name='robots' content='max-image-preview:large' />
<script type='text/javascript'>
window.isMobileReadMoreEnabled = true;
</script><link rel='dns-prefetch' href='//get.civicscience.com' />
<link rel='dns-prefetch' href='//segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//nexstar.zeustechnology.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//static.doubleclick.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//as-sec.casalemedia.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//tlx.3lift.com' />
<link rel='dns-prefetch' href='//pubgw.ads.yahoo.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//ats.rlcdn.com' />
<link rel="alternate" type="application/rss+xml" title="KTSM 9 News &raquo; Feed" href="https://www.ktsm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTSM 9 News &raquo; Comments Feed" href="https://www.ktsm.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.ktsm.com\/living-local\/hispanic-heritage-month\/latino-baseball-legend-roberto-clemente-honored\/","page_slug":"latino-baseball-legend-roberto-clemente-honored","page_type":"story","page_category":"hispanic_heritage_month","article_id":1212936,"subpath":"\/living_local\/hispanic_heritage_month"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager nswv-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager nswv-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager nswv-global-critical-css" type="text/css">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</style><style class="wp-asset-manager nswv-article-critical-css" type="text/css">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</style><meta name='description' content='Hundreds of people spent the day giving back in his name for the 21st Roberto Clemente Day.' /><!-- WP SEO -->
<meta name='google-site-verification' content='f_jGhBBxUI3YUkebrkbNbqpHtzy8S3S54O2b2TJsots' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #1157D9;
		--primary_color_pale: rgba( 17, 87, 217, 0.2 );
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ktsm.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.5' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.ktsm.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.ktsm.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.5' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://www.ktsm.com/wp-content/mu-plugins/search/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.6.5' media='all' />
<link rel='stylesheet' id='onesignal-custom-link-style-css'  href='https://www.ktsm.com/wp-content/plugins/onesignal/dist/os-custom-link.css?ver=3.7' media='all' />
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.ktsm.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.9.2' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.ktsm.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=1.1.2' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-display-styles-css'  href='https://www.ktsm.com/wp-content/plugins/sailthru-widget/css/display.css?ver=1.1.7' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='nswv-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C600%2C600i%2C700%2C700i%2C900%2C900i%7CSource+Serif+Pro%3A400%2C600%2C700%2C900%7CRoboto+Condensed%3A400%2C700%7CLora%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='nswv-global-css-css'  href='https://www.ktsm.com/wp-content/themes/nexstar-wv/client/build/css/global.min.css?ver=d3c05181b3046030a12a' media='all' />
<link rel='stylesheet' id='nswv-common-css-css'  href='https://www.ktsm.com/wp-content/themes/nexstar-wv/client/build/css/common.chunk.min.css?ver=75f9adaaa0e710648b33' media='all' />
<link rel='stylesheet' id='nswv-weather-icons-css-css'  href='https://www.ktsm.com/wp-content/themes/nexstar-wv/client/build/css/weatherIcons.min.css?ver=12485073bbf54372769d' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.ktsm.com/wp-content/themes/nexstar-wv/client/build/css/article.min.css?ver=7e4c745b6d5d918dce5a' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='nswv-video-playlist-css-css'  href='https://www.ktsm.com/wp-content/themes/nexstar-wv/client/build/css/video-playlist.min.css?ver=9f7670e724b7a6ba9d99' media='all' />
<link rel='stylesheet' id='nswv-weather-css-css'  href='https://www.ktsm.com/wp-content/themes/nexstar-wv/client/build/css/weather.min.css?ver=01996501624eefab6ef5' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.ktsm.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=10.5.1' media='all' />
<script src='https://www.ktsm.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.ktsm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type="module" src="https://segment.psg.nexstardigital.net/segment.js?ver=5.8.5"></script><script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.8.5' type='text/javascript' async></script><script id='tag-js-extra'>
var tag = {"options":{"customerId":"9b61b418921390c9e0a77a8ac31cc553"}};
</script>
<script src='https://www.ktsm.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.8.5' id='tag-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.ktsm.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1.1.5' id='sailthru-subscribe-script-js'></script>
<script src='https://www.ktsm.com/wp-content/plugins/sailthru-widget/js/display.js?ver=1.1.2' id='sailthru-subscribe-display-script-js'></script>
<link rel="https://api.w.org/" href="https://www.ktsm.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ktsm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ktsm.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.5" />
<link rel="canonical" href="https://pix11.com/hispanic-heritage-month/latino-baseball-legend-roberto-clemente-honored-at-citi-field/" />
<link rel='shortlink' href='https://www.ktsm.com/?p=1212936' />
<link rel="alternate" type="application/json+oembed" href="https://www.ktsm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ktsm.com%2Fliving-local%2Fhispanic-heritage-month%2Flatino-baseball-legend-roberto-clemente-honored%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ktsm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ktsm.com%2Fliving-local%2Fhispanic-heritage-month%2Flatino-baseball-legend-roberto-clemente-honored%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<script type="text/javascript">var NXST_RAMPS = ["nxst-performance-ramp"];</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-09-16 07:09:29" />
<meta name="sailthru.title" content="Latino baseball legend Roberto Clemente honored" />
<meta name="sailthru.author" content="Associated Press and Joe Mauceri" />
<meta name="sailthru.description" content="Hundreds of people spent the day giving back in his name for the 21st Roberto Clemente Day." />
<meta name="sailthru.image.full" content="https://www.ktsm.com/wp-content/uploads/sites/38/2022/09/AP22258436527834.jpg?strip=1" />
<meta name="sailthru.image.thumb" content="https://www.ktsm.com/wp-content/uploads/sites/38/2022/09/AP22258436527834.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style>
	<script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.ktsm.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.ktsm.com/living-local/hispanic-heritage-month/latino-baseball-legend-roberto-clemente-honored/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Latino baseball legend Roberto Clemente honored" />
<meta property="og:url" content="https://www.ktsm.com/living-local/hispanic-heritage-month/latino-baseball-legend-roberto-clemente-honored/" />
<meta property="og:description" content="Hundreds of people spent the day giving back in his name for the 21st Roberto Clemente Day." />
<meta property="article:published_time" content="2022-09-16T13:09:29+00:00" />
<meta property="article:modified_time" content="2022-09-16T13:09:29+00:00" />
<meta property="og:site_name" content="KTSM 9 News" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Latino baseball legend Roberto Clemente honored" />
<meta name="twitter:image" content="https://www.ktsm.com/wp-content/uploads/sites/38/2022/09/AP22258436527834.jpg?strip=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.ktsm.com/wp-content/uploads/sites/38/2022/09/AP22258436527834.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.ktsm.com/wp-content/uploads/sites/38/2022/09/AP22258436527834.jpg?w=1280" />
<meta name="twitter:description" content="Hundreds of people spent the day giving back in his name for the 21st Roberto Clemente Day." />
<meta name="twitter:title" content="Latino baseball legend Roberto Clemente honored" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.ktsm.com/wp-content/uploads/sites/38/2019/06/cropped-ktsm-icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.ktsm.com/wp-content/uploads/sites/38/2019/06/cropped-ktsm-icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ktsm.com/wp-content/uploads/sites/38/2019/06/cropped-ktsm-icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.ktsm.com/wp-content/uploads/sites/38/2019/06/cropped-ktsm-icon.png?w=270" />
</head>

<body class="post-template-default single single-post postid-1212936 single-format-standard wp-custom-logo nexstar-wv">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5L7PFG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header site-header--channel-selector" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.ktsm.com/" rel="home">KTSM 9 News</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__info">
					
<div class="site-header__weather">
			<a href="https://www.ktsm.com/weather/">
			<span class="site-header__weather-region">El Paso</span>
			<span class="site-header__weather-forecast">
				<span class="site-header__weather-forecast__text">82&deg;</span>
				<figure class="site-header__weather-forecast__icon">
					<span class="weather-icon weather-icon-sm weather-icon-light-32"></span>
				</figure>
			</span>
		</a>
	</div>
									</div>
				<div class="site-header__logo">
					<a href="https://www.ktsm.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.ktsm.com/wp-content/uploads/sites/38/2019/05/KTSM-9_WEB_logo_1541780499926_61576705_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__widget">
					
<div class="site-header__weather">
			<a href="https://www.ktsm.com/weather/">
			<span class="site-header__weather-region">El Paso</span>
			<span class="site-header__weather-forecast">
				<span class="site-header__weather-forecast__text">82&deg;</span>
				<figure class="site-header__weather-forecast__icon">
					<span class="weather-icon weather-icon-sm weather-icon-light-32"></span>
				</figure>
			</span>
		</a>
	</div>
																				<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								 <div  id="acm-ad-tag-header-microbar-header-microbar"  data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.ktsm","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"header-microbar","fold":"atf","category":"hispanic_heritage_month","kw":"latino-baseball-legend-roberto-clemente-honored","hlmeta":"latino baseball legend roberto clemente honored"}'  data-path='/5678/nx.ktsm/living_local/hispanic_heritage_month' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-header-microbar-header-microbar'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 							</div>
						</aside>
					</div>
										<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.ktsm.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="submit" name="submit" value="" />
		<input type="search" name="s" placeholder="Search" value="" />
			</div>
			<p class="search-message">Please enter a search term.</p>
	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>

				<ul id="supernav" class="menu">
	<li id="menu-item-78120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-articles menu-item-78120"><a href="https://www.ktsm.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-689930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689930"><a href="https://nxslink.ktsm.com/join/6sd/signup">Newsletters</a></li>
	<li id="menu-item-812478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-812478"><a href="https://www.ktsm.com/apps/">KTSM Mobile Apps</a></li>
	<li id="menu-item-78121" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-78121"><a href="https://www.ktsm.com/local/">Local</a></li>
	<li id="menu-item-78136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78136"><a href="https://www.ktsm.com/news/national/">National</a></li>
	<li id="menu-item-1211008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1211008"><a href="https://www.ktsm.com/texas-governors-debate-2022/">Texas Governor’s Debate</a></li>
	<li id="menu-item-1176563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1176563"><a href="https://www.ktsm.com/hill-politics/">Politics from The Hill</a></li>
	<li id="menu-item-234650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234650"><a href="https://www.ktsm.com/news/border-report/">Border Report</a></li>
	<li id="menu-item-672979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672979"><a href="https://www.ktsm.com/breve-informativo-2/">Noticias En Español</a></li>
	<li id="menu-item-247985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247985"><a href="https://www.ktsm.com/lifestyle/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-1090976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1090976"><a href="https://www.ktsm.com/automotive/">Automotive News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">

<div
	class="article-list__article-text"
	data-context=""
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ktsm.com/news/two-arrested-after-bp-asks-migrant-wearing-cowboys-jersey-how-the-team-played/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Two arrested after BP asks migrant wearing Cowboys jersey how the team played" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.ktsm.com/news/two-arrested-after-bp-asks-migrant-wearing-cowboys-jersey-how-the-team-played/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Two arrested after BP asks migrant wearing Cowboys jersey how the team played" 
				>
			
			Two arrested after BP asks migrant wearing Cowboys&nbsp;&hellip;
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/news/two-arrested-after-bp-asks-migrant-wearing-cowboys-jersey-how-the-team-played/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2022/09/Falfurrias-checkpoint-e1626107580943.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2022/09/Falfurrias-checkpoint-e1626107580943.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context=""
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ktsm.com/news/austin-isd-employee-traveled-to-colombia-for-sex-with-minors-doj-says/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Austin ISD employee traveled to Colombia for sex with minors, DOJ says" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.ktsm.com/news/austin-isd-employee-traveled-to-colombia-for-sex-with-minors-doj-says/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Austin ISD employee traveled to Colombia for sex with minors, DOJ says" 
				>
			
			DOJ: AISD employee went to Colombia for sex w/ minors
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-09-16T09:48:26-06:00">41 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/news/austin-isd-employee-traveled-to-colombia-for-sex-with-minors-doj-says/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 			>
			
		<div class="article-list__article-image-wrapper">
							<div class="image-wrapper no-image"></div>
				
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
		</div>

					</a>
			</figure>
</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context=""
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ktsm.com/news/city-presenting-feasibility-study-for-downtown-arena/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="City presenting feasibility study for Downtown Arena" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.ktsm.com/news/city-presenting-feasibility-study-for-downtown-arena/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="City presenting feasibility study for Downtown Arena" 
				>
			
			City presenting feasibility study for Downtown Arena
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-09-15T22:57:07-06:00">12 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/news/city-presenting-feasibility-study-for-downtown-arena/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 			>
			
		<div class="article-list__article-image-wrapper">
							<div class="image-wrapper no-image"></div>
				
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
		</div>

					</a>
			</figure>
</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context=""
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ktsm.com/news/manhunt-continues-for-suspect-in-ruidoso-kidnapping/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Manhunt continues for suspect in Ruidoso kidnapping" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.ktsm.com/news/manhunt-continues-for-suspect-in-ruidoso-kidnapping/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Manhunt continues for suspect in Ruidoso kidnapping" 
				>
			
			Ruidoso police searching for kidnapping suspect
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-09-15T21:16:55-06:00">13 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/news/manhunt-continues-for-suspect-in-ruidoso-kidnapping/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 			>
			
		<div class="article-list__article-image-wrapper">
							<div class="image-wrapper no-image"></div>
				
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
		</div>

					</a>
			</figure>
</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context=""
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ktsm.com/local/el-paso-news/epfd-responds-to-report-of-two-missing-individuals/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="UPDATE: EPFD finds two missing females" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.ktsm.com/local/el-paso-news/epfd-responds-to-report-of-two-missing-individuals/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="UPDATE: EPFD finds two missing females" 
				>
			
			UPDATE: EPFD finds two missing females
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-09-15T21:52:42-06:00">13 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/local/el-paso-news/epfd-responds-to-report-of-two-missing-individuals/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 			>
			
		<div class="article-list__article-image-wrapper">
							<div class="image-wrapper no-image"></div>
						</div>

					</a>
			</figure>
</article></div></div></div></div></li>
<li id="menu-item-78166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-78166"><a href="https://www.ktsm.com/weather/">Weather &#038; Traffic</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-343644" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-343644"><a href="https://www.ktsm.com/weather/ask-monica/">Ask Monica</a></li>
	<li id="menu-item-77928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77928"><a href="https://www.ktsm.com/weather-cams/">Weather Cams</a></li>
	<li id="menu-item-78172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78172"><a href="https://www.ktsm.com/traffic/">Traffic</a></li>
	<li id="menu-item-476077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476077"><a href="https://www.ktsm.com/gas-tracker-el-paso/">Gas Tracker</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">

<div
	class="article-list__article-text"
	data-context=""
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ktsm.com/weather/roxys-tgif-forecast-beautiful-warm-and-dry-weekend/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Roxy’s TGIF Forecast: Beautiful, warm and dry weekend!" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.ktsm.com/weather/roxys-tgif-forecast-beautiful-warm-and-dry-weekend/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Roxy’s TGIF Forecast: Beautiful, warm and dry weekend!" 
				>
			
			Roxy’s TGIF Forecast: Beautiful, warm and dry weekend!
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/weather/roxys-tgif-forecast-beautiful-warm-and-dry-weekend/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2022/09/snapshot-7.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7999218"
	>
	<img
		src="https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2022/09/snapshot-7.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
		</div>

					</a>
			</figure>
</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">

<div
	class="article-list__article-text"
	data-context=""
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ktsm.com/weather/exclusive-9-day-forecast-above-average-and-dry-weather-this-weekend/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Exclusive 9 day forecast: Above average and dry weather this weekend" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.ktsm.com/weather/exclusive-9-day-forecast-above-average-and-dry-weather-this-weekend/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Exclusive 9 day forecast: Above average and dry weather this weekend" 
				>
			
			Exclusive 9 day forecast: Above average and dry weather&nbsp;&hellip;
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/weather/exclusive-9-day-forecast-above-average-and-dry-weather-this-weekend/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2022/09/Exclusive-9-Day-Forecast-10.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2022/09/Exclusive-9-Day-Forecast-10.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context=""
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ktsm.com/weather/roxys-thursday-forecast-back-to-the-90s/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Roxy’s Thursday Forecast: Back to the 90s!" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.ktsm.com/weather/roxys-thursday-forecast-back-to-the-90s/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Roxy’s Thursday Forecast: Back to the 90s!" 
				>
			
			Roxy’s Thursday Forecast: Back to the 90s!
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-09-15T12:30:49-06:00">22 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/weather/roxys-thursday-forecast-back-to-the-90s/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 			>
			
		<div class="article-list__article-image-wrapper">
							<div class="image-wrapper no-image"></div>
				
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
		</div>

					</a>
			</figure>
</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context=""
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ktsm.com/weather/exclusive-9-day-forecast-calm-and-warm-weather-this-week/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Exclusive 9 day forecast: Calm and warm weather this week" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.ktsm.com/weather/exclusive-9-day-forecast-calm-and-warm-weather-this-week/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Exclusive 9 day forecast: Calm and warm weather this week" 
				>
			
			Exclusive 9 day forecast: Calm and warm weather this&nbsp;&hellip;
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-09-14T18:42:17-06:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/weather/exclusive-9-day-forecast-calm-and-warm-weather-this-week/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 			>
			
		<div class="article-list__article-image-wrapper">
							<div class="image-wrapper no-image"></div>
						</div>

					</a>
			</figure>
</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context=""
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ktsm.com/news/bastrop-wildfire-destroys-centuries-worth-of-data-at-university-of-texas-facility/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Bastrop wildfire destroys centuries worth of data at University of Texas facility" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.ktsm.com/news/bastrop-wildfire-destroys-centuries-worth-of-data-at-university-of-texas-facility/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Bastrop wildfire destroys centuries worth of data at University of Texas facility" 
				>
			
			Wildfire destroys centuries of data at UT facility
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-09-14T15:06:55-06:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/news/bastrop-wildfire-destroys-centuries-worth-of-data-at-university-of-texas-facility/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 			>
			
		<div class="article-list__article-image-wrapper">
							<div class="image-wrapper no-image"></div>
				
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
		</div>

					</a>
			</figure>
</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context=""
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ktsm.com/weather/roxys-wednesday-forecast-warmer-and-drier-conditions/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Roxy’s Wednesday Forecast: Warmer and drier conditions" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.ktsm.com/weather/roxys-wednesday-forecast-warmer-and-drier-conditions/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Roxy’s Wednesday Forecast: Warmer and drier conditions" 
				>
			
			Roxy’s Wednesday Forecast: Warmer and drier conditions
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-09-14T12:46:05-06:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/weather/roxys-wednesday-forecast-warmer-and-drier-conditions/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 			>
			
		<div class="article-list__article-image-wrapper">
							<div class="image-wrapper no-image"></div>
				
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
		</div>

					</a>
			</figure>
</article></div></div></div></div></li>
<li id="menu-item-78167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-78167"><a href="https://www.ktsm.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-931828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931828"><a href="https://www.ktsm.com/9-overtime/">9 Overtime</a></li>
	<li id="menu-item-923502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-923502"><a href="https://www.ktsm.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-78170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78170"><a href="https://www.ktsm.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-485675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-485675"><a href="https://www.ktsm.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-1086079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1086079"><a href="https://www.ktsm.com/baseball/chihuahuas/">Chihuahuas</a></li>
	<li id="menu-item-803792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-803792"><a href="https://www.ktsm.com/sports/locomotive-fc-soccer/">Locomotive FC</a></li>
	<li id="menu-item-977386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-977386"><a href="https://www.ktsm.com/sports/national-sports/">National Sports</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">

<div
	class="article-list__article-text"
	data-context=""
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ktsm.com/sports/9-overtime/thursday-night-football-pebble-hills-moves-to-4-0-with-35-22-win-over-el-dorado/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Thursday Night Football: Pebble Hills moves to 4-0 with 35-22 win over El Dorado" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.ktsm.com/sports/9-overtime/thursday-night-football-pebble-hills-moves-to-4-0-with-35-22-win-over-el-dorado/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Thursday Night Football: Pebble Hills moves to 4-0 with 35-22 win over El Dorado" 
				>
			
			Thursday Night Football: Pebble Hills moves to 4-0&nbsp;&hellip;
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/sports/9-overtime/thursday-night-football-pebble-hills-moves-to-4-0-with-35-22-win-over-el-dorado/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2022/09/pebble-hills-eldo.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7998712"
	>
	<img
		src="https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2022/09/pebble-hills-eldo.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
		</div>

					</a>
			</figure>
</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">

<div
	class="article-list__article-text"
	data-context=""
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ktsm.com/sports/college-sports/utep/utep-opens-up-conference-usa-play-with-0-0-draw-against-fiu/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="UTEP opens up Conference USA play with 0-0 draw against FIU" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.ktsm.com/sports/college-sports/utep/utep-opens-up-conference-usa-play-with-0-0-draw-against-fiu/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="UTEP opens up Conference USA play with 0-0 draw against FIU" 
				>
			
			UTEP opens up Conference USA play with 0-0 draw against&nbsp;&hellip;
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/sports/college-sports/utep/utep-opens-up-conference-usa-play-with-0-0-draw-against-fiu/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2022/09/utep-soccer-1-1.png?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7998717"
	>
	<img
		src="https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2022/09/utep-soccer-1-1.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
		</div>

					</a>
			</figure>
</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context=""
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ktsm.com/sports/college-sports/utep/utep-looks-to-slow-new-mexico-triple-option-on-saturday/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="UTEP looks to slow New Mexico triple option on Saturday" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.ktsm.com/sports/college-sports/utep/utep-looks-to-slow-new-mexico-triple-option-on-saturday/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="UTEP looks to slow New Mexico triple option on Saturday" 
				>
			
			UTEP looks to slow New Mexico triple option on Saturday
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-09-15T23:01:30-06:00">11 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/sports/college-sports/utep/utep-looks-to-slow-new-mexico-triple-option-on-saturday/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 			>
			
		<div class="article-list__article-image-wrapper">
							<div class="image-wrapper no-image"></div>
				
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
		</div>

					</a>
			</figure>
</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context=""
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ktsm.com/baseball/chihuahuas/chihuahuas-fall-10-4-to-express/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Chihuahuas fall 10-4 to Express" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.ktsm.com/baseball/chihuahuas/chihuahuas-fall-10-4-to-express/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Chihuahuas fall 10-4 to Express" 
				>
			
			Chihuahuas fall 10-4 to Express
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-09-15T22:51:52-06:00">12 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/baseball/chihuahuas/chihuahuas-fall-10-4-to-express/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 			>
			
		<div class="article-list__article-image-wrapper">
							<div class="image-wrapper no-image"></div>
						</div>

					</a>
			</figure>
</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context=""
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ktsm.com/sports/high-school-football/las-cruces-and-mayfield-ready-to-reignite-rivalry-on-friday-night/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Las Cruces and Mayfield ready to reignite rivalry on Friday night" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.ktsm.com/sports/high-school-football/las-cruces-and-mayfield-ready-to-reignite-rivalry-on-friday-night/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Las Cruces and Mayfield ready to reignite rivalry on Friday night" 
				>
			
			Las Cruces and Mayfield ready to reignite rivalry&nbsp;&hellip;
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-09-15T22:48:40-06:00">12 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/sports/high-school-football/las-cruces-and-mayfield-ready-to-reignite-rivalry-on-friday-night/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 			>
			
		<div class="article-list__article-image-wrapper">
							<div class="image-wrapper no-image"></div>
				
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
		</div>

					</a>
			</figure>
</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context=""
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ktsm.com/sports/cooper-rush-is-cowboys-quarterback-for-the-next-several-weeks/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Cooper Rush is Cowboys quarterback for the next several weeks" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.ktsm.com/sports/cooper-rush-is-cowboys-quarterback-for-the-next-several-weeks/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Cooper Rush is Cowboys quarterback for the next several weeks" 
				>
			
			Cooper Rush is Cowboys quarterback for the next several&nbsp;&hellip;
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-09-15T19:08:56-06:00">15 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/sports/cooper-rush-is-cowboys-quarterback-for-the-next-several-weeks/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 			>
			
		<div class="article-list__article-image-wrapper">
							<div class="image-wrapper no-image"></div>
				
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
		</div>

					</a>
			</figure>
</article></div></div></div></div></li>
<li id="menu-item-78190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-78190"><a href="https://www.ktsm.com/community/">Living Local</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1210389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210389"><a href="https://www.ktsm.com/puppy-picks-2022/">Puppy Picks  2022</a></li>
	<li id="menu-item-922959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-922959"><a href="https://www.ktsm.com/reviews/br/">BestReviews</a></li>
	<li id="menu-item-1090977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1090977"><a href="https://products.bestreviews.com/best-deals/">BestReviews Daily Deals</a></li>
	<li id="menu-item-1156721" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1156721"><a href="https://www.ktsm.com/community/health-headlines/">Health Headlines</a></li>
	<li id="menu-item-189947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189947"><a href="https://www.ktsm.com/legal-matters/">Legal Matters</a></li>
	<li id="menu-item-1111889" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1111889"><a href="https://www.ktsm.com/community/get-moving-2022/">Get Moving Monday</a></li>
	<li id="menu-item-567139" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-567139"><a href="https://www.ktsm.com/living-local/services-with-sagebrush-church/">Sagebrush Church Services</a></li>
	<li id="menu-item-78191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78191"><a href="https://www.ktsm.com/el-pawso-proud/">El Pawso Proud</a></li>
	<li id="menu-item-1207563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1207563"><a href="https://www.ktsm.com/to-shred-or-not-to-shred/">To Shred Or Not To Shred</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">

<div
	class="article-list__article-text"
	data-context=""
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ktsm.com/reviews/br/travel-br/ep-library-resumes-u-s-passport-application-services/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="EP Library Resumes U.S. Passport Application Services" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.ktsm.com/reviews/br/travel-br/ep-library-resumes-u-s-passport-application-services/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="EP Library Resumes U.S. Passport Application Services" 
				>
			
			EP Library Resumes U.S. Passport Application Services
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/reviews/br/travel-br/ep-library-resumes-u-s-passport-application-services/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2022/03/PassPortGettyImages-1275259153.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2022/03/PassPortGettyImages-1275259153.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context=""
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ktsm.com/community/sponsored-content-expo-mro/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Sponsored Content: Expo MRO" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.ktsm.com/community/sponsored-content-expo-mro/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Sponsored Content: Expo MRO" 
				>
			
			Sponsored Content: Expo MRO
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-09-15T10:24:22-06:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/community/sponsored-content-expo-mro/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 			>
			
		<div class="article-list__article-image-wrapper">
							<div class="image-wrapper no-image"></div>
						</div>

					</a>
			</figure>
</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context=""
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ktsm.com/news/education/yisd-earns-top-college-career-readiness-scores-in-el-paso-area/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="YISD earns top college, career readiness scores in El Paso area" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.ktsm.com/news/education/yisd-earns-top-college-career-readiness-scores-in-el-paso-area/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="YISD earns top college, career readiness scores in El Paso area" 
				>
			
			YISD earns top college, career readiness scores in&nbsp;&hellip;
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-09-13T16:48:44-06:00">3 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/news/education/yisd-earns-top-college-career-readiness-scores-in-el-paso-area/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 			>
			
		<div class="article-list__article-image-wrapper">
							<div class="image-wrapper no-image"></div>
						</div>

					</a>
			</figure>
</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context=""
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ktsm.com/community/texas-tech-dental-students-provide-affordable-even-free-care/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Texas Tech dental students provide affordable, even free care" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.ktsm.com/community/texas-tech-dental-students-provide-affordable-even-free-care/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Texas Tech dental students provide affordable, even free care" 
				>
			
			Texas Tech dental students provide affordable, even&nbsp;&hellip;
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-09-13T16:44:18-06:00">3 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/community/texas-tech-dental-students-provide-affordable-even-free-care/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 			>
			
		<div class="article-list__article-image-wrapper">
							<div class="image-wrapper no-image"></div>
						</div>

					</a>
			</figure>
</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context=""
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ktsm.com/news/local-news/el-paso-fire-department-to-host-promotional-ceremony/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="El Paso Fire Department to Host Promotional Ceremony" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.ktsm.com/news/local-news/el-paso-fire-department-to-host-promotional-ceremony/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="El Paso Fire Department to Host Promotional Ceremony" 
				>
			
			El Paso Fire Department to Host Promotional Ceremony
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-09-13T16:02:07-06:00">3 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/news/local-news/el-paso-fire-department-to-host-promotional-ceremony/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 			>
			
		<div class="article-list__article-image-wrapper">
							<div class="image-wrapper no-image"></div>
						</div>

					</a>
			</figure>
</article></div></div></div></div></li>
<li id="menu-item-84616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-84616"><a href="https://www.ktsm.com/ktsm-contest/">Promos</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-185660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185660"><a href="https://www.ktsm.com/ktsm-contest/past-contest-winners/">Past Contest Winners</a></li>
	<li id="menu-item-1121138" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1121138"><a href="https://www.ktsm.com/community/get-moving-2022/">Get Moving Monday Giveaway</a></li>
	<li id="menu-item-1146302" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1146302"><a href="https://www.ktsm.com/contests/gas-card-giveaway/">Gas Card Giveaway</a></li>
	<li id="menu-item-1042730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1042730"><a href="https://www.ktsm.com/ktsm-birthday-club/">KTSM Birthday Club</a></li>
	<li id="menu-item-1201781" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1201781"><a href="https://www.ktsm.com/contests/2022-pro-football-challenge/">2022 Pro-Football Challenge</a></li>
	<li id="menu-item-1207619" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1207619"><a href="https://www.ktsm.com/contests/la-vina-ticket-giveaway/">La Vina Ticket Giveaway</a></li>
</ul>
</div></div></li>
<li id="menu-item-340975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-340975"><a href="https://www.ktsm.com/studio-9-bettes/">Studio 9</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1109507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1109507"><a href="https://dinewithnine.payvibe.com/">Dine with Nine</a></li>
</ul>
</div></div></li>
<li id="menu-item-1173849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1173849"><a href="https://jobs.ktsm.com">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1173851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1173851"><a href="https://jobs.ktsm.com/candidates/">Find a Job</a></li>
	<li id="menu-item-1173852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1173852"><a href="https://jobs.ktsm.com/recruiter/vacancies/vacancy/">Post a Job</a></li>
	<li id="menu-item-383394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383394"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
	<li id="menu-item-1156889" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1156889"><a href="https://www.ktsm.com/jobs/getting-the-job/">Ready to Work</a></li>
</ul>
</div></div></li>
<li id="menu-item-1179627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1179627"><a href="https://www.ktsm.com/2022-ufg/">2022 UFG</a></li>
<li id="menu-item-80051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-80051"><a href="https://www.ktsm.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-77929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77929"><a href="https://www.ktsm.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-75033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75033"><a href="https://www.ktsm.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-78052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78052"><a href="https://www.ktsm.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-958277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-958277"><a href="https://www.ktsm.com/regional-news-partners/">Regional News Partners</a></li>
	<li id="menu-item-229103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229103"><a href="#" data-component="NexstarCCPA" class="NexstarCCPA-launch-preferences">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-1021442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1021442"><a href="https://www.ktsm.com/about-bestreviews/">About BestReviews</a></li>
	<li id="menu-item-839704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-839704"><a href="https://www.ktsm.com/advertise-with-us/">Advertise With Us</a></li>
</ul>
</div></div></li>
</ul>

				
<form role="search" class="search-form site-header__search-form" action="https://www.ktsm.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="submit" name="submit" value="" />
		<input type="search" name="s" placeholder="Search" value="" />
			</div>
			<p class="search-message">Please enter a search term.</p>
	</form>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
							<div class="alert-banners-component-container" data-react-component="AlertBanners"></div>
			
			
<div id="content" class="site-content">
	<div class="site-content__header ">
								<aside class="ad-unit ad-unit--leaderboard ad-unit--above-hero ad-unit--billboard">
				<div class="ad-unit__content">
					<div id='innerdiv-billboard1'> <div  id="acm-ad-tag-billboard1-billboard1"  data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.ktsm","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"billboard1","fold":"atf","category":"hispanic_heritage_month","kw":"latino-baseball-legend-roberto-clemente-honored","hlmeta":"latino baseball legend roberto clemente honored"}'  data-path='/5678/nx.ktsm/living_local/hispanic_heritage_month' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-billboard1-billboard1'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> </div>				</div>
			</aside>
					
		
		
		
					
<header class="article-header " data-component="articleHeader">
	<div class="article-container site-content__layout">

								<figure class="article-featured-media article-featured-media--lakanaanvplayer">
				<div class="media-wrapper">
					
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p49">
				<div id="anvato-player-p49" class="ns-block-embed__wrapper">
					<div id="p49"></div>
				</div>
				
		<div data-react-component="AnvatoVideoPlayer"></div>
		<script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"7997554","autoplay":true,"expect_preroll":true,"pInstance":"p49","plugins":{"comscore":{"clientId":"6036439","c3":"ktsm.com","version":"5.2.0","useDerivedMetadata":true,"mapping":{"c3":"ktsm.com","ns_st_st":"ktsm","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.ktsm/living_local/hispanic_heritage_month&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.ktsm.com/living-local/hispanic-heritage-month/latino-baseball-legend-roberto-clemente-honored/&vconp=2&cust_params=vid%3D7997554%26cmsid%3D1212936%26pid%3D1212936%26pers_cid%3Dnxstrib-25-article-2608492%26vidcat%3D/living_local/hispanic_heritage_month%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dlatino%20baseball%20legend%20roberto%20clemente%20honored"},"nielsen":{"apid":"P9F53DFF5-811D-4176-A2ED-E603735515CF","sfcode":"dcr","type":"dcr","apn":"Anvato","environment":"production","useDerivedMetadata":true,"mapping":{"adloadtype":2,"adModel":2}},"segmentCustom":{"script":"https://segment.psg.nexstardigital.net/anvato.js","writeKey":"JQNW8CLvEZHn9HiZbXBDhzTuq7rHJPRs","pluginsLoadingTimeout":12}},"expectPrerollTimeout":8,"accessKey":"X8POa4z1pX5j5Iq0j6HXJuP5rMqAM9VN","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3OTk3NTU0IiwiaXNzIjoiWDhQT2E0ejFwWDVqNUlxMGo2SFhKdVA1ck1xQU05Vk4iLCJleHAiOjE2NjMzNDk0NjJ9.CGx8Tw0jWEjjk7yxMbXutcsRs93wxZzMM1GpRDdvlUg","nxs":{"mp4Url":"https://tkx.mp.lura.live/rest/v2/mcp/video/7997554?anvack=jpaEL4lxR2eBmIoPzBsGeTzePv0492Dx&token=%7E6SGwdpYCaUS%2BNitSYlyqVbloGseZvo70MQ%3D%3D","enableFloatingPlayer":true},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60,"isPermutiveEnabled":true});</script>
		
			</figure>
							</div>
			</figure>
		
		<div class="article-info">
							<div class="article-eyebrow">
					<a href="https://www.ktsm.com/living-local/hispanic-heritage-month/">Hispanic Heritage Month</a>
									</div>
			
			<h1 class="article-title">
				Latino baseball legend Roberto Clemente honored			</h1>

			
<div class="article-meta">
			<p class="article-authors">
		by: <span>Associated Press</span>, <span>Joe Mauceri</span>		</p>
				<p>
			Posted: <time datetime="2022-09-16T07:09:29-06:00">Sep 16, 2022 / 07:09 AM MDT</time>		</p>
				<p>
			Updated: <time datetime="2022-09-16T07:09:29-06:00">Sep 16, 2022 / 07:09 AM MDT</time>		</p>
	</div>
		</div>
	</div>
</header><!-- .article-header -->
		
			</div>

	
	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-1212936 post type-post status-publish format-standard has-post-thumbnail hentry category-hispanic-heritage-month" data-component="article">
	
	
	
<div class="article-meta">
			<p class="article-authors">
		by: <span>Associated Press</span>, <span>Joe Mauceri</span>		</p>
				<p>
			Posted: <time datetime="2022-09-16T07:09:29-06:00">Sep 16, 2022 / 07:09 AM MDT</time>		</p>
				<p>
			Updated: <time datetime="2022-09-16T07:09:29-06:00">Sep 16, 2022 / 07:09 AM MDT</time>		</p>
	</div>

	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<span class="share-text">SHARE</span>
	<div class="addthis_toolbox">
		<div class="custom_images icons">
			<a class="addthis_button_facebook" key="facebook" alt="Share to facebook">
				
<svg width="25" height="25" border="0" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M22.9803 12.564C22.9803 6.77614 18.2877 2.0835 12.4998 2.0835C6.71193 2.0835 2.01929 6.77614 2.01929 12.564C2.01929 17.7955 5.85166 22.131 10.8622 22.917V15.5937H8.20104V12.5631H10.8622V10.2557C10.8622 7.62943 12.4273 6.17788 14.8212 6.17788C15.9671 6.17788 17.1671 6.38312 17.1671 6.38312V8.9622H15.8448C14.5426 8.9622 14.1365 9.77007 14.1365 10.5989V12.564H17.0431L16.5785 15.5946H14.1365V22.9179C19.1479 22.131 22.9803 17.7946 22.9803 12.564Z" fill="#1C1C1C" />
</svg>
			</a>
			<a class="addthis_button_twitter" key="twitter" alt="Share to twitter">
				
<svg width="25" height="25" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M22.876 6.05013C22.0961 6.39354 21.2698 6.62022 20.4238 6.72288C21.3145 6.1875 21.9814 5.34792 22.3014 4.35916C21.4759 4.84093 20.5609 5.19163 19.587 5.38694C18.9444 4.69981 18.0929 4.24408 17.1648 4.0905C16.2366 3.93692 15.2838 4.0941 14.4541 4.53763C13.6244 4.98115 12.9645 5.6862 12.5766 6.5433C12.1887 7.40039 12.0947 8.36157 12.3092 9.27756C8.75884 9.11003 5.61388 7.4043 3.50711 4.82791C3.12412 5.47879 2.92435 6.22116 2.92898 6.97635C2.92898 8.46072 3.68419 9.76541 4.82829 10.5319C4.15021 10.5103 3.48712 10.327 2.89426 9.99718V10.0493C2.89388 11.0357 3.23477 11.9919 3.85911 12.7557C4.48345 13.5194 5.35278 14.0436 6.31961 14.2394C5.69313 14.4072 5.03698 14.4324 4.39947 14.3132C4.67388 15.1621 5.20647 15.9042 5.92292 16.436C6.63937 16.9677 7.50394 17.2625 8.396 17.2793C6.88517 18.465 5.01967 19.1086 3.09912 19.1066C2.76058 19.1066 2.42291 19.0866 2.0835 19.0484C4.04158 20.3022 6.31832 20.9677 8.64339 20.9659C16.5019 20.9659 20.7944 14.459 20.7944 8.82618C20.7944 8.64388 20.7944 8.46159 20.7814 8.2793C21.6199 7.67588 22.3432 6.92671 22.9168 6.0675L22.876 6.05013Z" fill="#1C1C1C" />
</svg>
			</a>
			<a class="addthis_button_whatsapp" key="whatsapp" alt="Share to whatsapp">
				
<svg width="25" height="25" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M17.2726 14.5776C17.0136 14.4477 15.7393 13.8214 15.5021 13.7342C15.264 13.6479 15.0913 13.6051 14.9177 13.865C14.7459 14.1241 14.2487 14.7076 14.0978 14.8803C13.9469 15.0538 13.7952 15.0748 13.5361 14.9457C13.2771 14.8148 12.4415 14.5419 11.4516 13.6592C10.6815 12.9719 10.1608 12.1233 10.0099 11.8633C9.85898 11.6043 9.99417 11.4639 10.1233 11.3348C10.2401 11.2188 10.3832 11.0321 10.5122 10.8813C10.6422 10.7295 10.6849 10.6213 10.7722 10.4478C10.8585 10.2751 10.8158 10.1242 10.7504 9.99424C10.6849 9.86428 10.1669 8.58826 9.95143 8.06931C9.74036 7.56431 9.52667 7.63321 9.36793 7.62449C9.2023 7.61789 9.03654 7.61498 8.87078 7.61577C8.69809 7.61577 8.41724 7.68031 8.18 7.94022C7.94277 8.19926 7.27292 8.82637 7.27292 10.1024C7.27292 11.3775 8.20181 12.6099 8.33089 12.7835C8.46085 12.9562 10.159 15.5745 12.759 16.697C13.3774 16.9639 13.8597 17.1235 14.2365 17.2422C14.8575 17.4402 15.4227 17.4122 15.8684 17.3451C16.3664 17.2709 17.4017 16.718 17.618 16.1127C17.8343 15.5074 17.8343 14.9884 17.7689 14.8803C17.7044 14.7721 17.5317 14.7076 17.2717 14.5776H17.2726ZM12.5436 21.0345H12.5401C10.9961 21.0346 9.48051 20.6195 8.15209 19.8326L7.83723 19.6459L4.57436 20.5024L5.44481 17.3207L5.23984 16.9945C4.37675 15.6201 3.92016 14.0296 3.92283 12.4067C3.9237 7.65327 7.79188 3.78596 12.5471 3.78596C14.8497 3.78596 17.0145 4.68432 18.642 6.31358C19.445 7.11305 20.0815 8.06383 20.5146 9.11092C20.9477 10.158 21.1688 11.2806 21.1652 12.4137C21.1626 17.1672 17.2953 21.0345 12.5436 21.0345ZM19.8813 5.07594C18.9204 4.10861 17.7769 3.34161 16.5174 2.8194C15.2578 2.29719 13.9071 2.03014 12.5436 2.03373C6.82636 2.03373 2.17321 6.68688 2.17059 12.4059C2.17059 14.234 2.64768 16.0185 3.55564 17.591L2.08337 22.9664L7.58255 21.5238C9.1033 22.3523 10.8074 22.7865 12.5392 22.7867H12.5436C18.2599 22.7867 22.914 18.1335 22.9166 12.4137C22.9208 11.0507 22.6547 9.70039 22.1337 8.44089C21.6127 7.18138 20.8472 6.03768 19.8813 5.07594Z" fill="#1C1C1C" />
</svg>
			</a>
			<a class="addthis_button_more" key="more" alt="Show all sharing tools">
				
<svg width="25" height="25" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M12.5 13.5418C13.0753 13.5418 13.5417 13.0755 13.5417 12.5002C13.5417 11.9249 13.0753 11.4585 12.5 11.4585C11.9247 11.4585 11.4584 11.9249 11.4584 12.5002C11.4584 13.0755 11.9247 13.5418 12.5 13.5418Z" stroke="#1C1C1C" stroke-width="1.66667" stroke-linecap="round" stroke-linejoin="round" />
	<path d="M19.7917 13.5418C20.367 13.5418 20.8333 13.0755 20.8333 12.5002C20.8333 11.9249 20.367 11.4585 19.7917 11.4585C19.2164 11.4585 18.75 11.9249 18.75 12.5002C18.75 13.0755 19.2164 13.5418 19.7917 13.5418Z" stroke="#1C1C1C" stroke-width="1.66667" stroke-linecap="round" stroke-linejoin="round" />
	<path d="M5.20829 13.5418C5.78359 13.5418 6.24996 13.0755 6.24996 12.5002C6.24996 11.9249 5.78359 11.4585 5.20829 11.4585C4.633 11.4585 4.16663 11.9249 4.16663 12.5002C4.16663 13.0755 4.633 13.5418 5.20829 13.5418Z" stroke="#1C1C1C" stroke-width="1.66667" stroke-linecap="round" stroke-linejoin="round" />
</svg>
			</a>
		</div>
	</div>
</div>
	</div>

	
	<div class="article-content article-body rich-text ">
		
		
<p><meta charset="utf-8">QUEENS (PIX11) &#8212; Roberto Clemente was a Major League Baseball icon who made a massive impact on and off the field. </p>



<p>This year is the 50<sup>th</sup> anniversary of the death of <a rel="noreferrer noopener" href="https://pix11.com/news/local-news/new-jersey/newark-renames-part-of-route-21-for-latino-baseball-legend-roberto-clemente/" data-type="URL" data-id="https://pix11.com/news/local-news/new-jersey/newark-renames-part-of-route-21-for-latino-baseball-legend-roberto-clemente/" target="_blank">Clemente</a>. On Thursday, hundreds of people spent the day giving back in his name for the 21st <meta charset="utf-8">Roberto Clemente Day. </p>



<p>The day c<meta charset="utf-8">elebrates both his on-field excellence (15-time All-Star, four-time batting champion) and selflessness in the community. He died in a plane crash on his way to bringing emergency supplies to earthquake-ravaged Nicaragua.</p>



<p>Clemente said that if you have a chance to help others and fail to do so, you&#8217;re wasting your time on this earth. Volunteers came to CitiField in Queens to carry on that message. Together, they packed 10,000 meals for Rise Against Hunger.</p>



<p>Fourteen former MLB players were among the volunteers. Each of them were r<meta charset="utf-8">ecipients of the Roberto Clemente Award. Winning the award remains one of the proudest moments of former outfielder&#8217;s <meta charset="utf-8">Curtis Granderson&#8217;s career.</p>



<p>On the field, the Mets and Pirates will honor Clemente by wearing his number 21 during Thursday night&#8217;s  game. And before the game, Clemente&#8217;s grandson, Roberto Clemente III, will throw out the first pitch using a ball that was painted by one of Clemente&#8217;s nieces. </p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2022 Nexstar Media Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	</footer><!-- .article-footer -->


			<aside class="ad-unit ad-unit--mr1-mobile">
			<div class="ad-unit__content">
				 <div  id="acm-ad-tag-mr1_mobile-mr1_mobile"  data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.ktsm","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"hispanic_heritage_month","kw":"latino-baseball-legend-roberto-clemente-honored","hlmeta":"latino baseball legend roberto clemente honored"}'  data-path='/5678/nx.ktsm/living_local/hispanic_heritage_month' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr1_mobile-mr1_mobile'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 			</div>
		</aside>
	
	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114914"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<div class="civic-science-container" id="civsci-id-2122639739" data-civicscience-widget="82d19ca8-4f30-60f4-2562-28d5394c0c93"></div>
</article>


<!-- Top Stories: Media Grid 3 columns -->
	<aside class="post-top-stories article-list article-list--grid article-list--grid-3">
		

	<h2		class="article-list__heading article-list__heading--notched"
		data-module-type="top-stories"
	>
					<a
				href="/news"
				class="article-list__heading-link"
								data-link-type="heading-link" data-link-position="0" data-link-pinned="true" data-link-label="Top Stories" 			>
		
		Top Stories
					</a>
		
			</h2>


<div
	class="article-list__content"
	data-module-type="top-stories"
>
							<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1200170"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="three_col_media_grid"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 100vw, 540px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.borderreport.com/immigration/2100-become-new-citizens-at-dodger-stadium/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="2,100 become new citizens at Dodger Stadium" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.borderreport.com/immigration/2100-become-new-citizens-at-dodger-stadium/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="2,100 become new citizens at Dodger Stadium" 
				>
			
			2,100 become new citizens at Dodger Stadium
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.borderreport.com/immigration/2100-become-new-citizens-at-dodger-stadium/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2022/08/Fba7KllXgAEwHqV.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ktsm.com/wp-content/uploads/sites/38/2022/08/Fba7KllXgAEwHqV.jpg?w=1200&#038;h=900&#038;crop=1"
		alt=""
		srcset="https://www.ktsm.com/wp-content/uploads/sites/38/2022/08/Fba7KllXgAEwHqV.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.ktsm.com/wp-content/uploads/sites/38/2022/08/Fba7KllXgAEwHqV.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.ktsm.com/wp-content/uploads/sites/38/2022/08/Fba7KllXgAEwHqV.jpg?w=540&amp;h=900&amp;crop=1 540w, https://www.ktsm.com/wp-content/uploads/sites/38/2022/08/Fba7KllXgAEwHqV.jpg?w=720&amp;h=900&amp;crop=1 720w, https://www.ktsm.com/wp-content/uploads/sites/38/2022/08/Fba7KllXgAEwHqV.jpg?w=1080&amp;h=900&amp;crop=1 1080w, https://www.ktsm.com/wp-content/uploads/sites/38/2022/08/Fba7KllXgAEwHqV.jpg?w=1200&amp;h=900&amp;crop=1 1440w"
		sizes="(max-width: 899px) 100vw, 540px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="12" xmlns:v="https://vecta.io/nano"><defs><style>.cls-5{fill:#fff;fill-rule:evenodd}</style></defs><path d="M4.49.627c-.368 0-.667.298-.667.667h0v1.033h7.846a.8.8 0 0 1 .8.8h0v5.258H13.5c.368 0 .667-.298.667-.667h0V1.294c0-.368-.298-.667-.667-.667h0-9.01zM.833 4.282c0-.368.298-.667.667-.667h0 9.011c.368 0 .667.298.667.667h0v6.425c0 .368-.298.667-.667.667h0H1.5c-.368 0-.667-.298-.667-.667h0V4.282z" class="cls-5" /></svg>
	</span>
	</span>
		</div>

					</a>
			</figure>
		</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="top-stories"
	>
					<a href="/news"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="Top Stories" 			>
				Top Stories
							</a>
				</div>
	

	</aside>
	
	<aside class="ad-unit ad-unit--leader-mr1">
		<div class="ad-unit__content">
			 <div  id="acm-ad-tag-leader_mr1-leader_mr1-story-page"  data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story page","dfp_id":"5678","tag_name":"nx.ktsm","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"leader_mr1","fold":"btf","category":"hispanic_heritage_month","kw":"latino-baseball-legend-roberto-clemente-honored","hlmeta":"latino baseball legend roberto clemente honored"}'  data-path='/5678/nx.ktsm/living_local/hispanic_heritage_month' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-leader_mr1-leader_mr1-story-page'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 		</div>
	</aside>

<!-- More Stories: Headline List w/image: 2 columns -->
	<aside class="post-more-stories article-list article-list--headline-image two-columns">
		

	<h2		class="article-list__heading"
		data-module-type="more-stories"
	>
					<a
				href="/news"
				class="article-list__heading-link"
								data-link-type="heading-link" data-link-position="0" data-link-pinned="true" data-link-label="More Stories" 			>
		
		More Stories
					</a>
		
			</h2>


<div
	class="article-list__content"
	data-module-type="more-stories"
>
							<article
			class="article-list__article"
			data-article-id="1213036"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ktsm.com/news/two-arrested-after-bp-asks-migrant-wearing-cowboys-jersey-how-the-team-played/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Two arrested after BP asks migrant wearing Cowboys jersey how the team played" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.ktsm.com/news/two-arrested-after-bp-asks-migrant-wearing-cowboys-jersey-how-the-team-played/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Two arrested after BP asks migrant wearing Cowboys jersey how the team played" 
				>
			
			Two arrested after BP asks migrant wearing Cowboys&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/news/two-arrested-after-bp-asks-migrant-wearing-cowboys-jersey-how-the-team-played/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2022/09/Falfurrias-checkpoint-e1626107580943.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://www.ktsm.com/wp-content/uploads/sites/38/2022/09/Falfurrias-checkpoint-e1626107580943.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.ktsm.com/wp-content/uploads/sites/38/2022/09/Falfurrias-checkpoint-e1626107580943.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.ktsm.com/wp-content/uploads/sites/38/2022/09/Falfurrias-checkpoint-e1626107580943.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.ktsm.com/wp-content/uploads/sites/38/2022/09/Falfurrias-checkpoint-e1626107580943.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.ktsm.com/wp-content/uploads/sites/38/2022/09/Falfurrias-checkpoint-e1626107580943.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1212892"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ktsm.com/news/austin-isd-employee-traveled-to-colombia-for-sex-with-minors-doj-says/"
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Austin ISD employee traveled to Colombia for sex with minors, DOJ says" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.ktsm.com/news/austin-isd-employee-traveled-to-colombia-for-sex-with-minors-doj-says/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Austin ISD employee traveled to Colombia for sex with minors, DOJ says" 
				>
			
			DOJ: AISD employee went to Colombia for sex w/ minors
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/news/austin-isd-employee-traveled-to-colombia-for-sex-with-minors-doj-says/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2022/09/handcuffs.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square vilynx_enabled"
			data-vilynx-id="LIN_7998502"
	>
	<img
		src="https://www.ktsm.com/wp-content/uploads/sites/38/2022/09/handcuffs.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.ktsm.com/wp-content/uploads/sites/38/2022/09/handcuffs.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.ktsm.com/wp-content/uploads/sites/38/2022/09/handcuffs.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.ktsm.com/wp-content/uploads/sites/38/2022/09/handcuffs.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.ktsm.com/wp-content/uploads/sites/38/2022/09/handcuffs.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1212767"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ktsm.com/news/city-presenting-feasibility-study-for-downtown-arena/"
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="City presenting feasibility study for Downtown Arena" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.ktsm.com/news/city-presenting-feasibility-study-for-downtown-arena/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="City presenting feasibility study for Downtown Arena" 
				>
			
			City presenting feasibility study for Downtown Arena
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/news/city-presenting-feasibility-study-for-downtown-arena/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2022/09/study.png?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square vilynx_enabled"
			data-vilynx-id="LIN_7998726"
	>
	<img
		src="https://www.ktsm.com/wp-content/uploads/sites/38/2022/09/study.png?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.ktsm.com/wp-content/uploads/sites/38/2022/09/study.png?w=100&amp;h=100&amp;crop=1 100w, https://www.ktsm.com/wp-content/uploads/sites/38/2022/09/study.png?w=200&amp;h=200&amp;crop=1 200w, https://www.ktsm.com/wp-content/uploads/sites/38/2022/09/study.png?w=300&amp;h=300&amp;crop=1 300w, https://www.ktsm.com/wp-content/uploads/sites/38/2022/09/study.png?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1212712"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ktsm.com/news/manhunt-continues-for-suspect-in-ruidoso-kidnapping/"
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Manhunt continues for suspect in Ruidoso kidnapping" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.ktsm.com/news/manhunt-continues-for-suspect-in-ruidoso-kidnapping/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Manhunt continues for suspect in Ruidoso kidnapping" 
				>
			
			Ruidoso police searching for kidnapping suspect
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/news/manhunt-continues-for-suspect-in-ruidoso-kidnapping/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2022/09/Ruidoso-Kidnapping-Suspect.png?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square vilynx_enabled"
			data-vilynx-id="LIN_7997545"
	>
	<img
		src="https://www.ktsm.com/wp-content/uploads/sites/38/2022/09/Ruidoso-Kidnapping-Suspect.png?w=600&#038;h=433&#038;crop=1"
		alt=""
		srcset="https://www.ktsm.com/wp-content/uploads/sites/38/2022/09/Ruidoso-Kidnapping-Suspect.png?w=100&amp;h=100&amp;crop=1 100w, https://www.ktsm.com/wp-content/uploads/sites/38/2022/09/Ruidoso-Kidnapping-Suspect.png?w=200&amp;h=200&amp;crop=1 200w, https://www.ktsm.com/wp-content/uploads/sites/38/2022/09/Ruidoso-Kidnapping-Suspect.png?w=300&amp;h=300&amp;crop=1 300w, https://www.ktsm.com/wp-content/uploads/sites/38/2022/09/Ruidoso-Kidnapping-Suspect.png?w=600&amp;h=433&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1212708"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ktsm.com/local/el-paso-news/epfd-responds-to-report-of-two-missing-individuals/"
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="UPDATE: EPFD finds two missing females" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.ktsm.com/local/el-paso-news/epfd-responds-to-report-of-two-missing-individuals/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="UPDATE: EPFD finds two missing females" 
				>
			
			UPDATE: EPFD finds two missing females
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/local/el-paso-news/epfd-responds-to-report-of-two-missing-individuals/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2022/04/EPFD-Lincoln-Fire.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://www.ktsm.com/wp-content/uploads/sites/38/2022/04/EPFD-Lincoln-Fire.jpg?w=600&#038;h=580&#038;crop=1"
		alt=""
		srcset="https://www.ktsm.com/wp-content/uploads/sites/38/2022/04/EPFD-Lincoln-Fire.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.ktsm.com/wp-content/uploads/sites/38/2022/04/EPFD-Lincoln-Fire.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.ktsm.com/wp-content/uploads/sites/38/2022/04/EPFD-Lincoln-Fire.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.ktsm.com/wp-content/uploads/sites/38/2022/04/EPFD-Lincoln-Fire.jpg?w=600&amp;h=580&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1212649"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ktsm.com/news/county-mission-to-vote-on-migrant-support-center/"
						data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="County mission to vote on “migrant support center”" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.ktsm.com/news/county-mission-to-vote-on-migrant-support-center/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="County mission to vote on “migrant support center”" 
				>
			
			County mission to vote on “migrant support center”
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/news/county-mission-to-vote-on-migrant-support-center/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2022/09/Screenshot-2022-09-15-190919.png?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square vilynx_enabled"
			data-vilynx-id="LIN_7998673"
	>
	<img
		src="https://www.ktsm.com/wp-content/uploads/sites/38/2022/09/Screenshot-2022-09-15-190919.png?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.ktsm.com/wp-content/uploads/sites/38/2022/09/Screenshot-2022-09-15-190919.png?w=100&amp;h=100&amp;crop=1 100w, https://www.ktsm.com/wp-content/uploads/sites/38/2022/09/Screenshot-2022-09-15-190919.png?w=200&amp;h=200&amp;crop=1 200w, https://www.ktsm.com/wp-content/uploads/sites/38/2022/09/Screenshot-2022-09-15-190919.png?w=300&amp;h=300&amp;crop=1 300w, https://www.ktsm.com/wp-content/uploads/sites/38/2022/09/Screenshot-2022-09-15-190919.png?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1212671"
			data-index="6"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ktsm.com/news/dna-leads-to-arrest-in-1972-waikiki-murder/"
						data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="DNA leads to arrest in 1972 Waikiki murder" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.ktsm.com/news/dna-leads-to-arrest-in-1972-waikiki-murder/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="DNA leads to arrest in 1972 Waikiki murder" 
				>
			
			DNA leads to arrest in 1972 Waikiki murder
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/news/dna-leads-to-arrest-in-1972-waikiki-murder/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2022/09/Thumbnail.png?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://www.ktsm.com/wp-content/uploads/sites/38/2022/09/Thumbnail.png?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.ktsm.com/wp-content/uploads/sites/38/2022/09/Thumbnail.png?w=100&amp;h=100&amp;crop=1 100w, https://www.ktsm.com/wp-content/uploads/sites/38/2022/09/Thumbnail.png?w=200&amp;h=200&amp;crop=1 200w, https://www.ktsm.com/wp-content/uploads/sites/38/2022/09/Thumbnail.png?w=300&amp;h=300&amp;crop=1 300w, https://www.ktsm.com/wp-content/uploads/sites/38/2022/09/Thumbnail.png?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1212478"
			data-index="7"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.ktsm.com/news/meth-paraphernalia-found-in-3-year-olds-bag-at-daycare/"
						data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Meth paraphernalia found in 3-year-old’s bag at daycare" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.ktsm.com/news/meth-paraphernalia-found-in-3-year-olds-bag-at-daycare/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Meth paraphernalia found in 3-year-old’s bag at daycare" 
				>
			
			Meth paraphernalia found in 3-year-old&#8217;s daycare&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ktsm.com/news/meth-paraphernalia-found-in-3-year-olds-bag-at-daycare/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="https://i0.wp.com/www.ktsm.com/wp-content/uploads/sites/38/2022/09/Amanda-Schafer-_mugshot.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://www.ktsm.com/wp-content/uploads/sites/38/2022/09/Amanda-Schafer-_mugshot.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.ktsm.com/wp-content/uploads/sites/38/2022/09/Amanda-Schafer-_mugshot.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.ktsm.com/wp-content/uploads/sites/38/2022/09/Amanda-Schafer-_mugshot.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.ktsm.com/wp-content/uploads/sites/38/2022/09/Amanda-Schafer-_mugshot.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.ktsm.com/wp-content/uploads/sites/38/2022/09/Amanda-Schafer-_mugshot.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="more-stories"
	>
					<a href="/news"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More Stories" 			>
				More Stories
							</a>
				</div>
	

	</aside>
	
	<aside class="ad-unit ad-unit--leader-mr2">
		<div class="ad-unit__content">
			 <div  id="acm-ad-tag-leader_mr2-leader_mr2"  data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.ktsm","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"leader_mr2","fold":"btf","category":"hispanic_heritage_month","kw":"latino-baseball-legend-roberto-clemente-honored","hlmeta":"latino baseball legend roberto clemente honored"}'  data-path='/5678/nx.ktsm/living_local/hispanic_heritage_month' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-leader_mr2-leader_mr2'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 		</div>
	</aside>


<!-- Video Player w/Playlist -->
	<section id="ns-video-bin-" class="widget widget--has-z-index-stacking-reset widget_ns-video-bin">
		<section
			class="article-list article-list-carousel article-list-carousel--dropin video-playlist video-playlist--carousel has-player"
			data-component="videoPlaylist"
			data-context=""
			data-use-ovp= "0"
		>
			<aside class="post-video-bin article-list article-list-carousel article-list-carousel--dropin video-playlist video-playlist--carousel">
				

	<h2		class="article-list__heading article-list__heading--notched"
		data-module-type="ktsm-9-news-video"
	>
		
		KTSM 9 News Video
		
			</h2>

	
<div class="video-playlist__player" data-playlist="article-list3" data-use-ovp="0" data-sticky="">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-2102"></div>
	</div>

	</div>

<div
	class="article-list__content"
	data-module-type="ktsm-9-news-video"
>
							<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7999218"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7999218&quot;,&quot;title&quot;:&quot;Roxy&#039;s TGIF Forecast: Beautiful, warm and dry weekend!!&quot;,&quot;link&quot;:&quot;https:\/\/www.ktsm.com\/video\/roxys-tgif-forecast-beautiful-warm-and-dry-weekend\/7999218\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/934\/9B9\/9349B95F20B9252BD1FC4F6422024108_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=MUF6Ys5pHWplArrFN-h8rHJChnM&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/934\/9B9\/9349B95F20B9252BD1FC4F6422024108_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=MUF6Ys5pHWplArrFN-h8rHJChnM 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/934\/9B9\/9349B95F20B9252BD1FC4F6422024108_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=MUF6Ys5pHWplArrFN-h8rHJChnM 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/934\/9B9\/9349B95F20B9252BD1FC4F6422024108_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=MUF6Ys5pHWplArrFN-h8rHJChnM 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/934\/9B9\/9349B95F20B9252BD1FC4F6422024108_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=MUF6Ys5pHWplArrFN-h8rHJChnM 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/934\/9B9\/9349B95F20B9252BD1FC4F6422024108_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=MUF6Ys5pHWplArrFN-h8rHJChnM 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/934\/9B9\/9349B95F20B9252BD1FC4F6422024108_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=MUF6Ys5pHWplArrFN-h8rHJChnM 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/934\/9B9\/9349B95F20B9252BD1FC4F6422024108_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=MUF6Ys5pHWplArrFN-h8rHJChnM 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/934\/9B9\/9349B95F20B9252BD1FC4F6422024108_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=MUF6Ys5pHWplArrFN-h8rHJChnM 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 hours ago&quot;,&quot;datetime&quot;:&quot;2022-09-16T07:24:47-06:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7999218&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7999218&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p29&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;ktsm.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;ktsm.com&quot;,&quot;ns_st_st&quot;:&quot;ktsm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,El Paso News,News,Local,Las Cruces News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.ktsm\/living_local\/hispanic_heritage_month&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.ktsm.com\/living-local\/hispanic-heritage-month\/latino-baseball-legend-roberto-clemente-honored\/&amp;cust_params=vid%3D7999218%26cmsid%3D1212936%26pid%3D1212936%26pers_cid%3Dnxstrib-25-article-2608492%26vidcat%3D\/living_local\/hispanic_heritage_month%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dlatino%20baseball%20legend%20roberto%20clemente%20honored&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P9F53DFF5-811D-4176-A2ED-E603735515CF&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;JQNW8CLvEZHn9HiZbXBDhzTuq7rHJPRs&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;X8POa4z1pX5j5Iq0j6HXJuP5rMqAM9VN&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3OTk5MjE4IiwiaXNzIjoiWDhQT2E0ejFwWDVqNUlxMGo2SFhKdVA1ck1xQU05Vk4iLCJleHAiOjE2NjMzNDk0NjJ9.VaONbsEOhUWjbHZvC7voq1wdK6iaELo2cnsGHHGAMuo&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-dcdn.mp.lura.live\/1\/938825\/568\/22\/09\/16\/7999218\/7999218_89C275FB07C800C7038B97EC82BD58AB_220916_7999218_Roxy_s_TGIF_Forecast__Beautiful__warm_and_dry_we_3000.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Roxy&#039;s TGIF Forecast: Beautiful, warm and dry weekend!!" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Roxy&#8217;s TGIF Forecast: Beautiful, warm and dry weekend!!
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-09-16T07:24:47-06:00">3 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7999218"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/934/9B9/9349B95F20B9252BD1FC4F6422024108_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=MUF6Ys5pHWplArrFN-h8rHJChnM"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7999170"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7999170&quot;,&quot;title&quot;:&quot;Cacti from El Paso Cactus and Rock Club&quot;,&quot;link&quot;:&quot;https:\/\/www.ktsm.com\/video\/cacti-from-el-paso-cactus-and-rock-club\/7999170\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/70A\/974\/70A974DDB73C451972C7B87BCCB49E94_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=GgOb9YQGwmObu1dY5tCGGrjqp2Q&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/70A\/974\/70A974DDB73C451972C7B87BCCB49E94_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=GgOb9YQGwmObu1dY5tCGGrjqp2Q 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/70A\/974\/70A974DDB73C451972C7B87BCCB49E94_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=GgOb9YQGwmObu1dY5tCGGrjqp2Q 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/70A\/974\/70A974DDB73C451972C7B87BCCB49E94_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=GgOb9YQGwmObu1dY5tCGGrjqp2Q 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/70A\/974\/70A974DDB73C451972C7B87BCCB49E94_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=GgOb9YQGwmObu1dY5tCGGrjqp2Q 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/70A\/974\/70A974DDB73C451972C7B87BCCB49E94_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=GgOb9YQGwmObu1dY5tCGGrjqp2Q 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/70A\/974\/70A974DDB73C451972C7B87BCCB49E94_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=GgOb9YQGwmObu1dY5tCGGrjqp2Q 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/70A\/974\/70A974DDB73C451972C7B87BCCB49E94_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=GgOb9YQGwmObu1dY5tCGGrjqp2Q 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/70A\/974\/70A974DDB73C451972C7B87BCCB49E94_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=GgOb9YQGwmObu1dY5tCGGrjqp2Q 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;4 hours ago&quot;,&quot;datetime&quot;:&quot;2022-09-16T06:55:30-06:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7999170&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7999170&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p30&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;ktsm.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;ktsm.com&quot;,&quot;ns_st_st&quot;:&quot;ktsm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,El Paso News,News,Local,Las Cruces News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.ktsm\/living_local\/hispanic_heritage_month&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.ktsm.com\/living-local\/hispanic-heritage-month\/latino-baseball-legend-roberto-clemente-honored\/&amp;cust_params=vid%3D7999170%26cmsid%3D1212936%26pid%3D1212936%26pers_cid%3Dnxstrib-25-article-2608492%26vidcat%3D\/living_local\/hispanic_heritage_month%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dlatino%20baseball%20legend%20roberto%20clemente%20honored&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P9F53DFF5-811D-4176-A2ED-E603735515CF&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;JQNW8CLvEZHn9HiZbXBDhzTuq7rHJPRs&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;X8POa4z1pX5j5Iq0j6HXJuP5rMqAM9VN&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3OTk5MTcwIiwiaXNzIjoiWDhQT2E0ejFwWDVqNUlxMGo2SFhKdVA1ck1xQU05Vk4iLCJleHAiOjE2NjMzNDk0NjJ9.e6HjwL6WjkmlXclGnmc6uBg3ItHM37yy7BMttZXwIBE&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-dcdn.mp.lura.live\/1\/938825\/568\/22\/09\/16\/7999170\/7999170_91089E65B0FBBE05CCEAAF9A2F27EC95_220916_7999170_Cacti_from_El_Paso_Cactus_and_Rock_Club_3000.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Cacti from El Paso Cactus and Rock Club" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Cacti from El Paso Cactus and Rock Club
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-09-16T06:55:30-06:00">4 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7999170"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/70A/974/70A974DDB73C451972C7B87BCCB49E94_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=GgOb9YQGwmObu1dY5tCGGrjqp2Q"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7999156"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7999156&quot;,&quot;title&quot;:&quot;Cacti from El Paso Cactus and Rock Club&quot;,&quot;link&quot;:&quot;https:\/\/www.ktsm.com\/video\/cacti-from-el-paso-cactus-and-rock-club\/7999156\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/F2D\/810\/F2D81052C99D3715874B78D3F7E10891_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=uC02fS5SikkleuJDAWoSynJEIjk&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/F2D\/810\/F2D81052C99D3715874B78D3F7E10891_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=uC02fS5SikkleuJDAWoSynJEIjk 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/F2D\/810\/F2D81052C99D3715874B78D3F7E10891_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=uC02fS5SikkleuJDAWoSynJEIjk 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/F2D\/810\/F2D81052C99D3715874B78D3F7E10891_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=uC02fS5SikkleuJDAWoSynJEIjk 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/F2D\/810\/F2D81052C99D3715874B78D3F7E10891_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=uC02fS5SikkleuJDAWoSynJEIjk 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/F2D\/810\/F2D81052C99D3715874B78D3F7E10891_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=uC02fS5SikkleuJDAWoSynJEIjk 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/F2D\/810\/F2D81052C99D3715874B78D3F7E10891_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=uC02fS5SikkleuJDAWoSynJEIjk 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/F2D\/810\/F2D81052C99D3715874B78D3F7E10891_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=uC02fS5SikkleuJDAWoSynJEIjk 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/F2D\/810\/F2D81052C99D3715874B78D3F7E10891_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=uC02fS5SikkleuJDAWoSynJEIjk 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;4 hours ago&quot;,&quot;datetime&quot;:&quot;2022-09-16T06:48:47-06:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7999156&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7999156&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p31&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;ktsm.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;ktsm.com&quot;,&quot;ns_st_st&quot;:&quot;ktsm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,El Paso News,News,Local,Las Cruces News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.ktsm\/living_local\/hispanic_heritage_month&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.ktsm.com\/living-local\/hispanic-heritage-month\/latino-baseball-legend-roberto-clemente-honored\/&amp;cust_params=vid%3D7999156%26cmsid%3D1212936%26pid%3D1212936%26pers_cid%3Dnxstrib-25-article-2608492%26vidcat%3D\/living_local\/hispanic_heritage_month%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dlatino%20baseball%20legend%20roberto%20clemente%20honored&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P9F53DFF5-811D-4176-A2ED-E603735515CF&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;JQNW8CLvEZHn9HiZbXBDhzTuq7rHJPRs&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;X8POa4z1pX5j5Iq0j6HXJuP5rMqAM9VN&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3OTk5MTU2IiwiaXNzIjoiWDhQT2E0ejFwWDVqNUlxMGo2SFhKdVA1ck1xQU05Vk4iLCJleHAiOjE2NjMzNDk0NjJ9.aIiAFGLMgDx9yKEjsCByEIkdSyLU3Ctyt8J9ByWi0x0&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-dcdn.mp.lura.live\/1\/938825\/568\/22\/09\/16\/7999156\/7999156_7C423921FB6E81723A8A177D43863C29_220916_7999156_Cacti_from_El_Paso_Cactus_and_Rock_Club_3000.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Cacti from El Paso Cactus and Rock Club" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Cacti from El Paso Cactus and Rock Club
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-09-16T06:48:47-06:00">4 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7999156"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/F2D/810/F2D81052C99D3715874B78D3F7E10891_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=uC02fS5SikkleuJDAWoSynJEIjk"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7998726"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7998726&quot;,&quot;title&quot;:&quot;City presenting feasibility study for Downtown Arena&quot;,&quot;link&quot;:&quot;https:\/\/www.ktsm.com\/video\/city-presenting-feasibility-study-for-downtown-arena\/7998726\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/B49\/635\/B49635CEC0E765DA5767D0271845DBB0_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=NVjRKVCoVf9tkDuhO_elz3ag3WU&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/B49\/635\/B49635CEC0E765DA5767D0271845DBB0_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=NVjRKVCoVf9tkDuhO_elz3ag3WU 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/B49\/635\/B49635CEC0E765DA5767D0271845DBB0_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=NVjRKVCoVf9tkDuhO_elz3ag3WU 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/B49\/635\/B49635CEC0E765DA5767D0271845DBB0_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=NVjRKVCoVf9tkDuhO_elz3ag3WU 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/B49\/635\/B49635CEC0E765DA5767D0271845DBB0_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=NVjRKVCoVf9tkDuhO_elz3ag3WU 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/B49\/635\/B49635CEC0E765DA5767D0271845DBB0_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=NVjRKVCoVf9tkDuhO_elz3ag3WU 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/B49\/635\/B49635CEC0E765DA5767D0271845DBB0_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=NVjRKVCoVf9tkDuhO_elz3ag3WU 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/B49\/635\/B49635CEC0E765DA5767D0271845DBB0_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=NVjRKVCoVf9tkDuhO_elz3ag3WU 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/B49\/635\/B49635CEC0E765DA5767D0271845DBB0_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=NVjRKVCoVf9tkDuhO_elz3ag3WU 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;12 hours ago&quot;,&quot;datetime&quot;:&quot;2022-09-15T22:56:30-06:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7998726&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7998726&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p32&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;ktsm.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;ktsm.com&quot;,&quot;ns_st_st&quot;:&quot;ktsm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,El Paso News,News,Local,Las Cruces News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.ktsm\/living_local\/hispanic_heritage_month&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.ktsm.com\/living-local\/hispanic-heritage-month\/latino-baseball-legend-roberto-clemente-honored\/&amp;cust_params=vid%3D7998726%26cmsid%3D1212936%26pid%3D1212936%26pers_cid%3Dnxstrib-25-article-2608492%26vidcat%3D\/living_local\/hispanic_heritage_month%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dlatino%20baseball%20legend%20roberto%20clemente%20honored&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P9F53DFF5-811D-4176-A2ED-E603735515CF&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;JQNW8CLvEZHn9HiZbXBDhzTuq7rHJPRs&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;X8POa4z1pX5j5Iq0j6HXJuP5rMqAM9VN&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3OTk4NzI2IiwiaXNzIjoiWDhQT2E0ejFwWDVqNUlxMGo2SFhKdVA1ck1xQU05Vk4iLCJleHAiOjE2NjMzNDk0NjJ9.IO4OcZWoLKAUaOMeF8t4hSeJD3lF76QzxsXlE-W82P4&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7998726?anvack=k2rneA2Jza3XdcXz2PtLRFJ39edALZ6M&amp;token=%7E6SGweZQFa0S%2BNitRY1enWbloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="City presenting feasibility study for Downtown Arena" >
		</a>

		<h3 class="article-list__article-title">
			
			
			City presenting feasibility study for Downtown Arena
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-09-15T22:56:30-06:00">12 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7998726"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/B49/635/B49635CEC0E765DA5767D0271845DBB0_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=NVjRKVCoVf9tkDuhO_elz3ag3WU"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7998718"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7998718&quot;,&quot;title&quot;:&quot;NMSU set for trip to Wisconsin&quot;,&quot;link&quot;:&quot;https:\/\/www.ktsm.com\/video\/nmsu-set-for-trip-to-wisconsin\/7998718\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D3F\/C3D\/D3FC3DE82A511B9A6C5C13F778B02AC2_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=L_turamKQ3akKFON_L3j4RNqDgI&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D3F\/C3D\/D3FC3DE82A511B9A6C5C13F778B02AC2_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=L_turamKQ3akKFON_L3j4RNqDgI 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D3F\/C3D\/D3FC3DE82A511B9A6C5C13F778B02AC2_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=L_turamKQ3akKFON_L3j4RNqDgI 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D3F\/C3D\/D3FC3DE82A511B9A6C5C13F778B02AC2_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=L_turamKQ3akKFON_L3j4RNqDgI 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D3F\/C3D\/D3FC3DE82A511B9A6C5C13F778B02AC2_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=L_turamKQ3akKFON_L3j4RNqDgI 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D3F\/C3D\/D3FC3DE82A511B9A6C5C13F778B02AC2_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=L_turamKQ3akKFON_L3j4RNqDgI 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D3F\/C3D\/D3FC3DE82A511B9A6C5C13F778B02AC2_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=L_turamKQ3akKFON_L3j4RNqDgI 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D3F\/C3D\/D3FC3DE82A511B9A6C5C13F778B02AC2_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=L_turamKQ3akKFON_L3j4RNqDgI 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D3F\/C3D\/D3FC3DE82A511B9A6C5C13F778B02AC2_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=L_turamKQ3akKFON_L3j4RNqDgI 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;12 hours ago&quot;,&quot;datetime&quot;:&quot;2022-09-15T22:49:26-06:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7998718&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7998718&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p33&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;ktsm.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;ktsm.com&quot;,&quot;ns_st_st&quot;:&quot;ktsm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,El Paso News,News,Local,Las Cruces News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.ktsm\/living_local\/hispanic_heritage_month&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.ktsm.com\/living-local\/hispanic-heritage-month\/latino-baseball-legend-roberto-clemente-honored\/&amp;cust_params=vid%3D7998718%26cmsid%3D1212936%26pid%3D1212936%26pers_cid%3Dnxstrib-25-article-2608492%26vidcat%3D\/living_local\/hispanic_heritage_month%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dlatino%20baseball%20legend%20roberto%20clemente%20honored&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P9F53DFF5-811D-4176-A2ED-E603735515CF&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;JQNW8CLvEZHn9HiZbXBDhzTuq7rHJPRs&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;X8POa4z1pX5j5Iq0j6HXJuP5rMqAM9VN&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3OTk4NzE4IiwiaXNzIjoiWDhQT2E0ejFwWDVqNUlxMGo2SFhKdVA1ck1xQU05Vk4iLCJleHAiOjE2NjMzNDk0NjJ9.8EraDHU2aBkdn1RswHspL-Zsr6VLEDuSYg9BKqxrbXw&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7998718?anvack=k2rneA2Jza3XdcXz2PtLRFJ39edALZ6M&amp;token=%7E6SGweZQGZUS%2BNitRY1arWbloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="NMSU set for trip to Wisconsin" >
		</a>

		<h3 class="article-list__article-title">
			
			
			NMSU set for trip to Wisconsin
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-09-15T22:49:26-06:00">12 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7998718"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/D3F/C3D/D3FC3DE82A511B9A6C5C13F778B02AC2_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=L_turamKQ3akKFON_L3j4RNqDgI"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7998717"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7998717&quot;,&quot;title&quot;:&quot;UTEP soccer opens C-USA play with 0-0 draw&quot;,&quot;link&quot;:&quot;https:\/\/www.ktsm.com\/video\/utep-soccer-opens-c-usa-play-with-0-0-draw\/7998717\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/C92\/481\/C924816934396CB98622A01B5703CA48_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=160fc1W2NVE7HfgMje1i5430VFs&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/C92\/481\/C924816934396CB98622A01B5703CA48_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=160fc1W2NVE7HfgMje1i5430VFs 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/C92\/481\/C924816934396CB98622A01B5703CA48_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=160fc1W2NVE7HfgMje1i5430VFs 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/C92\/481\/C924816934396CB98622A01B5703CA48_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=160fc1W2NVE7HfgMje1i5430VFs 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/C92\/481\/C924816934396CB98622A01B5703CA48_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=160fc1W2NVE7HfgMje1i5430VFs 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/C92\/481\/C924816934396CB98622A01B5703CA48_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=160fc1W2NVE7HfgMje1i5430VFs 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/C92\/481\/C924816934396CB98622A01B5703CA48_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=160fc1W2NVE7HfgMje1i5430VFs 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/C92\/481\/C924816934396CB98622A01B5703CA48_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=160fc1W2NVE7HfgMje1i5430VFs 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/C92\/481\/C924816934396CB98622A01B5703CA48_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=160fc1W2NVE7HfgMje1i5430VFs 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;12 hours ago&quot;,&quot;datetime&quot;:&quot;2022-09-15T22:48:14-06:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7998717&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7998717&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p34&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;ktsm.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;ktsm.com&quot;,&quot;ns_st_st&quot;:&quot;ktsm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,El Paso News,News,Local,Las Cruces News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.ktsm\/living_local\/hispanic_heritage_month&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.ktsm.com\/living-local\/hispanic-heritage-month\/latino-baseball-legend-roberto-clemente-honored\/&amp;cust_params=vid%3D7998717%26cmsid%3D1212936%26pid%3D1212936%26pers_cid%3Dnxstrib-25-article-2608492%26vidcat%3D\/living_local\/hispanic_heritage_month%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dlatino%20baseball%20legend%20roberto%20clemente%20honored&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P9F53DFF5-811D-4176-A2ED-E603735515CF&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;JQNW8CLvEZHn9HiZbXBDhzTuq7rHJPRs&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;X8POa4z1pX5j5Iq0j6HXJuP5rMqAM9VN&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3OTk4NzE3IiwiaXNzIjoiWDhQT2E0ejFwWDVqNUlxMGo2SFhKdVA1ck1xQU05Vk4iLCJleHAiOjE2NjMzNDk0NjJ9.a8ysYVU_aAkEs83D7zeFYy4MjZruOrZOU9nsyvKYBsQ&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-dcdn.mp.lura.live\/1\/938825\/568\/22\/09\/15\/7998717\/7998717_D0E53C44D2AD91E7C5DE275FC0ACE784_220915_7998717_UTEP_soccer_opens_C_USA_play_with_0_0_draw_3000.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="UTEP soccer opens C-USA play with 0-0 draw" >
		</a>

		<h3 class="article-list__article-title">
			
			
			UTEP soccer opens C-USA play with 0-0 draw
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-09-15T22:48:14-06:00">12 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7998717"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/C92/481/C924816934396CB98622A01B5703CA48_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=160fc1W2NVE7HfgMje1i5430VFs"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7998715"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7998715&quot;,&quot;title&quot;:&quot;UTEP football ready to defend UNM triple option&quot;,&quot;link&quot;:&quot;https:\/\/www.ktsm.com\/video\/utep-football-ready-to-defend-unm-triple-option\/7998715\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/2AB\/92A\/2AB92AD869EEB98A7D29D9D5242FC58E_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=XxrfQknZLMjopnyz28Qz3Geex2Q&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/2AB\/92A\/2AB92AD869EEB98A7D29D9D5242FC58E_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=XxrfQknZLMjopnyz28Qz3Geex2Q 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/2AB\/92A\/2AB92AD869EEB98A7D29D9D5242FC58E_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=XxrfQknZLMjopnyz28Qz3Geex2Q 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/2AB\/92A\/2AB92AD869EEB98A7D29D9D5242FC58E_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=XxrfQknZLMjopnyz28Qz3Geex2Q 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/2AB\/92A\/2AB92AD869EEB98A7D29D9D5242FC58E_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=XxrfQknZLMjopnyz28Qz3Geex2Q 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/2AB\/92A\/2AB92AD869EEB98A7D29D9D5242FC58E_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=XxrfQknZLMjopnyz28Qz3Geex2Q 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/2AB\/92A\/2AB92AD869EEB98A7D29D9D5242FC58E_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=XxrfQknZLMjopnyz28Qz3Geex2Q 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/2AB\/92A\/2AB92AD869EEB98A7D29D9D5242FC58E_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=XxrfQknZLMjopnyz28Qz3Geex2Q 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/2AB\/92A\/2AB92AD869EEB98A7D29D9D5242FC58E_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=XxrfQknZLMjopnyz28Qz3Geex2Q 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;12 hours ago&quot;,&quot;datetime&quot;:&quot;2022-09-15T22:47:30-06:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7998715&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7998715&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p35&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;ktsm.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;ktsm.com&quot;,&quot;ns_st_st&quot;:&quot;ktsm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,El Paso News,News,Local,Las Cruces News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.ktsm\/living_local\/hispanic_heritage_month&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.ktsm.com\/living-local\/hispanic-heritage-month\/latino-baseball-legend-roberto-clemente-honored\/&amp;cust_params=vid%3D7998715%26cmsid%3D1212936%26pid%3D1212936%26pers_cid%3Dnxstrib-25-article-2608492%26vidcat%3D\/living_local\/hispanic_heritage_month%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dlatino%20baseball%20legend%20roberto%20clemente%20honored&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P9F53DFF5-811D-4176-A2ED-E603735515CF&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;JQNW8CLvEZHn9HiZbXBDhzTuq7rHJPRs&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;X8POa4z1pX5j5Iq0j6HXJuP5rMqAM9VN&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3OTk4NzE1IiwiaXNzIjoiWDhQT2E0ejFwWDVqNUlxMGo2SFhKdVA1ck1xQU05Vk4iLCJleHAiOjE2NjMzNDk0NjJ9.QDxGILD7G7yXp-f7FQQgG-lMXyFClCZC2nFcndLl_T8&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-dcdn.mp.lura.live\/1\/938825\/568\/22\/09\/15\/7998715\/7998715_D18746AF10D0790789519692AADFF5C5_220915_7998715_UTEP_football_ready_to_defend_UNM_triple_option_3000.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="UTEP football ready to defend UNM triple option" >
		</a>

		<h3 class="article-list__article-title">
			
			
			UTEP football ready to defend UNM triple option
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-09-15T22:47:30-06:00">12 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7998715"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/2AB/92A/2AB92AD869EEB98A7D29D9D5242FC58E_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=XxrfQknZLMjopnyz28Qz3Geex2Q"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7998713"
			data-index="7"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7998713&quot;,&quot;title&quot;:&quot;Mayfield, Las Cruces ready to renew rivalry&quot;,&quot;link&quot;:&quot;https:\/\/www.ktsm.com\/video\/mayfield-las-cruces-ready-to-renew-rivalry\/7998713\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FE2\/D76\/FE2D76B045289C1F89A0ABB0584DDAA6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=asu2QIwPLMAHycyjd2qfhpOFY0k&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FE2\/D76\/FE2D76B045289C1F89A0ABB0584DDAA6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=asu2QIwPLMAHycyjd2qfhpOFY0k 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FE2\/D76\/FE2D76B045289C1F89A0ABB0584DDAA6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=asu2QIwPLMAHycyjd2qfhpOFY0k 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FE2\/D76\/FE2D76B045289C1F89A0ABB0584DDAA6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=asu2QIwPLMAHycyjd2qfhpOFY0k 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FE2\/D76\/FE2D76B045289C1F89A0ABB0584DDAA6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=asu2QIwPLMAHycyjd2qfhpOFY0k 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FE2\/D76\/FE2D76B045289C1F89A0ABB0584DDAA6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=asu2QIwPLMAHycyjd2qfhpOFY0k 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FE2\/D76\/FE2D76B045289C1F89A0ABB0584DDAA6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=asu2QIwPLMAHycyjd2qfhpOFY0k 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FE2\/D76\/FE2D76B045289C1F89A0ABB0584DDAA6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=asu2QIwPLMAHycyjd2qfhpOFY0k 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FE2\/D76\/FE2D76B045289C1F89A0ABB0584DDAA6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=asu2QIwPLMAHycyjd2qfhpOFY0k 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;12 hours ago&quot;,&quot;datetime&quot;:&quot;2022-09-15T22:46:33-06:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7998713&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7998713&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p36&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;ktsm.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;ktsm.com&quot;,&quot;ns_st_st&quot;:&quot;ktsm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,El Paso News,News,Local,Las Cruces News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.ktsm\/living_local\/hispanic_heritage_month&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.ktsm.com\/living-local\/hispanic-heritage-month\/latino-baseball-legend-roberto-clemente-honored\/&amp;cust_params=vid%3D7998713%26cmsid%3D1212936%26pid%3D1212936%26pers_cid%3Dnxstrib-25-article-2608492%26vidcat%3D\/living_local\/hispanic_heritage_month%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dlatino%20baseball%20legend%20roberto%20clemente%20honored&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P9F53DFF5-811D-4176-A2ED-E603735515CF&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;JQNW8CLvEZHn9HiZbXBDhzTuq7rHJPRs&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;X8POa4z1pX5j5Iq0j6HXJuP5rMqAM9VN&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3OTk4NzEzIiwiaXNzIjoiWDhQT2E0ejFwWDVqNUlxMGo2SFhKdVA1ck1xQU05Vk4iLCJleHAiOjE2NjMzNDk0NjJ9.Bz8WOs8f9GBMXiD9pkkQJhzaZEYdPseBJR2KQSVQzrY&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7998713?anvack=k2rneA2Jza3XdcXz2PtLRFJ39edALZ6M&amp;token=%7E6SGweZQGbkS%2BNitRY1anWbloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Mayfield, Las Cruces ready to renew rivalry" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Mayfield, Las Cruces ready to renew rivalry
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-09-15T22:46:33-06:00">12 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7998713"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/FE2/D76/FE2D76B045289C1F89A0ABB0584DDAA6_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=asu2QIwPLMAHycyjd2qfhpOFY0k"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7998712"
			data-index="8"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7998712&quot;,&quot;title&quot;:&quot;Week 4 Thursday High School Football&quot;,&quot;link&quot;:&quot;https:\/\/www.ktsm.com\/video\/week-4-thursday-high-school-football\/7998712\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FBD\/283\/FBD28322C28A284E52F0627436CB83D1_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=K-bYuzOvue3cqwIdJse-UtHS1GQ&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FBD\/283\/FBD28322C28A284E52F0627436CB83D1_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=K-bYuzOvue3cqwIdJse-UtHS1GQ 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FBD\/283\/FBD28322C28A284E52F0627436CB83D1_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=K-bYuzOvue3cqwIdJse-UtHS1GQ 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FBD\/283\/FBD28322C28A284E52F0627436CB83D1_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=K-bYuzOvue3cqwIdJse-UtHS1GQ 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FBD\/283\/FBD28322C28A284E52F0627436CB83D1_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=K-bYuzOvue3cqwIdJse-UtHS1GQ 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FBD\/283\/FBD28322C28A284E52F0627436CB83D1_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=K-bYuzOvue3cqwIdJse-UtHS1GQ 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FBD\/283\/FBD28322C28A284E52F0627436CB83D1_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=K-bYuzOvue3cqwIdJse-UtHS1GQ 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FBD\/283\/FBD28322C28A284E52F0627436CB83D1_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=K-bYuzOvue3cqwIdJse-UtHS1GQ 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FBD\/283\/FBD28322C28A284E52F0627436CB83D1_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=K-bYuzOvue3cqwIdJse-UtHS1GQ 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;12 hours ago&quot;,&quot;datetime&quot;:&quot;2022-09-15T22:45:34-06:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7998712&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7998712&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p37&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;ktsm.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;ktsm.com&quot;,&quot;ns_st_st&quot;:&quot;ktsm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,El Paso News,News,Local,Las Cruces News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.ktsm\/living_local\/hispanic_heritage_month&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.ktsm.com\/living-local\/hispanic-heritage-month\/latino-baseball-legend-roberto-clemente-honored\/&amp;cust_params=vid%3D7998712%26cmsid%3D1212936%26pid%3D1212936%26pers_cid%3Dnxstrib-25-article-2608492%26vidcat%3D\/living_local\/hispanic_heritage_month%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dlatino%20baseball%20legend%20roberto%20clemente%20honored&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P9F53DFF5-811D-4176-A2ED-E603735515CF&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;JQNW8CLvEZHn9HiZbXBDhzTuq7rHJPRs&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;X8POa4z1pX5j5Iq0j6HXJuP5rMqAM9VN&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3OTk4NzEyIiwiaXNzIjoiWDhQT2E0ejFwWDVqNUlxMGo2SFhKdVA1ck1xQU05Vk4iLCJleHAiOjE2NjMzNDk0NjJ9.kht3W_SFJFfIBN8hyURZg70jd2YKjvFmpFMQ4gedOKo&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-dcdn.mp.lura.live\/1\/938825\/568\/22\/09\/15\/7998712\/7998712_0701382A34B9A6719AF181E1D3BF04EC_220915_7998712_Week_4_Thursday_High_School_Football_3000.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="9" data-link-pinned="false" data-link-label="Week 4 Thursday High School Football" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Week 4 Thursday High School Football
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-09-15T22:45:34-06:00">12 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7998712"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/FBD/283/FBD28322C28A284E52F0627436CB83D1_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=K-bYuzOvue3cqwIdJse-UtHS1GQ"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7998683"
			data-index="9"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7998683&quot;,&quot;title&quot;:&quot;Update: SWAT suspect in DASO custody is identified&quot;,&quot;link&quot;:&quot;https:\/\/www.ktsm.com\/video\/update-swat-suspect-in-daso-custody-is-identified\/7998683\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/A43\/212\/A43212D0CE34120932190A674B1F288D_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=FhINLXUtcP0U5WQ-1L45DL6p5EA&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/A43\/212\/A43212D0CE34120932190A674B1F288D_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=FhINLXUtcP0U5WQ-1L45DL6p5EA 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/A43\/212\/A43212D0CE34120932190A674B1F288D_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=FhINLXUtcP0U5WQ-1L45DL6p5EA 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/A43\/212\/A43212D0CE34120932190A674B1F288D_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=FhINLXUtcP0U5WQ-1L45DL6p5EA 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/A43\/212\/A43212D0CE34120932190A674B1F288D_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=FhINLXUtcP0U5WQ-1L45DL6p5EA 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/A43\/212\/A43212D0CE34120932190A674B1F288D_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=FhINLXUtcP0U5WQ-1L45DL6p5EA 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/A43\/212\/A43212D0CE34120932190A674B1F288D_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=FhINLXUtcP0U5WQ-1L45DL6p5EA 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/A43\/212\/A43212D0CE34120932190A674B1F288D_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=FhINLXUtcP0U5WQ-1L45DL6p5EA 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/A43\/212\/A43212D0CE34120932190A674B1F288D_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=FhINLXUtcP0U5WQ-1L45DL6p5EA 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;12 hours ago&quot;,&quot;datetime&quot;:&quot;2022-09-15T22:23:18-06:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7998683&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7998683&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p38&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;ktsm.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;ktsm.com&quot;,&quot;ns_st_st&quot;:&quot;ktsm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,El Paso News,News,Local,Las Cruces News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.ktsm\/living_local\/hispanic_heritage_month&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.ktsm.com\/living-local\/hispanic-heritage-month\/latino-baseball-legend-roberto-clemente-honored\/&amp;cust_params=vid%3D7998683%26cmsid%3D1212936%26pid%3D1212936%26pers_cid%3Dnxstrib-25-article-2608492%26vidcat%3D\/living_local\/hispanic_heritage_month%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dlatino%20baseball%20legend%20roberto%20clemente%20honored&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P9F53DFF5-811D-4176-A2ED-E603735515CF&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;JQNW8CLvEZHn9HiZbXBDhzTuq7rHJPRs&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;X8POa4z1pX5j5Iq0j6HXJuP5rMqAM9VN&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3OTk4NjgzIiwiaXNzIjoiWDhQT2E0ejFwWDVqNUlxMGo2SFhKdVA1ck1xQU05Vk4iLCJleHAiOjE2NjMzNDk0NjJ9.RD-ca9mOFDW3N60cQgHQslu3wqikByN81l5BjRtAETM&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7998683?anvack=k2rneA2Jza3XdcXz2PtLRFJ39edALZ6M&amp;token=%7E6SGweZUPbkS%2BNitRY1iiX7loGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="10" data-link-pinned="false" data-link-label="Update: SWAT suspect in DASO custody is identified" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Update: SWAT suspect in DASO custody is identified
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-09-15T22:23:18-06:00">12 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7998683"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/A43/212/A43212D0CE34120932190A674B1F288D_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=FhINLXUtcP0U5WQ-1L45DL6p5EA"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7998673"
			data-index="10"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7998673&quot;,&quot;title&quot;:&quot;County mission to vote on \u201cmigrant support center\u201d&quot;,&quot;link&quot;:&quot;https:\/\/www.ktsm.com\/video\/county-mission-to-vote-on-%e2%80%9cmigrant-support-center%e2%80%9d\/7998673\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/ACF\/589\/ACF5891FAEC49ABD461A77B72527AAFB_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=85eiga-N0cWjGnRjVtOtVdtlgEI&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/ACF\/589\/ACF5891FAEC49ABD461A77B72527AAFB_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=85eiga-N0cWjGnRjVtOtVdtlgEI 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/ACF\/589\/ACF5891FAEC49ABD461A77B72527AAFB_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=85eiga-N0cWjGnRjVtOtVdtlgEI 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/ACF\/589\/ACF5891FAEC49ABD461A77B72527AAFB_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=85eiga-N0cWjGnRjVtOtVdtlgEI 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/ACF\/589\/ACF5891FAEC49ABD461A77B72527AAFB_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=85eiga-N0cWjGnRjVtOtVdtlgEI 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/ACF\/589\/ACF5891FAEC49ABD461A77B72527AAFB_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=85eiga-N0cWjGnRjVtOtVdtlgEI 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/ACF\/589\/ACF5891FAEC49ABD461A77B72527AAFB_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=85eiga-N0cWjGnRjVtOtVdtlgEI 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/ACF\/589\/ACF5891FAEC49ABD461A77B72527AAFB_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=85eiga-N0cWjGnRjVtOtVdtlgEI 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/ACF\/589\/ACF5891FAEC49ABD461A77B72527AAFB_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=85eiga-N0cWjGnRjVtOtVdtlgEI 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;12 hours ago&quot;,&quot;datetime&quot;:&quot;2022-09-15T22:12:34-06:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7998673&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7998673&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p39&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;ktsm.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;ktsm.com&quot;,&quot;ns_st_st&quot;:&quot;ktsm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,El Paso News,News,Local,Las Cruces News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.ktsm\/living_local\/hispanic_heritage_month&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.ktsm.com\/living-local\/hispanic-heritage-month\/latino-baseball-legend-roberto-clemente-honored\/&amp;cust_params=vid%3D7998673%26cmsid%3D1212936%26pid%3D1212936%26pers_cid%3Dnxstrib-25-article-2608492%26vidcat%3D\/living_local\/hispanic_heritage_month%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dlatino%20baseball%20legend%20roberto%20clemente%20honored&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P9F53DFF5-811D-4176-A2ED-E603735515CF&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;JQNW8CLvEZHn9HiZbXBDhzTuq7rHJPRs&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;X8POa4z1pX5j5Iq0j6HXJuP5rMqAM9VN&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3OTk4NjczIiwiaXNzIjoiWDhQT2E0ejFwWDVqNUlxMGo2SFhKdVA1ck1xQU05Vk4iLCJleHAiOjE2NjMzNDk0NjJ9.p1DIPqjlU15ImFIPJ6O7DivaOb1t5bzvpqVV6xqquf4&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7998673?anvack=k2rneA2Jza3XdcXz2PtLRFJ39edALZ6M&amp;token=%7E6SGweZUAbkS%2BNitRY1ugXrloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="11" data-link-pinned="false" data-link-label="County mission to vote on “migrant support center”" >
		</a>

		<h3 class="article-list__article-title">
			
			
			County mission to vote on “migrant support center”
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-09-15T22:12:34-06:00">12 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7998673"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/ACF/589/ACF5891FAEC49ABD461A77B72527AAFB_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=85eiga-N0cWjGnRjVtOtVdtlgEI"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7998664"
			data-index="11"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7998664&quot;,&quot;title&quot;:&quot;Man arrested after allegedly smuggling men in a car&quot;,&quot;link&quot;:&quot;https:\/\/www.ktsm.com\/video\/man-arrested-after-allegedly-smuggling-men-in-a-car\/7998664\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D6F\/EA9\/D6FEA96CC8E0CC9001243D4DCCBE8DF2_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WhRhmBRGR942Reb1aFIugQZ-kys&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D6F\/EA9\/D6FEA96CC8E0CC9001243D4DCCBE8DF2_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WhRhmBRGR942Reb1aFIugQZ-kys 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D6F\/EA9\/D6FEA96CC8E0CC9001243D4DCCBE8DF2_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WhRhmBRGR942Reb1aFIugQZ-kys 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D6F\/EA9\/D6FEA96CC8E0CC9001243D4DCCBE8DF2_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WhRhmBRGR942Reb1aFIugQZ-kys 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D6F\/EA9\/D6FEA96CC8E0CC9001243D4DCCBE8DF2_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WhRhmBRGR942Reb1aFIugQZ-kys 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D6F\/EA9\/D6FEA96CC8E0CC9001243D4DCCBE8DF2_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WhRhmBRGR942Reb1aFIugQZ-kys 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D6F\/EA9\/D6FEA96CC8E0CC9001243D4DCCBE8DF2_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WhRhmBRGR942Reb1aFIugQZ-kys 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D6F\/EA9\/D6FEA96CC8E0CC9001243D4DCCBE8DF2_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WhRhmBRGR942Reb1aFIugQZ-kys 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D6F\/EA9\/D6FEA96CC8E0CC9001243D4DCCBE8DF2_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WhRhmBRGR942Reb1aFIugQZ-kys 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;12 hours ago&quot;,&quot;datetime&quot;:&quot;2022-09-15T22:08:09-06:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7998664&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7998664&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p40&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;ktsm.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;ktsm.com&quot;,&quot;ns_st_st&quot;:&quot;ktsm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,El Paso News,News,Local,Las Cruces News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.ktsm\/living_local\/hispanic_heritage_month&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.ktsm.com\/living-local\/hispanic-heritage-month\/latino-baseball-legend-roberto-clemente-honored\/&amp;cust_params=vid%3D7998664%26cmsid%3D1212936%26pid%3D1212936%26pers_cid%3Dnxstrib-25-article-2608492%26vidcat%3D\/living_local\/hispanic_heritage_month%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dlatino%20baseball%20legend%20roberto%20clemente%20honored&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P9F53DFF5-811D-4176-A2ED-E603735515CF&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;JQNW8CLvEZHn9HiZbXBDhzTuq7rHJPRs&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;X8POa4z1pX5j5Iq0j6HXJuP5rMqAM9VN&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3OTk4NjY0IiwiaXNzIjoiWDhQT2E0ejFwWDVqNUlxMGo2SFhKdVA1ck1xQU05Vk4iLCJleHAiOjE2NjMzNDk0NjJ9.xMcb2UXwIckceOo7pW7p3yyQ1_1r65h4pe3DphBC1kU&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7998664?anvack=k2rneA2Jza3XdcXz2PtLRFJ39edALZ6M&amp;token=%7E6SGweZUBaUS%2BNitRY1qmVbloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="12" data-link-pinned="false" data-link-label="Man arrested after allegedly smuggling men in a car" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Man arrested after allegedly smuggling men in a car
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-09-15T22:08:09-06:00">12 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7998664"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/D6F/EA9/D6FEA96CC8E0CC9001243D4DCCBE8DF2_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=WhRhmBRGR942Reb1aFIugQZ-kys"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="ktsm-9-news-video"
	>
					<a href="https://www.ktsm.com/video"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More Videos" 			>
				More Videos
							</a>
				</div>
	

			</aside>
		</section>
	</section>
	
	<aside class="ad-unit ad-unit--leader-mr3">
		<div class="ad-unit__content">
			 <div  id="acm-ad-tag-leader_mr3-leader_mr3"  data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.ktsm","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"leader_mr3","fold":"btf","category":"hispanic_heritage_month","kw":"latino-baseball-legend-roberto-clemente-honored","hlmeta":"latino baseball legend roberto clemente honored"}'  data-path='/5678/nx.ktsm/living_local/hispanic_heritage_month' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-leader_mr3-leader_mr3'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 		</div>
	</aside>


<!-- More from Station: Headline List w/image: 2 columns (FB Only) -->

	<aside class="ad-unit ad-unit--leader-mr4">
		<div class="ad-unit__content">
			 <div  id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"  data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.ktsm","ad_disabled":"0","facebook_only":"1"}'  data-targeting='{"pos":"leader_mr4","fold":"btf","category":"hispanic_heritage_month","kw":"latino-baseball-legend-roberto-clemente-honored","hlmeta":"latino baseball legend roberto clemente honored"}'  data-path='/5678/nx.ktsm/living_local/hispanic_heritage_month' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 		</div>
	</aside>

			</main>
		</div>

		
<section id="secondary" class="widget-area">

					<!-- Ad Unit Square mr_combo1 -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				 <div  id="acm-ad-tag-mr_combo1-mr_combo1"  data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.ktsm","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"mr_combo1","fold":"atf","category":"hispanic_heritage_month","kw":"latino-baseball-legend-roberto-clemente-honored","hlmeta":"latino baseball legend roberto clemente honored"}'  data-path='/5678/nx.ktsm/living_local/hispanic_heritage_month' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr_combo1-mr_combo1'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 			</div>
		</aside>
		<!-- END Ad Unit Square mr_combo1 -->
				
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
						<!-- Ad Unit Square mr1-->
			<aside class="ad-unit ad-unit--square">
				<div class="ad-unit__content">
					 <div  id="acm-ad-tag-mr1-mr1"  data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'  data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.ktsm","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"mr1","fold":"mid","category":"hispanic_heritage_month","kw":"latino-baseball-legend-roberto-clemente-honored","hlmeta":"latino baseball legend roberto clemente honored"}'  data-path='/5678/nx.ktsm/living_local/hispanic_heritage_month' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr1-mr1'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 				</div>
			</aside>
			<!-- END Ad Unit Square mr1-->
			
	
	
	
	<section id="custom_html-273" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="civsci-id-304165588" data-civicscience-widget="d570cf89-d697-0844-8df3-6f5daee77194"></div> 
<script type="text/javascript" async src="https://get.civicscience.com/jspoll/5/csw-polyfills.js"></script></div></div></section>
	
		<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			 <div  id="acm-ad-tag-mr_combo2-mr_combo2"  data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.ktsm","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"mr_combo2","fold":"btf","category":"hispanic_heritage_month","kw":"latino-baseball-legend-roberto-clemente-honored","hlmeta":"latino baseball legend roberto clemente honored"}'  data-path='/5678/nx.ktsm/living_local/hispanic_heritage_month' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr_combo2-mr_combo2'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 		</div>
	</aside>
	</section><!-- #secondary -->
	</div>

					<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				 <div  id="acm-ad-tag-leaderboard3-leaderboard3"  data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.ktsm","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"leaderboard3","fold":"btf","category":"hispanic_heritage_month","kw":"latino-baseball-legend-roberto-clemente-honored","hlmeta":"latino baseball legend roberto clemente honored"}'  data-path='/5678/nx.ktsm/living_local/hispanic_heritage_month' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-leaderboard3-leaderboard3'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 			</div>
		</aside>
			
	
	</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.ktsm.com/" rel="home">
					<img src="https://www.ktsm.com/wp-content/uploads/sites/38/2019/05/KTSM-9_WEB_logo_1541780499926_61576705_ver1.0.png" srcset="https://www.ktsm.com/wp-content/uploads/sites/38/2019/05/KTSM-9_WEB_logo_1541780499926_61576705_ver1.0.png?w=210 210w"
						sizes="100px" alt="KTSM" loading="lazy" />
				</a>
			</div>
			<div class="site-footer__slogan">
				<h5>
					Local El Paso News, Weather and Sports.				</h5>
			</div>
		</div>
		<div class="site-footer__site-social-container">
				<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KTSM9News/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="23" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M20.98 12.564c0-5.788-4.693-10.481-10.48-10.481S.019 6.776.019 12.564c0 5.232 3.832 9.567 8.843 10.353v-7.323H6.201v-3.031h2.661v-2.307c0-2.626 1.565-4.078 3.959-4.078 1.146 0 2.346.205 2.346.205v2.579h-1.322c-1.302 0-1.708.808-1.708 1.637v1.965h2.907l-.465 3.031h-2.442v7.323c5.012-.787 8.844-5.123 8.844-10.354z" fill="#fff"/></svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/KTSMtv">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M22.876 6.05a8.68 8.68 0 0 1-2.452.673c.891-.535 1.558-1.375 1.878-2.364-.826.482-1.741.832-2.714 1.028a4.27 4.27 0 0 0-5.133-.849 4.27 4.27 0 0 0-2.145 4.74c-3.55-.168-6.695-1.873-8.802-4.45-.383.651-.583 1.393-.578 2.148a4.27 4.27 0 0 0 1.899 3.556c-.678-.022-1.341-.205-1.934-.535v.052c0 .986.341 1.943.965 2.706s1.494 1.288 2.46 1.484a4.34 4.34 0 0 1-1.92.074c.274.849.807 1.591 1.523 2.123s1.581.826 2.473.843c-1.511 1.186-3.376 1.829-5.297 1.827-.339 0-.676-.02-1.016-.058a12.15 12.15 0 0 0 6.56 1.918c7.858 0 12.151-6.507 12.151-12.14 0-.182 0-.365-.013-.547a8.62 8.62 0 0 0 2.135-2.212l-.041-.017z" fill="#fff"/></svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/ktsmtv/?hl=en">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M12.5 2.253l5.052.073c3.387.154 4.97 1.761 5.124 5.124l.072 5.051-.072 5.051c-.155 3.359-1.733 4.97-5.124 5.124l-5.052.073c-3.338 0-3.733-.012-5.051-.073-3.396-.155-4.97-1.77-5.124-5.125L2.252 12.5l.073-5.051c.155-3.361 1.733-4.97 5.124-5.124l5.051-.072zM12.5 0L7.347.075C2.807.283.284 2.802.076 7.346.015 8.68 0 9.105 0 12.5l.075 5.154c.208 4.54 2.727 7.063 7.271 7.271 1.334.06 1.759.075 5.154.075s3.821-.015 5.154-.075c4.535-.208 7.065-2.727 7.27-7.271.061-1.333.076-1.759.076-5.154l-.075-5.153c-.204-4.535-2.726-7.062-7.27-7.271C16.321.015 15.895 0 12.5 0h0zm0 6.081A6.42 6.42 0 0 0 6.081 12.5a6.42 6.42 0 0 0 6.419 6.42 6.42 6.42 0 0 0 6.419-6.42A6.42 6.42 0 0 0 12.5 6.081zm0 10.585c-2.301 0-4.167-1.865-4.167-4.167A4.17 4.17 0 0 1 12.5 8.333a4.17 4.17 0 0 1 4.167 4.167c0 2.302-1.866 4.167-4.167 4.167zm6.673-12.339a1.5 1.5 0 1 0 0 3 1.5 1.5 0 1 0 0-3z" fill="#fff"/></svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCmZJz1J64RD7Ur7tI09s-FA">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M24.477 6.443c-.141-.532-.42-1.018-.808-1.408a3.14 3.14 0 0 0-1.403-.817c-1.949-.526-9.767-.526-9.767-.526s-7.818 0-9.768.526c-.531.145-1.014.427-1.402.817s-.666.876-.807 1.408C0 8.406 0 12.5 0 12.5s0 4.094.523 6.056a3.14 3.14 0 0 0 2.21 2.225c1.949.526 9.767.526 9.767.526s7.818 0 9.768-.526a3.14 3.14 0 0 0 2.21-2.225C25 16.593 25 12.5 25 12.5s0-4.094-.523-6.056zM9.943 16.216V8.783l6.534 3.717-6.534 3.717z" fill="#fff"/></svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
				<div class="site-footer__site-social-apps-container">
					<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://apps.apple.com/us/app/ep-proud-ktsm-newschannel-9/id979645798">
						
<svg viewBox="0 0 121 41" xmlns="http://www.w3.org/2000/svg"><defs><clipPath id="a"><path fill="#fff" d="M0 0h122v41H0z"/></clipPath></defs><g clip-path="url(#a)" stroke="null"><path d="M111.52.725H9.58c-.372 0-.739 0-1.11.002-.31.002-.617.008-.93.013-.68.008-1.36.067-2.03.178-.671.114-1.32.327-1.927.634a6.523 6.523 0 00-2.834 2.83 6.664 6.664 0 00-.633 1.925A13.108 13.108 0 00-.066 8.33c-.01.31-.01.62-.015.93V32.63c.005.314.006.618.015.932.008.678.069 1.355.182 2.024.111.67.325 1.32.633 1.925.307.605.71 1.156 1.194 1.632.48.482 1.033.885 1.64 1.192a6.802 6.802 0 001.926.637c.671.11 1.35.17 2.03.18.314.006.621.01.932.01.37.002.737.002 1.109.002h101.94c.364 0 .733 0 1.098-.002.308 0 .625-.004.934-.01a13.494 13.494 0 002.027-.18 6.897 6.897 0 001.933-.637 6.355 6.355 0 001.639-1.192 6.482 6.482 0 001.198-1.632 6.677 6.677 0 00.627-1.925c.113-.67.176-1.346.188-2.024.003-.314.003-.618.003-.932.008-.367.008-.733.008-1.106V10.365c0-.37 0-.737-.008-1.104 0-.31 0-.62-.003-.93a13.55 13.55 0 00-.188-2.025 6.702 6.702 0 00-.627-1.924 6.55 6.55 0 00-2.837-2.83 6.871 6.871 0 00-1.933-.634 13.247 13.247 0 00-2.027-.18c-.309-.004-.626-.01-.934-.012-.365-.002-.734-.002-1.098-.002v0z" fill="#A6A6A6"/><path d="M8.485 40.279c-.31 0-.61-.004-.917-.01a12.893 12.893 0 01-1.894-.166 5.974 5.974 0 01-1.678-.554 5.475 5.475 0 01-1.416-1.027 5.383 5.383 0 01-1.034-1.412 5.777 5.777 0 01-.55-1.676c-.104-.626-.16-1.26-.169-1.895a92.003 92.003 0 01-.015-.923V9.262s.01-.7.015-.905c.008-.634.064-1.267.168-1.892a5.81 5.81 0 01.55-1.68c.265-.524.612-1.001 1.03-1.414a5.638 5.638 0 011.42-1.034 5.91 5.91 0 011.675-.55 12.78 12.78 0 011.9-.166l.915-.012h104.13l.925.013c.632.007 1.262.062 1.884.164.588.1 1.16.287 1.693.554a5.661 5.661 0 012.447 2.447c.264.525.447 1.087.542 1.667.105.63.164 1.268.177 1.908.003.286.003.593.003.9.008.379.008.74.008 1.103v21.158c0 .368 0 .726-.008 1.087 0 .33 0 .63-.004.94-.012.628-.07 1.255-.174 1.874a5.809 5.809 0 01-.547 1.688c-.267.519-.614.991-1.03 1.401a5.48 5.48 0 01-1.417 1.034 5.952 5.952 0 01-1.69.556c-.626.102-1.26.157-1.894.165-.297.007-.608.01-.91.01l-1.098.003-103.04-.002z"/><path d="M25.025 21.249a4.995 4.995 0 012.388-4.198 5.13 5.13 0 00-4.044-2.181c-1.702-.178-3.351 1.016-4.218 1.016-.884 0-2.22-.998-3.657-.969a5.395 5.395 0 00-4.532 2.758c-1.96 3.385-.498 8.36 1.38 11.097.938 1.34 2.036 2.837 3.472 2.784 1.406-.059 1.93-.895 3.627-.895 1.68 0 2.173.895 3.639.86 1.508-.024 2.458-1.345 3.364-2.698a11.073 11.073 0 001.539-3.126 4.827 4.827 0 01-2.958-4.447zM22.258 13.07a4.919 4.919 0 001.13-3.529 5.028 5.028 0 00-3.251 1.678 4.683 4.683 0 00-1.159 3.398 4.162 4.162 0 003.28-1.547zM42.791 28.163h-4.796l-1.152 3.393h-2.032l4.543-12.554h2.111l4.543 12.554h-2.066l-1.151-3.393zm-4.3-1.566h3.802L40.42 21.09h-.052l-1.875 5.507zM55.819 26.98c0 2.844-1.526 4.672-3.828 4.672a3.115 3.115 0 01-2.887-1.602h-.043v4.534h-1.884V22.403H49v1.522h.035a3.251 3.251 0 012.921-1.618c2.328 0 3.863 1.837 3.863 4.673zm-1.935 0c0-1.853-.96-3.071-2.425-3.071-1.439 0-2.406 1.244-2.406 3.071 0 1.844.967 3.08 2.406 3.08 1.465 0 2.425-1.21 2.425-3.08zM65.916 26.98c0 2.844-1.526 4.672-3.829 4.672a3.115 3.115 0 01-2.886-1.602h-.043v4.534h-1.884V22.403h1.823v1.522h.035a3.25 3.25 0 012.921-1.618c2.328 0 3.863 1.837 3.863 4.673zm-1.935 0c0-1.853-.96-3.071-2.425-3.071-1.439 0-2.406 1.244-2.406 3.071 0 1.844.967 3.08 2.406 3.08 1.465 0 2.425-1.21 2.425-3.08zM72.589 28.058c.14 1.245 1.352 2.062 3.008 2.062 1.587 0 2.73-.817 2.73-1.94 0-.974-.69-1.558-2.32-1.957l-1.63-.392c-2.311-.557-3.384-1.635-3.384-3.385 0-2.166 1.892-3.654 4.579-3.654 2.659 0 4.481 1.488 4.543 3.654h-1.901c-.114-1.253-1.152-2.009-2.67-2.009-1.516 0-2.554.765-2.554 1.879 0 .887.663 1.41 2.285 1.81l1.386.34c2.582.608 3.654 1.643 3.654 3.48 0 2.348-1.875 3.82-4.857 3.82-2.79 0-4.675-1.437-4.796-3.708h1.927zM84.38 20.236v2.166h1.744v1.488H84.38v5.046c0 .784.35 1.15 1.116 1.15a5.91 5.91 0 00.62-.044v1.479a5.186 5.186 0 01-1.046.087c-1.858 0-2.582-.696-2.582-2.472V23.89h-1.334v-1.488h1.334v-2.166h1.892zM87.134 26.98c0-2.88 1.7-4.69 4.351-4.69 2.66 0 4.352 1.81 4.352 4.69 0 2.888-1.683 4.69-4.352 4.69-2.668 0-4.351-1.802-4.351-4.69zm6.784 0c0-1.976-.907-3.142-2.433-3.142s-2.432 1.175-2.432 3.142c0 1.983.906 3.14 2.432 3.14s2.433-1.157 2.433-3.14zM97.39 22.403h1.796v1.558h.044a2.185 2.185 0 012.207-1.654c.216 0 .433.023.645.07v1.758a2.636 2.636 0 00-.846-.114 1.904 1.904 0 00-1.467.603 1.885 1.885 0 00-.496 1.503v5.43H97.39v-9.154zM110.76 28.867c-.253 1.662-1.875 2.802-3.95 2.802-2.67 0-4.326-1.784-4.326-4.646 0-2.871 1.666-4.733 4.247-4.733 2.537 0 4.133 1.74 4.133 4.514v.644h-6.479v.114a2.388 2.388 0 002.468 2.593 2.078 2.078 0 002.12-1.288h1.787zm-6.366-2.732h4.587a2.2 2.2 0 00-1.364-2.158 2.21 2.21 0 00-.886-.165 2.323 2.323 0 00-2.337 2.323zM38.256 9.552a2.681 2.681 0 012.134.826 2.667 2.667 0 01.711 2.171c0 1.927-1.044 3.035-2.845 3.035h-2.184V9.552h2.184zm-1.245 5.179h1.14a1.903 1.903 0 001.93-1.337c.084-.27.105-.554.064-.833a1.899 1.899 0 00-1.172-2.02 1.91 1.91 0 00-.822-.137h-1.14v4.327zM42.162 13.306a2.154 2.154 0 011.277-2.178 2.165 2.165 0 012.926 1.292c.095.285.13.587.1.886a2.153 2.153 0 01-1.276 2.181 2.166 2.166 0 01-2.928-1.294 2.153 2.153 0 01-.099-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM52.186 15.584h-.934l-.943-3.353h-.071l-.94 3.353h-.925l-1.257-4.552h.913l.817 3.473h.068l.938-3.473h.864l.938 3.473h.07l.814-3.473h.9l-1.252 4.552zM54.496 11.031h.867v.723h.067a1.363 1.363 0 011.362-.81 1.487 1.487 0 011.528 1.036c.066.212.084.437.051.656v2.947h-.9v-2.721c0-.732-.32-1.096-.985-1.096a1.049 1.049 0 00-1.04.71 1.041 1.041 0 00-.05.444v2.663h-.9v-4.552zM59.806 9.254h.9v6.33h-.9v-6.33zM61.958 13.305a2.151 2.151 0 011.277-2.178 2.166 2.166 0 012.926 1.292c.095.285.13.587.1.886a2.151 2.151 0 01-1.275 2.181 2.166 2.166 0 01-2.928-1.294 2.151 2.151 0 01-.1-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM67.21 14.297c0-.82.612-1.292 1.697-1.359l1.236-.071v-.393c0-.48-.319-.752-.934-.752-.503 0-.851.184-.951.506h-.872c.092-.782.83-1.284 1.864-1.284 1.144 0 1.79.568 1.79 1.53v3.11h-.867v-.64H70.1a1.534 1.534 0 01-1.37.716 1.382 1.382 0 01-1.4-.806 1.372 1.372 0 01-.121-.557zm2.933-.389v-.38l-1.114.07c-.629.043-.914.256-.914.657 0 .41.357.648.847.648a1.077 1.077 0 001.18-.995zM72.223 13.306c0-1.438.741-2.35 1.894-2.35a1.507 1.507 0 011.4.799h.066v-2.5h.9v6.33h-.862v-.72h-.071a1.582 1.582 0 01-1.433.794c-1.16 0-1.894-.911-1.894-2.353zm.93 0c0 .966.456 1.547 1.22 1.547.758 0 1.227-.59 1.227-1.543 0-.949-.474-1.547-1.228-1.547-.758 0-1.219.585-1.219 1.543zM80.21 13.306a2.152 2.152 0 011.277-2.178 2.165 2.165 0 012.926 1.292c.095.285.13.587.1.886a2.153 2.153 0 01-1.276 2.181 2.165 2.165 0 01-2.927-1.294 2.151 2.151 0 01-.1-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM85.721 11.031h.867v.723h.067a1.364 1.364 0 011.362-.81 1.487 1.487 0 011.528 1.036c.066.212.084.437.05.656v2.947h-.9v-2.721c0-.732-.318-1.096-.984-1.096a1.049 1.049 0 00-1.04.71 1.043 1.043 0 00-.05.444v2.663h-.9v-4.552zM94.685 9.898v1.154h.989v.757h-.989v2.341c0 .477.197.686.645.686.115 0 .23-.008.344-.021v.748a2.965 2.965 0 01-.49.046c-1.002 0-1.4-.351-1.4-1.229v-2.571h-.725v-.757h.725V9.898h.901zM96.902 9.254h.892v2.51h.072a1.401 1.401 0 011.391-.816 1.505 1.505 0 011.571 1.697v2.939h-.901v-2.718c0-.727-.34-1.095-.976-1.095a1.068 1.068 0 00-1.09.699 1.062 1.062 0 00-.059.455v2.659h-.9v-6.33zM106.08 14.354a1.85 1.85 0 01-1.977 1.317 2.079 2.079 0 01-1.599-.688 2.058 2.058 0 01-.509-1.662 2.103 2.103 0 012.104-2.378c1.27 0 2.036.865 2.036 2.295v.313h-3.222v.05a1.207 1.207 0 00.319.921 1.207 1.207 0 00.896.384 1.097 1.097 0 001.085-.552h.867zm-3.167-1.467h2.304a1.101 1.101 0 00-.3-.838 1.101 1.101 0 00-.823-.341 1.165 1.165 0 00-1.182 1.179z" fill="#fff"/></g></svg>
						<span class="screen-reader-text">Get the iOS app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.elpasoproud">
						<svg xmlns="http://www.w3.org/2000/svg" width="135" height="40" xmlns:v="https://vecta.io/nano"><defs><linearGradient y2=".719" x2="-.384" y1=".049" x1=".915" id="A"><stop stop-color="#00a0ff" offset="0"/><stop stop-color="#00a1ff" offset=".01"/><stop stop-color="#00beff" offset=".26"/><stop stop-color="#00d2ff" offset=".51"/><stop stop-color="#00dfff" offset=".76"/><stop stop-color="#00e3ff" offset="1"/></linearGradient><linearGradient y2=".5" x2="-1.306" y1=".5" x1="1.077" id="B"><stop stop-color="#ffe000" offset="0"/><stop stop-color="#ffbd00" offset=".41"/><stop stop-color="orange" offset=".78"/><stop stop-color="#ff9c00" offset="1"/></linearGradient><linearGradient y2="1.947" x2="-.501" y1=".179" x1=".862" id="C"><stop stop-color="#ff3a44" offset="0"/><stop stop-color="#c31162" offset="1"/></linearGradient><linearGradient y2=".249" x2=".421" y1="-.541" x1="-.188" id="D"><stop stop-color="#32a071" offset="0"/><stop stop-color="#2da771" offset=".07"/><stop stop-color="#15cf74" offset=".48"/><stop stop-color="#06e775" offset=".8"/><stop stop-color="#00f076" offset="1"/></linearGradient></defs><rect rx="5" height="40" width="135" y="-.294"/><path fill="#a6a6a6" d="M130 .506a4.2 4.2 0 0 1 4.2 4.2v30a4.2 4.2 0 0 1-4.2 4.2H5a4.2 4.2 0 0 1-4.2-4.2v-30A4.2 4.2 0 0 1 5 .506h125m0-.8H5a5 5 0 0 0-5 5v30a5 5 0 0 0 5 5h125a5 5 0 0 0 5-5v-30a5 5 0 0 0-5-5z"/><g fill="#fff"><path stroke-width=".2" stroke-miterlimit="10" stroke="#fff" d="M47.42 9.946a2.71 2.71 0 0 1-.75 2 2.91 2.91 0 0 1-2.2.89 3.15 3.15 0 0 1-2.21-5.37 3 3 0 0 1 2.21-.9 3.1 3.1 0 0 1 1.23.25 2.47 2.47 0 0 1 .94.67l-.53.53a2 2 0 0 0-1.64-.71 2.32 2.32 0 0 0-2.33 2.4 2.36 2.36 0 0 0 4 1.73 1.89 1.89 0 0 0 .5-1.22h-2.17v-.72h2.91a2.54 2.54 0 0 1 .04.45zm4.58-2.5h-2.7v1.9h2.46v.72H49.3v1.9H52v.74h-3.5v-6H52v.74zm3.28 5.26h-.77v-5.26h-1.68v-.74H57v.74h-1.72v5.26zm4.66 0v-6h.77v6h-.77zm4.19 0h-.77v-5.26h-1.68v-.74h4.12v.74h-1.67v5.26zm9.48-.78a3.12 3.12 0 0 1-4.4 0 3.24 3.24 0 0 1 0-4.45 3.1 3.1 0 0 1 4.4 0 3.23 3.23 0 0 1 0 4.45zm-3.83-.5a2.31 2.31 0 0 0 3.26 0 2.56 2.56 0 0 0 0-3.44 2.31 2.31 0 0 0-3.26 0 2.56 2.56 0 0 0 0 3.44zm5.8 1.28v-6h.94l2.92 4.67v-4.67h.77v6h-.8l-3.05-4.89v4.89h-.78z"/><path d="M68.14 21.456a4.25 4.25 0 1 0 4.27 4.25 4.19 4.19 0 0 0-4.27-4.25zm0 6.83a2.58 2.58 0 1 1 2.4-2.58 2.46 2.46 0 0 1-2.4 2.58zm-9.31-6.83a4.25 4.25 0 1 0 4.26 4.25 4.19 4.19 0 0 0-4.27-4.25h.01zm0 6.83a2.58 2.58 0 1 1 2.39-2.58 2.46 2.46 0 0 1-2.4 2.58h.01zm-11.09-5.52v1.8h4.32a3.77 3.77 0 0 1-1 2.27 4.42 4.42 0 0 1-3.33 1.32 4.8 4.8 0 0 1 0-9.6 4.6 4.6 0 0 1 3.27 1.29l1.27-1.27a6.29 6.29 0 0 0-4.53-1.87 6.61 6.61 0 1 0 0 13.21 6 6 0 0 0 4.61-1.85 6 6 0 0 0 1.56-4.22 5.87 5.87 0 0 0-.1-1.13l-6.07.05zm45.31 1.4a4 4 0 0 0-3.64-2.71 4 4 0 0 0-4 4.25 4.16 4.16 0 0 0 4.22 4.25 4.23 4.23 0 0 0 3.54-1.88l-1.45-1a2.43 2.43 0 0 1-2.09 1.18 2.16 2.16 0 0 1-2.06-1.29l5.69-2.35-.21-.45zm-5.8 1.42a2.33 2.33 0 0 1 2.22-2.48 1.65 1.65 0 0 1 1.58.9l-3.8 1.58zm-4.62 4.12h1.87v-12.5h-1.87v12.5zm-3.06-7.3h-.07a3 3 0 0 0-2.24-1 4.26 4.26 0 0 0 0 8.51 2.9 2.9 0 0 0 2.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 0 1-2.14-1.51l-1.63.68a4.05 4.05 0 0 0 3.77 2.51c2.19 0 4-1.29 4-4.43v-7.57h-1.72v.7zm-2.14 5.88a2.59 2.59 0 0 1 0-5.16 2.4 2.4 0 0 1 2.27 2.58 2.38 2.38 0 0 1-2.28 2.58h.01zm24.38-11.08h-4.47v12.5h1.87v-4.74h2.61a3.89 3.89 0 1 0 0-7.76h-.01zm0 6H99.2v-4.26h2.65a2.14 2.14 0 1 1 0 4.29l-.04-.03zm11.53-1.8a3.5 3.5 0 0 0-3.33 1.91l1.66.69a1.77 1.77 0 0 1 1.7-.92 1.8 1.8 0 0 1 2 1.61v.13a4.13 4.13 0 0 0-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 0 0 3.1 2.75 2.63 2.63 0 0 0 2.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46l-.05-.03zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 0 1 1.7.42 2.26 2.26 0 0 1-2.19 2l-.05-.03zm10.63-6.55l-2.14 5.42h-.06l-2.22-5.42h-2l3.33 7.58-1.9 4.21h1.95l5.12-11.79h-2.08zm-16.81 8h1.87v-12.5h-1.87v12.5z"/></g><path fill="url(#A)" d="M10.44 7.246a2 2 0 0 0-.46 1.4v22.12a2 2 0 0 0 .46 1.4l.07.07 12.39-12.38v-.29L10.51 7.176l-.07.07z"/><path fill="url(#B)" d="M27 23.986l-4.1-4.13v-.29l4.1-4.14.09.05 4.91 2.79c1.4.79 1.4 2.09 0 2.89l-4.89 2.78-.11.05z"/><path fill="url(#C)" d="M27.12 23.926l-4.22-4.22-12.46 12.46a1.63 1.63 0 0 0 2.08.06l14.61-8.3"/><path fill="url(#D)" d="M27.12 15.486l-14.61-8.3a1.63 1.63 0 0 0-2.08.06l12.47 12.46 4.22-4.22z"/><path opacity=".2" d="M27 23.836l-14.49 8.25a1.67 1.67 0 0 1-2 0l-.07.07.07.07a1.66 1.66 0 0 0 2 0l14.61-8.3-.12-.09z"/><path opacity=".12" d="M10.44 32.026a2 2 0 0 1-.46-1.4v.15a2 2 0 0 0 .46 1.4l.07-.07-.07-.08zM32 21.006l-5 2.83.09.09 4.91-2.78a1.75 1.75 0 0 0 1-1.44 1.86 1.86 0 0 1-1 1.3z"/><path opacity=".25" fill="#fff" d="M12.51 7.326L32 18.406a1.86 1.86 0 0 1 1 1.3 1.75 1.75 0 0 0-1-1.44L12.51 7.186c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z"/></svg>
						<span class="screen-reader-text">Get the Android app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
			</div>

		</div>

		<div class="site-footer__site-nav-container">
			
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-78148" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-78148"><a href="https://www.ktsm.com/news/">News</a></li>
<li id="menu-item-78223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78223"><a href="https://www.ktsm.com/weather/">Weather</a></li>
<li id="menu-item-78201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78201"><a href="https://www.ktsm.com/sports/">Sports</a></li>
<li id="menu-item-75108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75108"><a href="https://www.ktsm.com/contact-us/">Contact Us</a></li>
</ul></div></div>

			
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-eeo-report">
							<a
								href="https://www.ktsm.com/wp-content/uploads/sites/38/2022/03/KTSM-TV-2021-2022-Annual-EEO-Public-File-Report.pdf"
								target=""
							>
								EEO Report							</a>
						</li>
					
											
											<li class="network-footer-ktsm-fcc-public-file">
							<a
								href="https://publicfiles.fcc.gov/tv-profile/KTSM-TV"
								target=""
							>
								KTSM FCC Public File							</a>
						</li>
					
											
											<li class="network-footer-nexstar-closed-captioning-certification">
							<a
								href="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/06/Nexstar-Closed-Captioning-Certification.pdf"
								target=""
							>
								Nexstar Closed Captioning  Certification							</a>
						</li>
					
											
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.ktsm.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
											
																		<li class="network-footer-onesignal-desktop">
								<div class="onesignal-customlink-container"></div>							</li>
											
											
											<li class="network-footer-the-hill">
							<a
								href="https://www.thehill.com/"
								target=""
							>
								The Hill							</a>
						</li>
					
											
											<li class="network-footer-newsnation">
							<a
								href="https://www.newsnationnow.com/"
								target=""
							>
								NewsNation							</a>
						</li>
					
											
											<li class="network-footer-bestreviews">
							<a
								href="https://www.bestreviews.com/"
								target=""
							>
								BestReviews							</a>
						</li>
					
											
											<li class="network-footer-content-licensing">
							<a
								href="https://www.newsnationnow.com/licensing-nexstars-local-and-national-television-news-footage/"
								target=""
							>
								Content Licensing							</a>
						</li>
					
											
											<li class="network-footer-nexstar-digital">
							<a
								href="https://www.nexstardigital.com/"
								target=""
							>
								Nexstar Digital							</a>
						</li>
					
											
											<li class="network-footer-journalistic-integrity">
							<a
								href="https://www.nexstar.tv/corporate-social-responsibility/journalistic-integrity/"
								target=""
							>
								Journalistic Integrity							</a>
						</li>
					
									</ul>
	</div>
</div>

		</div>
		<div class="site-footer__copyright--container">
			<div class="site-footer__network-branding">
														<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
						<img src="https://www.ktsm.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png"
							srcset="https://www.ktsm.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w"
							sizes="50px" loading="lazy" alt="Nexstar Logo">
					</a>
							</div>

			<div class="site-footer__copyright">
				© 1998 - 2022 Nexstar Media Inc. | All Rights Reserved.			</div>
		</div>

	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Hispanic Heritage Month";
	_sf_async_config.authors = "Associated Press and Joe Mauceri";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P9F53DFF5-811D-4176-A2ED-E603735515CF","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 1212936,
		section: "hispanic-heritage-month",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrapeAndUrl",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error",
		"urlParameter": "email"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	
<!-- Optimera -->
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

			<aside class="ad-unit ad-unit--adhesion pre-render">
			<div class="ad-unit__content pre-render">
				<div class="close-btn-container--mobile">
					&#x2715;
				</div>
				<div class="close-btn-container">
					<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
				</div>
				 <div  id="acm-ad-tag-adhesion-adhesion"  data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.ktsm","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"adhesion","fold":"atf","category":"hispanic_heritage_month","kw":"latino-baseball-legend-roberto-clemente-honored","hlmeta":"latino baseball legend roberto clemente honored"}'  data-path='/5678/nx.ktsm/living_local/hispanic_heritage_month' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-adhesion-adhesion'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 			</div>
		</aside>
	
			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Hispanic Heritage Month"
			data-logoUrl="https://www.ktsm.com/wp-content/uploads/sites/38/2019/05/KTSM-9_WEB_logo_1541780499926_61576705_ver1.0.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<script type="text/javascript" class="teads" src="//a.teads.tv/page/134357/tag" async="true"></script>

	<script class="wp-asset-manager nswv-ad-handler-js" type="text/javascript">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</script><script src='https://www.ktsm.com/wp-content/plugins/civic-science/src/../js/mobile-display.js?ver=1.0' id='civic-science-mobile-js'></script>
<script src='https://get.civicscience.com/jspoll/5/csw-polyfills.js?ver=1.1' id='csw-polyfills-js'></script>
<script src='https://www.ktsm.com/wp-content/plugins/civic-science/src/../js/pixel.js?ver=1.0' id='civic-science-pixel-js'></script>
<script src='https://www.ktsm.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.ktsm.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.ktsm.com\/wp-admin\/admin-ajax.php","ajax_nonce":"a12a0d2a76","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.ktsm.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.9.2' id='hurrytimer-js'></script>
<script src='https://www.ktsm.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer-wv.js?ver=2.9.2' id='hurrytimer-wv-js'></script>
<script id='nswv-common-js-js-extra'>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</script>
<script src='https://www.ktsm.com/wp-content/themes/nexstar-wv/client/build/js/common.chunk.min.js?ver=462ee34dba9de9655988' id='nswv-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.ktsm.com\/wp-json\/","nonce":"d70f442647","versionString":"wp\/v2\/"};
</script>
<script src='https://www.ktsm.com/wp-includes/js/api-request.min.js?ver=5.8.5' id='wp-api-request-js'></script>
<script src='https://www.ktsm.com/wp-content/themes/nexstar-wv/client/build/js/global.bundle.min.js?ver=db0fda4565ef7905e8b0' id='nswv-global-js-js'></script>
<script src='https://www.ktsm.com/wp-content/themes/nexstar-wv/client/build/js/article.bundle.min.js?ver=c97c6d3907fac417a522' id='nswv-article-js-js'></script>
<script src='https://www.ktsm.com/wp-content/themes/nexstar-wv/client/build/js/weatherIcons.bundle.min.js?ver=489b60eae3a2e9e2b541' id='nswv-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='nswv-addthis-js-js'></script>
<script id='nswv-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.ktsm.com\/living-local\/hispanic-heritage-month\/latino-baseball-legend-roberto-clemente-honored\/"}
</script>
<script src='https://www.ktsm.com/wp-content/themes/nexstar-wv/client/build/js/video-playlist.bundle.min.js?ver=af9ed2e9619ee526e103' id='nswv-video-playlist-js-js'></script>
<script src='https://www.ktsm.com/wp-content/themes/nexstar-wv/client/build/js/weather.bundle.min.js?ver=5a1f6b601a8f75be801f' id='nswv-weather-js-js'></script>
<script src='https://www.ktsm.com/wp-content/themes/nexstar-wv/client/build/js/limited-view.bundle.min.js?ver=1979147c3042f42185f2' id='ns-limited-view-js-js'></script>
<script id='live_now_script-js-extra'>
var live_now_script_object = {"homeUrl":"https:\/\/www.ktsm.com"};
</script>
<script src='https://www.ktsm.com/wp-content/plugins/lakana/inc/alert-banners/js/live-now.js?ver=1.0.0' id='live_now_script-js'></script>
<script src='https://www.ktsm.com/wp-content/themes/nexstar-wv/inc/truncate-featured-image-captions.js?ver=0.0.2' id='truncate-featured-image-captions-js'></script>
<script src='https://www.ktsm.com/wp-includes/js/wp-embed.min.js?ver=5.8.5' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202237.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5.1',blog:'162794430',post:'1212936',tz:'-6',srv:'www.ktsm.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '162794430', '1212936' ]);
</script>

</body>
</html>
